   <!--- This is code that runs because it is NOT an obit --->
    
    

      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.telegraphherald.com/content/tncms/live/" />
<meta name="keywords" content="telegraph-herald-editorial-board, tuskegee-airmen, dubuque-iowa, robert-l-martin, world-war-ii" />
<meta name="news_keywords" content="telegraph-herald-editorial-board, tuskegee-airmen, dubuque-iowa, robert-l-martin, world-war-ii" />
<meta name="description" content="A year ago, the Dubuque County Conservation Board solicited the public&rsquo;s suggestions on what to name its new park immediately south of John Deere Dubuque Works. The 137-acre parcel was" />
<meta name="author" content="Telegraph Herald Editorial Board" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=939%2C630" />
<meta property="og:image:width" content="939" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Our opinion: Belated honor due WWII pilot Robert L. Martin" />
<meta property="og:description" content="A year ago, the Dubuque County Conservation Board solicited the public&rsquo;s suggestions on what to name its new park immediately south of John Deere Dubuque Works. The 137-acre parcel was" />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta name="twitter:image:alt" content="01316006" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1452188507"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-460351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460351 .tn-user-screenname, #user-controls-460351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460351 .dropdown-signup { font-size: 12px; } #user-controls-460351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460351 .large-user-avatar { margin-right: 10px; } #user-controls-460351 .large-user-controls { font-size: 12px; } #user-controls-460351 .logout-btn { cursor: pointer; } #user-controls-460351 .login-btn { color: #fff!important; } #block-460336 .search-spinner { position: absolute; } #block-460336 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-460336 { margin-bottom: 0; } #site-search-460336 .site-search-form { padding: 0; } #site-search-460336 #site-search-460336-btn { outline: none; } #site-search-460336 #site-search-460336-term { border: 0; box-shadow: none; } #site-search-460336 .site-search-form { box-shadow: none; } #tncms-block-460328 .tnt-prop-img { max-width: 207px; } #ad-502711 { min-height: 40px; min-width: 90px; } #ad-554570 { min-height: 60px; min-width: 960px; } #ad-554571 { min-height: 250px; min-width: 300px; } #ad-554572 { min-height: 250px; min-width: 300px; } #ad-554573 { min-height: 250px; min-width: 300px; } #ad-554574 { min-height: 250px; min-width: 300px; } #ad-559358 { min-height: 500px; min-width: 500px; } #ad-559358 { min-height: 500px; min-width: 500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"simple","style":"default","path":"\/news\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Telegraph Herald Editorial Board"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":216},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["telegraph-herald-editorial-board","tuskegee-airmen","dubuque-iowa","robert-l-martin","world-war-ii"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1534516402",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1534516402",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1534516402"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[90,40]).build();
                gptAdSlots['ad-502711'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [90,40], 'ad-502711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-502711'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-502711',
                    slotName: '/132916964/telegraphherald.com/ad-502711',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[960,60]).build();
                gptAdSlots['ad-554570'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [960,60], 'ad-554570').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554570'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554570',
                    slotName: '/132916964/telegraphherald.com/ad-554570',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '692560310781758',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'fixed-big-ad-middle-asset',
                    slotName: '/132916964/telegraphherald.com/fixed-big-ad-middle-asset',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'fixed-big-ad-bottom-asset',
                    slotName: '/132916964/telegraphherald.com/fixed-big-ad-bottom-asset',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554571'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554571').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554571'].setTargeting('pos', ['THFlex-RunOfSite-Feed1','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554571',
                    slotName: '/132916964/telegraphherald.com/ad-554571',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554572'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554572').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554572'].setTargeting('pos', ['THFlex-RunOfSite-Feed2','STF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554572',
                    slotName: '/132916964/telegraphherald.com/ad-554572',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554573'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554573'].setTargeting('pos', ['THFlex-RunOfSite-Feed3','BTF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554573',
                    slotName: '/132916964/telegraphherald.com/ad-554573',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554574'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554574'].setTargeting('pos', ['THFlex-RunOfSite-Feed4','BTF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554574',
                    slotName: '/132916964/telegraphherald.com/ad-554574',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[500,500]).build();
                gptAdSlots['ad-559358'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [500,500], 'ad-559358').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559358'].setTargeting('pos', ['THFlex-Sticky-Note','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-559358',
                    slotName: '/132916964/telegraphherald.com/ad-559358',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Our opinion: Belated honor due WWII pilot Robert L. Martin | Opinion | telegraphherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Our opinion: Belated honor due WWII pilot Robert L. Martin | Opinion | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=news/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            




<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />


   <link href="/app/flex-gigantic/css/slab.css?hgjkluuydhfjytejdhy" type="text/css" rel="stylesheet">


 
<link href="/app/flex-gigantic/css/matt-blox-install.css?hgjkluuydhfjytejdhy" type="text/css" rel="stylesheet">

<link rel="stylesheet" href="//www.accessdubuque.com/townNews/data/css/th_townnews.css">
<!-- MyList Styles -->
<link href="/app/mylist-gallery/css/mylist-player.css" rel="stylesheet">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!---
<script src="https://use.typekit.net/xkf1fzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1002501-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="/app/flex-gigantic/js/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>

<script src="//www.accessdubuque.com/townNews/data/js/jquery.webticker.min.js"></script>


<!---<script type="text/javascript" src="https://syncaccess-po-dth.syncronex.com/po/dth/api/scripts/syncwall?"></script>--->
<script type="text/javascript" src="https://subscribe.telegraphherald.com/po/dth/api/scripts/syncwall?"></script>
<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>



    <script src="//www.accessdubuque.com/townNews/data/js/th_townnews.js?hgjkluuydhfjytejdhy"></script>
    <script src="/app/flex-gigantic/js/navigation-alert-balls.js?hgjkluuydhfjytejdhy"></script>
    <script src="/app/flex-gigantic/js/syncronex-controls.js?hgjkluuydhfjytejdhy"></script>
    <script src="/app/flex-gigantic/js/jquery.marquee.min.js?hgjkluuydhfjytejdhy"></script>


<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>

<script type='text/javascript'>
$(document).ready(function(){
  if ( $('.blox-asset #asset-photo-carousel .caption-container').length ) {
    $(".blox-asset #asset-photo-carousel .caption-container").each(function(){     
        $(this).find(".card-meta").insertAfter($(this).find(".caption-text"));
    });
  }

});
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class=" blox-asset app-editorial uuid-f5b69fc7-d82c-5db7-a5ef-681ba9395876  section-news section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Telegraph+Herald+Editorial+Board&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=216&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1002501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.telegraphherald.com/users/admin/contribute/article/?assetid=f5b69fc7-d82c-5db7-a5ef-681ba9395876&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.telegraphherald.com/users/admin/contribute/article/?from_section=/news/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-460351" class="tncms-block hidden-md hidden-lg"><div id="user-controls-460351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-460351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-460351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460351"><input type="hidden" name="referer_url" value="http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-460336" class="tncms-block hidden-md hidden-lg"><section id="block-460336" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-460336" class="search-form-container card clearfix text-center ">
    <form id="site-search-460336" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-460336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460336-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-460336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460336').submit();
        return false;
    });

    $('#site-search-460336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460328" class="tncms-block"><section id="block-460328" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-502711" class="tncms-block">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN7XGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN7XGJ');</script>
<!-- End Google Tag Manager -->
<div id="mast" class="clearfix">
	<div class="nav-top">
		<div class="container">
			<div id="nav-left">
				<div class="icons">
					<img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-open.svg" alt="Navigation Icon" class="fill" id="nav-open"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-close.svg" alt="Navigation Icon" class="fill" id="nav-close">
</div>
				<span class="more">MORE</span>
			</div>
			<a href="/"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="350px" height="35px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
							c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
							c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
							c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
							c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
							h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
							V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
							l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
							c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
							c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
							h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
							l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
							 M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
							l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
							c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
							c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
							c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="293.7px" height="24.7px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo-mobile"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
							c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
							c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
							c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
							c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
							h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
							V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
							l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
							c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
							c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
							h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
							l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
							 M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
							l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
							c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
							c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
							c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                            </a><div id="nav-right">
				<a href="http://www.telegraphherald.com/search/?s=start_time&sd=desc" class="btn outline gray" target="_blank">SEARCH</a>
                <a href="http://dubuquetelegraphherald.ia.newsmemory.com/" class="btn outline gray" target="_blank">E-EDITION</a>
				<a id="login-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/LogOn?ReturnUrl=http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html&ReturnUrltext=Back%20to%20THOnline&CancelUrl=http://www.telegraphherald.com/&CancelUrltext=Cancel" class="btn outline gray">LOGIN</a>
				<a id="subscribe-button" href="/site/services/" class="btn small gray outline">SUBSCRIBE</a>
			</div>
		</div>
	</div>
	<nav><div class="container main-nav">
			<div class="links">
            	<a class="mobile_only_nav_link" href="/search/"><span>SEARCH</span></a>
				<a class="news" href="/news/tri-state/"><span>LOCAL</span> <span class="count"></span></a>
                <a class="news" href="/news/"><span>NEWS</span> <span class="count"></span></a>
				<a class="sports" href="/sports/"><span>SPORTS</span> <span class="count"></span></a>
				<a class="life" href="/news/features/"><span>FEATURES</span> <span class="count"></span></a>
				<a class="obits" href="/obituaries/"><span>OBITS</span> <span class="count"></span></a>

				<!---<a class="business" href="/news/business/"><span>BUSINESS</span> <span class="count"></span></a>--->
<!---				<a class="politics" href="/news/politics/"><span>POLITICS</span> <span class="count"></span></a>--->
				<a class="opinion" href="/news/opinion/">OPINION <span class="count"></span></a>

                <!--<a class="dynamic" href="/cancellations/">CANCELLATIONS</a>
				<a class="dynamic" href="/data/elections/">ELECTION</a>-->
				<!---<a class="dynamic" href="/classof2020/">CLASS OF 2020</a>--->
				<a class="dynamic" href="/events/#!/show/?category=2,5,14,390">EVENTS</a>
				<a class="mobile_only_nav_link" href="/eedition/"><span>E-EDITION</span></a>
				<a class="dynamic" href="/store/">STORE</a>
				<div class="submit drop">
					<span class='hitbox-span' data-onclick='/site/submit_a/'>SUBMIT A <img src="https://www.telegraphherald.com/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
					<div class="subnav">
                   		<a href="http://www.telegraphherald.com/biztimes/saluteawards/" target="_blank">SALUTE TO WOMEN NOMINATIONS</a>
                    	<a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">EVENT</a>
                        <a href="/site/placeanad/">CLASSIFIED AD</a>
                    	<a href="/site/forms/online_services/letter/">LETTER TO THE EDITOR</a>
		<a href="/site/forms/online_services/column/">GUEST COLUMN</a>
                        <a href="/site/forms/ask_the_th/">ASK THE TH</a>
						<a href="/obituaries/submit/">OBITUARY</a>
						<a href="http://www.accessdubuque.com/forums/prep_mm.cfm">PHOTO</a>
						<a href="/site/forms/online_services/submit_news/">STORY IDEA</a>
                        <a href="/firstcitizen/">FIRST CITIZEN NOMINATION</a>
                        <a href="/risingstar/">RISING STAR NOMINATION</a>
                        <a href="/athlete/">ATHLETE OF THE WEEK NOMINATION</a>
                        <a href="/special_sections">YOUR NEIGHBORS / MAGAZINE AD</a>
					</div>
				</div>
				<div class="find drop">
					<span class='hitbox-span' data-onclick='/site/find_a/'>CLASSIFIEDS <img src="https://www.telegraphherald.com/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
					<div class="subnav">
                    	<a href="/classifieds/">ALL CLASSIFIEDS</a>
                    	<a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a>
                        <a href="http://www.telegraphherald.com/yourneighbors/">Your Neighbors</a>
                        <a href="http://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
						<a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
						<a href="http://www.telegraphherald.com/classifieds/vehicle/?l=25">Cars For Sale by Owner</a>
						<a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
						<a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>

					</div>
				</div>
                <a class="mobile_only_nav_link" href="/weather/"><span>WEATHER</span></a>
			</div>
			<div class="middle">
				<div class="most-popular">
					<form action="/search" method="post">
						<input type="text" name="q" placeholder="Search TelegraphHerald.com">
</form>						
				<div class="sub-links">
					<div class="header">ADVERTISING</div>
                    <a href="http://www.thmedia.co/home">Advertise with Us</a><br />
					<a href="http://www.telegraphherald.com/email/">Join our E-mail List</a><br />
					<a href="/site/sales">Contact our Sales Team</a><br />
					<a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a><br />
					<a href="/inserts">Weekly Ad Inserts</a>
					<!--<a href="#">Print Inserts</a<br />>-->
				</div>				
				<div class="sub-links">
					<div class="header">GALLERIES</div>
					<a href="/photo_gallery/">Photo Gallery</a><br />
					<a href="/video_gallery/">Video Gallery</a>
				</div>
				<div class="sub-links">
					<div class="header">STORE</div>
					<a href="http://www.thperks.com/">TH Perks</a><br />
					<a href="http://archive.thonline.com/store/bookBrowse.cfm">Buy Books</a><br />
					<a href="http://archive.thonline.com/store/eventBrowse.cfm">Buy Event Tickets</a>
				</div>
				<div class="sub-links">
					<div class="header">CONTACT A...</div>
					<a href="/site/newsroom">Reporter</a><br />
					<a href="/site/customer_service">Customer Service</a><br />
					<a href="/site/directors">Director</a><br />
					<a href="/faq">Frequently Asked Questions</a>
				</div>
				<div class="sub-links">
					<div class="header">LEGAL</div>
					<a href="/site/terms">Terms &amp; Condition</a><br />
					<a href="/site/privacy">Privacy Policy</a>
				</div>

				</div>
				<div class="sub-section sub-news">
					<a href="/news/tri-state">Tri-State</a>
					<a href="/news/iowa-illinois-wisconsin/">IA-ILL-WIS</a>
                    <!--<a href="http://www.telegraphherald.com/classifieds/legals/">Public Notices</a>-->
					<a href="/news/announcements/">Births</a>
					<a href="/news/national_world/">Nation/World</a>
                    				<a href="/news/politics/">Politics</a>
                    				<a href="/iowacaucus/">Iowa Caucus</a>
					<a href="/crimeandcourt/">Crime &amp; Court</a>
					<a href="/cancellations/">Cancellations</a>
					<a href="/news/agriculture/">Agriculture</a>
					
                    <!--<a href="http://www.telegraphherald.com/news/html_16079e6e-c3fb-587c-a213-211e5c1d2ec4.html">Communitywide Garage Sales</a>
                    <a href="/weblinks/">Web Links</a>-->
				</div>
				<div class="sub-section sub-sports">
					<div class="column">
						<a href="/sports/local_sports">Local Sports</a>
						<a href="http://www.telegraphherald.com/athlete/">Athlete of the Week</a>
						<a href="/sports/more_than_the_score">More than the Score</a>
						<a href="/sports/fighting_saints" data-sectionlogo='https://www.telegraphherald.com/app/flex-gigantic/images/saints-logo.gif'>Fighting Saints</a>
						<a href="/sports/prep/">Prep Sports</a>
						<a href="/sports/college/">College Sports</a>
						<a href="/sports/professional">Pro Sports</a>
						<!--<a href="/live">Live Prep Sports</a>-->
                        <!--<a href="/sports/cubs">Cubs</a>-->
						<!--<a href="/sports/hempstead" data-sectionlogo='https://www.telegraphherald.com/app/flex-gigantic/images/HempsteadHighSchoolLogo.jpg'>Hempstead</a>
						<a href="/sports/senior" data-sectionlogo='https://www.telegraphherald.com/app/flex-gigantic/images/DubuqueSeniorHighSchoolLogo.png'>Senior</a>
						<a href="/sports/wahlert" data-sectionlogo="https://www.telegraphherald.com/app/flex-gigantic/images/Wahlert_logo.png">Wahlert</a>
                        <a href="/sports/western_dubuque">Western Dubuque</a>
						<a href="/sports/clarke">Clarke</a>
						<a href="/sports/loras">Loras</a>
						<a href="/sports/ud">UD</a>-->
					</div>
					<!--<div class="column">
						<a href="/sports/other_sports">Professional Sports</a>
						<a href="/sports/baseball">Baseball</a>
						<a href="/sports/basketball">Basketball</a>
						<a href="/sports/football">Football</a>


						<a href="/sports/hockey">Hockey</a>
						<a href="/sports/mma">MMA</a>
						<a href="/sports/golf">Golf</a>
						<a href="/sports/soccer">Soccer</a>
                        <a href="/sports/swimming">Swimming</a>
                        <a href="/sports/running">Track / Cross Country</a>
						<a href="/sports/auto_racing">Auto Racing</a>
					</div>-->
				</div>
				<div class="sub-section sub-life">
					
                                        			<a href="/the_mouth/">The Mouth</a>
					<a class="dynamic" href="/events/#!/show/?category=2,5,14,390">Events</a>
					<a href="/podcast/">TH Talks Podcast</a>
					<a href="/blogs/">Blogs</a>
					<a href="/yourneighbors/">Your Neighbors</a>
					<a href="/vacationland/">Vacationland</a>
					<a class="dynamic" href="/events/#!/show/?category=2,5,14,390">Nightlife</a>
					<a href="/special_sections">Special Sections</a>
					<a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald">Submit an Event</a>
					<a href="http://www.telegraphherald.com/maps/brunch/">Brunch &amp; Breakfast Guide</a>
				</div>
				<div class="sub-section sub-obits">
					<a href="/obituaries/">Recent Obituaries</a>
					<a href="/obituaries/submit/">Submit an Obit</a>
					<a href="/obituaries/search/">Search Obits</a>
				</div>
				<div class="sub-section sub-business">
					<a href="/news/business/">Business News</a>
					<a href="/news/agriculture/">Agriculture</a>
					<a href="/news/technology/">Technology</a>
					<a href="/biztimes/">BizTimes.biz</a>
				</div>
				<div class="sub-section sub-opinion">
					<a href="/news/opinion/">Editorials</a>
					<a href="/site/forms/online_services/letter/">Submit Letter to Editor</a>
					<a href="/site/forms/online_services/column/">Submit a guest column</a>
				</div>
				<div class="sub-section sub-submit">
                  <a href="http://www.telegraphherald.com/biztimes/saluteawards/" target="_blank">Salute to Women Nominations</a>
                  <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">Event</a>
                  <a href="http://www.telegraphherald.com/site/placeanad/">Classified Ad</a>
                  <a href="/site/forms/online_services/letter/">Letter to the Editor</a>
	  <a href="/site/forms/online_services/column/">Guest Column</a>
                  <a href="/site/forms/ask_the_th/">Ask the TH</a>
                  <a href="/obituaries/submit/">Obituary</a>
                  <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">Photo</a>
                  <a href="/site/forms/online_services/submit_news/">Story Idea</a>
                  <a href="/firstcitizen/">First Citizen Nomination</a>
                  <a href="/risingstar/">Rising Star Nomination</a>
                  <a href="http://www.telegraphherald.com/athlete/">Athlete of the Week Nomination</a>
                  <a href="/special_sections">Special Section Ad</a>
                </div>
				<div class="sub-section sub-find">
                    	<a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a>
                        <a href="http://www.telegraphherald.com/yourneighbors/">Your Neighbors</a>
                        <a href="http://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
						<a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
						<a href="http://www.telegraphherald.com/classifieds/vehicle/?l=25">Cars For Sale by Owner</a>
						<a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
						<a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>				</div>
			</div>

			<div class="weather">
				<a href="/weather" class="top-weather-link"><span class="header">CURRENT WEATHER</span>
				<div class="city">Dubuque, Iowa</div>
				<img src="https://www.telegraphherald.com/app/flex-gigantic/images/weather-icon.svg" alt="" class="icon"><div class="td-contain">
					<div class="time">12:18 AM</div>
					<div class="degrees">XX<span>&deg;</span></div>
				</div></a>
				<div class="weather-ad">
					<a href="/weather" class="btn outline gray">VIEW FULL FORECAST</a>
                 	<div class="tnt-ads-container text-center  " >
        <div id="ad-502711" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-502711');
                        
                });
            </script>
        </div>
    </div>					
</div>
			</div>
			<div class="nav-footer">
					<img src="https://www.telegraphherald.com/app/flex-gigantic/images/th-media.svg" alt="TH Media" class="th-media"><div class="contact-us">
						CONTACT US:
						<div>
							<span>News Room</span>
							<a href="tel:563-588-5663">563-588-5663</a>
						</div>
						<div>
							<span>Circulation/Delivery</span>
							<a href="tel:563-588-5620">563-588-5620</a>
						</div>
						<div>
							<span>Advertising</span>
							<a href="tel:563-588-5611">563-588-5611</a>
						</div>
					</div>
					<div class="social">
						SOCIAL:
						<img src="https://www.telegraphherald.com/app/flex-gigantic/images/facebook-icon.svg" alt="Telegraph Herald Facebook Page"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/twitter-icon.svg" alt="Telegraph Herald Twitter Page">
</div>
			</div>				
		</div>
	</nav>
</div>

<script type="text/javascript" src="//accessdubuque.com/TownNews/Data/js/current_weather.js?cache=1218AM"></script>
<script type="text/javascript">
	$(document).ready(function(e) {	  
		$(".degrees").html(currentTemp + "<span>&deg;</span>");
		
		$(".weather .icon").attr("src",currentSkyIcon);
		$(".hitbox-span").click(function(){
			document.location.href = $(this).attr('data-onclick');	

		});
    });
</script></div><div id="tncms-block-498883" class="tncms-block">
<div class="opinion">
    <div class="section-nav" >
        <div class="container" id='nav-level-2'>
            <div class="section-name tb">
                <div class="tc">
                    <div>OPINION</div>
                </div>
            </div>
        
          <div class="section-top-story tb">
              <a class='tc' href='/site/forms/online_services/letter/'>Submit a Letter</a>
          </div>
        
        
          <div class="section-top-story tb">
              <a class='tc'  href='/news/opinion/letters-to-the-editor/'>Read Letters</a>
          </div>
        
        
          <div class="section-top-story tb">
              <a class='tc'  href='/news/opinion/th-editorials/'>TH Editorials</a>
          </div>
        
        </div>
    </div>
    <div id="subnav-extra-links">
    
    </div>
</div>

<script type="text/javascript">
	function sizeText(testString)
	{
		//console.log("Inspecting: " + testString);
		var x = testString.length;
		y = 1.699964 + (3.2 - 1.699964)/(1 + Math.pow((x/10.64978),15.67948));
		//console.log("sizing: " + y);
		return y + "rem";	
	}

	$(document).ready(function(e) {
		currentURL = window.location.href;
		//console.log("Curent page is" + currentURL);
	//	$(".section-name .tc span").fitText(0.5);
	
		  linkText = $(".section-name .tc div").text();	
		  var tmpFontSize = sizeText(linkText);
		  $("section-name .tc span").css("font-size",tmpFontSize);
	
        $(".main-nav .middle .sub-section a").each(function(){
			linkURL = $(this).attr("href");
			linkText = $(this).text().toUpperCase();
			sectionLogo = $(this).attr("data-sectionlogo");
			//console.log("Current Section Logo: " + sectionLogo);
			//console.log("Current Section Label: " + linkText);

			if(currentURL.indexOf(linkURL) >= 0)
			{
				if(typeof(sectionLogo) !== 'undefined' && sectionLogo != "")
				{
					console.log("SECTION MATCHES");
					//$(".section-name .tc div").html("<img src='" + sectionLogo + "'>");
                                        $(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
				else 
				{
					$(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
			}
		});
		
		
		//The links color should match the bottom border of .section-nav
		var subNavBGColor = $(".section-nav").css("border-bottom-color");
		$("#subnav-extra-links").css("border-bottom","5px solid " + subNavBGColor);
		$("#subnav-extra-links").css("background-color",subNavBGColor);
		$("#subnav-extra-links").css("text-align","center");
		$("#subnav-extra-links").css("color","white");
		var subnavLinksHTML = "";
		$(".middle .sub-opinion a").each(function(){
			if(subnavLinksHTML != "")
			{
				subnavLinksHTML += " | ";	
			}
			subnavLinksHTML += "<a href='" + $(this).attr("href") + "'>" + $(this).html() + "</a>";
		});
		$("#subnav-extra-links").html(subnavLinksHTML);
		$("#subnav-extra-links a").css("color","white");
		$("#subnav-extra-links a").css("font-weight","bold");/**/
    });
</script></div><div id="tncms-block-492943" class="tncms-block"><style>
.marquee {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  overflow: hidden;
  display: inline-block;
	margin-left: 10px;
}
.js-marquee .container {
	width: auto !important;
	float: left !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
try {
$('.marquee').marquee({
    //speed in milliseconds of the marquee
    duration: 15000,
    //gap in pixels between the tickers
    gap: 50,
    //time in milliseconds before the marquee will start animating
    delayBeforeStart: 0,
    //'left' or 'right'
    direction: 'left',
    //true or false - should the marquee be duplicated to show an effect of continues flow
    duplicated: true
});
}
catch(err) {
   //do nothing, just keep swimming
}
});
</script></div><div id="tncms-block-554570" class="tncms-block resp-slider"><div class="tnt-ads-container text-center  " >
        <div id="ad-554570" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554570');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-505000" class="tncms-block"><!---
cms.url.url = /news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html
site.domainName = 
this.url = /news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html
cms.system.request('paper') = 
cms.site.brand_url = telegraphherald.com
cms.site.url = 
--->

<meta name='__sync_contentCategory' content='TH' /> 
<meta name='__sync_tenantId' content='po_dth'> 
<!---
<div id="syncronex-cover">
    <div id="syncronex-loginScreen">
        <img src="http://archive.thonline.com/services/ultimateTH2017.jpg" style="width:150px;" />
        <br />
        <h1>Premium Content</h1>
        <p>This article is only available to Telegraph Herald subscribers</p>
        <a class="btn small gray outline blue-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/LogOn?ReturnUrl=http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html&ReturnUrltext=Back%20to%20THOnline&CancelUrl=http://www.telegraphherald.com/&CancelUrltext=Cancel" class="link">Log-In</a>
        <a class="btn small gray outline blue-button" href="/site/services/" class="link">Subscribe Now</a>
	<a class="btn small gray outline blue-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/Register?op=subscribe&planfilter=12">
		1 Day Pass: $1
	</a>
    </div>
</div>
--->
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" class="carousel-inner">
                        <div  class="item photo-82e009ec-c8c6-58ab-bab2-1872440991b5 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Our opinion: Belated honor due WWII pilot Robert L. Martin","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html","uuid":"f5b69fc7-d82c-5db7-a5ef-681ba9395876","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=1200%2C805"
                    
                    alt="01316006"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1757"
                    height="1179"
                    data-src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=1200%2C805" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" data-target=".caption-inner-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal collapse in"><div class="actions pull-right">
                <a href=" http://telegraphherald.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F2e%2F82e009ec-c8c6-58ab-bab2-1872440991b5%2F5d4c8f37f0bd8.image.jpg%3Fresize%3D540%252C362&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F2e%2F82e009ec-c8c6-58ab-bab2-1872440991b5%2F5d4c8f37f0bd8.image.jpg%3Fresize%3D540%252C362&notes=https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f10ad.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Tuskegee Airmen pilot Robert L. Martin, a native of Dubuque, speaks in 2006 in Blades Auditorium in 2006 at the Universtiy of Dubuque.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jessica Reilly</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_82e009ec-c8c6-58ab-bab2-1872440991b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/upload_photos/image_82e009ec-c8c6-58ab-bab2-1872440991b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":82e009ec-c8c6-58ab-bab2-1872440991b5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=01316006&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_82e009ec-c8c6-58ab-bab2-1872440991b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/upload_photos/image_82e009ec-c8c6-58ab-bab2-1872440991b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":82e009ec-c8c6-58ab-bab2-1872440991b5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/82e009ec-c8c6-58ab-bab2-1872440991b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":82e009ec-c8c6-58ab-bab2-1872440991b5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%2001316006&body=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_82e009ec-c8c6-58ab-bab2-1872440991b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":82e009ec-c8c6-58ab-bab2-1872440991b5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/upload_photos/image_82e009ec-c8c6-58ab-bab2-1872440991b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":82e009ec-c8c6-58ab-bab2-1872440991b5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82e009ec-c8c6-58ab-bab2-1872440991b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82e009ec-c8c6-58ab-bab2-1872440991b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82e009ec-c8c6-58ab-bab2-1872440991b5" class="save-list-82e009ec-c8c6-58ab-bab2-1872440991b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82e009ec-c8c6-58ab-bab2-1872440991b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-034cd3ff-83a2-5ed2-a695-9b6055600cca hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Our opinion: Belated honor due WWII pilot Robert L. Martin","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html","uuid":"f5b69fc7-d82c-5db7-a5ef-681ba9395876","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg"
                    
                    alt="08052019-MartinRobertL"
                    class="img-responsive owl-first-image owl-lazy"
                    width="473"
                    height="599"
                    data-src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" data-target=".caption-inner-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal collapse in"><div class="caption-text"><p>Robert L. Martin</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_034cd3ff-83a2-5ed2-a695-9b6055600cca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/upload_photos/image_034cd3ff-83a2-5ed2-a695-9b6055600cca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":034cd3ff-83a2-5ed2-a695-9b6055600cca}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=08052019-MartinRobertL&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_034cd3ff-83a2-5ed2-a695-9b6055600cca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/upload_photos/image_034cd3ff-83a2-5ed2-a695-9b6055600cca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":034cd3ff-83a2-5ed2-a695-9b6055600cca}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/034cd3ff-83a2-5ed2-a695-9b6055600cca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":034cd3ff-83a2-5ed2-a695-9b6055600cca}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%2008052019-MartinRobertL&body=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_034cd3ff-83a2-5ed2-a695-9b6055600cca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":034cd3ff-83a2-5ed2-a695-9b6055600cca}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/upload_photos/image_034cd3ff-83a2-5ed2-a695-9b6055600cca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":034cd3ff-83a2-5ed2-a695-9b6055600cca}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-034cd3ff-83a2-5ed2-a695-9b6055600cca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="034cd3ff-83a2-5ed2-a695-9b6055600cca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="034cd3ff-83a2-5ed2-a695-9b6055600cca" class="save-list-034cd3ff-83a2-5ed2-a695-9b6055600cca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="034cd3ff-83a2-5ed2-a695-9b6055600cca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="asset article-default"  data-url="http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=939%2C630">
            <meta itemprop="width" content="939">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.telegraphherald.com/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="asset-paging">
                <div id="paging-prev-f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="paging-link prev offset"></div>
                <div id="paging-next-f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Our opinion: Belated honor due WWII pilot Robert L. Martin
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Telegraph Herald Editorial Board</span></li>
        
        
            <li>
        <time datetime="2019-08-09T00:30:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-09T00:30:00-05:00">
    <meta itemprop="datePublished" content="2019-08-09T00:30:00-05:00">
    <meta itemprop="dateModified" content="2019-08-09T00:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20opinion%3A%20Belated%20honor%20due%20WWII%20pilot%20Robert%20L.%20Martin&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Our%20opinion%3A%20Belated%20honor%20due%20WWII%20pilot%20Robert%20L.%20Martin&body=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-034cd3ff-83a2-5ed2-a695-9b6055600cca" data-toggle="modal" data-instance="#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" data-target="#photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="599">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="08052019-MartinRobertL"
                        class="img-responsive lazyload full"
                        width="473"
                        height="599"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=200%2C253 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=300%2C380 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=400%2C507 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=473%2C599 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert L. Martin</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-82e009ec-c8c6-58ab-bab2-1872440991b5" 
                    data-instance="#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" 
                    data-target="#photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-82e009ec-c8c6-58ab-bab2-1872440991b5" 
                    data-instance="#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" 
                    data-target="#photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1757">
            <meta itemprop="height" content="1179">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=1200%2C805">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=1200%2C805">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=1200%2C805 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=1700%2C1141 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1757"
                    height="1179"
                    alt="01316006"
                    class="img-responsive full tnt-restrict-img-82e009ec-c8c6-58ab-bab2-1872440991b5" />
            </div><style>
                .tnt-restrict-img-82e009ec-c8c6-58ab-bab2-1872440991b5 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href=" http://telegraphherald.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F2e%2F82e009ec-c8c6-58ab-bab2-1872440991b5%2F5d4c8f37f0bd8.image.jpg%3Fresize%3D540%252C362&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F2e%2F82e009ec-c8c6-58ab-bab2-1872440991b5%2F5d4c8f37f0bd8.image.jpg%3Fresize%3D540%252C362&notes=https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f10ad.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Tuskegee Airmen pilot Robert L. Martin, a native of Dubuque, speaks in 2006 in Blades Auditorium in 2006 at the Universtiy of Dubuque.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jessica Reilly</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f5b69fc7-d82c-5db7-a5ef-681ba9395876">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20opinion%3A%20Belated%20honor%20due%20WWII%20pilot%20Robert%20L.%20Martin&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Our%20opinion%3A%20Belated%20honor%20due%20WWII%20pilot%20Robert%20L.%20Martin&body=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5b69fc7-d82c-5db7-a5ef-681ba9395876-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5b69fc7-d82c-5db7-a5ef-681ba9395876" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="save-list-f5b69fc7-d82c-5db7-a5ef-681ba9395876-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5b69fc7-d82c-5db7-a5ef-681ba9395876" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
        
        
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A year ago, the Dubuque County Conservation Board solicited the public’s suggestions on what to name its new park immediately south of John Deere Dubuque Works. The 137-acre parcel was a generous gift from Deere, which unselfishly declined to have its name attached to the park.</p><p>In January, the conservation board named the park Proving Grounds Recreation Area, giving a nod to the site’s prior use as a place where Deere tested its products. It fits.</p><p>While commenting on the park-naming process, the Telegraph Herald Editorial Board last year put in a good word for Robert L. Martin — if not for the park, then for some other appropriate public venue.</p>
        
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A Dubuque native, Martin, who died a year ago at age 99, was a member of the famed Tuskegee Airmen, a corps of African American fighter pilots in the U.S. Army Air Corps during World War II. Their exemplary and courageous service contributed to subsequent racial integration in the U.S. military.</p><p>Collectively, the Tuskegee Airmen flew more than 15,000 sorties over North Africa and Europe and earned more than 150 Distinguished Flying Crosses.</p><p>Should you think that the story of the Tuskegee Airmen would make a great book or movie, be aware that it’s been done. Their remarkable story involves not only taking on Nazis and other Axis powers in battle, but taking on blatant racial discrimination within American society and the military ranks.</p><p>Martin received the Distinguished Flying Cross, Purple Heart, seven awards of the Air Medal and, as a surviving member of the Tuskegee Airmen, a Congressional Gold Medal.</p><p>He flew, as he put it, “63½ missions.” He was shot down over German-held territory during No. 64, suffered an injury, but worked his way back to Allied lines with tremendous help from a network of anti-fascist Yugoslavians. His dangerous journey to safety lasted five weeks.</p><p>Martin had been through a lot long before that harrowing experience. His mother died not long after he was born here in February 1919. No doubt, racial discrimination faced him at every turn — in Dubuque, at Iowa State University and in the military. Yet he overcame it and served his country with courage and valor.</p><p>The late Tuskegee Airman was back in the news last week, when it was reported that, after congressional approval and pending the president’s signature, the post office in the Chicago suburb of Olympic Fields, Ill., where Martin lived many years, will be named in his memory.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>That’s all great for Olympia Fields and Martin’s legacy. But what about Dubuque? Shouldn’t his hometown likewise honor this late native son? Given Dubuque’s unflattering history regarding race, especially during the years he was a Boy Scout and student here, it would be all the more fitting that this city honor and celebrate someone who overcame injustices to serve our country with distinction.</p><p>Further, rather than slapping his name on any old building or street or park, it would be especially appropriate to link Martin’s name with aviation.</p><p>How about at Dubuque Regional Airport? The Robert L. Martin terminal? Robert L. Martin Field? Can motorists still find their way to and from the airport parking lot on Robert L. Martin Drive rather than Aviation Drive?</p><p>Whatever is done, there should be a nice plaque (or even a statue) at or in the terminal telling Martin’s story and expressing his hometown’s pride, belated as it might be, for his courageous connection to history.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Editorials reflect the consensus of the Telegraph Herald Editorial Board.</em><!--p:BCT Tagline--></p></div>
                            
        
        <div style="width:100%;text-align:center;"><i>Copyright, Telegraph Herald. This story cannot be published, broadcast, rewritten or redistributed without prior authorization from the TH.</i></div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Our%20opinion%3A%20Belated%20honor%20due%20WWII%20pilot%20Robert%20L.%20Martin&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Our%20opinion%3A%20Belated%20honor%20due%20WWII%20pilot%20Robert%20L.%20Martin&body=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5b69fc7-d82c-5db7-a5ef-681ba9395876}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5b69fc7-d82c-5db7-a5ef-681ba9395876-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5b69fc7-d82c-5db7-a5ef-681ba9395876" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5b69fc7-d82c-5db7-a5ef-681ba9395876" class="save-list-f5b69fc7-d82c-5db7-a5ef-681ba9395876-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5b69fc7-d82c-5db7-a5ef-681ba9395876" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-034cd3ff-83a2-5ed2-a695-9b6055600cca" data-instance="#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal" data-target="#photo-carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="599">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="08052019-MartinRobertL"
                        class="img-responsive lazyload full"
                        width="473"
                        height="599"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=200%2C253 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=300%2C380 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=400%2C507 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/34/034cd3ff-83a2-5ed2-a695-9b6055600cca/5d4c8f381848a.image.jpg?resize=473%2C599 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert L. Martin</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>where we stand</h4>
                                                <p>Olympia Fields, Ill., found a way to honor the late Tuskegee Airmen pilot Robert L. Martin, a former resident. Can his hometown, Dubuque, do the same?</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22telegraph-herald-editorial-board%22#tncms-source=keyword" class="tag-telegraph-herald-editorial-board label label-default" data-tncms-track-dmp='search: telegraph-herald-editorial-board'>Telegraph-herald-editorial-board</a>
            </li> <li>
                <a href="/search/?k=%22tuskegee-airmen%22#tncms-source=keyword" class="tag-tuskegee-airmen label label-default" data-tncms-track-dmp='search: tuskegee-airmen'>Tuskegee-airmen</a>
            </li> <li>
                <a href="/search/?k=%22dubuque-iowa%22#tncms-source=keyword" class="tag-dubuque-iowa label label-default" data-tncms-track-dmp='search: dubuque-iowa'>Dubuque-iowa</a>
            </li> <li>
                <a href="/search/?k=%22robert-l-martin%22#tncms-source=keyword" class="tag-robert-l-martin label label-default" data-tncms-track-dmp='search: robert-l-martin'>Robert-l-martin</a>
            </li> <li>
                <a href="/search/?k=%22world-war-ii%22#tncms-source=keyword" class="tag-world-war-ii label label-default" data-tncms-track-dmp='search: world-war-ii'>World-war-ii</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/f5b69fc7-d82c-5db7-a5ef-681ba9395876/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-560283" class="tncms-block">

<!--------- Top of the news feed --------------->


<script type="text/javascript">
	var mostRecentArticles = new Array();
</script>

<style>
.hide-in-admin{display:none;}
#th-feed .header{
	margin:0 auto;
	width:100%;
	padding:0px !important;
	border-bottom:1px solid #dfdfdf; 
	height:50px;
	text-align:center;
}
.tab{
	background-color:#fff;
	font-size:20px;
	font-size:1rem;
	font-family:"franklin-gothic-urw", sans-serif;
	float:left;
	width:33%;
	cursor:pointer;
	padding:10px;
	text-align:center;
	display:table;
	height:100%;
	border-right:1px solid #dfdfdf;
}
.tab:last-child{
	border-right:none;	
}
.tab img{
	width:30px;	
}
.tab p{
	margin:0;
	text-transform:uppercase;
	display:table-cell;
	vertical-align:middle;
	height:100%;
	font-size:1.15rem;
	
}
.tab_active{
	color:#02afff;	
}
#tab_active-label{
	font-size:20px;
	font-size:1.5rem;
	font-family:"franklin-gothic-urw", sans-serif;
	text-transform:uppercase;
	border-top:1px solid #dfdfdf;
	border-bottom:1px solid #dfdfdf;
	margin:0;
	padding-top:5px;
	padding-bottom:5px;
	width:360px;
	text-align:center;
	display:block;
	width:100%;	
}
	
#th-feed .stories {
	overflow: visible !important;
}
	
	.hide_feed_img img {display:none;}
</style>
<div class="news-to-you " id="th-feed" data-defaulttab="most-read">
					<!--<div class="" id="news-feed-close">
            				<span>CLOSE</span>
                        </div>-->
					<div class="header">
						<div class="tab tab_active" id="most-recent">
            				<p class="tab-label">Most<br/>Recent</p>
      					</div>
      					<div class="tab" id="most-read">
        					<p class="tab-label">Most<br/>Read</p>
      					</div>
      					<div class="tab" id="news-in-your-town">
            				<p class="tab-label">News in<br/>your town</p>
      					</div>
					</div>
					<div id="filter">
						<div class="search">
							<input type="text" id="keyword" name="keyword" placeholder="Search Telegraph Herald...">
						</div>
					</div>
					<div id="towns">
						<div class="filter-section section">
							<div class="item-contain">
								<div class="item-set">
									<div class="state-header">IOWA</div>
									<div class="filter-item tb" data-keyword="dubuque-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque</span></div>
									<div class="filter-item tb" data-keyword="asbury-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Asbury</span></div>
									<!---<div class="filter-item" data-keyword="peosta-iowa"><span class="circle"></span>Peosta</div>
                                    <div class="filter-item" data-keyword="epworth-iowa"><span class="circle"></span>Epworth</div>
									<div class="filter-item" data-keyword="farley-iowa"><span class="circle"></span>Farley</div>--->
									<div class="filter-item tb" data-keyword="dyersville-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dyersville</span></div>
									<div class="filter-item tb" data-keyword="bellevue-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Bellevue</span></div>
                                    <div class="filter-item tb" data-keyword="clayton-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Clayton County</span></div>
                                    <div class="filter-item tb" data-keyword="delawawre-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Delaware County</span></div>
                                    <div class="filter-item tb" data-keyword="dubuque-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque County</span></div>
                                    <div class="filter-item tb" data-keyword="jackson-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Jackson County</span></div>
								</div>
								<div class="item-set">
									<div class="state-header">ILLINOIS</div>
									<div class="filter-item tb" data-keyword="east-dubuque-ill"><span class="tc"><span class="circle"></span></span><span class="tc">East Dubuque</span></div>
									<div class="filter-item tb" data-keyword="galena-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Galena</span></div>
                                    <div class="filter-item tb" data-keyword="jo-daviess-county-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Jo Daviess County</span></div>
								</div>
								<div class="item-set">	
									<div class="state-header">WISCONSIN</div>
									<div class="filter-item tb" data-keyword="platteville-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Platteville</span></div>
									<div class="filter-item tb" data-keyword="lancaster-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lancaster</span></div>
                                    <div class="filter-item tb" data-keyword="crawford-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Crawford County</span></div>
                                    <div class="filter-item tb" data-keyword="grant-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Grant County</span></div>
                                    <div class="filter-item tb" data-keyword="iowa-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Iowa County</span></div>
                                    <div class="filter-item tb" data-keyword="lafayette-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lafayette County</span></div>
								</div>



							</div>
						</div>
					</div>

					<div class="stories">



<a href="/news/opinion/article_9f8e638c-98a1-5dea-9f4d-ddaa577da268.html" class="feedstory story opinion hide_feed_img tb" data-time="201908090030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Cyr: The immense value of silence</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9f8e638c-98a1-5dea-9f4d-ddaa577da268.html", pubdate:"201908090030", headline:"Cyr: The immense value of silence", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_5543fc49-acab-5445-bd92-8372635837be.html" class="feedstory story opinion hide_feed_img tb" data-time="201908090030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Proof in the violent Trump-stirred pudding</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_5543fc49-acab-5445-bd92-8372635837be.html", pubdate:"201908090030", headline:"Letter: Proof in the violent Trump-stirred pudding", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html" class="feedstory story opinion hide_feed_img tb" data-time="201908090030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=760%2C510" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Belated honor due WWII pilot Robert L. Martin</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_f5b69fc7-d82c-5db7-a5ef-681ba9395876.html", pubdate:"201908090030", headline:"Our opinion: Belated honor due WWII pilot Robert L. Martin", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/2e/82e009ec-c8c6-58ab-bab2-1872440991b5/5d4c8f37f0bd8.image.jpg?resize=760%2C510"};
	mostRecentArticles.push(story);
</script>



</div><div id="tncms-block-554571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554571" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554571');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560280" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_2ee7cfe8-b3a7-54e4-87ee-f4abf4958fc1.html" class="feedstory story opinion hide_feed_img tb" data-time="201908080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Missed call by candidates and debate moderators</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_2ee7cfe8-b3a7-54e4-87ee-f4abf4958fc1.html", pubdate:"201908080030", headline:"Letter: Missed call by candidates and debate moderators", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_fb61220d-31f5-5253-a087-2d78a15fe50a.html" class="feedstory story opinion hide_feed_img tb" data-time="201908080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: City staff keeps Dubuque looking good</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_fb61220d-31f5-5253-a087-2d78a15fe50a.html", pubdate:"201908080030", headline:"Letter: City staff keeps Dubuque looking good", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_0f5df321-c4f4-5e84-ae41-cc0fc70285c2.html" class="feedstory story opinion hide_feed_img tb" data-time="201908080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Where are values of Grassley, Ernst?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_0f5df321-c4f4-5e84-ae41-cc0fc70285c2.html", pubdate:"201908080030", headline:"Letter: Where are values of Grassley, Ernst?", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_afa2b11e-7e54-5d72-97c1-5e13b7ef4dfb.html" class="feedstory story opinion hide_feed_img tb" data-time="201908080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/11/6116e67e-199b-5c74-bce9-0b405a920755/5c8c56889982f.image.jpg?resize=543%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Hanson: Menacing invective against Trump creates dangerous climate</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_afa2b11e-7e54-5d72-97c1-5e13b7ef4dfb.html", pubdate:"201908080030", headline:"Hanson: Menacing invective against Trump creates dangerous climate", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/11/6116e67e-199b-5c74-bce9-0b405a920755/5c8c56889982f.image.jpg?resize=543%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_e22c8dce-1ad7-56ab-aa3b-915069bd8202.html" class="feedstory story opinion hide_feed_img tb" data-time="201908080015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_e22c8dce-1ad7-56ab-aa3b-915069bd8202.html", pubdate:"201908080015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_8c2d36b5-63bd-5960-b494-cbae8f32affb.html" class="feedstory story opinion hide_feed_img tb" data-time="201908080015"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/d9/1d98cc40-4c27-5502-b5cc-b48b0985762e/5d4b1b0331544.image.jpg?resize=463%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Williams: Greedy bankers try to deceive Iowans</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_8c2d36b5-63bd-5960-b494-cbae8f32affb.html", pubdate:"201908080015", headline:"Williams: Greedy bankers try to deceive Iowans", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/d9/1d98cc40-4c27-5502-b5cc-b48b0985762e/5d4b1b0331544.image.jpg?resize=463%2C760"};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554572" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554572" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554572');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560281" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_803ee1d6-d0d1-5d06-9b4e-77e61044cded.html" class="feedstory story opinion hide_feed_img tb" data-time="201908070030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: End rich parents' guardian scam</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_803ee1d6-d0d1-5d06-9b4e-77e61044cded.html", pubdate:"201908070030", headline:"Our opinion: End rich parents' guardian scam", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_3935346b-382a-59e4-9b0e-ee08ebb942be.html" class="feedstory story opinion hide_feed_img tb" data-time="201908070030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: TH business updates appreciated</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_3935346b-382a-59e4-9b0e-ee08ebb942be.html", pubdate:"201908070030", headline:"Letter: TH business updates appreciated", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_b91c45e8-a6d3-5cd0-84c4-2d208d8cb023.html" class="feedstory story opinion hide_feed_img tb" data-time="201908070030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: What's really behind the border 'crisis'?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_b91c45e8-a6d3-5cd0-84c4-2d208d8cb023.html", pubdate:"201908070030", headline:"Letter: What's really behind the border 'crisis'?", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_f721cf13-1ba3-5f69-9df0-ff413ea3e24d.html" class="feedstory story opinion hide_feed_img tb" data-time="201908070015"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/17/9178eefa-6d81-526e-857a-46c86ce1d4d9/5aff1c62d92e1.image.jpg?resize=486%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Isenhart: What is governor's better idea on medical cannabis?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_f721cf13-1ba3-5f69-9df0-ff413ea3e24d.html", pubdate:"201908070015", headline:"Isenhart: What is governor's better idea on medical cannabis?", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/17/9178eefa-6d81-526e-857a-46c86ce1d4d9/5aff1c62d92e1.image.jpg?resize=486%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_2379b71b-844b-5ca8-ab2b-e7a15172ca5a.html" class="feedstory story opinion hide_feed_img tb" data-time="201908060045"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Gilligan: Summer detours mean better roads ahead</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_2379b71b-844b-5ca8-ab2b-e7a15172ca5a.html", pubdate:"201908060045", headline:"Gilligan: Summer detours mean better roads ahead", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_5a519002-c1b2-5b2a-8e34-e8362284ff13.html" class="feedstory story opinion hide_feed_img tb" data-time="201908060030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Seriously, seat belts on school buses overdue</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_5a519002-c1b2-5b2a-8e34-e8362284ff13.html", pubdate:"201908060030", headline:"Letter: Seriously, seat belts on school buses overdue", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554573" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560282" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_1e9b3bc7-f998-5bab-a093-297ff277950a.html" class="feedstory story opinion hide_feed_img tb" data-time="201908060030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Goldberg: Debates show how much Obama’s presidency has shrunk</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_1e9b3bc7-f998-5bab-a093-297ff277950a.html", pubdate:"201908060030", headline:"Goldberg: Debates show how much Obama’s presidency has shrunk", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_11ae7c60-d797-11e8-8f0d-a79201cfa66a.html" class="feedstory story opinion hide_feed_img tb" data-time="201908060015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_11ae7c60-d797-11e8-8f0d-a79201cfa66a.html", pubdate:"201908060015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_840a8c39-8666-5710-a33e-060f7ed3ade8.html" class="feedstory story opinion hide_feed_img tb" data-time="201908050030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Preserve prime Port property</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_840a8c39-8666-5710-a33e-060f7ed3ade8.html", pubdate:"201908050030", headline:"Our opinion: Preserve prime Port property", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_773d00b9-7231-5f23-a8b2-6297087bf6f7.html" class="feedstory story opinion hide_feed_img tb" data-time="201908050030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: What's to fear about Medicare for All?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_773d00b9-7231-5f23-a8b2-6297087bf6f7.html", pubdate:"201908050030", headline:"Letter: What's to fear about Medicare for All?", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_ce2d5085-93f0-5784-96e5-c02bf8737155.html" class="feedstory story opinion hide_feed_img tb" data-time="201908050030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Page: Will Trump's 'go back' racial strategy backfire?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_ce2d5085-93f0-5784-96e5-c02bf8737155.html", pubdate:"201908050030", headline:"Page: Will Trump's 'go back' racial strategy backfire?", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_ef96e04f-e82b-5d9a-82f1-a227a6b2bf63.html" class="feedstory story opinion hide_feed_img tb" data-time="201908050030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Trump won the election -- get over it</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_ef96e04f-e82b-5d9a-82f1-a227a6b2bf63.html", pubdate:"201908050030", headline:"Letter: Trump won the election -- get over it", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554574" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560279" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_d6a62f6f-9be4-518e-b77b-992c4e8091ad.html" class="feedstory story opinion hide_feed_img tb" data-time="201908040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/4d/44d63a51-4a2a-5560-8345-754deb264103/5a74deeb7d6fa.image.jpg?resize=454%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Tucker: Ignore the fringe who say black is not black</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_d6a62f6f-9be4-518e-b77b-992c4e8091ad.html", pubdate:"201908040030", headline:"Tucker: Ignore the fringe who say black is not black", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/4d/44d63a51-4a2a-5560-8345-754deb264103/5a74deeb7d6fa.image.jpg?resize=454%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_55231338-b810-55a0-80d5-f1815b139722.html" class="feedstory story opinion hide_feed_img tb" data-time="201908040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/dc/bdcf8b5d-7269-5246-a9b3-9dd4cd168c95/5b89ee2fbda41.image.jpg?resize=447%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Double Take -- Scharnau: Freedom and regulation, a delicate balance</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_55231338-b810-55a0-80d5-f1815b139722.html", pubdate:"201908040030", headline:"Double Take -- Scharnau: Freedom and regulation, a delicate balance", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/dc/bdcf8b5d-7269-5246-a9b3-9dd4cd168c95/5b89ee2fbda41.image.jpg?resize=447%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_896d2497-409e-5c2d-8382-6f3a3ebcbafd.html" class="feedstory story opinion hide_feed_img tb" data-time="201908040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/52/e5266977-8df4-566e-b565-6b032d330cbe/5b37e9b76ec5a.image.jpg?crop=751%2C1095%2C214%2C239&resize=521%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Double Take -- Giese: Big Tech manipulating what you see</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_896d2497-409e-5c2d-8382-6f3a3ebcbafd.html", pubdate:"201908040030", headline:"Double Take -- Giese: Big Tech manipulating what you see", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/52/e5266977-8df4-566e-b565-6b032d330cbe/5b37e9b76ec5a.image.jpg?crop=751%2C1095%2C214%2C239&resize=521%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_692739a9-b29a-5cfb-a115-aa1020951b07.html" class="feedstory story opinion hide_feed_img tb" data-time="201908040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Goldberg: Congressional impeachment show needs to be canceled</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_692739a9-b29a-5cfb-a115-aa1020951b07.html", pubdate:"201908040030", headline:"Goldberg: Congressional impeachment show needs to be canceled", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_9ab5de40-243c-5570-8fa9-c8c67088dc60.html" class="feedstory story opinion hide_feed_img tb" data-time="201908040015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Bipartisan effort needed to fight election interference</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9ab5de40-243c-5570-8fa9-c8c67088dc60.html", pubdate:"201908040015", headline:"Our opinion: Bipartisan effort needed to fight election interference", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_4161d582-ec10-11e8-b196-9bfe07b2f90e.html" class="feedstory story opinion hide_feed_img tb" data-time="201908040015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_4161d582-ec10-11e8-b196-9bfe07b2f90e.html", pubdate:"201908040015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_c790a370-03e3-54b9-9589-f7595784e83d.html" class="feedstory story opinion hide_feed_img tb" data-time="201908030030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: County mollifying ATV riders, putting public in back seat</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_c790a370-03e3-54b9-9589-f7595784e83d.html", pubdate:"201908030030", headline:"Letter: County mollifying ATV riders, putting public in back seat", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_d3894ac7-9308-5797-af85-d117d1ee3024.html" class="feedstory story opinion hide_feed_img tb" data-time="201908030030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/8f/78ff8e3b-6cbc-5a58-bd64-75050499a993/5a7e480fca2da.image.jpg?resize=239%2C393" alt="" class="tc" style="width:100px"><div class="headline tc">Leubsdorf: Why Democrats’ big ideas unlikely to become reality</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_d3894ac7-9308-5797-af85-d117d1ee3024.html", pubdate:"201908030030", headline:"Leubsdorf: Why Democrats’ big ideas unlikely to become reality", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/8f/78ff8e3b-6cbc-5a58-bd64-75050499a993/5a7e480fca2da.image.jpg?resize=239%2C393"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_845c5678-dbd3-5ead-b3e8-c879383f4bfa.html" class="feedstory story opinion hide_feed_img tb" data-time="201908020030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: 'Mary Poppins' a local triumph</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_845c5678-dbd3-5ead-b3e8-c879383f4bfa.html", pubdate:"201908020030", headline:"Letter: 'Mary Poppins' a local triumph", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_7a59d403-2f56-5ecd-9ff1-061a067d0a5a.html" class="feedstory story opinion hide_feed_img tb" data-time="201908020030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Sanders and Warren impressive candidates</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_7a59d403-2f56-5ecd-9ff1-061a067d0a5a.html", pubdate:"201908020030", headline:"Letter: Sanders and Warren impressive candidates", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_a9b1aa72-3d05-5c01-890d-a9da9a6d6131.html" class="feedstory story opinion hide_feed_img tb" data-time="201908020030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Cyr: U.S.-Japan bond endures</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_a9b1aa72-3d05-5c01-890d-a9da9a6d6131.html", pubdate:"201908020030", headline:"Cyr: U.S.-Japan bond endures", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_02459e48-d797-11e8-b3df-23da42d4fd9c.html" class="feedstory story opinion hide_feed_img tb" data-time="201908020015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_02459e48-d797-11e8-b3df-23da42d4fd9c.html", pubdate:"201908020015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_5b203532-b954-51fb-98f7-ecfc608299fe.html" class="feedstory story opinion hide_feed_img tb" data-time="201908020015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Rules setting tax 'holiday' still taxing</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_5b203532-b954-51fb-98f7-ecfc608299fe.html", pubdate:"201908020015", headline:"Our opinion: Rules setting tax 'holiday' still taxing", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_9529c080-275a-58b2-a95f-3ee92a30a146.html" class="feedstory story opinion hide_feed_img tb" data-time="201908010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/25/b2524407-5311-536b-8b2f-4bf40d3fbdaa/5b650da993700.image.jpg?resize=494%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Pate: Iowa has model for election security</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9529c080-275a-58b2-a95f-3ee92a30a146.html", pubdate:"201908010030", headline:"Pate: Iowa has model for election security", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/25/b2524407-5311-536b-8b2f-4bf40d3fbdaa/5b650da993700.image.jpg?resize=494%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_896e0ca7-a1eb-5845-8796-82070441c452.html" class="feedstory story opinion hide_feed_img tb" data-time="201908010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/84/184e0119-3ead-5e68-a960-375f097ce042/5b3d6e48a8d64.image.jpg?resize=166%2C256" alt="" class="tc" style="width:100px"><div class="headline tc">Ullrich: On the threshold of autumn in someone else's America</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_896e0ca7-a1eb-5845-8796-82070441c452.html", pubdate:"201908010030", headline:"Ullrich: On the threshold of autumn in someone else's America", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/84/184e0119-3ead-5e68-a960-375f097ce042/5b3d6e48a8d64.image.jpg?resize=166%2C256"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_06c960ad-449b-5f18-ab6c-16a86bc69a10.html" class="feedstory story opinion hide_feed_img tb" data-time="201908010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/11/6116e67e-199b-5c74-bce9-0b405a920755/5c8c56889982f.image.jpg?resize=543%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Hanson: The lessons of Versailles Treaty</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_06c960ad-449b-5f18-ab6c-16a86bc69a10.html", pubdate:"201908010030", headline:"Hanson: The lessons of Versailles Treaty", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/11/6116e67e-199b-5c74-bce9-0b405a920755/5c8c56889982f.image.jpg?resize=543%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_31181e4a-46d1-51e9-82b7-1909c31914fb.html" class="feedstory story opinion hide_feed_img tb" data-time="201907310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Russian election interference overblown</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_31181e4a-46d1-51e9-82b7-1909c31914fb.html", pubdate:"201907310030", headline:"Letter: Russian election interference overblown", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_a4cc12a2-488c-51e3-8004-a0f8d051282f.html" class="feedstory story opinion hide_feed_img tb" data-time="201907310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Loss of cursive handwriting disappointing</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_a4cc12a2-488c-51e3-8004-a0f8d051282f.html", pubdate:"201907310030", headline:"Letter: Loss of cursive handwriting disappointing", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_a5627747-f5e1-5be4-9e81-27f6e2289fdb.html" class="feedstory story opinion hide_feed_img tb" data-time="201907310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/e7/4e79b29b-0011-5ee1-9bd0-c13e94d1113d/5b577ce207be5.image.jpg?resize=633%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Rubin: Trump heading for exits in Afghanistan</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_a5627747-f5e1-5be4-9e81-27f6e2289fdb.html", pubdate:"201907310030", headline:"Rubin: Trump heading for exits in Afghanistan", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/e7/4e79b29b-0011-5ee1-9bd0-c13e94d1113d/5b577ce207be5.image.jpg?resize=633%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_13fcaa68-9ed6-5d77-849e-f099da41f0eb.html" class="feedstory story opinion hide_feed_img tb" data-time="201907310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: 2 TH stories bring clarity to misunderstood topics</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_13fcaa68-9ed6-5d77-849e-f099da41f0eb.html", pubdate:"201907310030", headline:"Letter: 2 TH stories bring clarity to misunderstood topics", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_4e4b63c6-184d-59c9-a6f7-8a5854164c0f.html" class="feedstory story opinion hide_feed_img tb" data-time="201907310015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_4e4b63c6-184d-59c9-a6f7-8a5854164c0f.html", pubdate:"201907310015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_5087a25a-cc46-55c5-9ab1-5dc9efac1361.html" class="feedstory story opinion hide_feed_img tb" data-time="201907310015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Opioid crisis better understood but not resolved</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_5087a25a-cc46-55c5-9ab1-5dc9efac1361.html", pubdate:"201907310015", headline:"Our opinion: Opioid crisis better understood but not resolved", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_a1ec7371-674f-527a-af47-0e91f622484a.html" class="feedstory story opinion hide_feed_img tb" data-time="201907300045"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Gilligan: Newsroom buoyed by summer interns</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_a1ec7371-674f-527a-af47-0e91f622484a.html", pubdate:"201907300045", headline:"Gilligan: Newsroom buoyed by summer interns", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_25af9404-36ca-582a-af80-fd1f669a5bbf.html" class="feedstory story opinion hide_feed_img tb" data-time="201907300030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Tax system makes the rich get richer</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_25af9404-36ca-582a-af80-fd1f669a5bbf.html", pubdate:"201907300030", headline:"Letter: Tax system makes the rich get richer", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_390ca303-49f3-5512-971a-65f0aaa93aa7.html" class="feedstory story news hide_feed_img tb" data-time="201907300030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Goldberg: Unity can be worse than partisanship</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_390ca303-49f3-5512-971a-65f0aaa93aa7.html", pubdate:"201907300030", headline:"Goldberg: Unity can be worse than partisanship", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_8601f9bb-0324-5159-b603-7406777629f8.html" class="feedstory story opinion hide_feed_img tb" data-time="201907290030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: People must commit to ending racism</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_8601f9bb-0324-5159-b603-7406777629f8.html", pubdate:"201907290030", headline:"Letter: People must commit to ending racism", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_6aec0f71-7fa3-5efc-a01d-ecafdb7e99e1.html" class="feedstory story opinion hide_feed_img tb" data-time="201907290030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Page: Remembering pain of Chicago race riots</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_6aec0f71-7fa3-5efc-a01d-ecafdb7e99e1.html", pubdate:"201907290030", headline:"Page: Remembering pain of Chicago race riots", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_13fdd2e2-eceb-542b-84d3-18d07994b872.html" class="feedstory story opinion hide_feed_img tb" data-time="201907290030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/02/3028a6a2-4df7-5233-8158-11396af44ce3/5d3dfec49c09a.image.jpg?crop=708%2C1108%2C228%2C88&resize=486%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: McDonough makes good on promise toward planning</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_13fdd2e2-eceb-542b-84d3-18d07994b872.html", pubdate:"201907290030", headline:"Our opinion: McDonough makes good on promise toward planning", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/02/3028a6a2-4df7-5233-8158-11396af44ce3/5d3dfec49c09a.image.jpg?crop=708%2C1108%2C228%2C88&resize=486%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>



					</div>
				</div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-625989" class="tncms-block stream_ad_big">
<!-- This is an article, don't include anchor ad --->
</div><div id="tncms-block-573193" class="tncms-block stream_ad_small">
<!-- This is an article, don't include anchor ad --->
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-491052" class="tncms-block"><script src="/app/flex-gigantic/js/th-v20170621.js?tshsrhaeshsrhtrdsh"></script><style>
.inline-article {float:none !important;}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9833.add('act', dmpData);
	_cc9833.bcp();
});
    </script>
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_460351 = $('#user-controls-460351 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_460351.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_460351.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f5b69fc7_d82c_5db7_a5ef_681ba9395876_photo_modal = false;
                var gallery_changed_f5b69fc7_d82c_5db7_a5ef_681ba9395876_photo_modal = false;
                $('#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .owl-stage-outer").height( $('#carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f5b69fc7_d82c_5db7_a5ef_681ba9395876_photo_modal = $('#gallery-items-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal').data('owlCarousel');
                $('#carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f5b69fc7_d82c_5db7_a5ef_681ba9395876_photo_modal.prev();
                });
                $('#carousel-f5b69fc7-d82c-5db7-a5ef-681ba9395876-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f5b69fc7_d82c_5db7_a5ef_681ba9395876_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>