   <!--- This is code that runs because it is NOT an obit --->
    
    

      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.telegraphherald.com/content/tncms/live/" />
<meta name="keywords" content="dubuque-iowa, dubuque-county-iowa" />
<meta name="news_keywords" content="dubuque-iowa, dubuque-county-iowa" />
<meta name="description" content="More than 30 Dubuquers &mdash; the powerful and marginalized alike &mdash; gathered Saturday to discuss implicit bias, a topic that impacts them all." />
<meta name="author" content="JULIA POSKA julia.poska@thmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=955%2C630" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Diverse group of Dubuque-area leaders, residents discuss pitfalls of implicit bias" />
<meta property="og:description" content="More than 30 Dubuquers &mdash; the powerful and marginalized alike &mdash; gathered Saturday to discuss implicit bias, a topic that impacts them all." />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Tri-state News" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta name="twitter:image:alt" content="Fountain of Youth discussion" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1452188507"/>
<style>/*<![CDATA[*/ #user-controls-460351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460351 .tn-user-screenname, #user-controls-460351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460351 .dropdown-signup { font-size: 12px; } #user-controls-460351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460351 .large-user-avatar { margin-right: 10px; } #user-controls-460351 .large-user-controls { font-size: 12px; } #user-controls-460351 .logout-btn { cursor: pointer; } #user-controls-460351 .login-btn { color: #fff!important; } #block-460336 .search-spinner { position: absolute; } #block-460336 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-460336 { margin-bottom: 0; } #site-search-460336 .site-search-form { padding: 0; } #site-search-460336 #site-search-460336-btn { outline: none; } #site-search-460336 #site-search-460336-term { border: 0; box-shadow: none; } #site-search-460336 .site-search-form { box-shadow: none; } #tncms-block-460328 .tnt-prop-img { max-width: 207px; } #ad-502711 { min-height: 40px; min-width: 90px; } #ad-554570 { min-height: 60px; min-width: 960px; } #ad-554571 { min-height: 250px; min-width: 300px; } #ad-554572 { min-height: 250px; min-width: 300px; } #ad-554573 { min-height: 250px; min-width: 300px; } #ad-554574 { min-height: 250px; min-width: 300px; } #ad-559358 { min-height: 500px; min-width: 500px; } #ad-559358 { min-height: 500px; min-width: 500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"simple","style":"default","path":"\/news\/tri-state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JULIA POSKA\njulia.poska@thmedia.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["dubuque-iowa","dubuque-county-iowa"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1534516402",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1534516402",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1534516402"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[90,40]).build();
                gptAdSlots['ad-502711'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [90,40], 'ad-502711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-502711'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-502711',
                    slotName: '/132916964/telegraphherald.com/ad-502711',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[960,60]).build();
                gptAdSlots['ad-554570'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [960,60], 'ad-554570').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554570'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554570',
                    slotName: '/132916964/telegraphherald.com/ad-554570',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '692560310781758',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'fixed-big-ad-middle-asset',
                    slotName: '/132916964/telegraphherald.com/fixed-big-ad-middle-asset',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'fixed-big-ad-bottom-asset',
                    slotName: '/132916964/telegraphherald.com/fixed-big-ad-bottom-asset',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554571'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [300,250], 'ad-554571').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554571'].setTargeting('pos', ['THFlex-RunOfSite-Feed1','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554571',
                    slotName: '/132916964/telegraphherald.com/ad-554571',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554572'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [300,250], 'ad-554572').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554572'].setTargeting('pos', ['THFlex-RunOfSite-Feed2','STF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554572',
                    slotName: '/132916964/telegraphherald.com/ad-554572',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554573'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [300,250], 'ad-554573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554573'].setTargeting('pos', ['THFlex-RunOfSite-Feed3','BTF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554573',
                    slotName: '/132916964/telegraphherald.com/ad-554573',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554574'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [300,250], 'ad-554574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554574'].setTargeting('pos', ['THFlex-RunOfSite-Feed4','BTF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554574',
                    slotName: '/132916964/telegraphherald.com/ad-554574',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[500,500]).build();
                gptAdSlots['ad-559358'] = googletag.defineSlot('/132916964/telegraphherald.com/news/tri-state', [500,500], 'ad-559358').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559358'].setTargeting('pos', ['THFlex-Sticky-Note','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-559358',
                    slotName: '/132916964/telegraphherald.com/ad-559358',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Diverse group of Dubuque-area leaders, residents discuss pitfalls of implicit bias | Tri-state News | telegraphherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Diverse group of Dubuque-area leaders, residents discuss pitfalls of implicit bias | Tri-state News | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=news/tri-state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            




<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />


   <link href="/app/flex-gigantic/css/slab.css?shmdjrydftjnmftyn" type="text/css" rel="stylesheet">


 
<link href="/app/flex-gigantic/css/matt-blox-install.css?shmdjrydftjnmftyn" type="text/css" rel="stylesheet">

<link rel="stylesheet" href="//www.accessdubuque.com/townNews/data/css/th_townnews.css">
<!-- MyList Styles -->
<link href="/app/mylist-gallery/css/mylist-player.css" rel="stylesheet">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!---
<script src="https://use.typekit.net/xkf1fzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1002501-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="/app/flex-gigantic/js/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>

<script src="//www.accessdubuque.com/townNews/data/js/jquery.webticker.min.js"></script>

<script type="text/javascript" src="https://syncaccess-po-dth.syncronex.com/po/dth/api/scripts/syncwall?"></script>


    <script src="//www.accessdubuque.com/townNews/data/js/th_townnews.js?shmdjrydftjnmftyn"></script>
    <script src="/app/flex-gigantic/js/navigation-alert-balls.js?shmdjrydftjnmftyn"></script>
    <script src="/app/flex-gigantic/js/syncronex-controls.js?shmdjrydftjnmftyn"></script>
    <script src="/app/flex-gigantic/js/jquery.marquee.min.js?shmdjrydftjnmftyn"></script>


<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>

<script type='text/javascript'>
$(document).ready(function(){
  if ( $('.blox-asset #asset-photo-carousel .caption-container').length ) {
    $(".blox-asset #asset-photo-carousel .caption-container").each(function(){     
        $(this).find(".card-meta").insertAfter($(this).find(".caption-text"));
    });
  }

});
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class=" blox-asset app-editorial uuid-5939d70d-e93b-5530-a3ad-74f51dade01c  section-news section-tri-state type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Ftri-state&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JULIA+POSKA%0Ajulia.poska%40thmedia.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=215&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1002501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5939d70d-e93b-5530-a3ad-74f51dade01c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.telegraphherald.com/users/admin/contribute/article/?assetid=5939d70d-e93b-5530-a3ad-74f51dade01c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.telegraphherald.com/users/admin/contribute/article/?from_section=/news/tri-state"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-460351" class="tncms-block hidden-md hidden-lg"><div id="user-controls-460351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-460351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-460351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460351"><input type="hidden" name="referer_url" value="http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-460336" class="tncms-block hidden-md hidden-lg"><section id="block-460336" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-460336" class="search-form-container card clearfix text-center ">
    <form id="site-search-460336" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-460336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460336-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-460336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460336').submit();
        return false;
    });

    $('#site-search-460336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460328" class="tncms-block"><section id="block-460328" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-502711" class="tncms-block">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN7XGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN7XGJ');</script>
<!-- End Google Tag Manager -->
<div id="mast" class="clearfix">
	<div class="nav-top">
		<div class="container">
			<div id="nav-left">
				<div class="icons">
					<img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-open.svg" alt="Navigation Icon" class="fill" id="nav-open"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-close.svg" alt="Navigation Icon" class="fill" id="nav-close">
</div>
				<span class="more">MORE</span>
			</div>
			<a href="/"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="350px" height="35px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
							c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
							c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
							c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
							c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
							h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
							V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
							l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
							c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
							c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
							h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
							l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
							 M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
							l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
							c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
							c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
							c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="293.7px" height="24.7px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo-mobile"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
							c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
							c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
							c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
							c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
							c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
							c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
							h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
							V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
							l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
							c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
							c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
							c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
							h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
							h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
							l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
							c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
							c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
							 M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
							l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
							c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
							c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
							c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                            </a><div id="nav-right">
				<a href="http://www.telegraphherald.com/search/?s=start_time&sd=desc" class="btn outline gray" target="_blank">SEARCH</a>
                <a href="http://dubuquetelegraphherald.ia.newsmemory.com/" class="btn outline gray" target="_blank">E-EDITION</a>
				<a id="login-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/LogOn?ReturnUrl=http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html&ReturnUrltext=Back%20to%20THOnline&CancelUrl=http://www.telegraphherald.com/&CancelUrltext=Cancel" class="btn outline gray">LOGIN</a>
				<a id="subscribe-button" href="/site/services/" class="btn small gray outline">SUBSCRIBE</a>
			</div>
		</div>
	</div>
	<nav><div class="container main-nav">
			<div class="links">
            	<a class="mobile_only_nav_link" href="/search/"><span>SEARCH</span></a>
				<a class="news" href="/news/tri-state/"><span>LOCAL</span> <span class="count"></span></a>
                <a class="news" href="/news/"><span>NEWS</span> <span class="count"></span></a>
				<a class="sports" href="/sports/"><span>SPORTS</span> <span class="count"></span></a>
				<a class="life" href="/news/features/"><span>FEATURES</span> <span class="count"></span></a>
				<a class="obits" href="/obituaries/"><span>OBITS</span> <span class="count"></span></a>

				<!---<a class="business" href="/news/business/"><span>BUSINESS</span> <span class="count"></span></a>--->
<!---				<a class="politics" href="/news/politics/"><span>POLITICS</span> <span class="count"></span></a>--->
				<a class="opinion" href="/news/opinion/">OPINION <span class="count"></span></a>

                <!--<a class="dynamic" href="/cancellations/">CANCELLATIONS</a>
				<a class="dynamic" href="/data/elections/">ELECTION</a>-->
				<!---<a class="dynamic" href="/classof2020/">CLASS OF 2020</a>--->
				<a class="dynamic" href="/events/#!/show/?category=2,5,14,390">EVENTS</a>
				<a class="mobile_only_nav_link" href="/eedition/"><span>E-EDITION</span></a>
				<a class="dynamic" href="/store/">STORE</a>
				<div class="submit drop">
					<span class='hitbox-span' data-onclick='/site/submit_a/'>SUBMIT A <img src="https://www.telegraphherald.com/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
					<div class="subnav">
                   		<a href="http://www.telegraphherald.com/biztimes/saluteawards/" target="_blank">SALUTE TO WOMEN NOMINATIONS</a>
                    	<a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">EVENT</a>
                        <a href="/site/placeanad/">CLASSIFIED AD</a>
                    	<a href="/site/forms/online_services/letter/">LETTER TO THE EDITOR</a>
		<a href="/site/forms/online_services/column/">GUEST COLUMN</a>
                        <a href="/site/forms/ask_the_th/">ASK THE TH</a>
						<a href="/obituaries/submit/">OBITUARY</a>
						<a href="http://www.accessdubuque.com/forums/prep_mm.cfm">PHOTO</a>
						<a href="/site/forms/online_services/submit_news/">STORY IDEA</a>
                        <a href="/firstcitizen/">FIRST CITIZEN NOMINATION</a>
                        <a href="/risingstar/">RISING STAR NOMINATION</a>
                        <a href="/athlete/">ATHLETE OF THE WEEK NOMINATION</a>
                        <a href="/special_sections">YOUR NEIGHBORS / MAGAZINE AD</a>
					</div>
				</div>
				<div class="find drop">
					<span class='hitbox-span' data-onclick='/site/find_a/'>CLASSIFIEDS <img src="https://www.telegraphherald.com/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
					<div class="subnav">
                    	<a href="/classifieds/">ALL CLASSIFIEDS</a>
                    	<a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a>
                        <a href="http://www.telegraphherald.com/yourneighbors/">Your Neighbors</a>
                        <a href="http://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
						<a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
						<a href="http://www.telegraphherald.com/classifieds/vehicle/?l=25">Cars For Sale by Owner</a>
						<a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
						<a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>

					</div>
				</div>
                <a class="mobile_only_nav_link" href="/weather/"><span>WEATHER</span></a>
			</div>
			<div class="middle">
				<div class="most-popular">
					<form action="/search" method="post">
						<input type="text" name="q" placeholder="Search TelegraphHerald.com">
</form>						
				<div class="sub-links">
					<div class="header">ADVERTISING</div>
                    <a href="http://www.thmedia.co/home">Advertise with Us</a><br />
					<a href="http://www.telegraphherald.com/email/">Join our E-mail List</a><br />
					<a href="/site/sales">Contact our Sales Team</a><br />
					<a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a><br />
					<a href="/inserts">Weekly Ad Inserts</a>
					<!--<a href="#">Print Inserts</a<br />>-->
				</div>				
				<div class="sub-links">
					<div class="header">GALLERIES</div>
					<a href="/photo_gallery/">Photo Gallery</a><br />
					<a href="/video_gallery/">Video Gallery</a>
				</div>
				<div class="sub-links">
					<div class="header">STORE</div>
					<a href="http://www.thperks.com/">TH Perks</a><br />
					<a href="http://archive.thonline.com/store/bookBrowse.cfm">Buy Books</a><br />
					<a href="http://archive.thonline.com/store/eventBrowse.cfm">Buy Event Tickets</a>
				</div>
				<div class="sub-links">
					<div class="header">CONTACT A...</div>
					<a href="/site/newsroom">Reporter</a><br />
					<a href="/site/customer_service">Customer Service</a><br />
					<a href="/site/directors">Director</a><br />
					<a href="/faq">Frequently Asked Questions</a>
				</div>
				<div class="sub-links">
					<div class="header">LEGAL</div>
					<a href="/site/terms">Terms &amp; Condition</a><br />
					<a href="/site/privacy">Privacy Policy</a>
				</div>

				</div>
				<div class="sub-section sub-news">
					<a href="/news/tri-state">Tri-State</a>
					<a href="/news/iowa-illinois-wisconsin/">IA-ILL-WIS</a>
                    <!--<a href="http://www.telegraphherald.com/classifieds/legals/">Public Notices</a>-->
					<a href="/news/announcements/">Births</a>
					<a href="/news/national_world/">Nation/World</a>
                    				<a href="/news/politics/">Politics</a>
                    				<a href="/iowacaucus/">Iowa Caucus</a>
					<a href="/crimeandcourt/">Crime &amp; Court</a>
					<a href="/cancellations/">Cancellations</a>
					<a href="/news/agriculture/">Agriculture</a>
					
                    <!--<a href="http://www.telegraphherald.com/news/html_16079e6e-c3fb-587c-a213-211e5c1d2ec4.html">Communitywide Garage Sales</a>
                    <a href="/weblinks/">Web Links</a>-->
				</div>
				<div class="sub-section sub-sports">
					<div class="column">
						<a href="/sports/local_sports">Local Sports</a>
						<a href="http://www.telegraphherald.com/athlete/">Athlete of the Week</a>
						<a href="/sports/more_than_the_score">More than the Score</a>
						<a href="/sports/fighting_saints" data-sectionlogo='https://www.telegraphherald.com/app/flex-gigantic/images/saints-logo.gif'>Fighting Saints</a>
						<a href="/sports/prep/">Prep Sports</a>
						<a href="/sports/college/">College Sports</a>
						<a href="/sports/professional">Pro Sports</a>
						<!--<a href="/live">Live Prep Sports</a>-->
                        <!--<a href="/sports/cubs">Cubs</a>-->
						<!--<a href="/sports/hempstead" data-sectionlogo='https://www.telegraphherald.com/app/flex-gigantic/images/HempsteadHighSchoolLogo.jpg'>Hempstead</a>
						<a href="/sports/senior" data-sectionlogo='https://www.telegraphherald.com/app/flex-gigantic/images/DubuqueSeniorHighSchoolLogo.png'>Senior</a>
						<a href="/sports/wahlert" data-sectionlogo="https://www.telegraphherald.com/app/flex-gigantic/images/Wahlert_logo.png">Wahlert</a>
                        <a href="/sports/western_dubuque">Western Dubuque</a>
						<a href="/sports/clarke">Clarke</a>
						<a href="/sports/loras">Loras</a>
						<a href="/sports/ud">UD</a>-->
					</div>
					<!--<div class="column">
						<a href="/sports/other_sports">Professional Sports</a>
						<a href="/sports/baseball">Baseball</a>
						<a href="/sports/basketball">Basketball</a>
						<a href="/sports/football">Football</a>


						<a href="/sports/hockey">Hockey</a>
						<a href="/sports/mma">MMA</a>
						<a href="/sports/golf">Golf</a>
						<a href="/sports/soccer">Soccer</a>
                        <a href="/sports/swimming">Swimming</a>
                        <a href="/sports/running">Track / Cross Country</a>
						<a href="/sports/auto_racing">Auto Racing</a>
					</div>-->
				</div>
				<div class="sub-section sub-life">
					
                                        			<a href="/the_mouth/">The Mouth</a>
					<a class="dynamic" href="/events/#!/show/?category=2,5,14,390">Events</a>
					<a href="/podcast/">TH Talks Podcast</a>
					<a href="/blogs/">Blogs</a>
					<a href="/yourneighbors/">Your Neighbors</a>
					<a href="/vacationland/">Vacationland</a>
					<a class="dynamic" href="/events/#!/show/?category=2,5,14,390">Nightlife</a>
					<a href="/special_sections">Special Sections</a>
					<a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald">Submit an Event</a>
					<a href="http://www.telegraphherald.com/maps/brunch/">Brunch &amp; Breakfast Guide</a>
				</div>
				<div class="sub-section sub-obits">
					<a href="/obituaries/">Recent Obituaries</a>
					<a href="/obituaries/submit/">Submit an Obit</a>
					<a href="/obituaries/search/">Search Obits</a>
				</div>
				<div class="sub-section sub-business">
					<a href="/news/business/">Business News</a>
					<a href="/news/agriculture/">Agriculture</a>
					<a href="/news/technology/">Technology</a>
					<a href="/biztimes/">BizTimes.biz</a>
				</div>
				<div class="sub-section sub-opinion">
					<a href="/news/opinion/">Editorials</a>
					<a href="/site/forms/online_services/letter/">Submit Letter to Editor</a>
					<a href="/site/forms/online_services/column/">Submit a guest column</a>
				</div>
				<div class="sub-section sub-submit">
                  <a href="http://www.telegraphherald.com/biztimes/saluteawards/" target="_blank">Salute to Women Nominations</a>
                  <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">Event</a>
                  <a href="http://www.telegraphherald.com/site/placeanad/">Classified Ad</a>
                  <a href="/site/forms/online_services/letter/">Letter to the Editor</a>
	  <a href="/site/forms/online_services/column/">Guest Column</a>
                  <a href="/site/forms/ask_the_th/">Ask the TH</a>
                  <a href="/obituaries/submit/">Obituary</a>
                  <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">Photo</a>
                  <a href="/site/forms/online_services/submit_news/">Story Idea</a>
                  <a href="/firstcitizen/">First Citizen Nomination</a>
                  <a href="/risingstar/">Rising Star Nomination</a>
                  <a href="http://www.telegraphherald.com/athlete/">Athlete of the Week Nomination</a>
                  <a href="/special_sections">Special Section Ad</a>
                </div>
				<div class="sub-section sub-find">
                    	<a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a>
                        <a href="http://www.telegraphherald.com/yourneighbors/">Your Neighbors</a>
                        <a href="http://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
						<a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
						<a href="http://www.telegraphherald.com/classifieds/vehicle/?l=25">Cars For Sale by Owner</a>
						<a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
						<a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="http://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>				</div>
			</div>

			<div class="weather">
				<a href="/weather" class="top-weather-link"><span class="header">CURRENT WEATHER</span>
				<div class="city">Dubuque, Iowa</div>
				<img src="https://www.telegraphherald.com/app/flex-gigantic/images/weather-icon.svg" alt="" class="icon"><div class="td-contain">
					<div class="time">2:09 PM</div>
					<div class="degrees">XX<span>&deg;</span></div>
				</div></a>
				<div class="weather-ad">
					<a href="/weather" class="btn outline gray">VIEW FULL FORECAST</a>
                 	<div class="tnt-ads-container text-center  " >
        <div id="ad-502711" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-502711');
                        
                });
            </script>
        </div>
    </div>					
</div>
			</div>
			<div class="nav-footer">
					<img src="https://www.telegraphherald.com/app/flex-gigantic/images/th-media.svg" alt="TH Media" class="th-media"><div class="contact-us">
						CONTACT US:
						<div>
							<span>News Room</span>
							<a href="tel:563-588-5663">563-588-5663</a>
						</div>
						<div>
							<span>Circulation/Delivery</span>
							<a href="tel:563-588-5620">563-588-5620</a>
						</div>
						<div>
							<span>Advertising</span>
							<a href="tel:563-588-5611">563-588-5611</a>
						</div>
					</div>
					<div class="social">
						SOCIAL:
						<img src="https://www.telegraphherald.com/app/flex-gigantic/images/facebook-icon.svg" alt="Telegraph Herald Facebook Page"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/twitter-icon.svg" alt="Telegraph Herald Twitter Page">
</div>
			</div>				
		</div>
	</nav>
</div>

<script type="text/javascript" src="//accessdubuque.com/TownNews/Data/js/current_weather.js?cache=209PM"></script>
<script type="text/javascript">
	$(document).ready(function(e) {	  
		$(".degrees").html(currentTemp + "<span>&deg;</span>");
		
		$(".weather .icon").attr("src",currentSkyIcon);
		$(".hitbox-span").click(function(){
			document.location.href = $(this).attr('data-onclick');	

		});
    });
</script></div><div id="tncms-block-496419" class="tncms-block">
<div class="news">
    <div class="section-nav" >
        <div class="container" id='nav-level-2'>
            <div class="section-name tb">
                <div class="tc">
                    <div>NEWS</div>
                </div>
            </div>
        
          <div class="section-top-story tb" data-divclick="/news/tri-state/article_f573e6bf-28d3-5ed1-afbd-e6645b9fa65e.html?utm_source=thonline&utm_medium=click_source&utm_campaign=section_front_featured">
              <div class="image tc" style="background-image:url('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/1d/c1dd8480-f93a-599d-8084-f80e48cb1060/5d31276f3fa21.image.jpg?resize=300%2C204');"></div>
              <span class="tc">New Clarke University president takes the helm</span>
          </div>
        
        
        <div class="section-top-story tb" data-divclick="/news/tri-state/article_5df027b4-41b2-51f2-bf85-c9294dd9dbe9.html?utm_source=thonline&utm_medium=click_source&utm_campaign=section_front_featured">
        	 <div class="image tc" style="background-image:url('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/7a/e7a460dd-b568-5bd6-a7bb-0be66a63b757/5d2fe07fca51e.image.jpg?resize=300%2C200');"></div>
            <span class="tc">New brewery a potential catalyst to Dyersville's downtown resurgence</span>
        </div>
        
        
          <div class="section-top-story tb" data-divclick="/news/tri-state/article_09c87a93-695a-5340-843d-12a351264596.html?utm_source=thonline&utm_medium=click_source&utm_campaign=section_front_featured">
              <div class="image tc" style="background-image:url('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/a/1a/a1a44981-cf11-5cc5-845d-5a19e0a04f43/5d2be1ea1cd5e.image.jpg?resize=300%2C201');"></div>
              <span class="tc">Biz Buzz: Bowling alley changes hands; law firms merge; diner opens</span>
          </div>
        
        </div>
    </div>
    <div id="subnav-extra-links">
    
    </div>
</div>

<script type="text/javascript">
	function sizeText(testString)
	{
		//console.log("Inspecting: " + testString);
		var x = testString.length;
		y = 1.699964 + (3.2 - 1.699964)/(1 + Math.pow((x/10.64978),15.67948));
		//console.log("sizing: " + y);
		return y + "rem";	
	}

	$(document).ready(function(e) {
		currentURL = window.location.href;
		//console.log("Curent page is" + currentURL);
	//	$(".section-name .tc span").fitText(0.5);
	
		  linkText = $(".section-name .tc div").text();	
		  var tmpFontSize = sizeText(linkText);
		  $("section-name .tc span").css("font-size",tmpFontSize);
	
        $(".main-nav .middle .sub-section a").each(function(){
			linkURL = $(this).attr("href");
			linkText = $(this).text().toUpperCase();
			sectionLogo = $(this).attr("data-sectionlogo");
			//console.log("Current Section Logo: " + sectionLogo);
			//console.log("Current Section Label: " + linkText);

			if(currentURL.indexOf(linkURL) >= 0)
			{
				if(typeof(sectionLogo) !== 'undefined' && sectionLogo != "")
				{
					console.log("SECTION MATCHES");
					//$(".section-name .tc div").html("<img src='" + sectionLogo + "'>");
                                        $(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
				else 
				{
					$(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
			}
		});
		
		
		//The links color should match the bottom border of .section-nav
		var subNavBGColor = $(".section-nav").css("border-bottom-color");
		$("#subnav-extra-links").css("border-bottom","5px solid " + subNavBGColor);
		$("#subnav-extra-links").css("background-color",subNavBGColor);
		$("#subnav-extra-links").css("text-align","center");
		$("#subnav-extra-links").css("color","white");
		var subnavLinksHTML = "";
		$(".middle .sub-news a").each(function(){
			if(subnavLinksHTML != "")
			{
				subnavLinksHTML += " | ";	
			}
			subnavLinksHTML += "<a href='" + $(this).attr("href") + "'>" + $(this).html() + "</a>";
		});
		$("#subnav-extra-links").html(subnavLinksHTML);
		$("#subnav-extra-links a").css("color","white");
		$("#subnav-extra-links a").css("font-weight","bold");/**/
    });
</script></div><div id="tncms-block-492943" class="tncms-block"><style>
.marquee {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  overflow: hidden;
  display: inline-block;
	margin-left: 10px;
}
.js-marquee .container {
	width: auto !important;
	float: left !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
try {
$('.marquee').marquee({
    //speed in milliseconds of the marquee
    duration: 15000,
    //gap in pixels between the tickers
    gap: 50,
    //time in milliseconds before the marquee will start animating
    delayBeforeStart: 0,
    //'left' or 'right'
    direction: 'left',
    //true or false - should the marquee be duplicated to show an effect of continues flow
    duplicated: true
});
}
catch(err) {
   //do nothing, just keep swimming
}
});
</script></div><div id="tncms-block-554570" class="tncms-block resp-slider"><div class="tnt-ads-container text-center  " >
        <div id="ad-554570" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554570');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-505000" class="tncms-block"><!---
cms.url.url = /news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html
site.domainName =  = 
--->

<meta name='__sync_contentCategory' content='TH' />  
<!---
<div id="syncronex-cover">
    <div id="syncronex-loginScreen">
        <img src="http://archive.thonline.com/services/ultimateTH2017.jpg" style="width:150px;" />
        <br />
        <h1>Premium Content</h1>
        <p>This article is only available to Telegraph Herald subscribers</p>
        <a class="btn small gray outline blue-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/LogOn?ReturnUrl=http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html&ReturnUrltext=Back%20to%20THOnline&CancelUrl=http://www.telegraphherald.com/&CancelUrltext=Cancel" class="link">Log-In</a>
        <a class="btn small gray outline blue-button" href="/site/services/" class="link">Subscribe Now</a>
	<a class="btn small gray outline blue-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/Register?op=subscribe&planfilter=12">
		1 Day Pass: $1
	</a>
    </div>
</div>
--->
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-84a7577d-f476-518a-93af-24cd04b13a73" class="modal fullscreen in modal-image image-default modal-84a7577d-f476-518a-93af-24cd04b13a73" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=400%2C264"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=1200%2C792 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=1700%2C1122 1700w"
                    sizes="100vw"
                    width="1772"
                    height="1169"
                    alt="Fountain of Youth discussion"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-84a7577d-f476-518a-93af-24cd04b13a73" data-target=".caption-inner-modal-image-84a7577d-f476-518a-93af-24cd04b13a73">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-84a7577d-f476-518a-93af-24cd04b13a73 collapse in"><div class="actions pull-right">
                <a href=" http://telegraphherald.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F4a%2F84a7577d-f476-518a-93af-24cd04b13a73%2F5d33a743e28d9.image.jpg%3Fresize%3D540%252C356&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F4a%2F84a7577d-f476-518a-93af-24cd04b13a73%2F5d33a743e28d9.image.jpg%3Fresize%3D540%252C356&notes=https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e3024.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Stephen Broxton, local entrepreneur, takes part in a discussion during a Fountain of Youth screening in Dubuque on Saturday, July 20, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EILEEN MESLAR</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_84a7577d-f476-518a-93af-24cd04b13a73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/upload_photos/image_84a7577d-f476-518a-93af-24cd04b13a73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":84a7577d-f476-518a-93af-24cd04b13a73}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fountain%20of%20Youth%20discussion&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_84a7577d-f476-518a-93af-24cd04b13a73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/upload_photos/image_84a7577d-f476-518a-93af-24cd04b13a73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":84a7577d-f476-518a-93af-24cd04b13a73}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/84a7577d-f476-518a-93af-24cd04b13a73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":84a7577d-f476-518a-93af-24cd04b13a73}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Fountain%20of%20Youth%20discussion&body=http%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_84a7577d-f476-518a-93af-24cd04b13a73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":84a7577d-f476-518a-93af-24cd04b13a73}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/upload_photos/image_84a7577d-f476-518a-93af-24cd04b13a73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":84a7577d-f476-518a-93af-24cd04b13a73}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84a7577d-f476-518a-93af-24cd04b13a73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84a7577d-f476-518a-93af-24cd04b13a73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84a7577d-f476-518a-93af-24cd04b13a73" class="save-list-84a7577d-f476-518a-93af-24cd04b13a73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84a7577d-f476-518a-93af-24cd04b13a73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-84a7577d-f476-518a-93af-24cd04b13a73 img { max-height: 501px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5939d70d-e93b-5530-a3ad-74f51dade01c" class="asset article-default"  data-url="http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=955%2C630">
            <meta itemprop="width" content="955">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.telegraphherald.com/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5939d70d-e93b-5530-a3ad-74f51dade01c" class="asset-paging">
                <div id="paging-prev-5939d70d-e93b-5530-a3ad-74f51dade01c" class="paging-link prev offset"></div>
                <div id="paging-next-5939d70d-e93b-5530-a3ad-74f51dade01c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Diverse group of Dubuque-area leaders, residents discuss pitfalls of implicit bias
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY JULIA POSKA
julia.poska@thmedia.com </span></li>
        
        
            <li>
        <time datetime="2019-07-20T16:53:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-20T16:53:00-05:00">
    <meta itemprop="datePublished" content="2019-07-20T16:53:00-05:00">
    <meta itemprop="dateModified" content="2019-07-20T16:53:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diverse%20group%20of%20Dubuque-area%20leaders%2C%20residents%20discuss%20pitfalls%20of%20implicit%20bias&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/5939d70d-e93b-5530-a3ad-74f51dade01c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Diverse%20group%20of%20Dubuque-area%20leaders%2C%20residents%20discuss%20pitfalls%20of%20implicit%20bias&body=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-84a7577d-f476-518a-93af-24cd04b13a73" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-84a7577d-f476-518a-93af-24cd04b13a73" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1772">
            <meta itemprop="height" content="1169">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=1200%2C792">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=1200%2C792">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=400%2C264"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=1200%2C792 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=1700%2C1122 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1772"
                    height="1169"
                    alt="Fountain of Youth discussion"
                    class="img-responsive full tnt-restrict-img-84a7577d-f476-518a-93af-24cd04b13a73" />
            </div><style>
                .tnt-restrict-img-84a7577d-f476-518a-93af-24cd04b13a73 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href=" http://telegraphherald.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F4a%2F84a7577d-f476-518a-93af-24cd04b13a73%2F5d33a743e28d9.image.jpg%3Fresize%3D540%252C356&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F4a%2F84a7577d-f476-518a-93af-24cd04b13a73%2F5d33a743e28d9.image.jpg%3Fresize%3D540%252C356&notes=https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e3024.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Stephen Broxton, local entrepreneur, takes part in a discussion during a Fountain of Youth screening in Dubuque on Saturday, July 20, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">EILEEN MESLAR</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5939d70d-e93b-5530-a3ad-74f51dade01c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diverse%20group%20of%20Dubuque-area%20leaders%2C%20residents%20discuss%20pitfalls%20of%20implicit%20bias&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/5939d70d-e93b-5530-a3ad-74f51dade01c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Diverse%20group%20of%20Dubuque-area%20leaders%2C%20residents%20discuss%20pitfalls%20of%20implicit%20bias&body=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5939d70d-e93b-5530-a3ad-74f51dade01c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5939d70d-e93b-5530-a3ad-74f51dade01c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5939d70d-e93b-5530-a3ad-74f51dade01c" class="save-list-5939d70d-e93b-5530-a3ad-74f51dade01c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5939d70d-e93b-5530-a3ad-74f51dade01c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
        
        
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>More than 30 Dubuquers — the powerful and marginalized alike — gathered Saturday to discuss implicit bias, a topic that impacts them all.</p><p>Implicit bias refers to unconscious assumptions and preferences. Event leaders stressed that holding such biases does not make someone a bad person, but biases should be acknowledged to combat inequality. </p><p>“These are naturally uncomfortable issues to talk about,” said Collins Eboh, coordinator of Inclusive Dubuque and equity coordinator at the Community Foundation of Greater Dubuque.</p>
        
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He facilitated the From the Inside Out: Creating Change event, hosted by nonprofit Fountain of Youth. The organization works with underprivileged Dubuque residents at its Central Avenue space. </p><p>Caprice Jones, Fountain of Youth executive director, invited the attendees personally. Six such events will occur throughout the summer, with the intention to host a handful of officials each time.</p><p>“Any opportunity to engage the public on everyday issues that they’re facing is where I want to be,” said Iowa Rep. Lindsay James, D-Dubuque, who attended Saturday.</p><p>The group watched six videos, most of them from the New York Times. Suggestions the videos made for correcting implicit bias included hanging out with diverse people, slowing down decision-making and acknowledging your own “racial anxiety” to reduce awkwardness.</p><p>Dubuque City Council Member Brett Shaw said he found the videos helpful. He said he sees bias, both implicit and explicit, too often in the city.</p><p>“There’s got to be a correction to that,” he said.</p><p>After attendees spent some time mingling, the group circled up for what Jones called “real talk.”</p><p>During the discussion, attendees shared their diverse personal experiences with bias. </p><p>Deandre Daniels, a participant in some Fountain of Youth programs, shared his experience as the only black person at his high school. He said he went in assuming classmates would discriminate against him.</p><p>Instead, he found that they were mostly just curious.</p><p>“I came to that school for a reason," Daniels said. "To learn them, and for them to learn me." </p><p>Carissa Daniel, a resident at a Dubuque correctional facility, said people often look at those who have been to prison as “the low of the low.” She said she thinks she does not look like the “stereotypical” incarcerated person and thought that could help her make change.</p><p>“I feel that having those positive biases is going to put me in a better position to have a voice for some of us,” she said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Liang Chee Wee, president of Northeast Iowa Community College, said the conversation resonated with his immigrant experience.</p><p>Growing up in Singapore, tattoos were associated with gang activities. In the U.S., he has had to adjust his snap assumptions, he said. </p><p>Stephen Broxton, a local entrepreneur and Fountain of Youth participant, spoke about biases between officials and marginalized groups.</p><p>“If I was to walk in a room full of city officials, I would have felt out of place,” he said, citing his assumptions about their assumptions. </p><p>Perhaps the greatest theme to emerge from the conversation was the need for people with different experiences to get to know each other. Broxton spoke about the value of open conversation between diverse people.</p><p>“No matter where you’re from, you should feel comfortable walking up to a fellow human,” Broxton said.</p><p>Jones said the event was a good example of what can happen when people of different backgrounds come together. </p><p>"I think it was a great start," he said. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
        
        <div style="width:100%;text-align:center;"><i>Copyright, Telegraph Herald. This story cannot be published, broadcast, rewritten or redistributed without prior authorization from the TH.</i></div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diverse%20group%20of%20Dubuque-area%20leaders%2C%20residents%20discuss%20pitfalls%20of%20implicit%20bias&via=TelegraphHerald&url=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/5939d70d-e93b-5530-a3ad-74f51dade01c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Diverse%20group%20of%20Dubuque-area%20leaders%2C%20residents%20discuss%20pitfalls%20of%20implicit%20bias&body=http%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_5939d70d-e93b-5530-a3ad-74f51dade01c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5939d70d-e93b-5530-a3ad-74f51dade01c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5939d70d-e93b-5530-a3ad-74f51dade01c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5939d70d-e93b-5530-a3ad-74f51dade01c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5939d70d-e93b-5530-a3ad-74f51dade01c" class="save-list-5939d70d-e93b-5530-a3ad-74f51dade01c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5939d70d-e93b-5530-a3ad-74f51dade01c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dubuque-iowa%22#tncms-source=keyword" class="tag-dubuque-iowa label label-default" data-tncms-track-dmp='search: dubuque-iowa'>Dubuque-iowa</a>
            </li> <li>
                <a href="/search/?k=%22dubuque-county-iowa%22#tncms-source=keyword" class="tag-dubuque-county-iowa label label-default" data-tncms-track-dmp='search: dubuque-county-iowa'>Dubuque-county-iowa</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/5939d70d-e93b-5530-a3ad-74f51dade01c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-560283" class="tncms-block">

<!--------- Top of the news feed --------------->


<script type="text/javascript">
	var mostRecentArticles = new Array();
</script>

<style>
.hide-in-admin{display:none;}
#th-feed .header{
	margin:0 auto;
	width:100%;
	padding:0px !important;
	border-bottom:1px solid #dfdfdf; 
	height:50px;
	text-align:center;
}
.tab{
	background-color:#fff;
	font-size:20px;
	font-size:1rem;
	font-family:"franklin-gothic-urw", sans-serif;
	float:left;
	width:33%;
	cursor:pointer;
	padding:10px;
	text-align:center;
	display:table;
	height:100%;
	border-right:1px solid #dfdfdf;
}
.tab:last-child{
	border-right:none;	
}
.tab img{
	width:30px;	
}
.tab p{
	margin:0;
	text-transform:uppercase;
	display:table-cell;
	vertical-align:middle;
	height:100%;
	font-size:1.15rem;
	
}
.tab_active{
	color:#02afff;	
}
#tab_active-label{
	font-size:20px;
	font-size:1.5rem;
	font-family:"franklin-gothic-urw", sans-serif;
	text-transform:uppercase;
	border-top:1px solid #dfdfdf;
	border-bottom:1px solid #dfdfdf;
	margin:0;
	padding-top:5px;
	padding-bottom:5px;
	width:360px;
	text-align:center;
	display:block;
	width:100%;	
}
	
#th-feed .stories {
	overflow: visible !important;
}
	
	.hide_feed_img img {display:none;}
</style>
<div class="news-to-you " id="th-feed" data-defaulttab="most-read">
					<!--<div class="" id="news-feed-close">
            				<span>CLOSE</span>
                        </div>-->
					<div class="header">
						<div class="tab tab_active" id="most-recent">
            				<p class="tab-label">Most<br/>Recent</p>
      					</div>
      					<div class="tab" id="most-read">
        					<p class="tab-label">Most<br/>Read</p>
      					</div>
      					<div class="tab" id="news-in-your-town">
            				<p class="tab-label">News in<br/>your town</p>
      					</div>
					</div>
					<div id="filter">
						<div class="search">
							<input type="text" id="keyword" name="keyword" placeholder="Search Telegraph Herald...">
						</div>
					</div>
					<div id="towns">
						<div class="filter-section section">
							<div class="item-contain">
								<div class="item-set">
									<div class="state-header">IOWA</div>
									<div class="filter-item tb" data-keyword="dubuque-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque</span></div>
									<div class="filter-item tb" data-keyword="asbury-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Asbury</span></div>
									<!---<div class="filter-item" data-keyword="peosta-iowa"><span class="circle"></span>Peosta</div>
                                    <div class="filter-item" data-keyword="epworth-iowa"><span class="circle"></span>Epworth</div>
									<div class="filter-item" data-keyword="farley-iowa"><span class="circle"></span>Farley</div>--->
									<div class="filter-item tb" data-keyword="dyersville-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dyersville</span></div>
									<div class="filter-item tb" data-keyword="bellevue-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Bellevue</span></div>
                                    <div class="filter-item tb" data-keyword="clayton-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Clayton County</span></div>
                                    <div class="filter-item tb" data-keyword="delawawre-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Delaware County</span></div>
                                    <div class="filter-item tb" data-keyword="dubuque-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque County</span></div>
                                    <div class="filter-item tb" data-keyword="jackson-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Jackson County</span></div>
								</div>
								<div class="item-set">
									<div class="state-header">ILLINOIS</div>
									<div class="filter-item tb" data-keyword="east-dubuque-ill"><span class="tc"><span class="circle"></span></span><span class="tc">East Dubuque</span></div>
									<div class="filter-item tb" data-keyword="galena-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Galena</span></div>
                                    <div class="filter-item tb" data-keyword="jo-daviess-county-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Jo Daviess County</span></div>
								</div>
								<div class="item-set">	
									<div class="state-header">WISCONSIN</div>
									<div class="filter-item tb" data-keyword="platteville-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Platteville</span></div>
									<div class="filter-item tb" data-keyword="lancaster-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lancaster</span></div>
                                    <div class="filter-item tb" data-keyword="crawford-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Crawford County</span></div>
                                    <div class="filter-item tb" data-keyword="grant-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Grant County</span></div>
                                    <div class="filter-item tb" data-keyword="iowa-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Iowa County</span></div>
                                    <div class="filter-item tb" data-keyword="lafayette-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lafayette County</span></div>
								</div>



							</div>
						</div>
					</div>

					<div class="stories">



<a href="/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html" class="feedstory story news hide_feed_img tb" data-time="201907201653"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=760%2C501" alt="" class="tc" style="width:100px"><div class="headline tc">Diverse group of Dubuque-area leaders, residents discuss pitfalls of implicit bias</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_5939d70d-e93b-5530-a3ad-74f51dade01c.html", pubdate:"201907201653", headline:"Diverse group of Dubuque-area leaders, residents discuss pitfalls of implicit bias", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/4a/84a7577d-f476-518a-93af-24cd04b13a73/5d33a743e28d9.image.jpg?resize=760%2C501"};
	mostRecentArticles.push(story);
</script>

<a href="/news/public_announcements/article_02d6b3f1-2ac1-5801-8544-044fdacbcd6b.html" class="feedstory story news hide_feed_img tb" data-time="201907201452"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Jackson, Jo Daviess counties under severe thunderstorm warning</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/public_announcements/article_02d6b3f1-2ac1-5801-8544-044fdacbcd6b.html", pubdate:"201907201452", headline:"Jackson, Jo Daviess counties under severe thunderstorm warning", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_dc00335f-512e-5d92-9be7-e98083bfe047.html" class="feedstory story news hide_feed_img tb" data-time="201907201132"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Iowa Supreme Court won't hear appeal from Dubuque man accused of armed robbery</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_dc00335f-512e-5d92-9be7-e98083bfe047.html", pubdate:"201907201132", headline:"Iowa Supreme Court won't hear appeal from Dubuque man accused of armed robbery", image:""};
	mostRecentArticles.push(story);
</script>



</div><div id="tncms-block-554571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554571" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554571');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560280" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/tri-state/article_7c41bedd-60a6-5613-86b1-3ae7bd57aea0.html" class="feedstory story news hide_feed_img tb" data-time="201907201101"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/9e/69e59b9a-0d23-56e6-bda3-3a167cad1570/5d333dcac5b1c.image.jpg?resize=760%2C507" alt="" class="tc" style="width:100px"><div class="headline tc">Hootie, BNL team up for nostalgia-fueled performance in Monticello</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_7c41bedd-60a6-5613-86b1-3ae7bd57aea0.html", pubdate:"201907201101", headline:"Hootie, BNL team up for nostalgia-fueled performance in Monticello", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/9e/69e59b9a-0d23-56e6-bda3-3a167cad1570/5d333dcac5b1c.image.jpg?resize=760%2C507"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_16844480-895a-5d18-82d5-7c651c4d20d4.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/01/901ed6b9-46ed-58b4-9f58-3aaa61675b50/5cb697ed1b474.image.jpg?resize=760%2C454" alt="" class="tc" style="width:100px"><div class="headline tc">Trial for Delaware County man accused of killing wife with corn rake moved to Dubuque</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_16844480-895a-5d18-82d5-7c651c4d20d4.html", pubdate:"201907200100", headline:"Trial for Delaware County man accused of killing wife with corn rake moved to Dubuque", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/01/901ed6b9-46ed-58b4-9f58-3aaa61675b50/5cb697ed1b474.image.jpg?resize=760%2C454"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_ff8b5e04-a86c-59ef-af8d-0395c5830d20.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/46/b466216b-38d4-5812-91d2-efabdbe7e93f/5d31f406aa899.image.jpg?crop=303%2C337%2C78%2C51&resize=303%2C337&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Iowa grad named new head of local economic development agency</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_ff8b5e04-a86c-59ef-af8d-0395c5830d20.html", pubdate:"201907200100", headline:"Iowa grad named new head of local economic development agency", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/46/b466216b-38d4-5812-91d2-efabdbe7e93f/5d31f406aa899.image.jpg?crop=303%2C337%2C78%2C51&resize=303%2C337&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_5ea11cbf-4768-5715-8372-a42ba5683ada.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Incoming Dubuque manufacturing company awarded state incentives</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_5ea11cbf-4768-5715-8372-a42ba5683ada.html", pubdate:"201907200100", headline:"Incoming Dubuque manufacturing company awarded state incentives", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_c9bb6e16-02d8-52ff-ba9a-2912a9ea343c.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque man admits to dealing crack cocaine near college, parks</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_c9bb6e16-02d8-52ff-ba9a-2912a9ea343c.html", pubdate:"201907200100", headline:"Dubuque man admits to dealing crack cocaine near college, parks", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_23361917-8373-59b0-b2ff-3b4ca2a36882.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/dc/4dc0f7f2-0b3c-5956-8a83-21fd617893ef/5d31c95e99fd7.image.jpg?resize=760%2C507" alt="" class="tc" style="width:100px"><div class="headline tc">Star country duo announced as 2020 Jones County fair headliner</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_23361917-8373-59b0-b2ff-3b4ca2a36882.html", pubdate:"201907200100", headline:"Star country duo announced as 2020 Jones County fair headliner", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/dc/4dc0f7f2-0b3c-5956-8a83-21fd617893ef/5d31c95e99fd7.image.jpg?resize=760%2C507"};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554572" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554572" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554572');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560281" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/tri-state/article_8dfdb3cb-fc13-5b55-aa6c-fe8895b2c1ef.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Local law enforcement reports</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_8dfdb3cb-fc13-5b55-aa6c-fe8895b2c1ef.html", pubdate:"201907200100", headline:"Local law enforcement reports", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_f5be544c-b50a-561e-b1ce-681b681d5f89.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/2a/12a749e0-3e02-5140-b799-fa85fe030a55/5c4e63551ca8e.image.jpg?resize=400%2C500" alt="" class="tc" style="width:100px"><div class="headline tc">Darlington wins $1 million federal grant for industrial park</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_f5be544c-b50a-561e-b1ce-681b681d5f89.html", pubdate:"201907200100", headline:"Darlington wins $1 million federal grant for industrial park", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/2a/12a749e0-3e02-5140-b799-fa85fe030a55/5c4e63551ca8e.image.jpg?resize=400%2C500"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_a867a828-1e69-5cd6-a82a-95d7a49d0ad1.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/f3/5f325ca5-341a-5e54-9f77-cff13e6b710c/5d3270f41945a.image.jpg?crop=302%2C495%2C161%2C62&resize=302%2C495&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Expert: Tri-state residents can expect more extreme weather due to climate change</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_a867a828-1e69-5cd6-a82a-95d7a49d0ad1.html", pubdate:"201907200100", headline:"Expert: Tri-state residents can expect more extreme weather due to climate change", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/f3/5f325ca5-341a-5e54-9f77-cff13e6b710c/5d3270f41945a.image.jpg?crop=302%2C495%2C161%2C62&resize=302%2C495&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_46cf59de-9437-587e-9d59-a0bd97406660.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/db/0dbc9f9c-75dc-5b8b-a0ff-cfebd286c581/5d3284760a943.image.jpg?resize=760%2C507" alt="" class="tc" style="width:100px"><div class="headline tc">40-foot wheel brings fortune to Dubuque coaching couple</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_46cf59de-9437-587e-9d59-a0bd97406660.html", pubdate:"201907200100", headline:"40-foot wheel brings fortune to Dubuque coaching couple", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/db/0dbc9f9c-75dc-5b8b-a0ff-cfebd286c581/5d3284760a943.image.jpg?resize=760%2C507"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_b5a41388-7a5d-5382-85a9-8ce4e515f6ff.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Full slate of events served up for Elkader's Sweet Corn Days</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_b5a41388-7a5d-5382-85a9-8ce4e515f6ff.html", pubdate:"201907200100", headline:"Full slate of events served up for Elkader's Sweet Corn Days", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_7fda2750-293f-5adf-9eec-2c24e2540797.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/2d/e2db3505-2d30-58f5-ad30-294329fe1da9/5cbf0b63ed10c.image.jpg?crop=311%2C400%2C469%2C135&resize=311%2C400&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">NICC president receives raise, contract extended</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_7fda2750-293f-5adf-9eec-2c24e2540797.html", pubdate:"201907200100", headline:"NICC president receives raise, contract extended", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/2d/e2db3505-2d30-58f5-ad30-294329fe1da9/5cbf0b63ed10c.image.jpg?crop=311%2C400%2C469%2C135&resize=311%2C400&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554573" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560282" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/tri-state/article_d556cf29-5e41-5328-ba33-2f010be5295a.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/3c/73c33ea4-7b9e-57e0-996d-83206e9a7a7a/5c4f4b93c4123.image.png?resize=325%2C419" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque man sentenced to 19 years for string of felonies</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_d556cf29-5e41-5328-ba33-2f010be5295a.html", pubdate:"201907200100", headline:"Dubuque man sentenced to 19 years for string of felonies", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/3c/73c33ea4-7b9e-57e0-996d-83206e9a7a7a/5c4f4b93c4123.image.png?resize=325%2C419"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_a56c6d20-a776-5656-9c21-09e56e80bc67.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/a7/4a7d400c-7232-53b6-abb9-3921ce66326b/5d32752f03580.image.jpg?resize=760%2C507" alt="" class="tc" style="width:100px"><div class="headline tc">Rising Sun shines on Field of Dreams as consul-general of Japan visits</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_a56c6d20-a776-5656-9c21-09e56e80bc67.html", pubdate:"201907200100", headline:"Rising Sun shines on Field of Dreams as consul-general of Japan visits", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/a7/4a7d400c-7232-53b6-abb9-3921ce66326b/5d32752f03580.image.jpg?resize=760%2C507"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_1f993f7f-88aa-509d-b031-ca89a5278e4d.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">River master plan to be focus of PDC meeting</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_1f993f7f-88aa-509d-b031-ca89a5278e4d.html", pubdate:"201907200100", headline:"River master plan to be focus of PDC meeting", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_bdb8cb08-251e-591a-8d8e-a042c94cb4d4.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bdf41fc-69bf-5410-99ea-458046910576/5d3203f60a2a9.image.jpg?resize=760%2C570" alt="" class="tc" style="width:100px"><div class="headline tc">Manufacturing boom: 3 Jackson County businesses expect to add up to 115 jobs</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_bdb8cb08-251e-591a-8d8e-a042c94cb4d4.html", pubdate:"201907200100", headline:"Manufacturing boom: 3 Jackson County businesses expect to add up to 115 jobs", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bdf41fc-69bf-5410-99ea-458046910576/5d3203f60a2a9.image.jpg?resize=760%2C570"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_6041ca33-ccc9-5911-9eb6-96b3ea48eeeb.html" class="feedstory story news hide_feed_img tb" data-time="201907200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/ed/bed15d24-33ec-579f-9a61-6ac67cafd2f2/5d3286c19b6aa.image.jpg?resize=760%2C576" alt="" class="tc" style="width:100px"><div class="headline tc">'It was like science fiction:' Local residents recall moon landing 50 years ago</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_6041ca33-ccc9-5911-9eb6-96b3ea48eeeb.html", pubdate:"201907200100", headline:"'It was like science fiction:' Local residents recall moon landing 50 years ago", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/ed/bed15d24-33ec-579f-9a61-6ac67cafd2f2/5d3286c19b6aa.image.jpg?resize=760%2C576"};
	mostRecentArticles.push(story);
</script>

<a href="/news/public_announcements/article_95755bcc-8abf-5d82-a769-de079229df76.html" class="feedstory story news hide_feed_img tb" data-time="201907200030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque detours</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/public_announcements/article_95755bcc-8abf-5d82-a769-de079229df76.html", pubdate:"201907200030", headline:"Dubuque detours", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554574" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560279" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/tri-state/article_be925830-bfc9-50b1-bb82-07288dcfc2b4.html" class="feedstory story news hide_feed_img tb" data-time="201907200030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">What's happening</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_be925830-bfc9-50b1-bb82-07288dcfc2b4.html", pubdate:"201907200030", headline:"What's happening", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_2bf30b50-566e-5cc1-a6a9-5fe28f06b424.html" class="feedstory story news hide_feed_img tb" data-time="201907191615"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/0b/00b81bd4-bcc7-5016-99db-3bb832777db5/5d312e85927d9.image.jpg?resize=760%2C507" alt="" class="tc" style="width:100px"><div class="headline tc">New eatery, expanding taproom add to amenities in Millwork District property</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_2bf30b50-566e-5cc1-a6a9-5fe28f06b424.html", pubdate:"201907191615", headline:"New eatery, expanding taproom add to amenities in Millwork District property", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/0b/00b81bd4-bcc7-5016-99db-3bb832777db5/5d312e85927d9.image.jpg?resize=760%2C507"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_65cb7de4-cbe1-597d-a5c4-812e971b8285.html" class="feedstory story news hide_feed_img tb" data-time="201907191433"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/01/901ed6b9-46ed-58b4-9f58-3aaa61675b50/5cb697ed1b474.image.jpg?resize=760%2C454" alt="" class="tc" style="width:100px"><div class="headline tc">Trial for Delaware County man accused of killing wife with corn rake moved to Dubuque</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_65cb7de4-cbe1-597d-a5c4-812e971b8285.html", pubdate:"201907191433", headline:"Trial for Delaware County man accused of killing wife with corn rake moved to Dubuque", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/01/901ed6b9-46ed-58b4-9f58-3aaa61675b50/5cb697ed1b474.image.jpg?resize=760%2C454"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_711eebbd-e145-5027-ba3f-9e76bef1bda2.html" class="feedstory story news hide_feed_img tb" data-time="201907191223"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Incoming Dubuque manufacturing company awarded state incentives</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_711eebbd-e145-5027-ba3f-9e76bef1bda2.html", pubdate:"201907191223", headline:"Incoming Dubuque manufacturing company awarded state incentives", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/public_announcements/article_9463d1e1-adb3-5bde-bc91-8c7b44fa803a.html" class="feedstory story news hide_feed_img tb" data-time="201907191218"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Official: Outage affecting ability to call 911 on landlines in parts of Dubuque County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/public_announcements/article_9463d1e1-adb3-5bde-bc91-8c7b44fa803a.html", pubdate:"201907191218", headline:"Official: Outage affecting ability to call 911 on landlines in parts of Dubuque County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_d3784e36-7ce9-5f75-83d8-82acbc8f0b24.html" class="feedstory story news hide_feed_img tb" data-time="201907191122"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/46/b466216b-38d4-5812-91d2-efabdbe7e93f/5d31f406aa899.image.jpg?crop=303%2C337%2C78%2C51&resize=303%2C337&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Iowa grad named new head of local economic development agency</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_d3784e36-7ce9-5f75-83d8-82acbc8f0b24.html", pubdate:"201907191122", headline:"Iowa grad named new head of local economic development agency", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/46/b466216b-38d4-5812-91d2-efabdbe7e93f/5d31f406aa899.image.jpg?crop=303%2C337%2C78%2C51&resize=303%2C337&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_e4798843-3aa8-59ea-8330-129c74baff9f.html" class="feedstory story news hide_feed_img tb" data-time="201907191045"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque man admits to dealing coke near college, parks</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_e4798843-3aa8-59ea-8330-129c74baff9f.html", pubdate:"201907191045", headline:"Dubuque man admits to dealing coke near college, parks", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_393ca1bd-648b-55cc-9d96-42225f14f829.html" class="feedstory story news hide_feed_img tb" data-time="201907190845"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/dc/4dc0f7f2-0b3c-5956-8a83-21fd617893ef/5d31c95e99fd7.image.jpg?resize=760%2C507" alt="" class="tc" style="width:100px"><div class="headline tc">Star country duo announced as 2020 Jones County fair headliner</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_393ca1bd-648b-55cc-9d96-42225f14f829.html", pubdate:"201907190845", headline:"Star country duo announced as 2020 Jones County fair headliner", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/dc/4dc0f7f2-0b3c-5956-8a83-21fd617893ef/5d31c95e99fd7.image.jpg?resize=760%2C507"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_ca8369b2-a1ad-5175-919d-0fddebe6b47b.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/d7/cd71bea3-5f22-5241-8a4c-61650875271a/5d30e732c4649.image.jpg?resize=172%2C228" alt="" class="tc" style="width:100px"><div class="headline tc">Local AD selected as new Potosi superintendent</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_ca8369b2-a1ad-5175-919d-0fddebe6b47b.html", pubdate:"201907190100", headline:"Local AD selected as new Potosi superintendent", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/d7/cd71bea3-5f22-5241-8a4c-61650875271a/5d30e732c4649.image.jpg?resize=172%2C228"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_7989b497-d7d7-5799-8083-57a2a9fcaea5.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque receives $5,000 to continue healthy lifestyle initiative</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_7989b497-d7d7-5799-8083-57a2a9fcaea5.html", pubdate:"201907190100", headline:"Dubuque receives $5,000 to continue healthy lifestyle initiative", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_40f053fb-82b5-5035-883e-686f3d482fb5.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Man hurt in motorcycle-truck crash near Holy Cross</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_40f053fb-82b5-5035-883e-686f3d482fb5.html", pubdate:"201907190100", headline:"Man hurt in motorcycle-truck crash near Holy Cross", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_48446df9-2fcb-540f-8614-aa7a4560215a.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Audit shows operating loss for Darlington hospital</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_48446df9-2fcb-540f-8614-aa7a4560215a.html", pubdate:"201907190100", headline:"Audit shows operating loss for Darlington hospital", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_6ea47365-90ec-54d2-972c-94e932b61c1c.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/b3/9b3fae9b-478c-5b9d-9687-e3eda700cdf0/5d31276f1dcab.image.jpg?resize=493%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Iowans post high skin cancer rate</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_6ea47365-90ec-54d2-972c-94e932b61c1c.html", pubdate:"201907190100", headline:"Iowans post high skin cancer rate", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/b3/9b3fae9b-478c-5b9d-9687-e3eda700cdf0/5d31276f1dcab.image.jpg?resize=493%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_8308b444-847a-5d18-b8d0-97bf10662c93.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Couple named grand marshals for Cascade Hometown Days parade</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_8308b444-847a-5d18-b8d0-97bf10662c93.html", pubdate:"201907190100", headline:"Couple named grand marshals for Cascade Hometown Days parade", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_4b7c8bc9-c711-5089-9e9a-4f4d1d36424e.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Area attractions nominated for Great River Road contest</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_4b7c8bc9-c711-5089-9e9a-4f4d1d36424e.html", pubdate:"201907190100", headline:"Area attractions nominated for Great River Road contest", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_8e6cdb1a-6f66-5c10-acaa-088779629056.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/89/6895b76c-0fd1-5b12-8c46-f93e27b93301/5d30fb28df963.image.jpg?resize=760%2C488" alt="" class="tc" style="width:100px"><div class="headline tc">Bellevue group tours Dubuque school-turned-apartments as they consider own aging structure</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_8e6cdb1a-6f66-5c10-acaa-088779629056.html", pubdate:"201907190100", headline:"Bellevue group tours Dubuque school-turned-apartments as they consider own aging structure", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/89/6895b76c-0fd1-5b12-8c46-f93e27b93301/5d30fb28df963.image.jpg?resize=760%2C488"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_25c351cb-3157-5301-bc78-272d5ac2e641.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/40/34034645-14f4-5477-b793-b1938f1e3299/5c6e8388a356e.image.jpg?resize=507%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">SW Wisconsin lawmaker hopes to promote broadband investment with tax-exemption bill</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_25c351cb-3157-5301-bc78-272d5ac2e641.html", pubdate:"201907190100", headline:"SW Wisconsin lawmaker hopes to promote broadband investment with tax-exemption bill", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/40/34034645-14f4-5477-b793-b1938f1e3299/5c6e8388a356e.image.jpg?resize=507%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_76c9301d-0692-5cd5-a348-c3113102b0f1.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/e9/7e97e8a0-8721-5236-9010-3ededca3d17f/5d312e83a5c92.image.jpg?resize=760%2C525" alt="" class="tc" style="width:100px"><div class="headline tc">Weekend Buzz: 5 local events to check out</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_76c9301d-0692-5cd5-a348-c3113102b0f1.html", pubdate:"201907190100", headline:"Weekend Buzz: 5 local events to check out", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/e9/7e97e8a0-8721-5236-9010-3ededca3d17f/5d312e83a5c92.image.jpg?resize=760%2C525"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_f573e6bf-28d3-5ed1-afbd-e6645b9fa65e.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/1d/c1dd8480-f93a-599d-8084-f80e48cb1060/5d31276f3fa21.image.jpg?resize=760%2C517" alt="" class="tc" style="width:100px"><div class="headline tc">New Clarke University president takes the helm</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_f573e6bf-28d3-5ed1-afbd-e6645b9fa65e.html", pubdate:"201907190100", headline:"New Clarke University president takes the helm", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/1d/c1dd8480-f93a-599d-8084-f80e48cb1060/5d31276f3fa21.image.jpg?resize=760%2C517"};
	mostRecentArticles.push(story);
</script>

<a href="/news/public_announcements/article_f78e0a0a-900e-54f6-b5ca-4c03ac790fbe.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/2/85/285b80d2-7b5f-5502-8fc4-c84c11f5be5d/5d27f30742df1.image.jpg?resize=760%2C530" alt="" class="tc" style="width:100px"><div class="headline tc">Coaching couple from Dubuque wins more than $700,000 on game show</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/public_announcements/article_f78e0a0a-900e-54f6-b5ca-4c03ac790fbe.html", pubdate:"201907190100", headline:"Coaching couple from Dubuque wins more than $700,000 on game show", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/2/85/285b80d2-7b5f-5502-8fc4-c84c11f5be5d/5d27f30742df1.image.jpg?resize=760%2C530"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_4ccd3b1c-d26e-5c88-85f4-19fce67355bf.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Man dies from injuries from Jo Daviess County crash</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_4ccd3b1c-d26e-5c88-85f4-19fce67355bf.html", pubdate:"201907190100", headline:"Man dies from injuries from Jo Daviess County crash", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_14f0c17d-a32f-5329-84ef-a08f30cb2c6d.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/0a/00a361a1-c052-51c1-97a0-967037f8548f/5d305c36107ea.image.jpg?resize=499%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque priest appointed bishop-elect of Diocese of Des Moines</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_14f0c17d-a32f-5329-84ef-a08f30cb2c6d.html", pubdate:"201907190100", headline:"Dubuque priest appointed bishop-elect of Diocese of Des Moines", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/0a/00a361a1-c052-51c1-97a0-967037f8548f/5d305c36107ea.image.jpg?resize=499%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_ebecd20e-5cf6-54d5-897b-c30857d39c57.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Man killed in logging accident in Clayton County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_ebecd20e-5cf6-54d5-897b-c30857d39c57.html", pubdate:"201907190100", headline:"Man killed in logging accident in Clayton County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_e5c7a3b5-da69-58c7-82aa-ff0ae5c64f0d.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Economic development group to hold business competition in Stockton</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_e5c7a3b5-da69-58c7-82aa-ff0ae5c64f0d.html", pubdate:"201907190100", headline:"Economic development group to hold business competition in Stockton", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_c76e2a73-425b-55a9-b24d-84671e969ace.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/f/ce/fceb86a2-2378-52ae-acea-0a8fb90f9207/5bef106cdfad1.image.png?resize=389%2C481" alt="" class="tc" style="width:100px"><div class="headline tc">Local woman receives probation for stealing from mother</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_c76e2a73-425b-55a9-b24d-84671e969ace.html", pubdate:"201907190100", headline:"Local woman receives probation for stealing from mother", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/f/ce/fceb86a2-2378-52ae-acea-0a8fb90f9207/5bef106cdfad1.image.png?resize=389%2C481"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_dc1992a6-d1eb-5e23-806c-6bf438348c28.html" class="feedstory story news hide_feed_img tb" data-time="201907190100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/a/20/a205b7a3-a953-51e9-9167-3f5b7b141f99/5d310e56de982.image.jpg?resize=384%2C481" alt="" class="tc" style="width:100px"><div class="headline tc">Police: Dubuque teen arrested for 2 recent shootings; charges include attempted murder</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_dc1992a6-d1eb-5e23-806c-6bf438348c28.html", pubdate:"201907190100", headline:"Police: Dubuque teen arrested for 2 recent shootings; charges include attempted murder", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/a/20/a205b7a3-a953-51e9-9167-3f5b7b141f99/5d310e56de982.image.jpg?resize=384%2C481"};
	mostRecentArticles.push(story);
</script>

<a href="/news/tri-state/article_a80ebb87-532a-50cd-9f03-1926f00395f7.html" class="feedstory story news hide_feed_img tb" data-time="201907190030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Campus notes</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/tri-state/article_a80ebb87-532a-50cd-9f03-1926f00395f7.html", pubdate:"201907190030", headline:"Campus notes", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/public_announcements/article_c4eac455-398f-51e7-8f46-f87340fe7569.html" class="feedstory story news hide_feed_img tb" data-time="201907190030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque detours</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/public_announcements/article_c4eac455-398f-51e7-8f46-f87340fe7569.html", pubdate:"201907190030", headline:"Dubuque detours", image:""};
	mostRecentArticles.push(story);
</script>



					</div>
				</div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-625989" class="tncms-block stream_ad_big">
<!-- This is an article, don't include anchor ad --->
</div><div id="tncms-block-573193" class="tncms-block stream_ad_small">
<!-- This is an article, don't include anchor ad --->
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-491052" class="tncms-block"><script src="/app/flex-gigantic/js/th-v20170621.js?tshsrhaeshsrhtrdsh"></script><style>
.inline-article {float:none !important;}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9833.add('act', dmpData);
	_cc9833.bcp();
});
    </script>
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_460351 = $('#user-controls-460351 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_460351.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_460351.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>