
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telegraphherald.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;4bca2d62-08ce-11eb-9e47-93269b8623a1&quot;:[],&quot;fd8dfd38-c082-11ea-ae08-df5de8eee449&quot;:[],&quot;03b27d42-c083-11ea-ae08-5786d9ea748b&quot;:[&quot;2917b444-c083-11ea-ae08-673542dddb28&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;085f4898-c083-11ea-ae08-c378f7de1753&quot;:[&quot;2917b444-c083-11ea-ae08-673542dddb28&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;c0f9eeca-f9e1-11ea-9e47-4b625f8ce264&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;983e1d6c-f9e1-11ea-9e47-17fac0fd8726&quot;],&quot;0d6a5c4c-c083-11ea-ae08-d3848f993ed5&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1278df9c-c083-11ea-ae08-67dce7080d2e&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;172f1b8c-c083-11ea-ae08-affe02614665&quot;:[&quot;2e2520de-c083-11ea-ae08-b7793a6ba0c1&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1c4539c6-c083-11ea-ae08-27e29fdbc781&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1b1cb2b8-1c7c-11eb-8094-6396af187864&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;]}" />
<meta name="tncms-criteria-ids" content="2917b444-c083-11ea-ae08-673542dddb28,33b969ce-c083-11ea-ae08-8f305b3f88bb,983e1d6c-f9e1-11ea-9e47-17fac0fd8726,5d383dfc-c083-11ea-ae08-c7ed7fa84c6b,2e2520de-c083-11ea-ae08-b7793a6ba0c1" />
<meta name="tncms-access-version" content="2020-11-19 20:12:39" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="786573bc-ad36-5979-97b8-3f992a0a78d2" />
<meta name="keywords" content="coronavirus" />
<meta name="news_keywords" content="coronavirus" />
<meta name="description" content="Each day, the Telegraph Herald is recapping changes in local COVID-19 testing and recovery. Tuesday&rsquo;s developments included:" />
<meta name="author" content="Telegraph Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=350%2C256" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="256" />
<meta property="og:title" content="4 additional COVID-19-related deaths locally; 75 new cases in Dubuque County" />
<meta property="og:description" content="Each day, the Telegraph Herald is recapping changes in local COVID-19 testing and recovery. Tuesday&rsquo;s developments included:" />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta name="twitter:image:alt" content="COVIDfor1125" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<style>/*<![CDATA[*/ #user-controls-460351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460351 .tn-user-screenname, #user-controls-460351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460351 .dropdown-signup { font-size: 12px; } #user-controls-460351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460351 .large-user-avatar { margin-right: 10px; } #user-controls-460351 .large-user-controls { font-size: 12px; } #user-controls-460351 .logout-btn { cursor: pointer; } #user-controls-460351 .login-btn { color: #fff!important; } #block-460336 .search-spinner { position: absolute; } #block-460336 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-460336 { margin-bottom: 0; } #site-search-460336 .site-search-form { padding: 0; } #site-search-460336 #site-search-460336-btn { outline: none; } #site-search-460336 #site-search-460336-term { border: 0; box-shadow: none; } #site-search-460336 .site-search-form { box-shadow: none; } #tncms-block-460328 .tnt-prop-img { max-width: 207px; } #user-controls-460350 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460350 .tn-user-screenname, #user-controls-460350 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460350 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460350 .dropdown-signup { font-size: 12px; } #user-controls-460350 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460350 .large-user-avatar { margin-right: 10px; } #user-controls-460350 .large-user-controls { font-size: 12px; } #user-controls-460350 .logout-btn { cursor: pointer; } #user-controls-460350 .login-btn { color: #fff!important; } #ad-941826 { min-height: 40px; min-width: 90px; } #ad-893896 { min-height: 250px; min-width: 300px; } #ad-554571 { min-height: 250px; min-width: 300px; } #ad-554572 { min-height: 250px; min-width: 300px; } #ad-554573 { min-height: 250px; min-width: 300px; } #ad-554574 { min-height: 250px; min-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Telegraph Herald","id":"786573bc-ad36-5979-97b8-3f992a0a78d2","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":210},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/coronavirus';
            
                gptAdSlots['ad-941826'] = googletag.defineSlot(adUnit, [90,40], 'ad-941826').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-941826'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/coronavirus';
            
                gptAdSlots['ad-893896'] = googletag.defineSlot(adUnit, [300,250], 'ad-893896').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893896'].setTargeting('pos', ['Coronavirus-Article','STF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/coronavirus';
            
                gptAdSlots['ad-554571'] = googletag.defineSlot(adUnit, [300,250], 'ad-554571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554571'].setTargeting('pos', ['THFlex-RunOfSite-Feed1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/coronavirus';
            
                gptAdSlots['ad-554572'] = googletag.defineSlot(adUnit, [300,250], 'ad-554572').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554572'].setTargeting('pos', ['THFlex-RunOfSite-Feed2','STF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/coronavirus';
            
                gptAdSlots['ad-554573'] = googletag.defineSlot(adUnit, [300,250], 'ad-554573').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554573'].setTargeting('pos', ['THFlex-RunOfSite-Feed3','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/coronavirus';
            
                gptAdSlots['ad-554574'] = googletag.defineSlot(adUnit, [300,250], 'ad-554574').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554574'].setTargeting('pos', ['THFlex-RunOfSite-Feed4','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>4 additional COVID-19-related deaths locally; 75 new cases in Dubuque County | Coronavirus | telegraphherald.com</title>
            
    <style>body { background-color: #f1f1f1; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e5e4e4; } .fixed-nav #main-navigation { background-color: #e5e4e4 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4ba3d5; }#site-header{ border-bottom: 3px solid #4ba3d5; }#site-footer{ border-top: 3px solid #4ba3d5; } .tnt-bg-accent { background-color: #4ba3d5; } a .tnt-caret-down { color: #4ba3d5; } .block-title .block-title-inner { border-color: #4ba3d5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4ba3d5; } .form-control:focus { border-bottom-color: #4ba3d5; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="4 additional COVID-19-related deaths locally; 75 new cases in Dubuque County | Coronavirus | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Google Tag Manager RG added 9/14/2020 for lotame pixel management for consumption based behavior/audience creation  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NN54BPG');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NN54BPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<meta name="__sync_tenantId" content="po_dth">
<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />

<!--- Code for BN Tech Integration, more coming here soon! --->

<meta name="m:id" content="786573bc-ad36-5979-97b8-3f992a0a78d2">
<!--- End Code for BN Tech Integration --->




   <link href="/app/flex-gigantic/css/slab-min.css?20200915a" type="text/css" rel="stylesheet">



   <!--- <link href="/app/flex-gigantic/css/matt-blox-install.css?20200915a" type="text/css" rel="stylesheet">--->
   <link href="/app/flex-gigantic/css/matt-blox-install-thpaywall.css?20200915a" type="text/css" rel="stylesheet">


<link rel="stylesheet" href="https://www.accessdubuque.com/townNews/data/css/th_townnews.css">


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!---
<script src="https://use.typekit.net/xkf1fzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
--->
<script>
 /* (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1002501-1', 'auto');
  ga('send', 'pageview');*/

</script>



<!---
<script src="//www.accessdubuque.com/townNews/data/js/jquery.webticker.min.js"></script>
--->




<script type="text/javascript">
$(document).ready(function(){
    console.log("Showing content for non-paywalled story");
    $("#asset-content").removeAttr("hidden");
});
</script>


<!---
<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
    var sdk = window.syncLoginSdk;
    sdk.applicationOrigin = 'https://syncaccess-po-dth.syncronex.com';
    sdk.debug = true;
    sdk.apiTimeout = 5000;
    sdk.sessionExpireDays = 30;
    sdk.requireLegacyLogin = false;
    sdk.tenantId = 'po_dth'
</script>
--->



    <script src="/app/flex-gigantic/js/jquery.cookie.js?20200915a"></script>
    <script src="https://www.accessdubuque.com/townNews/data/js/th_townnews.js?20200915a"></script>
    <script src="/app/flex-gigantic/js/navigation-alert-balls.js?20200915a"></script>
   <!--- <script src="/app/flex-gigantic/js/syncronex-controls.js?20200915a"></script>--->
   <script src="/app/flex-gigantic/js/th-townnews-paywall-controls.js?20200915a"></script>
    <script src="/app/flex-gigantic/js/jquery.marquee.min.js?20200915a"></script>
    <script src="/app/flex-gigantic/js/min/yall.min.js?20200915a"></script>
    <script type="text/javascript">
        document.addEventListener("DOMContentLoaded", yall);
    </script>


<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('gassman') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>

<script type='text/javascript'>
$(document).ready(function(){
  if ( $('.blox-asset #asset-photo-carousel .caption-container').length ) {
    $(".blox-asset #asset-photo-carousel .caption-container").each(function(){     
        $(this).find(".card-meta").insertAfter($(this).find(".caption-text"));
    });
  }

});
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class="app-editorial grid-simple blox-asset uuid-786573bc-ad36-5979-97b8-3f992a0a78d2 section-coronavirus type-article infinity-disabled" data-authors='["dustink"]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Telegraph+Herald&tncms.asset.id=786573bc-ad36-5979-97b8-3f992a0a78d2&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=210&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-1002501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
    <script>
                    dataLayer.push({

                             'tncms.asset.time_to_consume': '116'
                    });        
    </script>

        <div id="service-promo-modal" data-endpoint="https://www.telegraphherald.com/tncms/subscription/services/?promoCode="  data-software-version="1.29.1">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.telegraphherald.com/users/admin/contribute/article/?assetid=786573bc-ad36-5979-97b8-3f992a0a78d2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.telegraphherald.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.telegraphherald.com/tncms/admin/editorial-asset/?edit=786573bc-ad36-5979-97b8-3f992a0a78d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-460351" class="tncms-block hidden-md hidden-lg"><div id="user-controls-460351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-460351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-460351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460351"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-460336" class="tncms-block hidden-md hidden-lg"><section id="block-460336" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-460336" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-460336" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-460336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460336-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-460336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460336').submit();
        return false;
    });

    $('#site-search-460336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460328" class="tncms-block"><section id="block-460328" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-460350" class="tncms-block blox-user-controls"><div id="user-controls-460350" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-460350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-460350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460350"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-941826" class="tncms-block">
<!--- WILL MOVE TO SLAB CSS AFTER TESTING --->
<style>

    #login-form-container-syncronex{
        top:0;
        left:0;
        width:100%;
        height:100%;
        position:absolute;
        background-color:rgba(0,0,0,0.6);
        z-index:9999;
    }
    #sync-container{
        top:100px;
        position:fixed;
        background-color:#fff;
        max-width:325px;
        left:0;
        right:0;
        margin-left:auto;
        margin-right:auto;
        padding:30px;
    }
    #sync-logo{
        text-align:center;
        margin-bottom:30px;
        margin-top:5px;
    }
    #sync-container #submit{
        width:48%;
        float:right;
    }
    #sync-subscribe{
        width:48%;
        background-color:#fff;
        color:#31b0d5;
        float:left;
    }
    #userNameSpan{
        display:block;
        font-size:1.2em;
        font-weight:bold;
        padding:10px;
    }
    #sync-close{
        position:absolute;
        top:5px;
        right:10px;
        cursor:pointer;
    }
    #sync-close span{
        font-weight:bold;
    }
    #errorText{
        color:red;
    }
    #login-button{
        cursor:pointer;
        display:inline-block !important;
    }
    
    /* styles in matt-blox-install.css - putting them here to not effect other pages*/
    #nav-head-cont{
        height:30px
    }
    #nav-head-cont a{
        float:right;
    }
    #nav-head-cont #subscribe-button{
        height:30px;
        line-height:17px;
    }
    

</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN7XGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN7XGJ');</script>
<!-- End Google Tag Manager -->
<div id="mast" class="clearfix ">
    <div id="nav-head">
        <div id="nav-head-cont">
            <a id="subscribe-button" href="/subscribe?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_subscribe" class="">SUBSCRIBE</a>
            <a id='th-login-check' class="logged-in" onClick="document.getElementById('user-logout-form-custom').submit();">LOG OUT</a>
            <a class="not-logged-in" href="/users/login/?referer_url=https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html">LOGIN</a>
			<a href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html" class="" target="_blank">SUBSCRIBER SERVICES</a>
            <a id="subscribe-button" style="background-color:rgb(184,13,255);" href="https://www.telegraphherald.com/eedition/?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_eedition" class="" target="_blank">eEDITION</a>
            <a href="https://www.telegraphherald.com/search/?s=start_time&sd=desc&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_search" class="" target="_blank">SEARCH</a>			
            
            <input type='hidden' name='user-email' id='user-email' value=''>
            <input type='hidden' name='user-id' id='user-id' value=''>
            
            
            
        </div>
    </div>
    <div class="nav-top">
        <div class="container">
            <div id="nav-left">
                <div class="icons">
                    <img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-open.svg" alt="Navigation Icon" class="fill" id="nav-open"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-close.svg" alt="Navigation Icon" class="fill" id="nav-close">
</div>
                <span class="more">MORE</span>
            </div>
            <a href="/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_logo"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="350px" height="35px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="293.7px" height="24.7px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo-mobile"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                            </a>
                            <div id="nav-right">
                                <div class="weather">
                                    <a href="/weather?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_weather" class="top-weather-link"><span class="header">CURRENT WEATHER</span>
                                    <div class="city">Dubuque, Iowa</div>
                                        <img src="/app/flex-gigantic/images/weather-icon.svg" alt="" class="icon"><div class="td-contain">
                                        <div class="time">8:07 PM</div>
                                        <div class="degrees">XX<span>&deg;</span></div>
                                    </div>
                                    </a>
                                    <div class="weather-ad">
                                        <a href="/weather?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=expanded_weather" class="btn outline gray">VIEW FULL FORECAST</a>
                      
                                        <div class="tnt-ads-container text-center  " >
        <div id="ad-941826" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-941826');
                        
                });
            </script>
        </div>
    </div>
                                    </div>
                                </div>
                            </div>
        </div>
    </div>
    <nav><div class="container main-nav">
            <div class="links">
                <a class="mobile_only_nav_link" href="/search/?utm_source=thonline&utm_medium=top_menu&utm_campaign=search"><span>SEARCH</span></a>
                <a href="/news/tri-state/?utm_source=thonline&utm_medium=top_menu&utm_campaign=local_news"><span>LOCAL</span> <span class="count"></span></a>
                <a class="news" href="/news/?utm_source=thonline&utm_medium=top_menu&utm_campaign=all_news"><span>NEWS</span> <span class="count"></span></a>
                <a class="sports" href="/sports/?utm_source=thonline&utm_medium=top_menu&utm_campaign=sports"><span>SPORTS</span> <span class="count"></span></a>
                <a class="life" href="/news/features/?utm_source=thonline&utm_medium=top_menu&utm_campaign=features"><span>FEATURES</span> <span class="count"></span></a>
                <a class="obits" href="/obituaries/?utm_source=thonline&utm_medium=top_menu&utm_campaign=obits"><span>OBITS</span> <span class="count"></span></a>
                <!---<a class="business" href="/news/business/?utm_source=thonline&utm_medium=top_menu&utm_campaign=business"><span>BUSINESS</span> <span class="count"></span></a>--->
<!---               <a class="politics" href="/news/politics/?utm_source=thonline&utm_medium=top_menu&utm_campaign=politics"><span>POLITICS</span> <span class="count"></span></a>--->
                <a class="opinion" href="/news/opinion/?utm_source=thonline&utm_medium=top_menu&utm_campaign=opinion">OPINION <span class="count"></span></a>
                <!---<a class="dynamic" href="/classof2020/">CLASS OF 2020</a>--->

              <a class="dynamic" href="/events/#!/show/?category=2,5,14,390&utm_source=thonline&utm_medium=top_menu&utm_campaign=events">EVENTS <span class="count"></span></a>
               <!--<a class="dynamic" href="/mlk2017/">MLK 2017</a>
                <a class="dynamic" href="/cancellations/">CANCELLATIONS</a>-->
                <a class="dynamic" href="https://store.telegraphherald.com/?utm_source=thonline&utm_medium=top_menu&utm_campaign=store">STORE</a>
                <a class="mobile_only_nav_link" href="/eedition/?utm_source=thonline&utm_medium=top_menu&utm_campaign=eedition"><span>E-EDITION</span></a>
<a class="mobile_only_nav_link" href="/coronavirus/?utm_source=thonline&utm_medium=top_menu&utm_campaign=coronavirus"><span>CORONAVIRUS</span></a>
                <div class="submit drop">
                    <span class='hitbox-span' data-onclick='/site/submit_a/'>SUBMIT A <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>

                    <div class="subnav">
                        <a href="https://store.telegraphherald.com/salute-to-women-nominations/" target="_blank">SALUTE TO WOMEN NOMINATIONS</a>
                        <a href="https://store.telegraphherald.com/product/salute-to-women-bios/" target="_blank">SALUTE TO WOMEN BIO</a>
                        <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">EVENT</a>
                        <a href="/site/placeanad/">CLASSIFIED AD</a>
                        <a href="/site/forms/online_services/letter/">LETTER TO THE EDITOR</a>
        <a href="/site/forms/online_services/column/">GUEST COLUMN</a>
                        <a href="/site/forms/ask_the_th/">ASK THE TH</a>
                        <a href="/obituaries/submit/">OBITUARY</a>
                        <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">PHOTO</a>
                        <a href="/site/forms/online_services/submit_news/">STORY IDEA</a>
                        <a href="https://www.telegraphherald.com/firstcitizen/">FIRST CITIZEN NOMINATION</a>
                        <a href="https://store.telegraphherald.com/rising-star-nominations/">RISING STAR NOMINATION</a>
                        <a href="/athlete/">ATHLETE OF THE WEEK NOMINATION</a>
                        <a href="https://store.telegraphherald.com/tri-state-farm-families-nominations/">FARM FAMILIES NOMINATION</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors//">YOUR NEIGHBORS / MAGAZINE AD</a>
                    </div>
                </div>
                <div class="find drop">
                    <span class='hitbox-span' data-onclick='/site/find_a/'>CLASSIFIEDS <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
                    <div class="subnav">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                    </div>
                </div>
                <a class="mobile_only_nav_link" href="/weather/"><span>WEATHER</span></a>
                <a class="mobile_only_nav_link" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/routeservice/web/login.html"><span>CARRIERS</span></a>
                
                <div id="mobile-services" style="display:none;">
                <a class="not-logged-in" href="/users/login/?referer_url=https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html">LOGIN</a>
                <a class="logged-in" onClick="document.getElementById('user-logout-form-custom').submit();">LOG OUT</a>
                <a id="subscribe-button" href="/site/services/" class="mobile_only_nav_link">SUBSCRIBE</a>
                <a id="subscribe-button" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html" class="mobile_only_nav_link">SUBSCRIBER SERVICES</a>
                
                </div>
            </div>
            <div class="middle">
                <div class="most-popular">
                    <form action="/search" method="post">
                        <input type="text" name="q" placeholder="Search TelegraphHerald.com">
</form>                     
<div class="sub-links">
                    <div class="header">ADVERTISING</div>
                    <a href="https://www.thmedia.com">Advertise with Us</a><br />
                    <a href="https://www.telegraphherald.com/email/">Join our E-mail List</a><br />
                    <a href="/site/sales">Contact our Sales Staff</a><br />
                    <a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a><br />
                    <a href="https://www.telegraphherald.com/circulars/">Circulars</a><br />
                    <!--<a href="/inserts">Weekly Ad Inserts</a>
                    <a href="#">Print Inserts</a<br />>-->
                </div>              
                <div class="sub-links">
                    <div class="header">GALLERIES</div>
                    <a href="/photo_gallery/">Photo Gallery</a><br />
                    <a href="/video_gallery/">Video Gallery</a>
                </div>
                <div class="sub-links">
                    <div class="header">STORE</div>
                    <a href="http://www.thperks.com/">TH Perks</a><br />
                    <a href="https://store.telegraphherald.com/books/">Buy Books</a><br />
                    <a href="https://store.telegraphherald.com/events-tickets/">Buy Event Tickets</a>
                </div>
                <div class="sub-links">
                    <div class="header">CONTACT A...</div>
                    <a href="/site/newsroom">Reporter</a><br />
                    <a href="/site/customer_service">Customer Service</a><br />
                    <a href="/site/directors">Director</a><br />
                    <a href="/faq">Frequently Asked Questions</a>
                </div>
                <div class="sub-links">
                    <div class="header">LEGAL</div>
                    <a href="/site/terms">Terms &amp; Condition</a><br />
                    <a href="/site/privacy">Privacy Policy</a>
                </div>
                </div>
                <div class="sub-section sub-news">
                    <a href="/news/tri-state">Tri-State</a>
                    <!--- <a href="/news/newsstream">News Stream</a> --->
                    <a href="/news/iowa-illinois-wisconsin/">IA-ILL-WIS</a>
                   <!---  <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a> --->
                    <a href="/news/announcements/">Births</a>
                    <a href="/news/national_world/">Nation/World</a>
                                        <a href="/news/politics/">Politics</a>
                                        <a href="/elections/2020/">Election 2020</a>
                    <a href="/crimeandcourt/">Crime &amp; Court</a>
            <a href="/news/business/">Business</a>
            <a href="/news/agriculture/">Agriculture</a>
                </div>
                <div class="sub-section sub-sports">
                    <div class="column">
                        <a href="/sports/local_sports">Local Sports</a>
                        <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week</a>
                        <a href="/sports/more_than_the_score">More than the Score</a>
                        <a href="/sports/fighting_saints" data-sectionlogo='https://admin-newyork1.bloxcms.com/telegraphherald.com/app/flex-gigantic/images/saints-logo.gif'>Fighting Saints</a>
                        <a href="/sports/prep">Prep Sports</a>
                        <a href="/sports/college">College Sports</a>
                        <a href="/sports/professional">Professional Sports</a>
                    </div>
                </div>
                <div class="sub-section sub-life">
                    <a href="/news/features">Features</a>
                    <a href="/ask-amy/">Ask Amy</a>
                                    <a href="/the_mouth/">The Mouth</a>
                    <a href="/events#!/show/?category=2,5,14,390">Events</a>
                    <a href="/podcast/">TH Talks Podcast</a>
                    <a href="/blogs/">Blogs</a>
                    <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                    <a href="/vacationland/">Vacationland</a>
                    <a href="https://www.telegraphherald.com/events/#!/show/?category=2,5,14,390">Nightlife</a>
                    <a href="/special_sections">Special Sections</a>
                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald">Submit an Event</a>
                </div>
                <div class="sub-section sub-obits">
                    <a href="/obituaries/">Recent Obituaries</a>
                    <a href="/obituaries/submit/">Submit an Obit</a>
                    <a href="/obituaries/search/">Search Obits</a>
                </div>
                <div class="sub-section sub-business">
                    <a href="/news/business/">Business News</a>
                    <a href="/news/agriculture/">Agriculture</a>
                    <a href="/news/technology/">Technology</a>
                    <a href="/biztimes/">BizTimes.biz</a>
                </div>
                <div class="sub-section sub-opinion">
                    <a href="/news/opinion/">Editorials</a>
                    <a href="/site/forms/online_services/letter/">Submit Letter to Editor</a>
                </div>
                <div class="sub-section sub-submit">
                  <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">Event</a>
                  <a href="https://www.telegraphherald.com/site/placeanad/">Classified Ad</a>
                  <a href="/site/forms/online_services/letter/">Letter to the Editor</a>
        <a href="/site/forms/online_services/column/">Guest Column</a>
                  <a href="/site/forms/ask_the_th/">Ask the TH</a>
                  <a href="/obituaries/submit/">Obituary</a>
                  <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">Photo</a>
                  <a href="/site/forms/online_services/submit_news/">Story Idea</a>
                  <a href="https://www.telegraphherald.com/firstcitizen/">First Citizen Nomination</a>
                  <a href="https://store.telegraphherald.com/rising-star-nominations/">Rising Star Nomination</a>
                  <a href="https://store.telegraphherald.com/tri-state-farm-families-nominations/">Farm Families Nomination</a>
                  <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week Nomination</a>
                  <a href="/special_sections">Special Section Ad</a>
                </div>
                <div class="sub-section sub-find">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                </div>
            </div>
            <div class="nav-footer">
                    <img src="/app/flex-gigantic/images/th-media.svg" alt="TH Media" class="th-media"><div class="contact-us">
                        CONTACT US:
                        <div>
                            <span>News Room</span>
                            <a href="tel:563-588-5663">563-588-5663</a>
                        </div>
                        <div>
                            <span>Circulation/Delivery</span>
                            <a href="tel:563-588-5620">563-588-5620</a>
                        </div>
                        <div>
                            <span>Advertising</span>
                            <a href="tel:563-588-5611">563-588-5611</a>
                        </div>
                    </div>
                    <div class="social">
                        SOCIAL:
                        <img src="/app/flex-gigantic/images/facebook-icon.svg" alt="Telegraph Herald Facebook Page"><img src="/app/flex-gigantic/images/twitter-icon.svg" alt="Telegraph Herald Twitter Page">
</div>
            </div>              
        </div>
    </nav>
</div>

<script type="text/javascript" src="//accessdubuque.com/TownNews/Data/js/current_weather.js?cache=807PM"></script>
<script type="text/javascript">
    $(document).ready(function(e) {   
        console.log("Current Temp: " + currentTemp);
        console.log("Current Icon: " + currentSkyIcon);
        $(".degrees").html(currentTemp + "<span>&deg;</span>");
        $(".weather .icon").attr("src",currentSkyIcon);
        $(".hitbox-span").click(function(){
            document.location.href = $(this).attr('data-onclick');  
        });
    });
</script>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-custom"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-745018" class="tncms-block"><style>
.marquee_public {
  width: 900px; /* the plugin works for responsive layouts so width is not necessary */
  overflow: hidden;
  display: inline-block;
	margin-left: 10px;
}

.public_color {
background-color: #02afff;
color: white;
}

.js-marquee .container {
	width: auto !important;
	float: left !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
try {
$('.marquee_public').marquee({
    //speed in milliseconds of the marquee
    duration: 15000,
    //gap in pixels between the tickers
    gap: 50,
    //time in milliseconds before the marquee will start animating
    delayBeforeStart: 0,
    //'left' or 'right'
    direction: 'left',
    //true or false - should the marquee be duplicated to show an effect of continues flow
    duplicated: true
});
}
catch(err) {
   //do nothing, just keep swimming
}
});
</script></div><div id="tncms-block-492943" class="tncms-block"><style>
.marquee {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  overflow: hidden;
  display: inline-block;
	margin-left: 10px;
}
.js-marquee .container {
	width: auto !important;
	float: left !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
try {
$('.marquee').marquee({
    //speed in milliseconds of the marquee
    duration: 15000,
    //gap in pixels between the tickers
    gap: 50,
    //time in milliseconds before the marquee will start animating
    delayBeforeStart: 0,
    //'left' or 'right'
    direction: 'left',
    //true or false - should the marquee be duplicated to show an effect of continues flow
    duplicated: true
});
}
catch(err) {
   //do nothing, just keep swimming
}
});
</script></div><div id="tncms-block-521360" class="tncms-block"><script type="text/javascript" src="//www.accessdubuque.com/TownNews/data/cancellations-js-data.cfm"></script>
<style>
#div-cancellations-scroll {display:none;}

.marquee_cancel {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  /*overflow: hidden;*/
  display: inline-block;
	margin-left: 10px;
}
.js-marquee_cancel .container {
	width: auto !important;
	float: left !important;
}

#cancellation-scroll-text-container {
	text-align:left !important;	
}
</style>

    
    <div class="th-alert purple" id="div-cancellations-scroll" onClick="window.location = 'http://www.telegraphherald.com/cancellations/';">
	<span class="sponsor-logo"><img src="https://www.accessdubuque.com/turpin-logo-clean-200x51.png"></span>
        <span class="alert-title">LOCAL CANCELLATIONS & DELAYS</span>
	<div class='marquee_cancel' data-duration='5000' data-gap='10' data-duplicated='true' >

	<a href="http://www.telegraphherald.com/cancellations/" class="container" id="cancellation-scroll-text-container">
	</a>

	</div>
    </div>


<script type="text/javascript">
$(document).ready(function(){

if(cancelEventType.length > 0)
{
	var tmpHTML = "";
	/*for(var i = 0; i < cancelEventType.length; i++)
	{
		tmpHTML += '<span class="headline">' + cancelEventLocation[i] + ': ' + cancelEventType[i] + '</span>';	
		tmpHTML += '<span class="read">See All <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></span>';	
	}*/
	tmpHTML += '<span class="read">View All <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></span>';	
	$("#cancellation-scroll-text-container").html(tmpHTML);
	
	$("#div-cancellations-scroll").show();
	
}
});
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-1bd75d1d-4d58-51f3-a5bd-080122bc2e01" class="modal fullscreen in modal-image image-default modal-1bd75d1d-4d58-51f3-a5bd-080122bc2e01" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=350%2C256 400w"
                    sizes="100vw"
                    width="350"
                    height="256"
                    alt="COVIDfor1125"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1bd75d1d-4d58-51f3-a5bd-080122bc2e01" data-target=".caption-inner-modal-image-1bd75d1d-4d58-51f3-a5bd-080122bc2e01">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1bd75d1d-4d58-51f3-a5bd-080122bc2e01 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/upload_photos/image_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bd75d1d-4d58-51f3-a5bd-080122bc2e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVIDfor1125&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/upload_photos/image_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bd75d1d-4d58-51f3-a5bd-080122bc2e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/upload_photos/image_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/upload_photos/image_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bd75d1d-4d58-51f3-a5bd-080122bc2e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/1bd75d1d-4d58-51f3-a5bd-080122bc2e01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1bd75d1d-4d58-51f3-a5bd-080122bc2e01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20COVIDfor1125&body=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1bd75d1d-4d58-51f3-a5bd-080122bc2e01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/upload_photos/image_1bd75d1d-4d58-51f3-a5bd-080122bc2e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bd75d1d-4d58-51f3-a5bd-080122bc2e01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1bd75d1d-4d58-51f3-a5bd-080122bc2e01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1bd75d1d-4d58-51f3-a5bd-080122bc2e01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1bd75d1d-4d58-51f3-a5bd-080122bc2e01" class="save-list-1bd75d1d-4d58-51f3-a5bd-080122bc2e01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1bd75d1d-4d58-51f3-a5bd-080122bc2e01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1bd75d1d-4d58-51f3-a5bd-080122bc2e01 img { max-height: 256px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-786573bc-ad36-5979-97b8-3f992a0a78d2" class="asset article-default"  data-url="https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=350%2C256">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="256">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telegraphherald.com\/tncms\/search\/mlt\/?origin=786573bc-ad36-5979-97b8-3f992a0a78d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-786573bc-ad36-5979-97b8-3f992a0a78d2" class="asset-paging">
                <div id="paging-prev-786573bc-ad36-5979-97b8-3f992a0a78d2" class="paging-link prev offset"></div>
                <div id="paging-next-786573bc-ad36-5979-97b8-3f992a0a78d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            4 additional COVID-19-related deaths locally; 75 new cases in Dubuque County
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d3717f7c-3735-11e7-bc7c-672789a6f474-asset-786573bc-ad36-5979-97b8-3f992a0a78d2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.telegraphherald.com/users/profile/dustink">Telegraph Herald
</a></span>
                
                    <div id="author-popup-d3717f7c-3735-11e7-bc7c-672789a6f474-asset-786573bc-ad36-5979-97b8-3f992a0a78d2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d3717f7c-3735-11e7-bc7c-672789a6f474">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.telegraphherald.com/users/profile/dustink" rel="author" class="tnt-user-profile-link tnt-user-name">dustink</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d3717f7c-3735-11e7-bc7c-672789a6f474-asset-786573bc-ad36-5979-97b8-3f992a0a78d2').popover({
                            content: $('#author-popup-d3717f7c-3735-11e7-bc7c-672789a6f474-asset-786573bc-ad36-5979-97b8-3f992a0a78d2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-25T01:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 25, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-25T01:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-25T01:00:00-06:00">
    <meta itemprop="datePublished" content="2020-11-25T01:00:00-06:00">
    <meta itemprop="dateModified" content="2020-11-25T01:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20additional%20COVID-19-related%20deaths%20locally%3B%2075%20new%20cases%20in%20Dubuque%20County&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/786573bc-ad36-5979-97b8-3f992a0a78d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%204%20additional%20COVID-19-related%20deaths%20locally%3B%2075%20new%20cases%20in%20Dubuque%20County&body=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-888561" class="tncms-block"><div style="width:100%;background-color:yellow;padding:10px;">
<a href="/site/services/" style="float:right;border:2px solid black;border-radius:5px;background-color:white;margin:5px;padding:5px;">SUBSCRIBE</a>
We are providing free community access to critical and urgent COVID-19 pandemic information relating to public health, safety and security. To access our full COVID-19 coverage, subscribe to our digital or print products for as little as 43 cents a day.
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1bd75d1d-4d58-51f3-a5bd-080122bc2e01" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1bd75d1d-4d58-51f3-a5bd-080122bc2e01" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="256">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/1/bd/1bd75d1d-4d58-51f3-a5bd-080122bc2e01/5fbdd2c5bc832.image.jpg?resize=350%2C256 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="350"
                    height="256"
                    alt="COVIDfor1125"
                    class="img-responsive full tnt-restrict-img-1bd75d1d-4d58-51f3-a5bd-080122bc2e01 default" />
            </div><style>
                .tnt-restrict-img-1bd75d1d-4d58-51f3-a5bd-080122bc2e01 {
                    max-width: 350px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="786573bc-ad36-5979-97b8-3f992a0a78d2" data-smart-adunit="/132916964/telegraphherald.com/coronavirus">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20additional%20COVID-19-related%20deaths%20locally%3B%2075%20new%20cases%20in%20Dubuque%20County&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/786573bc-ad36-5979-97b8-3f992a0a78d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%204%20additional%20COVID-19-related%20deaths%20locally%3B%2075%20new%20cases%20in%20Dubuque%20County&body=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-786573bc-ad36-5979-97b8-3f992a0a78d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="786573bc-ad36-5979-97b8-3f992a0a78d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="786573bc-ad36-5979-97b8-3f992a0a78d2" class="save-list-786573bc-ad36-5979-97b8-3f992a0a78d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="786573bc-ad36-5979-97b8-3f992a0a78d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816483" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>
myKeywordList = new Array();

/* Build a list of keywords and the HTML that's attached to it. For each keyword, copy the two lines below. You only need to change the keyword and html text */
var item = {keyword:"coronavirus", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/coronavirus/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnCoronavirus3.png" alt="More coronavirus coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"made-in-the-tristates", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/made-in-the-tri-states/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreMadeInTri-States.png" alt="More Made in the tri-states" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"ask-amy", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/ask-amy/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreAskAmy.png" alt="More Ask Amy" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"ask-the-th", html:'<p><a style="text-decoration:none; "href="https://www.telegraphherald.com/news/ask_the_th/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreAskTheTH.png" alt="More Ask the TH" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"biz-buzz", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/bizbuzz/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreBizBuzz.png" alt="More Biz Buzz" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"pmd", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/pmd/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMorePMD.png" alt="More People who make a difference" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"venues", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/venues/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnVenues.png" alt="Venues" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"dbq-election", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/city-elections/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnDubuqueCityElection.png" alt="City election coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"presidential-election", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/elections/2020/"><img style="margin-left: 10px; margin-bottom: 10px;" src="http://www.telegraphherald.com/app/images/buttons/btn2020Elections.png" alt="2020 election coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"2019-election-results", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/elections/2019/local-results/"><img style="margin-left: 10px; margin-bottom: 10px;" src="http://www.telegraphherald.com/app/images/btnElectionResults.png" alt="More election results" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

/* This will loop through the list of keywords. If the keyword is found on the current article, add the HTML */
$(document).ready(function(){
	var myFillHTML = ""; 
	/* If the keyword is on this article, add the HTML to the list */
	myKeywordList.forEach(function(element) {
		if($('.tag-' + element.keyword).length)
		{
			myFillHTML += element.html;
		}
	});

	$("#th-keyword-button-container").html(myFillHTML);
});
</script>
<div id='th-keyword-button-container'></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Each day, the Telegraph Herald is recapping changes in local COVID-19 testing and recovery. Tuesday’s developments included:</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-825482" class="tncms-block"></div><div id="tncms-block-895700" class="tncms-block"><p style="background-color:#000;color:#fff;margin:0 auto;padding:0px 10px; text-align:center;width:100%;max-width:300px;font-size:.75em;margin-bottom:10px;">ARTICLE CONTINUES BELOW ADVERTISEMENT</p></div><div id="tncms-block-893896" class="tncms-block newsletter-signup"><div class="tnt-ads-container text-center  " >
        <div id="ad-893896" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893896');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-preview"><ul><li>Four additional COVID-19-related deaths were reported Tuesday — two in Grant County, Wis., and one each in Iowa County, Wis., and Jo Daviess County, Ill.</li><li>Dubuque County had 75 additional cases of COVID-19 confirmed between 5 p.m. Monday and 5 p.m. Tuesday. The county’s 14-day test positivity rate had dropped to 19.3% as of the latter time. Its to-date positivity rate stood at 20.5%.</li><li>By subtracting the number of related deaths and recovered from the number of confirmed cases, there were 3,399 “active” cases in the county as of 5 p.m. Monday, a decrease of 89 cases from 24 hours earlier.</li><li>Jones County had another 20 cases in the 24-hour period. Its 14-day positivity stood at 36.7%, down slightly from one day earlier but still the highest in the state. The county’s rate and case count increased in conjunction with an outbreak at Anamosa State Penitentiary. The Iowa Department of Corrections reported 76 inmates testing positive, as well as 28 staff, as of Tuesday night.</li><li>Clayton County also had 20 more cases in the 24-hour stretch but its 14-day positivity rate fell to 25.5% as of 5 p.m. Tuesday</li><li>Jackson County had 10 new cases and a 14-day rate of 22.2%, down 4 percentage points from one day earlier.</li><li>Delaware County had just three new cases, and its 14-day rate fell to 21.3%.</li><li>The state health department on Tuesday reported county-level hospitalization data from Monday. At that time, 59 Dubuque County residents with COVID-19 were hospitalized, the fifth-highest total among Iowa counties. Also hospitalized were 16 infected Jones County residents, 13 from Clayton County, 12 from Jackson County and six from Delaware County.</li><li>Two more local long-term-care facilities were added to the state outbreak list Tuesday — Hawkeye Care Center in Dubuque and Guttenberg Care Center, each of which had four confirmed cases. As of 5 p.m. Tuesday, the confirmed case counts for the other 11 local facilities in Iowa with outbreaks were: Luther Manor Communities, Dubuque — 82 cases; ManorCare Health Services of Dubuque — 15 cases, an increase of one; Shady Rest Care Center, Cascade — 16 cases, an increase of two; Dubuque Specialty Care — seven cases, a decrease of 63 for unknown reasons; Bethany Home, Dubuque — three cases; Good Neighbor Home, Manchester — 82 cases; Edgewood Convalescent Home — eight cases; Anamosa Care Center — 63 cases, an increase of one; Monticello Nursing and Rehab Center — 50 cases, an increase of 20; Elkader Care Center — nine cases; and Great River Care Center in McGregor — 35 cases.</li><li>Iowa’s statewide confirmed case count stood at 216,123 at 5 p.m. Monday, an increase of 2,920 over 24 hours earlier. The state’s related death toll rose by 34 to 2,226.</li><li>In Wisconsin, Crawford County’s total shot up by 296 — all but 29 of which were tied to a massive outbreak at Prairie du Chien Correctional Institution. Grant County had 37 new cases; Iowa County, 18; and Lafayette County, nine.</li><li>Statewide, there were 6,202 new cases reported Tuesday, pushing the total to 363,973. There were 104 new related deaths recorded, so that toll moved to 3,115.</li><li>In Illinois, Jo Daviess County reported 11 new cases.</li><li>Statewide, there were 9,469 new confirmed and probable cases reported Tuesday, along with 125 additional related deaths. The state’s totals moved to 674,089 cases and 11,677 deaths.</li></ul></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20additional%20COVID-19-related%20deaths%20locally%3B%2075%20new%20cases%20in%20Dubuque%20County&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/786573bc-ad36-5979-97b8-3f992a0a78d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%204%20additional%20COVID-19-related%20deaths%20locally%3B%2075%20new%20cases%20in%20Dubuque%20County&body=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"786573bc-ad36-5979-97b8-3f992a0a78d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-786573bc-ad36-5979-97b8-3f992a0a78d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="786573bc-ad36-5979-97b8-3f992a0a78d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="786573bc-ad36-5979-97b8-3f992a0a78d2" class="save-list-786573bc-ad36-5979-97b8-3f992a0a78d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="786573bc-ad36-5979-97b8-3f992a0a78d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Area COVID-19 statistics as of Tuesday</h4>
                                                <p>County      Confirmed (increase)   Deaths    Recovered   Tested</p><p>IOWA</p><p>Clayton     1,040 (20)  4   466 4,902*</p><p>Delaware     1,363 (3)   21  799  5,809*</p><p>Dubuque    8,829 (75)   90   5,340  43,134*</p><p>Jackson     1,379 (10)  8  671  6,329*</p><p>Jones      2,241  (20)  12  472 7,420*</p><p>ILLINOIS</p><p>Jo Daviess     1,024 (11)       15   859          10,338</p><p>WISCONSIN</p><p>Crawford   1,158 (296)  7  563  6,891</p><p>Grant   3,304 (37)  61    2,745  22,266</p><p>Iowa   1,202 (18)  5  803  9,899</p><p>Lafayette   1,033 (9)  3  910  6,164</p><p>* The State of Iowa reports the number of individuals tested, not tests completed. </p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d3717f7c-3735-11e7-bc7c-672789a6f474">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.telegraphherald.com/users/profile/dustink" rel="author" class="tnt-user-profile-link tnt-user-name">dustink</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-d3717f7c-3735-11e7-bc7c-672789a6f474" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d3717f7c-3735-11e7-bc7c-672789a6f474&amp;s=start_time&amp;sd=desc" data-subject="dustink" data-description="Whenever dustink posts new content, you'll get an email delivered to your inbox with a link." data-name="dustink notification" data-author-id="d3717f7c-3735-11e7-bc7c-672789a6f474" data-user-url="https://www.telegraphherald.com/users/">
        <i class="fas tnt-star"></i> Follow dustink
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.telegraphherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fcoronavirus%2Farticle_786573bc-ad36-5979-97b8-3f992a0a78d2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/786573bc-ad36-5979-97b8-3f992a0a78d2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-816438" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>
keywordListTopRail = new Array();

/* Build a list of keywords and the HTML that's attached to it. For each keyword, copy the two lines below. You only need to change the keyword and html text */
var item = {keyword:"park-profiles", html:'<iframe src="https://www.telegraphherald.com/tncms/block/816356/" width="100%" height="400px"></iframe>'};
keywordListTopRail.push(item);


/* This will loop through the list of keywords. If the keyword is found on the current article, add the HTML */
$(document).ready(function(){
	var fillHTML = ""; 
	/* If the keyword is on this article, add the HTML to the list */
	keywordListTopRail.forEach(function(element) {
		if($('.tag-' + element.keyword).length)
		{
			fillHTML += element.html;
		}
	});

	$("#th-keyword-article-container").html(fillHTML);
});
</script>
<div id='th-keyword-article-container'></div></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-886231" class="tncms-block"><div align="center" style="margin-bottom:20px;">
<img src="https://archive.thonline.com/map-images/daily-files/CoronavirusTally-20201124.jpg?cachebreaker=1" style="text-align:center;width:100%;max-width:360px;border:0px; margin-top:0px; margin-right:0px; margin-bottom:10px; margin-left:0px;" alt="Tri-state totals" title="Tri-state totals"><br><a href="https://coronavirus.iowa.gov/pages/case-counts/" style="color:gray;margin-left:30px;margin-right:40px;margin-bottom:20px;">Iowa map</a>    
<a href="https://coronavirus.illinois.gov/s/county-map" style="color:gray;margin-right:30px;margin-bottom:20px;">Illinois map</a>
<a href="https://www.dhs.wisconsin.gov/covid-19/county.htm" style="color:gray;margin-bottom:20px;">Wisconsin map</a>
</div></div><div id="tncms-block-893373" class="tncms-block"><div style="width:450px;max-width:100%;background-color:white;">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1992485"></script></div></div><div id="tncms-block-884900" class="tncms-block">

<!--------- Top of the news feed --------------->


<script type="text/javascript">
	var mostRecentArticles = new Array();
</script>

<style>
.hide-in-admin{display:none;}
#th-feed .header{
	margin:0px auto;
	width:100%;
	padding:0px !important;
	border-bottom:1px solid #dfdfdf; 
	height:50px;
	text-align:center;
}
.tab{
	background-color:#fff;
	font-size:20px;
	font-size:1rem;
	font-family:"franklin-gothic-urw", sans-serif;
	float:left;
	width:33%;
	cursor:pointer;
	padding:10px;
	text-align:center;
	display:table;
	height:100%;
	border-right:1px solid #dfdfdf;
}
.tab:last-child{
	border-right:none;	
}
.tab img{
	width:30px;	
}
.tab p{
	margin:0;
	text-transform:uppercase;
	display:table-cell;
	vertical-align:middle;
	height:100%;
	font-size:1.15rem;
	
}
.tab_active{
	color:#02afff;	
}
#tab_active-label{
	font-size:20px;
	font-size:1.5rem;
	font-family:"franklin-gothic-urw", sans-serif;
	text-transform:uppercase;
	border-top:1px solid #dfdfdf;
	border-bottom:1px solid #dfdfdf;
	margin:0px;
	padding-top:10px;
	padding-bottom:5px;
	width:360px;
	text-align:center;
	display:block;
	width:100%;	
}
	
#th-feed .stories {
	overflow: visible !important;
}
	
	.hide_feed_img img {display:none;}
</style>
<div class="news-to-you " id="th-feed" data-defaulttab="most-recent">
					<!--<div class="" id="news-feed-close">
            				<span>CLOSE</span>
                        </div>-->
					<div class="header">
						<div class="tab tab_active" id="most-recent">
            				<p class="tab-label">Most<br/>Recent</p>
      					</div>
      					<div class="tab" id="most-read">
        					<p class="tab-label">Most<br/>Read</p>
      					</div>
      					<div class="tab" id="news-in-your-town">
            				<p class="tab-label">News in<br/>your town</p>
      					</div>
					</div>
					<div id="filter">
						<div class="search">
							<input type="text" id="keyword" name="keyword" placeholder="Search Telegraph Herald...">
						</div>
					</div>
					<div id="towns">
						<div class="filter-section section">
							<div class="item-contain">
								<div class="item-set">
									<div class="state-header">IOWA</div>
									<div class="filter-item tb" data-keyword="dubuque-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque</span></div>
									<div class="filter-item tb" data-keyword="asbury-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Asbury</span></div>
									<!---<div class="filter-item" data-keyword="peosta-iowa"><span class="circle"></span>Peosta</div>
                                    <div class="filter-item" data-keyword="epworth-iowa"><span class="circle"></span>Epworth</div>
									<div class="filter-item" data-keyword="farley-iowa"><span class="circle"></span>Farley</div>--->
									<div class="filter-item tb" data-keyword="dyersville-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dyersville</span></div>
									<div class="filter-item tb" data-keyword="bellevue-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Bellevue</span></div>
                                    <div class="filter-item tb" data-keyword="clayton-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Clayton County</span></div>
                                    <div class="filter-item tb" data-keyword="delawawre-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Delaware County</span></div>
                                    <div class="filter-item tb" data-keyword="dubuque-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque County</span></div>
                                    <div class="filter-item tb" data-keyword="jackson-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Jackson County</span></div>
								</div>
								<div class="item-set">
									<div class="state-header">ILLINOIS</div>
									<div class="filter-item tb" data-keyword="east-dubuque-ill"><span class="tc"><span class="circle"></span></span><span class="tc">East Dubuque</span></div>
									<div class="filter-item tb" data-keyword="galena-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Galena</span></div>
                                    <div class="filter-item tb" data-keyword="jo-daviess-county-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Jo Daviess County</span></div>
								</div>
								<div class="item-set">	
									<div class="state-header">WISCONSIN</div>
									<div class="filter-item tb" data-keyword="platteville-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Platteville</span></div>
									<div class="filter-item tb" data-keyword="lancaster-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lancaster</span></div>
                                    <div class="filter-item tb" data-keyword="crawford-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Crawford County</span></div>
                                    <div class="filter-item tb" data-keyword="grant-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Grant County</span></div>
                                    <div class="filter-item tb" data-keyword="iowa-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Iowa County</span></div>
                                    <div class="filter-item tb" data-keyword="lafayette-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lafayette County</span></div>
								</div>



							</div>
						</div>
					</div>

					<div class="stories">



<a href="/article_7c804da0-e981-57ac-a058-28e481746c63.html" class="feedstory story news hide_feed_img tb" data-time="202003171656"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Quarantine, isolation, social distancing: What do they mean?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/article_7c804da0-e981-57ac-a058-28e481746c63.html", pubdate:"202003171656", headline:"Quarantine, isolation, social distancing: What do they mean?", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_f9387da5-167c-5487-b5ca-f821cd0d42f1.html" class="feedstory story news hide_feed_img tb" data-time="202011250100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">365 COVID-19 cases at Prairie du Chien prison</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_f9387da5-167c-5487-b5ca-f821cd0d42f1.html", pubdate:"202011250100", headline:"365 COVID-19 cases at Prairie du Chien prison", image:""};
	mostRecentArticles.push(story);
</script>



</div><div id="tncms-block-554571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554571" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554571');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560280" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/coronavirus/article_b60c4f7f-7a55-5269-b36c-451ebe621caa.html" class="feedstory story news hide_feed_img tb" data-time="202011250100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Monticello Community School District to return to in-person learning</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_b60c4f7f-7a55-5269-b36c-451ebe621caa.html", pubdate:"202011250100", headline:"Monticello Community School District to return to in-person learning", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html" class="feedstory story news hide_feed_img tb" data-time="202011250100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">4 additional COVID-19-related deaths locally; 75 new cases in Dubuque County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_786573bc-ad36-5979-97b8-3f992a0a78d2.html", pubdate:"202011250100", headline:"4 additional COVID-19-related deaths locally; 75 new cases in Dubuque County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_2ea7e0b2-7f5a-5a79-b9aa-bc8438b2833f.html" class="feedstory story news hide_feed_img tb" data-time="202011250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Support local retailers to keep local economy strong</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_2ea7e0b2-7f5a-5a79-b9aa-bc8438b2833f.html", pubdate:"202011250030", headline:"Our opinion: Support local retailers to keep local economy strong", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_63228f86-1967-51e9-b2aa-5ca610718926.html" class="feedstory story news hide_feed_img tb" data-time="202011242212"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Tuesday)</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_63228f86-1967-51e9-b2aa-5ca610718926.html", pubdate:"202011242212", headline:"Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Tuesday)", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_599fb989-58da-52b0-b195-1d826bbba2e6.html" class="feedstory story news hide_feed_img tb" data-time="202011241552"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Popular Dyersville restaurant temporarily closing due to COVID-19 impacts</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_599fb989-58da-52b0-b195-1d826bbba2e6.html", pubdate:"202011241552", headline:"Popular Dyersville restaurant temporarily closing due to COVID-19 impacts", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_92c53823-47cd-5dfe-a618-9975918c654c.html" class="feedstory story news hide_feed_img tb" data-time="202011241446"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">365 COVID-19 cases at Prairie du Chien prison</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_92c53823-47cd-5dfe-a618-9975918c654c.html", pubdate:"202011241446", headline:"365 COVID-19 cases at Prairie du Chien prison", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554572" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554572" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554572');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560281" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/coronavirus/article_10377dea-286f-59f6-b1b6-9999dbba79d1.html" class="feedstory story news hide_feed_img tb" data-time="202011241102"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">141 new COVID-19 cases, 2 more outbreaks in Dubuque County in 24 hours</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_10377dea-286f-59f6-b1b6-9999dbba79d1.html", pubdate:"202011241102", headline:"141 new COVID-19 cases, 2 more outbreaks in Dubuque County in 24 hours", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/lifestyles/article_da23e425-0a3a-5de3-bc1e-cc73c6314203.html" class="feedstory story news hide_feed_img tb" data-time="202011241009"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">White House still planning holiday parties, despite warnings</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/lifestyles/article_da23e425-0a3a-5de3-bc1e-cc73c6314203.html", pubdate:"202011241009", headline:"White House still planning holiday parties, despite warnings", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_7502a6d5-cc11-5920-86c7-9893d513ed27.html" class="feedstory story news hide_feed_img tb" data-time="202011240230"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of  Monday)</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_7502a6d5-cc11-5920-86c7-9893d513ed27.html", pubdate:"202011240230", headline:"Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of  Monday)", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_ff91ff8a-2250-5ac8-9004-ed8c061e537c.html" class="feedstory story news hide_feed_img tb" data-time="202011240100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque County supervisors approve spending authority for health department director</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_ff91ff8a-2250-5ac8-9004-ed8c061e537c.html", pubdate:"202011240100", headline:"Dubuque County supervisors approve spending authority for health department director", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_e19b82cc-e624-5bab-aa35-88fe2cc963c0.html" class="feedstory story news hide_feed_img tb" data-time="202011240100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">127 new COVID-19 cases in Dubuque County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_e19b82cc-e624-5bab-aa35-88fe2cc963c0.html", pubdate:"202011240100", headline:"127 new COVID-19 cases in Dubuque County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/national/article_db6cd9f1-1f3b-50a3-a35c-e4e8f1ae114c.html" class="feedstory story news hide_feed_img tb" data-time="202011240030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Cut off: School closings leave rural students isolated</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_db6cd9f1-1f3b-50a3-a35c-e4e8f1ae114c.html", pubdate:"202011240030", headline:"Cut off: School closings leave rural students isolated", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554573" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560282" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/national_world/article_1a47acf9-dac3-5419-90a5-b0322756b654.html" class="feedstory story news hide_feed_img tb" data-time="202011240030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">3rd major COVID-19 vaccine shown to be effective and cheaper</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_1a47acf9-dac3-5419-90a5-b0322756b654.html", pubdate:"202011240030", headline:"3rd major COVID-19 vaccine shown to be effective and cheaper", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/business/article_e76492f4-b147-5adb-bca7-727e13961a38.html" class="feedstory story business hide_feed_img tb" data-time="202011240030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Millions stick to Thanksgiving travel plans despite warnings</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/business/article_e76492f4-b147-5adb-bca7-727e13961a38.html", pubdate:"202011240030", headline:"Millions stick to Thanksgiving travel plans despite warnings", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/lifestyles/article_89a28c99-a240-5d25-a814-976e851624e7.html" class="feedstory story news hide_feed_img tb" data-time="202011231810"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">White House still planning holiday parties, despite warnings</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/lifestyles/article_89a28c99-a240-5d25-a814-976e851624e7.html", pubdate:"202011231810", headline:"White House still planning holiday parties, despite warnings", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_0eea2334-00aa-5287-b249-4ec2e944942b.html" class="feedstory story news hide_feed_img tb" data-time="202011231115"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">57 additional COVID-19 cases in Dubuque County, 1 additional death in Jones County in 24 hours</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_0eea2334-00aa-5287-b249-4ec2e944942b.html", pubdate:"202011231115", headline:"57 additional COVID-19 cases in Dubuque County, 1 additional death in Jones County in 24 hours", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_2c174840-218e-5f0c-817f-c30f24d5d41b.html" class="feedstory story news hide_feed_img tb" data-time="202011230100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">90 new COVID-19 cases, 1 related death in Dubuque County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_2c174840-218e-5f0c-817f-c30f24d5d41b.html", pubdate:"202011230100", headline:"90 new COVID-19 cases, 1 related death in Dubuque County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_c358f279-8917-55c2-9a93-61381f955eb5.html" class="feedstory story news hide_feed_img tb" data-time="202011221148"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Fauci warns about Thanksgiving airport crowding</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_c358f279-8917-55c2-9a93-61381f955eb5.html", pubdate:"202011221148", headline:"Fauci warns about Thanksgiving airport crowding", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554574" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560279" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/coronavirus/article_a6dd4596-0700-5e93-8be4-7d71699b121c.html" class="feedstory story news hide_feed_img tb" data-time="202011221125"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">123 additional COVID-19 cases, 1 additional death in Dubuque County in 24 hours</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_a6dd4596-0700-5e93-8be4-7d71699b121c.html", pubdate:"202011221125", headline:"123 additional COVID-19 cases, 1 additional death in Dubuque County in 24 hours", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_2dc368b3-06d6-5aef-9c83-5be84ce1f5e6.html" class="feedstory story news hide_feed_img tb" data-time="202011220100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">101 new COVID-19 cases in Dubuque County; 1 related death in Jones County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_2dc368b3-06d6-5aef-9c83-5be84ce1f5e6.html", pubdate:"202011220100", headline:"101 new COVID-19 cases in Dubuque County; 1 related death in Jones County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_2a4c1f24-7ba3-5b57-8ddb-e52658115e12.html" class="feedstory story news hide_feed_img tb" data-time="202011220100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">70 cases of COVID-19 reported in Dubuque County school systems</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_2a4c1f24-7ba3-5b57-8ddb-e52658115e12.html", pubdate:"202011220100", headline:"70 cases of COVID-19 reported in Dubuque County school systems", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_648a6f44-9128-51fd-b7b6-bb2618afa55f.html" class="feedstory story news hide_feed_img tb" data-time="202011220030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Takes: Want to thank a health care worker? Wear a mask</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_648a6f44-9128-51fd-b7b6-bb2618afa55f.html", pubdate:"202011220030", headline:"Takes: Want to thank a health care worker? Wear a mask", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_e4b78e46-f40b-5483-b4cb-ea1b3029d656.html" class="feedstory story news hide_feed_img tb" data-time="202011220030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Overcoming learning loss calls for community effort</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_e4b78e46-f40b-5483-b4cb-ea1b3029d656.html", pubdate:"202011220030", headline:"Our opinion: Overcoming learning loss calls for community effort", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_70d11aba-43ec-557c-8a2f-be9d9f540bdd.html" class="feedstory story news hide_feed_img tb" data-time="202011211500"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Saturday)</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_70d11aba-43ec-557c-8a2f-be9d9f540bdd.html", pubdate:"202011211500", headline:"Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Saturday)", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_abbe4fd7-548e-5095-b077-58b5bade8cb7.html" class="feedstory story news hide_feed_img tb" data-time="202011211100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">88 new COVID-19 cases in Dubuque County in 24 hours; 1 more death in Jones County</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_abbe4fd7-548e-5095-b077-58b5bade8cb7.html", pubdate:"202011211100", headline:"88 new COVID-19 cases in Dubuque County in 24 hours; 1 more death in Jones County", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_de98e885-b4ae-50c9-9396-d4aeee1740d6.html" class="feedstory story news hide_feed_img tb" data-time="202011211000"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">70 cases of COVID-19 in Dubuque County school systems</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_de98e885-b4ae-50c9-9396-d4aeee1740d6.html", pubdate:"202011211000", headline:"70 cases of COVID-19 in Dubuque County school systems", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_984b3302-63e8-56aa-9dc3-4764b575e41b.html" class="feedstory story news hide_feed_img tb" data-time="202011210130"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Friday)</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_984b3302-63e8-56aa-9dc3-4764b575e41b.html", pubdate:"202011210130", headline:"Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Friday)", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_b949be04-7b05-50ba-9d3e-e9b52b7b8e5c.html" class="feedstory story news hide_feed_img tb" data-time="202011210100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Shullsburg schools announce latest instruction adjustments due to COVID-19</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_b949be04-7b05-50ba-9d3e-e9b52b7b8e5c.html", pubdate:"202011210100", headline:"Shullsburg schools announce latest instruction adjustments due to COVID-19", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_46074441-de2c-571a-bb2b-ec855b2a91b0.html" class="feedstory story news hide_feed_img tb" data-time="202011210100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Galena library moving back to curbside services due to COVID-19 spike</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_46074441-de2c-571a-bb2b-ec855b2a91b0.html", pubdate:"202011210100", headline:"Galena library moving back to curbside services due to COVID-19 spike", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_a0371388-4cf8-5738-a21b-8d60d1fb4228.html" class="feedstory story news hide_feed_img tb" data-time="202011210100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">6 local COVID-19-related deaths, including 3 in Grant Co.; 143 new cases in Dubuque Co.</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_a0371388-4cf8-5738-a21b-8d60d1fb4228.html", pubdate:"202011210100", headline:"6 local COVID-19-related deaths, including 3 in Grant Co.; 143 new cases in Dubuque Co.", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_9ed8730c-10af-5d1d-9fff-8949761e6d08.html" class="feedstory story news hide_feed_img tb" data-time="202011210100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Walk-through event canceled, but Reflections in Park in Dubuque still open to vehicles</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_9ed8730c-10af-5d1d-9fff-8949761e6d08.html", pubdate:"202011210100", headline:"Walk-through event canceled, but Reflections in Park in Dubuque still open to vehicles", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_8f890dbf-851c-5488-ab6b-5ff903f19de4.html" class="feedstory story news hide_feed_img tb" data-time="202011210100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Maquoketa Walmart to temporarily close for sanitizing</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_8f890dbf-851c-5488-ab6b-5ff903f19de4.html", pubdate:"202011210100", headline:"Maquoketa Walmart to temporarily close for sanitizing", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_a4b3dbad-64d8-5333-b89c-ba614fd174ba.html" class="feedstory story news hide_feed_img tb" data-time="202011210100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Local health officials concerned about students returning home over holidays</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_a4b3dbad-64d8-5333-b89c-ba614fd174ba.html", pubdate:"202011210100", headline:"Local health officials concerned about students returning home over holidays", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_15292d48-12a6-5e65-b4c0-b3e691d8d9bd.html" class="feedstory story news hide_feed_img tb" data-time="202011201139"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Maquoketa Walmart to temporarily close for sanitizing</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_15292d48-12a6-5e65-b4c0-b3e691d8d9bd.html", pubdate:"202011201139", headline:"Maquoketa Walmart to temporarily close for sanitizing", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_7427a0dd-6b3b-58bc-bd80-f36f652a5171.html" class="feedstory story news hide_feed_img tb" data-time="202011201101"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Iowa tops 200,000 COVID-19 cases; 141 more, 1 death in Dubuque Co. in 24 hours</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_7427a0dd-6b3b-58bc-bd80-f36f652a5171.html", pubdate:"202011201101", headline:"Iowa tops 200,000 COVID-19 cases; 141 more, 1 death in Dubuque Co. in 24 hours", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_2216ea3b-66a5-5b1e-be1a-689deae36a1e.html" class="feedstory story news hide_feed_img tb" data-time="202011200958"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Walk-through event canceled, but Reflections in Park in Dubuque still open to vehicles</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_2216ea3b-66a5-5b1e-be1a-689deae36a1e.html", pubdate:"202011200958", headline:"Walk-through event canceled, but Reflections in Park in Dubuque still open to vehicles", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_bd3c100e-2b2a-11eb-972b-63876afc27b1.html" class="feedstory story news hide_feed_img tb" data-time="202011200620"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Pfizer seeking emergency use of its COVID-19 vaccine in U.S.</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_bd3c100e-2b2a-11eb-972b-63876afc27b1.html", pubdate:"202011200620", headline:"Pfizer seeking emergency use of its COVID-19 vaccine in U.S.", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_12b6ee91-1b2f-5553-92b2-45d972ceedff.html" class="feedstory story news hide_feed_img tb" data-time="202011200540"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Thursday)</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_12b6ee91-1b2f-5553-92b2-45d972ceedff.html", pubdate:"202011200540", headline:"Where is COVID-19? Maps of confirmed cases in Illinois, Iowa, Wisconsin (as of Thursday)", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_fb6243b7-4e9a-5276-a930-89213bb210e9.html" class="feedstory story news hide_feed_img tb" data-time="202011200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Clayton County event canceled due to COVID-19 restrictions</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_fb6243b7-4e9a-5276-a930-89213bb210e9.html", pubdate:"202011200100", headline:"Clayton County event canceled due to COVID-19 restrictions", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_9cb5992b-8c80-5537-932e-d4d6e226dfeb.html" class="feedstory story news hide_feed_img tb" data-time="202011200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dubuque public schools temporarily moving to virtual learning after Thanksgiving</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_9cb5992b-8c80-5537-932e-d4d6e226dfeb.html", pubdate:"202011200100", headline:"Dubuque public schools temporarily moving to virtual learning after Thanksgiving", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_15a36e23-78fd-55af-9a60-52a0a17614db.html" class="feedstory story news hide_feed_img tb" data-time="202011200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">As case count, positivity rate climbs, Jo Daviess County Board considering mask mandate</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_15a36e23-78fd-55af-9a60-52a0a17614db.html", pubdate:"202011200100", headline:"As case count, positivity rate climbs, Jo Daviess County Board considering mask mandate", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_84846924-327a-5ef7-a6cf-0f3182486760.html" class="feedstory story news hide_feed_img tb" data-time="202011200100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">159 new COVID-19 cases, 2 more deaths in Dubuque Co.; deaths in Jackson, Jones Co.</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_84846924-327a-5ef7-a6cf-0f3182486760.html", pubdate:"202011200100", headline:"159 new COVID-19 cases, 2 more deaths in Dubuque Co.; deaths in Jackson, Jones Co.", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_1c45d786-ec2e-5c0f-8cab-49f0a7ee23d1.html" class="feedstory story news hide_feed_img tb" data-time="202011200030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Those who cry tyranny need to re-examine their oppression</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_1c45d786-ec2e-5c0f-8cab-49f0a7ee23d1.html", pubdate:"202011200030", headline:"Our opinion: Those who cry tyranny need to re-examine their oppression", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_a60e9542-c692-5fb9-83da-d99a0c665c8c.html" class="feedstory story news hide_feed_img tb" data-time="202011200030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Reynolds gives $14 million to Iowa care homes as virus cases rise</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_a60e9542-c692-5fb9-83da-d99a0c665c8c.html", pubdate:"202011200030", headline:"Reynolds gives $14 million to Iowa care homes as virus cases rise", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_ebcb2230-ea5a-531d-853b-6534058dd0d6.html" class="feedstory story news hide_feed_img tb" data-time="202011200030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Tyson suspends Iowa plant managers amid virus betting claim</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_ebcb2230-ea5a-531d-853b-6534058dd0d6.html", pubdate:"202011200030", headline:"Tyson suspends Iowa plant managers amid virus betting claim", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/state/article_fdacde71-1ab5-594f-9a41-4ec5b5a957f0.html" class="feedstory story news hide_feed_img tb" data-time="202011200030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Heading into holidays, US COVID-19 testing strained again</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/state/article_fdacde71-1ab5-594f-9a41-4ec5b5a957f0.html", pubdate:"202011200030", headline:"Heading into holidays, US COVID-19 testing strained again", image:""};
	mostRecentArticles.push(story);
</script>



					</div>
				</div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-460322" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-460322"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Telegraph Herald</a>, 801 Bluff St PO Box 688 Dubuque, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small><a href="https://www.telegraphherald.com/site/refund_policy.html">Refund Policy</a></small></div>
    </section>
</div></div></div>
                  
<style>
    /* styles from option.footer.utl */
 #tncms-region-article_instory_top {
     width: auto !important;
     float: right !important;
     margin: 15px !important;
 }
 
 @media only screen and (max-width: 900px) {
 #tncms-region-article_instory_top {
     width: 100% !important;
     float: right !important;
     margin: 15px !important;
 }
}
</style>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-491052" class="tncms-block"><script src="/app/flex-gigantic/js/th-v20191022.js?tshsrhaeshsrhtrdsh"></script><style>
.inline-article {float:none !important;}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("786573bc-ad36-5979-97b8-3f992a0a78d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.1e217baf659a2457f7688e40b0d4f4e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>