
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telegraphherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="344631bb-0539-5242-b975-bb930c958f95" />
<meta name="keywords" content="national_world" />
<meta name="news_keywords" content="national_world" />
<meta name="description" content="WASHINGTON &mdash; American consumers increased their spending by a sharp 8.2% in May, partly erasing record plunges the previous two months, against the backdrop of an economy that&rsquo;s likely shrinking" />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/646a89a2-fd9d-11e5-9db5-4b01910bfaa0.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="US consumer spending up 8.2%, partly erasing record plunge" />
<meta property="og:description" content="WASHINGTON &mdash; American consumers increased their spending by a sharp 8.2% in May, partly erasing record plunges the previous two months, against the backdrop of an economy that&rsquo;s likely shrinking" />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="National/World" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1452188507"/>
<style>/*<![CDATA[*/ #user-controls-460351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460351 .tn-user-screenname, #user-controls-460351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460351 .dropdown-signup { font-size: 12px; } #user-controls-460351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460351 .large-user-avatar { margin-right: 10px; } #user-controls-460351 .large-user-controls { font-size: 12px; } #user-controls-460351 .logout-btn { cursor: pointer; } #user-controls-460351 .login-btn { color: #fff!important; } #block-460336 .search-spinner { position: absolute; } #block-460336 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-460336 { margin-bottom: 0; } #site-search-460336 .site-search-form { padding: 0; } #site-search-460336 #site-search-460336-btn { outline: none; } #site-search-460336 #site-search-460336-term { border: 0; box-shadow: none; } #site-search-460336 .site-search-form { box-shadow: none; } #ad-462449 { min-height: 90px; min-width: 728px; } #tncms-block-460328 .tnt-prop-img { max-width: 207px; } #ad-502711 { min-height: 40px; min-width: 90px; } #ad-554570 { min-height: 60px; min-width: 960px; } #ad-894051 { min-height: 250px; min-width: 300px; } #ad-554571 { min-height: 250px; min-width: 300px; } #ad-554572 { min-height: 250px; min-width: 300px; } #ad-554573 { min-height: 250px; min-width: 300px; } #ad-554574 { min-height: 250px; min-width: 300px; } #ad-559358 { min-height: 500px; min-width: 500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/national_world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Associated Press","id":"344631bb-0539-5242-b975-bb930c958f95","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["national_world"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/55274853/o_TH_NationalNews_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-462449'] = googletag.defineSlot(adUnit, [728,90], 'ad-462449').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-502711'] = googletag.defineSlot(adUnit, [90,40], 'ad-502711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-502711'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-554570'] = googletag.defineSlot(adUnit, [960,60], 'ad-554570').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554570'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-894051'] = googletag.defineSlot(adUnit, [300,250], 'ad-894051').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-894051'].setTargeting('pos', ['news-national-world','STF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-554571'] = googletag.defineSlot(adUnit, [300,250], 'ad-554571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554571'].setTargeting('pos', ['THFlex-RunOfSite-Feed1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-554572'] = googletag.defineSlot(adUnit, [300,250], 'ad-554572').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554572'].setTargeting('pos', ['THFlex-RunOfSite-Feed2','STF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-554573'] = googletag.defineSlot(adUnit, [300,250], 'ad-554573').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554573'].setTargeting('pos', ['THFlex-RunOfSite-Feed3','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-554574'] = googletag.defineSlot(adUnit, [300,250], 'ad-554574').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554574'].setTargeting('pos', ['THFlex-RunOfSite-Feed4','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/national_world';
            
                gptAdSlots['ad-559358'] = googletag.defineSlot(adUnit, [500,500], 'ad-559358').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559358'].setTargeting('pos', ['THFlex-Sticky-Note','ATF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>US consumer spending up 8.2%, partly erasing record plunge | National/World | telegraphherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="US consumer spending up 8.2%, partly erasing record plunge | National/World | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=news/national_world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            




<meta name="__sync_tenantId" content="po_dth">
<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />

<!--- Code for BN Tech Integration, more coming here soon! --->

<meta name="m:id" content="344631bb-0539-5242-b975-bb930c958f95">
<!--- End Code for BN Tech Integration --->




   <link href="/app/flex-gigantic/css/slab-min.css?ftyikfytki7yk" type="text/css" rel="stylesheet">



<link href="/app/flex-gigantic/css/matt-blox-install.css?ftyikfytki7yk" type="text/css" rel="stylesheet">

<link rel="stylesheet" href="https://www.accessdubuque.com/townNews/data/css/th_townnews.css">


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!---
<script src="https://use.typekit.net/xkf1fzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
--->
<script>
 /* (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1002501-1', 'auto');
  ga('send', 'pageview');*/

</script>



<!---
<script src="//www.accessdubuque.com/townNews/data/js/jquery.webticker.min.js"></script>
--->






<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
    var sdk = window.syncLoginSdk;
    sdk.applicationOrigin = 'https://syncaccess-po-dth.syncronex.com';
    sdk.debug = true;
    sdk.apiTimeout = 5000;
    sdk.sessionExpireDays = 30;
    sdk.requireLegacyLogin = false;
    sdk.tenantId = 'po_dth'
</script>




    <script src="/app/flex-gigantic/js/jquery.cookie.js?ftyikfytki7yk"></script>
    <script src="https://www.accessdubuque.com/townNews/data/js/th_townnews.js?ftyikfytki7yk"></script>
    <script src="/app/flex-gigantic/js/navigation-alert-balls.js?ftyikfytki7yk"></script>
    <script src="/app/flex-gigantic/js/syncronex-controls.js?ftyikfytki7yk"></script>
    <script src="/app/flex-gigantic/js/jquery.marquee.min.js?ftyikfytki7yk"></script>
    <script src="/app/flex-gigantic/js/min/yall.min.js?ftyikfytki7yk"></script>
    <script type="text/javascript">
        document.addEventListener("DOMContentLoaded", yall);
    </script>


<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>

<script type='text/javascript'>
$(document).ready(function(){
  if ( $('.blox-asset #asset-photo-carousel .caption-container').length ) {
    $(".blox-asset #asset-photo-carousel .caption-container").each(function(){     
        $(this).find(".card-meta").insertAfter($(this).find(".caption-text"));
    });
  }

});
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class="app-editorial grid-simple blox-asset uuid-344631bb-0539-5242-b975-bb930c958f95 section-newssection-national-world type-article infinity-disabled" data-path="/news/national_world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fnational_world&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=The+Associated+Press&tncms.asset.id=344631bb-0539-5242-b975-bb930c958f95&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=253&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1002501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.telegraphherald.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-460351" class="tncms-block hidden-md hidden-lg"><div id="user-controls-460351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-460351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-460351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460351"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-460336" class="tncms-block hidden-md hidden-lg"><section id="block-460336" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-460336" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-460336" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-460336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460336-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-460336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460336').submit();
        return false;
    });

    $('#site-search-460336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-462449" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-462449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-462449');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460328" class="tncms-block"><section id="block-460328" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-505000" class="tncms-block"></div><div id="tncms-block-502711" class="tncms-block">
<!--- WILL MOVE TO SLAB CSS AFTER TESTING --->
<style>

	#login-form-container-syncronex{
		top:0;
		left:0;
		width:100%;
		height:100%;
		position:absolute;
		background-color:rgba(0,0,0,0.6);
		z-index:9999;
	}
	#sync-container{
		top:100px;
		position:fixed;
		background-color:#fff;
		max-width:325px;
		left:0;
		right:0;
		margin-left:auto;
		margin-right:auto;
		padding:30px;
	}
	#sync-logo{
		text-align:center;
		margin-bottom:30px;
		margin-top:5px;
	}
	#sync-container #submit{
		width:48%;
		float:right;
	}
	#sync-subscribe{
		width:48%;
		background-color:#fff;
		color:#31b0d5;
		float:left;
	}
	#userNameSpan{
		display:block;
		font-size:1.2em;
		font-weight:bold;
		padding:10px;
	}
	#sync-close{
		position:absolute;
		top:5px;
		right:10px;
		cursor:pointer;
	}
	#sync-close span{
		font-weight:bold;
	}
	#errorText{
		color:red;
	}
	#login-button{
		cursor:pointer;
		display:inline-block !important;
	}
	

</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN7XGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN7XGJ');</script>
<!-- End Google Tag Manager -->
<div id="mast" class="clearfix ">
    <div id="nav-head">
        <div id="nav-head-cont">
            <a href="https://www.telegraphherald.com/search/?s=start_time&sd=desc&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_search" class="" target="_blank">SEARCH</a>
            <a href="https://www.telegraphherald.com/eedition/?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_eedition" class="" target="_blank">E-EDITION</a>
			<a href="https://subscribe.telegraphherald.com/Po/Dth/Home/HostSystemRegistrationLookUp?op=link" class="">ACTIVATE ACCOUNT</a>
            <a id="login-button" onClick="showLogin()" class="">LOGIN</a>
            <a id="subscribe-button" href="/site/services/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_subscribe" class="">SUBSCRIBE</a>
        </div>
    </div>
    <div class="nav-top">
        <div class="container">
            <div id="nav-left">
                <div class="icons">
                    <img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-open.svg" alt="Navigation Icon" class="fill" id="nav-open"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-close.svg" alt="Navigation Icon" class="fill" id="nav-close">
</div>
                <span class="more">MORE</span>
            </div>
            <a href="/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_logo"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="350px" height="35px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="293.7px" height="24.7px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo-mobile"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                            </a>
                            <div id="nav-right">
                                <div class="weather">
                                    <a href="/weather?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_weather" class="top-weather-link"><span class="header">CURRENT WEATHER</span>
                                    <div class="city">Dubuque, Iowa</div>
                                        <img src="/app/flex-gigantic/images/weather-icon.svg" alt="" class="icon"><div class="td-contain">
                                        <div class="time">3:56 AM</div>
                                        <div class="degrees">XX<span>&deg;</span></div>
                                    </div>
                                    </a>
                                    <div class="weather-ad">
                                        <a href="/weather?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=expanded_weather" class="btn outline gray">VIEW FULL FORECAST</a>
                      
                                        <div class="tnt-ads-container text-center  " >
        <div id="ad-502711" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-502711');
                        
                });
            </script>
        </div>
    </div>
                                    </div>
                                </div>
                            </div>
        </div>
    </div>
    <nav><div class="container main-nav">
            <div class="links">
                <a class="mobile_only_nav_link" href="/search/?utm_source=thonline&utm_medium=top_menu&utm_campaign=search"><span>SEARCH</span></a>
                <a href="/news/tri-state/?utm_source=thonline&utm_medium=top_menu&utm_campaign=local_news"><span>LOCAL</span> <span class="count"></span></a>
                <a class="news" href="/news/?utm_source=thonline&utm_medium=top_menu&utm_campaign=all_news"><span>NEWS</span> <span class="count"></span></a>
                <a class="sports" href="/sports/?utm_source=thonline&utm_medium=top_menu&utm_campaign=sports"><span>SPORTS</span> <span class="count"></span></a>
                <a class="life" href="/news/features/?utm_source=thonline&utm_medium=top_menu&utm_campaign=features"><span>FEATURES</span> <span class="count"></span></a>
                <a class="obits" href="/obituaries/?utm_source=thonline&utm_medium=top_menu&utm_campaign=obits"><span>OBITS</span> <span class="count"></span></a>
                <!---<a class="business" href="/news/business/?utm_source=thonline&utm_medium=top_menu&utm_campaign=business"><span>BUSINESS</span> <span class="count"></span></a>--->
<!---               <a class="politics" href="/news/politics/?utm_source=thonline&utm_medium=top_menu&utm_campaign=politics"><span>POLITICS</span> <span class="count"></span></a>--->
                <a class="opinion" href="/news/opinion/?utm_source=thonline&utm_medium=top_menu&utm_campaign=opinion">OPINION <span class="count"></span></a>
                <!---<a class="dynamic" href="/classof2020/">CLASS OF 2020</a>--->

              <a class="dynamic" href="/events/#!/show/?category=2,5,14,390&utm_source=thonline&utm_medium=top_menu&utm_campaign=events">EVENTS <span class="count"></span></a>
               <!--<a class="dynamic" href="/mlk2017/">MLK 2017</a>
                <a class="dynamic" href="/cancellations/">CANCELLATIONS</a>-->
                <a class="dynamic" href="https://store.telegraphherald.com/?utm_source=thonline&utm_medium=top_menu&utm_campaign=store">STORE</a>
                <a class="mobile_only_nav_link" href="/eedition/?utm_source=thonline&utm_medium=top_menu&utm_campaign=eedition"><span>E-EDITION</span></a>
<a class="mobile_only_nav_link" href="/coronavirus/?utm_source=thonline&utm_medium=top_menu&utm_campaign=coronavirus"><span>CORONAVIRUS</span></a>
                <div class="submit drop">
                    <span class='hitbox-span' data-onclick='/site/submit_a/'>SUBMIT A <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>

                    <div class="subnav">
                        <a href="https://store.telegraphherald.com/salute-to-women-nominations/" target="_blank">SALUTE TO WOMEN NOMINATIONS</a>
						<a href="https://store.telegraphherald.com/product/salute-to-women-bios/" target="_blank">SALUTE TO WOMEN BIO</a>
                        <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">EVENT</a>
                        <a href="/site/placeanad/">CLASSIFIED AD</a>
                        <a href="/site/forms/online_services/letter/">LETTER TO THE EDITOR</a>
        <a href="/site/forms/online_services/column/">GUEST COLUMN</a>
                        <a href="/site/forms/ask_the_th/">ASK THE TH</a>
                        <a href="/obituaries/submit/">OBITUARY</a>
                        <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">PHOTO</a>
                        <a href="/site/forms/online_services/submit_news/">STORY IDEA</a>
                        <a href="https://www.telegraphherald.com/firstcitizen/">FIRST CITIZEN NOMINATION</a>
                        <a href="https://store.telegraphherald.com/rising-star-nominations/">RISING STAR NOMINATION</a>
                        <a href="/athlete/">ATHLETE OF THE WEEK NOMINATION</a>
                        <a href="https://store.telegraphherald.com/tri-state-farm-families-nominations/">FARM FAMILIES NOMINATION</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors//">YOUR NEIGHBORS / MAGAZINE AD</a>
                    </div>
                </div>
                <div class="find drop">
                    <span class='hitbox-span' data-onclick='/site/find_a/'>CLASSIFIEDS <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
                    <div class="subnav">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                    </div>
                </div>
                <a class="mobile_only_nav_link" href="/weather/"><span>WEATHER</span></a>
                <a class="mobile_only_nav_link" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/routeservice/web/login.html"><span>CARRIERS</span></a>
                
                <div id="mobile-services" style="display:none;">
                <a id="login-button" href="javascript:showLogin();" class="mobile_only_nav_link">LOGIN</a>
                <a id="subscribe-button" href="/site/services/" class="mobile_only_nav_link">SUBSCRIBE</a>
                <a id="subscribe-button" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html" class="mobile_only_nav_link">SUBSCRIBER SERVICES</a>
                
                </div>
            </div>
            <div class="middle">
                <div class="most-popular">
                    <form action="/search" method="post">
                        <input type="text" name="q" placeholder="Search TelegraphHerald.com">
</form>                     
<div class="sub-links">
                    <div class="header">ADVERTISING</div>
                    <a href="https://www.thmedia.com">Advertise with Us</a><br />
                    <a href="https://www.telegraphherald.com/email/">Join our E-mail List</a><br />
                    <a href="/site/sales">Contact our Sales Staff</a><br />
                    <a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a><br />
                    <a href="https://www.telegraphherald.com/circulars/">Circulars</a><br />
                    <!--<a href="/inserts">Weekly Ad Inserts</a>
                    <a href="#">Print Inserts</a<br />>-->
                </div>              
                <div class="sub-links">
                    <div class="header">GALLERIES</div>
                    <a href="/photo_gallery/">Photo Gallery</a><br />
                    <a href="/video_gallery/">Video Gallery</a>
                </div>
                <div class="sub-links">
                    <div class="header">STORE</div>
                    <a href="http://www.thperks.com/">TH Perks</a><br />
                    <a href="https://store.telegraphherald.com/books/">Buy Books</a><br />
                    <a href="https://store.telegraphherald.com/events-tickets/">Buy Event Tickets</a>
                </div>
                <div class="sub-links">
                    <div class="header">CONTACT A...</div>
                    <a href="/site/newsroom">Reporter</a><br />
                    <a href="/site/customer_service">Customer Service</a><br />
                    <a href="/site/directors">Director</a><br />
                    <a href="/faq">Frequently Asked Questions</a>
                </div>
                <div class="sub-links">
                    <div class="header">LEGAL</div>
                    <a href="/site/terms">Terms &amp; Condition</a><br />
                    <a href="/site/privacy">Privacy Policy</a>
                </div>
                </div>
                <div class="sub-section sub-news">
                    <a href="/news/tri-state">Tri-State</a>
                    <!--- <a href="/news/newsstream">News Stream</a> --->
                    <a href="/news/iowa-illinois-wisconsin/">IA-ILL-WIS</a>
                   <!---  <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a> --->
                    <a href="/news/announcements/">Births</a>
                    <a href="/news/national_world/">Nation/World</a>
                                        <a href="/news/politics/">Politics</a>
                                        <a href="/elections/2020/">Election 2020</a>
                    <a href="/crimeandcourt/">Crime &amp; Court</a>
		    <a href="/news/business/">Business</a>
		    <a href="/news/agriculture/">Agriculture</a>
                </div>
                <div class="sub-section sub-sports">
                    <div class="column">
                        <a href="/sports/local_sports">Local Sports</a>
                        <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week</a>
                        <a href="/sports/more_than_the_score">More than the Score</a>
                        <a href="/sports/fighting_saints" data-sectionlogo='https://admin-newyork1.bloxcms.com/telegraphherald.com/app/flex-gigantic/images/saints-logo.gif'>Fighting Saints</a>
						<a href="/sports/prep">Prep Sports</a>
						<a href="/sports/college">College Sports</a>
						<a href="/sports/professional">Professional Sports</a>
                    </div>
                </div>
                <div class="sub-section sub-life">
                    <a href="/news/features">Features</a>
                    <a href="/ask-amy/">Ask Amy</a>
                                    <a href="/the_mouth/">The Mouth</a>
                    <a href="/events#!/show/?category=2,5,14,390">Events</a>
                    <a href="/podcast/">TH Talks Podcast</a>
                    <a href="/blogs/">Blogs</a>
                    <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                    <a href="/vacationland/">Vacationland</a>
                    <a href="https://www.telegraphherald.com/events/#!/show/?category=2,5,14,390">Nightlife</a>
                    <a href="/special_sections">Special Sections</a>
                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald">Submit an Event</a>
                </div>
                <div class="sub-section sub-obits">
                    <a href="/obituaries/">Recent Obituaries</a>
                    <a href="/obituaries/submit/">Submit an Obit</a>
                    <a href="/obituaries/search/">Search Obits</a>
                </div>
                <div class="sub-section sub-business">
                    <a href="/news/business/">Business News</a>
                    <a href="/news/agriculture/">Agriculture</a>
                    <a href="/news/technology/">Technology</a>
                    <a href="/biztimes/">BizTimes.biz</a>
                </div>
                <div class="sub-section sub-opinion">
                    <a href="/news/opinion/">Editorials</a>
                    <a href="/site/forms/online_services/letter/">Submit Letter to Editor</a>
                </div>
                <div class="sub-section sub-submit">
                  <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">Event</a>
                  <a href="https://www.telegraphherald.com/site/placeanad/">Classified Ad</a>
                  <a href="/site/forms/online_services/letter/">Letter to the Editor</a>
        <a href="/site/forms/online_services/column/">Guest Column</a>
                  <a href="/site/forms/ask_the_th/">Ask the TH</a>
                  <a href="/obituaries/submit/">Obituary</a>
                  <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">Photo</a>
                  <a href="/site/forms/online_services/submit_news/">Story Idea</a>
                  <a href="https://www.telegraphherald.com/firstcitizen/">First Citizen Nomination</a>
                  <a href="https://store.telegraphherald.com/rising-star-nominations/">Rising Star Nomination</a>
                  <a href="https://store.telegraphherald.com/tri-state-farm-families-nominations/">Farm Families Nomination</a>
                  <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week Nomination</a>
                  <a href="/special_sections">Special Section Ad</a>
                </div>
                <div class="sub-section sub-find">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                </div>
            </div>
            <div class="nav-footer">
                    <img src="/app/flex-gigantic/images/th-media.svg" alt="TH Media" class="th-media"><div class="contact-us">
                        CONTACT US:
                        <div>
                            <span>News Room</span>
                            <a href="tel:563-588-5663">563-588-5663</a>
                        </div>
                        <div>
                            <span>Circulation/Delivery</span>
                            <a href="tel:563-588-5620">563-588-5620</a>
                        </div>
                        <div>
                            <span>Advertising</span>
                            <a href="tel:563-588-5611">563-588-5611</a>
                        </div>
                    </div>
                    <div class="social">
                        SOCIAL:
                        <img src="/app/flex-gigantic/images/facebook-icon.svg" alt="Telegraph Herald Facebook Page"><img src="/app/flex-gigantic/images/twitter-icon.svg" alt="Telegraph Herald Twitter Page">
</div>
            </div>              
        </div>
    </nav>
</div>

<script type="text/javascript" src="//accessdubuque.com/TownNews/Data/js/current_weather.js?cache=356AM"></script>
<script type="text/javascript">
    $(document).ready(function(e) {   
        $(".degrees").html(currentTemp + "<span>&deg;</span>");
        $(".weather .icon").attr("src",currentSkyIcon);
        $(".hitbox-span").click(function(){
            document.location.href = $(this).attr('data-onclick');  
        });

        $('#submit').click(function (event) {
            // if you use <input type="submit">, remember to
            // supress the built-in form submit behavior
            // otherwise, the page will refresh before the login
            // has completed.
            event.preventDefault();

            var un = $('#inputEmail').val();
            var pw = $('#inputPassword').val();
            sdk.loginUser(un, pw, function (data) {
				checkStatus();
                console.log("user login successful");
				$('#errorText').text(' ');
				closePopup();
            }, function (data) {
                $('#errorText').text('Username or password incorrect.');
            });
        });
		$('#btnLogout').click(function () {
			sdk.logOut(function () {
				checkStatus();
				$('#login-button').text('LOGIN');
			}, function () {
				alert('logout error!');
				checkStatus();
			});
		});
		var checkStatus = function () {
			$('.logged-in-view').hide();
			$('.logged-out-view').hide();
			$('.check-status-view').show();
			sdk.getLoginStatus(function (data) {
				setView(true,data.username);
			}, function (errStatus) {
				setView();
			});
		};
		var setView = function (loggedIn,userName) {
			if (loggedIn) {
				$('.check-status-view').hide();
				$('.logged-out-view').hide();
				$('#userNameSpan').html(userName ? userName:'unknown');
				$('.logged-in-view').show();
				$('#login-button').text('LOGOUT');
			} else {
				$('#userNameSpan').html('????');
				$('.check-status-view').hide();
				$('.logged-in-view').hide();
				$('.logged-out-view').show();
				$('#login-button').text('LOGIN');
			}
		};
		
		$(function () {
			checkStatus();
		});	
		
    });
	
	function closePopup(){
		$('#login-form-container-syncronex').hide();
	};
    function showLogin()
    {
        $("#login-form-container-syncronex").show();
    }
</script>

<div id="login-form-container-syncronex" style="display:none;">
    <div id="sync-container">
		<p id="sync-close" onClick="closePopup()">close <span>X</span></p>
		<div id="sync-logo">
			<img src="https://archive.thonline.com/logos/th/th-sync-logo.png" width="80%">
		</div>
		<p id="errorText"></p>
		<div class="row check-status-view">
			<div class="col-sm-12">
				<p>Checking status...</p>
			</div>
		</div>
		<form class="form logged-out-view">
			<div class="form-group">
				<label for="exampleInputEmail1">Email address</label>
				<input type="email" class="form-control" id="inputEmail" 
					   placeholder="Email">
			</div>
			<div class="form-group">
				<label for="exampleInputPassword1">Password</label>
				<input type="password" class="form-control" id="inputPassword"    
					   placeholder="Password">
				<a href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/ResetPassword"><small style="margin-top:5px;">forgot password</small></a>
			</div>
			<a href="http://www.telegraphherald.com/site/services/" id="sync-subscribe" class="btn btn-info">subscribe</a>
			<button id="submit" type="submit" 
					class="btn btn-info">Login</button>
		</form>
		<br/>
		<div class="row logged-in-view">
			<div class="col-sm-12">
				<p style="text-align:center;">Welcome back <span id="userNameSpan">???</span> 
					<a id="btnLogout" class="btn btn-info" href="javascript:void(0)">logout</a>
				</p>
			</div>
		</div>
	</div>
</div></div><div id="tncms-block-496419" class="tncms-block">
<div class="news">
    <div class="section-nav" >
        <div class="container" id='nav-level-2'>
            <div class="section-name tb">
                <div class="tc">
                    <div>NEWS</div>
                </div>
            </div>
        
          <div class="section-top-story tb" data-divclick="/coronavirus/article_13b1f168-f044-5d86-9be1-bd11258efc22.html?utm_source=thonline&utm_medium=click_source&utm_campaign=section_front_featured">
              <div class="image tc" style="background-size:contain;background-repeat:no-repeat;background-color:black;background-position:center;background-image:url('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/4b/d4ba661a-62e3-5879-91f0-410bd2fa58da/5e75640ad13c9.image.jpg?crop=169%2C295%2C74%2C62');"></div>
              <span class="tc">TH EXCLUSIVE: Dubuque County sheriff says COVID-19 outbreak among inmates likely started with infected staff</span>
          </div>
        
        
        <div class="section-top-story tb" data-divclick="/news/tri-state/article_10a49e04-048c-59c5-b04a-71d413625728.html?utm_source=thonline&utm_medium=click_source&utm_campaign=section_front_featured">
        	 <div class="image tc" style="background-image:url('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/f5/4f5f7784-40db-53af-9f1f-039743562b8c/5eeec144b6f39.image.jpg?resize=300%2C209');"></div>
            <span class="tc">Fatherhood brings lessons from heart for local residents</span>
        </div>
        
        
          <div class="section-top-story tb" data-divclick="/news/tri-state/article_2127bb8b-504f-561c-910b-12017574ae70.html?utm_source=thonline&utm_medium=click_source&utm_campaign=section_front_featured">
              <div class="image tc" style="background-size:contain;background-repeat:no-repeat;background-color:black;background-position:center;background-image:url('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/30/7305bd61-875b-5e51-83b6-d5424de88cdf/5eee907e56243.image.jpg?crop=137%2C225%2C301%2C14');"></div>
              <span class="tc">TH EXCLUSIVE: First 18 COVID-19 deaths of Dubuque County residents highlight risk factors</span>
          </div>
        
        </div>
    </div>
    <div id="subnav-extra-links">
    
    </div>
</div>

<script type="text/javascript">
	function sizeText(testString)
	{
		//console.log("Inspecting: " + testString);
		var x = testString.length;
		y = 1.699964 + (3.2 - 1.699964)/(1 + Math.pow((x/10.64978),15.67948));
		//console.log("sizing: " + y);
		return y + "rem";	
	}

	$(document).ready(function(e) {
		currentURL = window.location.href;
		//console.log("Curent page is" + currentURL);
	//	$(".section-name .tc span").fitText(0.5);
	
		  linkText = $(".section-name .tc div").text();	
		  var tmpFontSize = sizeText(linkText);
		  $("section-name .tc span").css("font-size",tmpFontSize);
	
        $(".main-nav .middle .sub-section a").each(function(){
			linkURL = $(this).attr("href");
			linkText = $(this).text().toUpperCase();
			sectionLogo = $(this).attr("data-sectionlogo");
			//console.log("Current Section Logo: " + sectionLogo);
			//console.log("Current Section Label: " + linkText);

			if(currentURL.indexOf(linkURL) >= 0)
			{
				if(typeof(sectionLogo) !== 'undefined' && sectionLogo != "")
				{
					console.log("SECTION MATCHES");
					//$(".section-name .tc div").html("<img src='" + sectionLogo + "'>");
                                        $(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
				else 
				{
					$(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
			}
		});
		
		
		//The links color should match the bottom border of .section-nav
		var subNavBGColor = $(".section-nav").css("border-bottom-color");
		$("#subnav-extra-links").css("border-bottom","5px solid " + subNavBGColor);
		$("#subnav-extra-links").css("background-color",subNavBGColor);
		$("#subnav-extra-links").css("text-align","center");
		$("#subnav-extra-links").css("color","white");
		var subnavLinksHTML = "";
		$(".middle .sub-news a").each(function(){
			if(subnavLinksHTML != "")
			{
				subnavLinksHTML += " | ";	
			}
			subnavLinksHTML += "<a href='" + $(this).attr("href") + "'>" + $(this).html() + "</a>";
		});
		$("#subnav-extra-links").html(subnavLinksHTML);
		$("#subnav-extra-links a").css("color","white");
		$("#subnav-extra-links a").css("font-weight","bold");/**/
    });
</script></div><div id="tncms-block-492943" class="tncms-block"><style>
.marquee {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  overflow: hidden;
  display: inline-block;
	margin-left: 10px;
}
.js-marquee .container {
	width: auto !important;
	float: left !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
try {
$('.marquee').marquee({
    //speed in milliseconds of the marquee
    duration: 15000,
    //gap in pixels between the tickers
    gap: 50,
    //time in milliseconds before the marquee will start animating
    delayBeforeStart: 0,
    //'left' or 'right'
    direction: 'left',
    //true or false - should the marquee be duplicated to show an effect of continues flow
    duplicated: true
});
}
catch(err) {
   //do nothing, just keep swimming
}
});
</script></div><div id="tncms-block-554570" class="tncms-block resp-slider"><div class="tnt-ads-container text-center  " >
        <div id="ad-554570" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554570');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-344631bb-0539-5242-b975-bb930c958f95" class="asset article-default"  data-url="https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/646a89a2-fd9d-11e5-9db5-4b01910bfaa0.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telegraphherald.com\/tncms\/search\/mlt\/?origin=344631bb-0539-5242-b975-bb930c958f95&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"344631bb-0539-5242-b975-bb930c958f95","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-344631bb-0539-5242-b975-bb930c958f95" class="asset-paging">
                <div id="paging-prev-344631bb-0539-5242-b975-bb930c958f95" class="paging-link prev offset"></div>
                <div id="paging-next-344631bb-0539-5242-b975-bb930c958f95" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            US consumer spending up 8.2%, partly erasing record plunge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-26T07:46:00-05:00" class="tnt-date asset-date text-muted">
            Jun 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-26T07:46:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-26T07:46:00-05:00">
    <meta itemprop="datePublished" content="2020-06-26T07:46:00-05:00">
    <meta itemprop="dateModified" content="2020-06-26T07:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20consumer%20spending%20up%208.2%25%2C%20partly%20erasing%20record%20plunge&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/344631bb-0539-5242-b975-bb930c958f95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20US%20consumer%20spending%20up%208.2%25%2C%20partly%20erasing%20record%20plunge&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="344631bb-0539-5242-b975-bb930c958f95" data-smart-adunit="/132916964/telegraphherald.com/news/national_world">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20consumer%20spending%20up%208.2%25%2C%20partly%20erasing%20record%20plunge&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/344631bb-0539-5242-b975-bb930c958f95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20US%20consumer%20spending%20up%208.2%25%2C%20partly%20erasing%20record%20plunge&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-344631bb-0539-5242-b975-bb930c958f95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="344631bb-0539-5242-b975-bb930c958f95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="344631bb-0539-5242-b975-bb930c958f95" class="save-list-344631bb-0539-5242-b975-bb930c958f95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="344631bb-0539-5242-b975-bb930c958f95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816483" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>
myKeywordList = new Array();

/* Build a list of keywords and the HTML that's attached to it. For each keyword, copy the two lines below. You only need to change the keyword and html text */
var item = {keyword:"coronavirus", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/coronavirus/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnCoronavirus3.png" alt="More coronavirus coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"made-in-the-tristates", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/made-in-the-tri-states/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreMadeInTri-States.png" alt="More Made in the tri-states" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"ask-amy", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/ask-amy/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreAskAmy.png" alt="More Ask Amy" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"ask-the-th", html:'<p><a style="text-decoration:none; "href="https://www.telegraphherald.com/news/ask_the_th/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreAskTheTH.png" alt="More Ask the TH" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"biz-buzz", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/bizbuzz/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreBizBuzz.png" alt="More Biz Buzz" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"pmd", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/pmd/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMorePMD.png" alt="More People who make a difference" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"venues", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/venues/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnVenues.png" alt="Venues" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"dbq-election", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/city-elections/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnDubuqueCityElection.png" alt="City election coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"presidential-election", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/elections/2020/"><img style="margin-left: 10px; margin-bottom: 10px;" src="http://www.telegraphherald.com/app/images/buttons/btn2020Elections.png" alt="2020 election coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"2019-election-results", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/elections/2019/local-results/"><img style="margin-left: 10px; margin-bottom: 10px;" src="http://www.telegraphherald.com/app/images/btnElectionResults.png" alt="More election results" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

/* This will loop through the list of keywords. If the keyword is found on the current article, add the HTML */
$(document).ready(function(){
	var myFillHTML = ""; 
	/* If the keyword is on this article, add the HTML to the list */
	myKeywordList.forEach(function(element) {
		if($('.tag-' + element.keyword).length)
		{
			myFillHTML += element.html;
		}
	});

	$("#th-keyword-button-container").html(myFillHTML);
});
</script>
<div id='th-keyword-button-container'></div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WASHINGTON — American consumers increased their spending by a sharp 8.2% in May, partly erasing record plunges the previous two months, against the backdrop of an economy that’s likely shrinking by its steepest pace on record this quarter.</p></div><div class="subscriber-preview"><p>Last month's rebound in consumer spending followed spending drops of 6.6% in March and 12.6% in April, when the viral pandemic shuttered businesses, forced millions of layoffs and sent the economy into a recession. Since then, many businesses have reopened, drawing consumers back into shops and restaurants and restoring some lost jobs.</p></div><div class="subscriber-only"><p>Today’s Commerce Department report showed that Americans stepped up their spending in May despite a 4.2% decline in personal income, which had soared by 10.8% the previous month. Income had jumped in April on the strength of billions of dollars in support through government payments in the form of unemployment aid as well as one-time $1,200 stimulus checks. In May, those stimulus checks were no longer counted as income for most people.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-825482" class="tncms-block"></div><div id="tncms-block-895700" class="tncms-block"><p style="background-color:#000;color:#fff;margin:0 auto;padding:0px 10px; text-align:center;width:100%;max-width:300px;font-size:.75em;margin-bottom:10px;">ARTICLE CONTINUES BELOW ADVERTISEMENT</p></div><div id="tncms-block-894051" class="tncms-block newsletter-signup"><div class="tnt-ads-container text-center  " >
        <div id="ad-894051" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-894051');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Besides whatever unemployment aid states are providing to the 30 million jobless Americans, the federal government is providing $600 a week in additional benefits. The federal money has pumped nearly $20 billion a week into the economy and enabled many of the unemployed to stay afloat. But the $600 a week in aid will expire after July, and Trump administration officials have said they oppose an extension.</p></div><div class="subscriber-only"><p>Without the stimulus checks or an extension of unemployment aid, it's unclear whether consumers will keep spending freely. In testimony to Congress last week, Federal Reserve Jerome Powell said he thought Congress should consider providing some form of extended unemployment benefits beyond their typical six-month period, on the assumption that joblessness will likely still be quite high by year’s end.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Last month's rise in consumer spending also coincides with a sudden surge in coronavirus cases that's forcing states and businesses to consider scaling back or even reversing the re-openings. If an escalation of the pandemic does force another round of widespread business shutdowns, fewer people would shop, travel, eat out or attend large events. That would reverse any rebound in spending and would further weaken the economy.</p></div><div class="subscriber-only"><p>Consumer spending is closely watched because it accounts for about 70% of economic activity. Despite the increased spending in May, economists have estimated that the economy, as measured by the gross domestic product, is contracting at a roughly 30% annual rate in the April-June quarter after shrinking at a 5% percent rate in the January-March period. That would be, by far, the worst U.S. quarterly contraction since record-keeping began in 1948.</p></div><div class="subscriber-only"><p>In February, the economy fell into a deep recession, according to the National Bureau of Economic Research, the association of economists that is the official arbiter of recessions in the United States. Most analysts expect the economy to rebound in the second half of this year before potentially regaining its pre-pandemic level in late 2021 at the earliest.</p></div><div class="subscriber-only"><p>The Trump administration is predicting a relatively fast and robust economic rebound starting this summer. Most private economists are far less optimistic. And they warn that if the pandemic intensifies and forces a second round of business closures, it would set the job market and the economy even further back. The damage could be dire.</p></div><div class="subscriber-only"><p>One hopeful sign, in the meantime, comes from data compiled from Chase Bank credit and debit cards. It shows that consumers have gradually but consistently increased their spending since the government distributed the stimulus checks in mid-April.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20consumer%20spending%20up%208.2%25%2C%20partly%20erasing%20record%20plunge&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/344631bb-0539-5242-b975-bb930c958f95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20US%20consumer%20spending%20up%208.2%25%2C%20partly%20erasing%20record%20plunge&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fnational_world%2Farticle_344631bb-0539-5242-b975-bb930c958f95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344631bb-0539-5242-b975-bb930c958f95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-344631bb-0539-5242-b975-bb930c958f95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="344631bb-0539-5242-b975-bb930c958f95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="344631bb-0539-5242-b975-bb930c958f95" class="save-list-344631bb-0539-5242-b975-bb930c958f95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="344631bb-0539-5242-b975-bb930c958f95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/344631bb-0539-5242-b975-bb930c958f95/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-816438" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>
keywordListTopRail = new Array();

/* Build a list of keywords and the HTML that's attached to it. For each keyword, copy the two lines below. You only need to change the keyword and html text */
var item = {keyword:"park-profiles", html:'<iframe src="https://www.telegraphherald.com/tncms/block/816356/" width="100%" height="400px"></iframe>'};
keywordListTopRail.push(item);


/* This will loop through the list of keywords. If the keyword is found on the current article, add the HTML */
$(document).ready(function(){
	var fillHTML = ""; 
	/* If the keyword is on this article, add the HTML to the list */
	keywordListTopRail.forEach(function(element) {
		if($('.tag-' + element.keyword).length)
		{
			fillHTML += element.html;
		}
	});

	$("#th-keyword-article-container").html(fillHTML);
});
</script>
<div id='th-keyword-article-container'></div></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-675406" class="tncms-block"><style>
.hoverGrey:hover{
	background-color:#fafafa !important;
}
</style><table width="100%" style="margin-bottom:5px;margin-top:-5px;"><tr>
<td align="center" style="color:black; width:33%; padding-right:2.5px;">
        <a href="http://www.telegraphherald.com/photo_gallery/">
        <div class="hoverGrey" style="background-color:#FFFFFF;border-radius:4px;padding:10px 0px;  border:1px solid #dfdfdf;">
            <i class="fas tnt-camera tnt-fw" style="font-size:16pt;"></i>
            <br>
            Photo Gallery
         </div>
          </a>
        </td>
        <td align="center" style="color:black; padding:0 5px 0 2.5px; width:33%;">
            <a href="http://www.telegraphherald.com/video_gallery/">
            <div class="hoverGrey" style="background-color:#FFFFFF;border-radius:4px;padding:10px 0px; border:1px solid #dfdfdf;">
            <i class="fas tnt-video tnt-fw" style="font-size:16pt;"></i>
            <br>
            Video Gallery        
            </div>
            </a>
        </td>
        <td align="center" style="color:black; width:33%;">
             <a href="http://thonline.secondstreetapp.com/Telegraph-Herald-Mailing-List-Opt-In/">
            <div class="hoverGrey" style="background-color:#FFFFFF;border-radius:4px;padding:10px 0px; border:1px solid #dfdfdf;">
            <i class="fas tnt-envelope tnt-fw" style="font-size:16pt;"></i>
            <br>
            Email Alerts
            
</div>
        </a>
</td>
    </tr></table></div><div id="tncms-block-560283" class="tncms-block">

<!--------- Top of the news feed --------------->


<script type="text/javascript">
	var mostRecentArticles = new Array();
</script>

<style>
.hide-in-admin{display:none;}
#th-feed .header{
	margin:0px auto;
	width:100%;
	padding:0px !important;
	border-bottom:1px solid #dfdfdf; 
	height:50px;
	text-align:center;
}
.tab{
	background-color:#fff;
	font-size:20px;
	font-size:1rem;
	font-family:"franklin-gothic-urw", sans-serif;
	float:left;
	width:33%;
	cursor:pointer;
	padding:10px;
	text-align:center;
	display:table;
	height:100%;
	border-right:1px solid #dfdfdf;
}
.tab:last-child{
	border-right:none;	
}
.tab img{
	width:30px;	
}
.tab p{
	margin:0;
	text-transform:uppercase;
	display:table-cell;
	vertical-align:middle;
	height:100%;
	font-size:1.15rem;
	
}
.tab_active{
	color:#02afff;	
}
#tab_active-label{
	font-size:20px;
	font-size:1.5rem;
	font-family:"franklin-gothic-urw", sans-serif;
	text-transform:uppercase;
	border-top:1px solid #dfdfdf;
	border-bottom:1px solid #dfdfdf;
	margin:0px;
	padding-top:10px;
	padding-bottom:5px;
	width:360px;
	text-align:center;
	display:block;
	width:100%;	
}
	
#th-feed .stories {
	overflow: visible !important;
}
	
	.hide_feed_img img {display:none;}
</style>
<div class="news-to-you " id="th-feed" data-defaulttab="most-recent">
					<!--<div class="" id="news-feed-close">
            				<span>CLOSE</span>
                        </div>-->
					<div class="header">
						<div class="tab tab_active" id="most-recent">
            				<p class="tab-label">Most<br/>Recent</p>
      					</div>
      					<div class="tab" id="most-read">
        					<p class="tab-label">Most<br/>Read</p>
      					</div>
      					<div class="tab" id="news-in-your-town">
            				<p class="tab-label">News in<br/>your town</p>
      					</div>
					</div>
					<div id="filter">
						<div class="search">
							<input type="text" id="keyword" name="keyword" placeholder="Search Telegraph Herald...">
						</div>
					</div>
					<div id="towns">
						<div class="filter-section section">
							<div class="item-contain">
								<div class="item-set">
									<div class="state-header">IOWA</div>
									<div class="filter-item tb" data-keyword="dubuque-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque</span></div>
									<div class="filter-item tb" data-keyword="asbury-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Asbury</span></div>
									<!---<div class="filter-item" data-keyword="peosta-iowa"><span class="circle"></span>Peosta</div>
                                    <div class="filter-item" data-keyword="epworth-iowa"><span class="circle"></span>Epworth</div>
									<div class="filter-item" data-keyword="farley-iowa"><span class="circle"></span>Farley</div>--->
									<div class="filter-item tb" data-keyword="dyersville-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dyersville</span></div>
									<div class="filter-item tb" data-keyword="bellevue-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Bellevue</span></div>
                                    <div class="filter-item tb" data-keyword="clayton-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Clayton County</span></div>
                                    <div class="filter-item tb" data-keyword="delawawre-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Delaware County</span></div>
                                    <div class="filter-item tb" data-keyword="dubuque-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque County</span></div>
                                    <div class="filter-item tb" data-keyword="jackson-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Jackson County</span></div>
								</div>
								<div class="item-set">
									<div class="state-header">ILLINOIS</div>
									<div class="filter-item tb" data-keyword="east-dubuque-ill"><span class="tc"><span class="circle"></span></span><span class="tc">East Dubuque</span></div>
									<div class="filter-item tb" data-keyword="galena-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Galena</span></div>
                                    <div class="filter-item tb" data-keyword="jo-daviess-county-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Jo Daviess County</span></div>
								</div>
								<div class="item-set">	
									<div class="state-header">WISCONSIN</div>
									<div class="filter-item tb" data-keyword="platteville-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Platteville</span></div>
									<div class="filter-item tb" data-keyword="lancaster-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lancaster</span></div>
                                    <div class="filter-item tb" data-keyword="crawford-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Crawford County</span></div>
                                    <div class="filter-item tb" data-keyword="grant-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Grant County</span></div>
                                    <div class="filter-item tb" data-keyword="iowa-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Iowa County</span></div>
                                    <div class="filter-item tb" data-keyword="lafayette-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lafayette County</span></div>
								</div>



							</div>
						</div>
					</div>

					<div class="stories">



<a href="/coronavirus/article_1aaeb94a-3b05-5e4c-a16b-1e7090af21bb.html" class="feedstory story news hide_feed_img tb" data-time="202006260818"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Confirmed new virus cases hit a new high in US</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_1aaeb94a-3b05-5e4c-a16b-1e7090af21bb.html", pubdate:"202006260818", headline:"Confirmed new virus cases hit a new high in US", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_59e5b9e0-9bd3-5ba4-ab22-c0aa61f5386d.html" class="feedstory story news hide_feed_img tb" data-time="202006260751"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">US police registry would fail without changes in states</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_59e5b9e0-9bd3-5ba4-ab22-c0aa61f5386d.html", pubdate:"202006260751", headline:"US police registry would fail without changes in states", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html" class="feedstory story news hide_feed_img tb" data-time="202006260746"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">US consumer spending up 8.2%, partly erasing record plunge</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_344631bb-0539-5242-b975-bb930c958f95.html", pubdate:"202006260746", headline:"US consumer spending up 8.2%, partly erasing record plunge", image:""};
	mostRecentArticles.push(story);
</script>



</div><div id="tncms-block-554571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554571" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554571');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560280" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/national_world/article_79d4c4da-287a-51c7-a73e-ca652792d2e0.html" class="feedstory story news hide_feed_img tb" data-time="202006260740"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Spacewalking astronaut loses mirror, newest space junk</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_79d4c4da-287a-51c7-a73e-ca652792d2e0.html", pubdate:"202006260740", headline:"Spacewalking astronaut loses mirror, newest space junk", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/national/article_b4ff6d3f-7592-5018-8aa1-384346eec3f4.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Some states pause reopening as virus cases near record high</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_b4ff6d3f-7592-5018-8aa1-384346eec3f4.html", pubdate:"202006260030", headline:"Some states pause reopening as virus cases near record high", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_90a0da67-5407-5496-882f-f80a784162c3.html" class="feedstory story politics hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">US health officials estimate 20M Americans have had virus</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_90a0da67-5407-5496-882f-f80a784162c3.html", pubdate:"202006260030", headline:"US health officials estimate 20M Americans have had virus", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_bcb3eef1-4035-5fcb-afac-1c00a7e77ea7.html" class="feedstory story politics hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">House passes sweeping police overhaul after Floyd's death</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_bcb3eef1-4035-5fcb-afac-1c00a7e77ea7.html", pubdate:"202006260030", headline:"House passes sweeping police overhaul after Floyd's death", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_0697ab58-b389-5d44-8952-8fa8fac3df76.html" class="feedstory story politics hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dueling Trump-Biden events offer contrasting virus responses</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_0697ab58-b389-5d44-8952-8fa8fac3df76.html", pubdate:"202006260030", headline:"Dueling Trump-Biden events offer contrasting virus responses", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_972358b9-8d84-5e8a-87aa-fd58abe7c650.html" class="feedstory story politics hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">AP-NORC poll: Support for restrictions, virus worries wane</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_972358b9-8d84-5e8a-87aa-fd58abe7c650.html", pubdate:"202006260030", headline:"AP-NORC poll: Support for restrictions, virus worries wane", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554572" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554572" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554572');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560281" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/ap/national/article_d1336c79-1517-5eb8-8ef7-78704dfed6c2.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Not kidding around: Woman sues for paternity test on goats</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_d1336c79-1517-5eb8-8ef7-78704dfed6c2.html", pubdate:"202006260030", headline:"Not kidding around: Woman sues for paternity test on goats", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/national/article_83075ffe-7025-5503-afb7-6993d38b4745.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">The Dixie Chicks officially change their name to The Chicks</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_83075ffe-7025-5503-afb7-6993d38b4745.html", pubdate:"202006260030", headline:"The Dixie Chicks officially change their name to The Chicks", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/international/article_9e6a724e-9e9d-5495-ac3c-88d722d72ee1.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">2 Koreas mark war anniversary after pause in rising tensions</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/international/article_9e6a724e-9e9d-5495-ac3c-88d722d72ee1.html", pubdate:"202006260030", headline:"2 Koreas mark war anniversary after pause in rising tensions", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_a774243a-7ff0-52a5-a50f-ad305f136437.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">The Arctic is on fire: Siberian heat wave alarms scientists</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_a774243a-7ff0-52a5-a50f-ad305f136437.html", pubdate:"202006260030", headline:"The Arctic is on fire: Siberian heat wave alarms scientists", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/international/article_51dccd2d-ca66-506f-b998-d11ce80f6a42.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Russia opens polls for vote on extending Putin's rule</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/international/article_51dccd2d-ca66-506f-b998-d11ce80f6a42.html", pubdate:"202006260030", headline:"Russia opens polls for vote on extending Putin's rule", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_bc078898-6300-59f0-a8d1-8ad68bfe8b37.html" class="feedstory story politics hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Justices boost Trump administration's power in asylum cases</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_bc078898-6300-59f0-a8d1-8ad68bfe8b37.html", pubdate:"202006260030", headline:"Justices boost Trump administration's power in asylum cases", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554573" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560282" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/ap/national/article_28ed1efe-68cd-5bd3-a352-97a2e89750a6.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Disney changing Splash Mountain, ride tied to Jim Crow film</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_28ed1efe-68cd-5bd3-a352-97a2e89750a6.html", pubdate:"202006260030", headline:"Disney changing Splash Mountain, ride tied to Jim Crow film", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/washington/article_bdb1ef8f-65ec-5937-84ba-91524fb4b67e.html" class="feedstory story news hide_feed_img tb" data-time="202006260030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Law enforcement officers say they are caught in middle</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/washington/article_bdb1ef8f-65ec-5937-84ba-91524fb4b67e.html", pubdate:"202006260030", headline:"Law enforcement officers say they are caught in middle", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_6bf82497-fae5-56f8-8f0e-cde5ace59777.html" class="feedstory story politics hide_feed_img tb" data-time="202006252130"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Dueling Trump-Biden events offer contrasting virus responses</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_6bf82497-fae5-56f8-8f0e-cde5ace59777.html", pubdate:"202006252130", headline:"Dueling Trump-Biden events offer contrasting virus responses", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/politics/article_43fe2d5e-676c-5702-8c08-e9b7c6bf771f.html" class="feedstory story politics hide_feed_img tb" data-time="202006252100"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">AP-NORC poll: Support for restrictions, virus worries wane</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_43fe2d5e-676c-5702-8c08-e9b7c6bf771f.html", pubdate:"202006252100", headline:"AP-NORC poll: Support for restrictions, virus worries wane", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/international/article_db65e70f-0042-558a-8212-5de684becaa6.html" class="feedstory story news hide_feed_img tb" data-time="202006251900"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">2 Koreas mark war anniversary after pause in rising tensions</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/international/article_db65e70f-0042-558a-8212-5de684becaa6.html", pubdate:"202006251900", headline:"2 Koreas mark war anniversary after pause in rising tensions", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/national/article_a293f037-6d6f-5553-bca2-009926f2b8ea.html" class="feedstory story news hide_feed_img tb" data-time="202006251845"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Disney changing Splash Mountain, ride tied to Jim Crow film</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_a293f037-6d6f-5553-bca2-009926f2b8ea.html", pubdate:"202006251845", headline:"Disney changing Splash Mountain, ride tied to Jim Crow film", image:""};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554574" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560279" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/ap/politics/article_20eb6b76-4f7a-5be1-9cde-87969275a6a0.html" class="feedstory story politics hide_feed_img tb" data-time="202006251815"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Watchdogs: Trump's Independence Day gala in 2019 topped $13 million</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/politics/article_20eb6b76-4f7a-5be1-9cde-87969275a6a0.html", pubdate:"202006251815", headline:"Watchdogs: Trump's Independence Day gala in 2019 topped $13 million", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/washington/article_b435498a-cb4f-5c55-b9dd-96576037316c.html" class="feedstory story news hide_feed_img tb" data-time="202006251800"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Law enforcement officers say they are caught in middle</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/washington/article_b435498a-cb4f-5c55-b9dd-96576037316c.html", pubdate:"202006251800", headline:"Law enforcement officers say they are caught in middle", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/business/article_a8195b47-152e-55e0-b291-f7ab41ddabe0.html" class="feedstory story business hide_feed_img tb" data-time="202006251700"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">U.S. GDP falls at 5.0% rate in first quarter</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/business/article_a8195b47-152e-55e0-b291-f7ab41ddabe0.html", pubdate:"202006251700", headline:"U.S. GDP falls at 5.0% rate in first quarter", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_fa1c65a8-b70f-11ea-a559-9b701697cb75.html" class="feedstory story news hide_feed_img tb" data-time="202006251316"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">US virus cases near an all-time high as governors backtrack</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_fa1c65a8-b70f-11ea-a559-9b701697cb75.html", pubdate:"202006251316", headline:"US virus cases near an all-time high as governors backtrack", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_7cda804c-b70b-11ea-b0b6-afc8d924a9f6.html" class="feedstory story news hide_feed_img tb" data-time="202006251244"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">House Democrats push toward policing vote, challenge Senate</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_7cda804c-b70b-11ea-b0b6-afc8d924a9f6.html", pubdate:"202006251244", headline:"House Democrats push toward policing vote, challenge Senate", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_3faec9c2-b70a-11ea-8c25-a35538f38c0f.html" class="feedstory story news hide_feed_img tb" data-time="202006251235"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">The Dixie Chicks officially change their name to The Chicks</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_3faec9c2-b70a-11ea-8c25-a35538f38c0f.html", pubdate:"202006251235", headline:"The Dixie Chicks officially change their name to The Chicks", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_1c7a82fa-b707-11ea-af12-9f0a727508ba.html" class="feedstory story news hide_feed_img tb" data-time="202006251212"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">U.S. health officials believe 20 million Americans have had virus</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_1c7a82fa-b707-11ea-af12-9f0a727508ba.html", pubdate:"202006251212", headline:"U.S. health officials believe 20 million Americans have had virus", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_c796d9b8-b702-11ea-81f8-371e0e5f5377.html" class="feedstory story news hide_feed_img tb" data-time="202006251141"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">NYPD officer charged with using banned chokehold</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_c796d9b8-b702-11ea-81f8-371e0e5f5377.html", pubdate:"202006251141", headline:"NYPD officer charged with using banned chokehold", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/coronavirus/article_5b21d910-b6fb-11ea-927a-cbec5833a992.html" class="feedstory story news hide_feed_img tb" data-time="202006251048"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Botched testing, $1.4 billion for dead people: Watchdog audits virus plan</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/coronavirus/article_5b21d910-b6fb-11ea-927a-cbec5833a992.html", pubdate:"202006251048", headline:"Botched testing, $1.4 billion for dead people: Watchdog audits virus plan", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_0fb0a19c-b6fa-11ea-a43b-b79160f50961.html" class="feedstory story news hide_feed_img tb" data-time="202006251039"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Justices rule for Trump administration in deportation case</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_0fb0a19c-b6fa-11ea-a43b-b79160f50961.html", pubdate:"202006251039", headline:"Justices rule for Trump administration in deportation case", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_a662b536-b6f9-11ea-807d-63cf1fcd4e83.html" class="feedstory story news hide_feed_img tb" data-time="202006251036"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Mail-in ballots thrust Postal Service into presidential race</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_a662b536-b6f9-11ea-807d-63cf1fcd4e83.html", pubdate:"202006251036", headline:"Mail-in ballots thrust Postal Service into presidential race", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_01a4a68a-b6ea-11ea-85eb-bf453b289b83.html" class="feedstory story news hide_feed_img tb" data-time="202006250844"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Applications for jobless aid fall to still-high 1.5 million</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_01a4a68a-b6ea-11ea-85eb-bf453b289b83.html", pubdate:"202006250844", headline:"Applications for jobless aid fall to still-high 1.5 million", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_cfdd5930-b6e9-11ea-af16-2f29aac5ae1c.html" class="feedstory story news hide_feed_img tb" data-time="202006250843"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Orders for U.S. big-ticket factory goods surge 15.8% in May</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_cfdd5930-b6e9-11ea-af16-2f29aac5ae1c.html", pubdate:"202006250843", headline:"Orders for U.S. big-ticket factory goods surge 15.8% in May", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_43b2754e-b6df-11ea-bfd7-0fb49eba5ceb.html" class="feedstory story news hide_feed_img tb" data-time="202006250727"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Eiffel Tower reopens, ending 104-day coronavirus shutdown</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_43b2754e-b6df-11ea-bfd7-0fb49eba5ceb.html", pubdate:"202006250727", headline:"Eiffel Tower reopens, ending 104-day coronavirus shutdown", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_66a5683f-d1f2-5662-b8d5-70972d5e66ca.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Mexico quake toll rises to 7; hundreds of homes damaged</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_66a5683f-d1f2-5662-b8d5-70972d5e66ca.html", pubdate:"202006250030", headline:"Mexico quake toll rises to 7; hundreds of homes damaged", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_2f62dcd8-8ed6-5d48-bfb7-a2765ba50f3b.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Woman accused of burning Wendy's after shooting granted bond</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_2f62dcd8-8ed6-5d48-bfb7-a2765ba50f3b.html", pubdate:"202006250030", headline:"Woman accused of burning Wendy's after shooting granted bond", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_40e9972f-52ab-528f-adc5-ba8620da4d06.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">National and world news in brief</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_40e9972f-52ab-528f-adc5-ba8620da4d06.html", pubdate:"202006250030", headline:"National and world news in brief", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_dbb46620-94d0-58fb-867a-b6a44488876b.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">3 men indicted on murder charges in killing of Ahmaud Arbery</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_dbb46620-94d0-58fb-867a-b6a44488876b.html", pubdate:"202006250030", headline:"3 men indicted on murder charges in killing of Ahmaud Arbery", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_83967de2-f05a-5f23-be85-c81c788278a2.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">With a jab at Trump, Pelosi unveils new 'Obamacare' bill</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_83967de2-f05a-5f23-be85-c81c788278a2.html", pubdate:"202006250030", headline:"With a jab at Trump, Pelosi unveils new 'Obamacare' bill", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_5d9fbaa0-6812-559d-9717-123464efece1.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">'Coming back and biting us': US sees virus resurgence</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_5d9fbaa0-6812-559d-9717-123464efece1.html", pubdate:"202006250030", headline:"'Coming back and biting us': US sees virus resurgence", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/national/article_59af6799-600a-5c20-a78d-abd6462876ef.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Film producer, wealthy heir, political donor Steve Bing dies</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_59af6799-600a-5c20-a78d-abd6462876ef.html", pubdate:"202006250030", headline:"Film producer, wealthy heir, political donor Steve Bing dies", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_81511322-0b0c-5db0-ad3b-b64d426150aa.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Barr to testify as Democrats examine DOJ politicization</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_81511322-0b0c-5db0-ad3b-b64d426150aa.html", pubdate:"202006250030", headline:"Barr to testify as Democrats examine DOJ politicization", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_edd1be72-596a-5181-96c4-3bb25897c3d9.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Appeals court orders dismissal of Michael Flynn prosecution</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_edd1be72-596a-5181-96c4-3bb25897c3d9.html", pubdate:"202006250030", headline:"Appeals court orders dismissal of Michael Flynn prosecution", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_ffb122da-c15f-5092-af85-69363f0cbb4e.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Democrats confirm plans for nearly all-virtual convention</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_ffb122da-c15f-5092-af85-69363f0cbb4e.html", pubdate:"202006250030", headline:"Democrats confirm plans for nearly all-virtual convention", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/national/article_fece5d14-d96e-5c0e-abbe-0de0a9198657.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Atlanta reality TV star charged with misusing relief funds</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/national/article_fece5d14-d96e-5c0e-abbe-0de0a9198657.html", pubdate:"202006250030", headline:"Atlanta reality TV star charged with misusing relief funds", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_0a281bcc-4496-591b-8ef3-5e7db7ae39b6.html" class="feedstory story news hide_feed_img tb" data-time="202006250030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Police overhaul dims as GOP Senate bill blocked by Democrats</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_0a281bcc-4496-591b-8ef3-5e7db7ae39b6.html", pubdate:"202006250030", headline:"Police overhaul dims as GOP Senate bill blocked by Democrats", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_3c4bdbcd-fc22-531c-973e-022df9ad6d23.html" class="feedstory story news hide_feed_img tb" data-time="202006241915"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Police overhaul dims as GOP Senate bill blocked by Democrats</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_3c4bdbcd-fc22-531c-973e-022df9ad6d23.html", pubdate:"202006241915", headline:"Police overhaul dims as GOP Senate bill blocked by Democrats", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/national_world/article_8fdca555-649a-5e91-9a11-05ac14ab1e11.html" class="feedstory story news hide_feed_img tb" data-time="202006241900"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Democrats confirm plans for nearly all-virtual convention</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/national_world/article_8fdca555-649a-5e91-9a11-05ac14ab1e11.html", pubdate:"202006241900", headline:"Democrats confirm plans for nearly all-virtual convention", image:""};
	mostRecentArticles.push(story);
</script>



					</div>
				</div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-625989" class="tncms-block stream_ad_big">
<!-- This is an article, don't include anchor ad --->
</div><div id="tncms-block-573193" class="tncms-block stream_ad_small">
<!-- This is an article, don't include anchor ad --->
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<style>
    /* styles from option.footer.utl */
 #tncms-region-article_instory_top {
     width: auto !important;
     float: right !important;
     margin: 15px !important;
 }
</style>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-491052" class="tncms-block"><script src="/app/flex-gigantic/js/th-v20191022.js?tshsrhaeshsrhtrdsh"></script><style>
.inline-article {float:none !important;}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("344631bb-0539-5242-b975-bb930c958f95")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9833.add('act', dmpData);
	_cc9833.bcp();

            });
        });
    </script>
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.db2bc20436cef84bc65efb1909bb8aff.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>