   <!--- This is code that runs because it is NOT an obit --->
    
    

      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telegraphherald.com/content/tncms/live/" />
<meta name="keywords" content="amy-gilligan, telegraph-herald, dubuque-iowa, wahlert-catholic-high" />
<meta name="news_keywords" content="amy-gilligan, telegraph-herald, dubuque-iowa, wahlert-catholic-high" />
<meta name="description" content="If the names Terry Funderburk or Gail Hodge or Tom Keating mean anything to you, there&rsquo;s a golden nugget of Dubuque history you need to read." />
<meta name="author" content="AMY GILLIGAN Telegraph Herald executive editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&amp;resize=445%2C626&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="445" />
<meta property="og:image:height" content="626" />
<meta property="og:title" content="Gilligan: Volleyball book a local sports treasure" />
<meta property="og:description" content="If the names Terry Funderburk or Gail Hodge or Tom Keating mean anything to you, there&rsquo;s a golden nugget of Dubuque history you need to read." />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta name="twitter:image:alt" content="Amy Gilligan" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1452188507"/>
<style>/*<![CDATA[*/ #user-controls-460351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460351 .tn-user-screenname, #user-controls-460351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460351 .dropdown-signup { font-size: 12px; } #user-controls-460351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460351 .large-user-avatar { margin-right: 10px; } #user-controls-460351 .large-user-controls { font-size: 12px; } #user-controls-460351 .logout-btn { cursor: pointer; } #user-controls-460351 .login-btn { color: #fff!important; } #block-460336 .search-spinner { position: absolute; } #block-460336 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-460336 { margin-bottom: 0; } #site-search-460336 .site-search-form { padding: 0; } #site-search-460336 #site-search-460336-btn { outline: none; } #site-search-460336 #site-search-460336-term { border: 0; box-shadow: none; } #site-search-460336 .site-search-form { box-shadow: none; } #tncms-block-460328 .tnt-prop-img { max-width: 207px; } #ad-502711 { min-height: 40px; min-width: 90px; } #ad-554570 { min-height: 60px; min-width: 960px; } #ad-554571 { min-height: 250px; min-width: 300px; } #ad-554572 { min-height: 250px; min-width: 300px; } #ad-554573 { min-height: 250px; min-width: 300px; } #ad-554574 { min-height: 250px; min-width: 300px; } #ad-559358 { min-height: 500px; min-width: 500px; } #ad-559358 { min-height: 500px; min-width: 500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"simple","style":"default","path":"\/news\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"AMY GILLIGAN\nTelegraph Herald executive editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":485},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["amy-gilligan","telegraph-herald","dubuque-iowa","wahlert-catholic-high"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1534516402",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1534516402",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1534516402"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[90,40]).build();
                gptAdSlots['ad-502711'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [90,40], 'ad-502711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-502711'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-502711',
                    slotName: '/132916964/telegraphherald.com/ad-502711',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[960,60]).build();
                gptAdSlots['ad-554570'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [960,60], 'ad-554570').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554570'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554570',
                    slotName: '/132916964/telegraphherald.com/ad-554570',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'fixed-big-ad-middle-asset',
                    slotName: '/132916964/telegraphherald.com/fixed-big-ad-middle-asset',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'fixed-big-ad-bottom-asset',
                    slotName: '/132916964/telegraphherald.com/fixed-big-ad-bottom-asset',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '692560310781758',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554571'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554571').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554571'].setTargeting('pos', ['THFlex-RunOfSite-Feed1','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554571',
                    slotName: '/132916964/telegraphherald.com/ad-554571',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554572'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554572').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554572'].setTargeting('pos', ['THFlex-RunOfSite-Feed2','STF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554572',
                    slotName: '/132916964/telegraphherald.com/ad-554572',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554573'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554573'].setTargeting('pos', ['THFlex-RunOfSite-Feed3','BTF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554573',
                    slotName: '/132916964/telegraphherald.com/ad-554573',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['ad-554574'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [300,250], 'ad-554574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554574'].setTargeting('pos', ['THFlex-RunOfSite-Feed4','BTF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-554574',
                    slotName: '/132916964/telegraphherald.com/ad-554574',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[500,500]).build();
                gptAdSlots['ad-559358'] = googletag.defineSlot('/132916964/telegraphherald.com/news/opinion', [500,500], 'ad-559358').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559358'].setTargeting('pos', ['THFlex-Sticky-Note','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-559358',
                    slotName: '/132916964/telegraphherald.com/ad-559358',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Gilligan: Volleyball book a local sports treasure | Opinion | telegraphherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Gilligan: Volleyball book a local sports treasure | Opinion | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=news/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            




<meta name="__sync_tenantId" content="po_dth">
<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />


   <link href="/app/flex-gigantic/css/slab.css?argrgwegetahaerharehreh" type="text/css" rel="stylesheet">


 
<link href="/app/flex-gigantic/css/matt-blox-install.css?argrgwegetahaerharehreh" type="text/css" rel="stylesheet">

<link rel="stylesheet" href="//www.accessdubuque.com/townNews/data/css/th_townnews.css">
<!-- MyList Styles -->
<link href="/app/mylist-gallery/css/mylist-player.css" rel="stylesheet">

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!---
<script src="https://use.typekit.net/xkf1fzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1002501-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="/app/flex-gigantic/js/jquery.scrolldepth.min.js"></script>
<script>
jQuery(function() {
  jQuery.scrollDepth();
});
</script>

<script src="//www.accessdubuque.com/townNews/data/js/jquery.webticker.min.js"></script>

<!---<script type="text/javascript" src="https://syncaccess-po-dth.syncronex.com/po/dth/api/scripts/syncwall?"></script>--->
<script type="text/javascript" src="https://subscribe.telegraphherald.com/po/dth/api/scripts/syncwall?"></script>

<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
    var sdk = window.syncLoginSdk;
    sdk.applicationOrigin = 'https://syncaccess-po-dth.syncronex.com';
    sdk.debug = true;
    sdk.apiTimeout = 5000;
    sdk.sessionExpireDays = 30;
    sdk.requireLegacyLogin = false;
    sdk.tenantId = 'po_dth'
</script>


    <script src="//www.accessdubuque.com/townNews/data/js/th_townnews.js?argrgwegetahaerharehreh"></script>
    <script src="/app/flex-gigantic/js/navigation-alert-balls.js?argrgwegetahaerharehreh"></script>
    <script src="/app/flex-gigantic/js/syncronex-controls.js?argrgwegetahaerharehreh"></script>
    <script src="/app/flex-gigantic/js/jquery.marquee.min.js?argrgwegetahaerharehreh"></script>


<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>

<script type='text/javascript'>
$(document).ready(function(){
  if ( $('.blox-asset #asset-photo-carousel .caption-container').length ) {
    $(".blox-asset #asset-photo-carousel .caption-container").each(function(){     
        $(this).find(".card-meta").insertAfter($(this).find(".caption-text"));
    });
  }

});
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class=" blox-asset app-editorial uuid-1d965bd8-8a88-554b-acda-bdc8f1aa37fa  section-news section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=AMY+GILLIGAN%0ATelegraph+Herald+executive+editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=485&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1002501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.telegraphherald.com/users/admin/contribute/article/?assetid=1d965bd8-8a88-554b-acda-bdc8f1aa37fa&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.telegraphherald.com/users/admin/contribute/article/?from_section=/news/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-460351" class="tncms-block hidden-md hidden-lg"><div id="user-controls-460351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-460351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-460351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460351"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-460336" class="tncms-block hidden-md hidden-lg"><section id="block-460336" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-460336" class="search-form-container card clearfix text-center ">
    <form id="site-search-460336" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-460336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460336-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-460336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460336').submit();
        return false;
    });

    $('#site-search-460336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460328" class="tncms-block"><section id="block-460328" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-502711" class="tncms-block">
<!--- WILL MOVE TO SLAB CSS AFTER TESTING --->
<style>

	#login-form-container-syncronex{
		top:0;
		left:0;
		width:100%;
		height:100%;
		position:absolute;
		background-color:rgba(0,0,0,0.6);
		z-index:9999;
	}
	#sync-container{
		top:100px;
		position:fixed;
		background-color:#fff;
		max-width:325px;
		left:0;
		right:0;
		margin-left:auto;
		margin-right:auto;
		padding:30px;
	}
	#sync-logo{
		text-align:center;
		margin-bottom:30px;
		margin-top:5px;
	}
	#sync-container #submit{
		width:48%;
		float:right;
	}
	#sync-subscribe{
		width:48%;
		background-color:#fff;
		color:#31b0d5;
		float:left;
	}
	#userNameSpan{
		display:block;
		font-size:1.2em;
		font-weight:bold;
		padding:10px;
	}
	#sync-close{
		position:absolute;
		top:5px;
		right:10px;
		cursor:pointer;
	}
	#sync-close span{
		font-weight:bold;
	}
	#errorText{
		color:red;
	}
	#login-button{
		cursor:pointer;
		display:inline-block !important;
	}
	

</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN7XGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN7XGJ');</script>
<!-- End Google Tag Manager -->
<div id="mast" class="clearfix ">
    <div id="nav-head">
        <div id="nav-head-cont">
            <a href="https://www.telegraphherald.com/search/?s=start_time&sd=desc&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_search" class="" target="_blank">SEARCH</a>
            <a href="https://www.telegraphherald.com/eedition/?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_eedition" class="" target="_blank">E-EDITION</a>
            <a id="login-button" onClick="showLogin()" class="">LOGIN</a>
            <a id="subscribe-button" href="/site/services/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_subscribe" class="">SUBSCRIBE</a>
        </div>
    </div>
    <div class="nav-top">
        <div class="container">
            <div id="nav-left">
                <div class="icons">
                    <img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-open.svg" alt="Navigation Icon" class="fill" id="nav-open"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-close.svg" alt="Navigation Icon" class="fill" id="nav-close">
</div>
                <span class="more">MORE</span>
            </div>
            <a href="/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_logo"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="350px" height="35px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="293.7px" height="24.7px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo-mobile"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                            </a>
                            <div id="nav-right">
                                <div class="weather">
                                    <a href="/weather?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_weather" class="top-weather-link"><span class="header">CURRENT WEATHER</span>
                                    <div class="city">Dubuque, Iowa</div>
                                        <img src="/app/flex-gigantic/images/weather-icon.svg" alt="" class="icon"><div class="td-contain">
                                        <div class="time">9:30 PM</div>
                                        <div class="degrees">XX<span>&deg;</span></div>
                                    </div>
                                    </a>
                                    <div class="weather-ad">
                                        <a href="/weather?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=expanded_weather" class="btn outline gray">VIEW FULL FORECAST</a>
                      
                                        <div class="tnt-ads-container text-center  " >
        <div id="ad-502711" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-502711');
                        
                });
            </script>
        </div>
    </div>
                                    </div>
                                </div>
                            </div>
        </div>
    </div>
    <nav><div class="container main-nav">
            <div class="links">
                <a class="mobile_only_nav_link" href="/search/?utm_source=thonline&utm_medium=top_menu&utm_campaign=search"><span>SEARCH</span></a>
                <a href="/news/tri-state/?utm_source=thonline&utm_medium=top_menu&utm_campaign=local_news"><span>LOCAL</span> <span class="count"></span></a>
                <a class="news" href="/news/?utm_source=thonline&utm_medium=top_menu&utm_campaign=all_news"><span>NEWS</span> <span class="count"></span></a>
                <a class="sports" href="/sports/?utm_source=thonline&utm_medium=top_menu&utm_campaign=sports"><span>SPORTS</span> <span class="count"></span></a>
                <a class="life" href="/news/features/?utm_source=thonline&utm_medium=top_menu&utm_campaign=features"><span>FEATURES</span> <span class="count"></span></a>
                <a class="obits" href="/obituaries/?utm_source=thonline&utm_medium=top_menu&utm_campaign=obits"><span>OBITS</span> <span class="count"></span></a>
                <!---<a class="business" href="/news/business/?utm_source=thonline&utm_medium=top_menu&utm_campaign=business"><span>BUSINESS</span> <span class="count"></span></a>--->
<!---               <a class="politics" href="/news/politics/?utm_source=thonline&utm_medium=top_menu&utm_campaign=politics"><span>POLITICS</span> <span class="count"></span></a>--->
                <a class="opinion" href="/news/opinion/?utm_source=thonline&utm_medium=top_menu&utm_campaign=opinion">OPINION <span class="count"></span></a>
                <!---<a class="dynamic" href="/classof2020/">CLASS OF 2020</a>--->
              <a class="dynamic" href="/events/#!/show/?category=2,5,14,390&utm_source=thonline&utm_medium=top_menu&utm_campaign=events">EVENTS <span class="count"></span></a>
               <!--<a class="dynamic" href="/mlk2017/">MLK 2017</a>
                <a class="dynamic" href="/cancellations/">CANCELLATIONS</a>-->
                <a class="dynamic" href="/store/?utm_source=thonline&utm_medium=top_menu&utm_campaign=store">STORE</a>
                <a class="mobile_only_nav_link" href="/eedition/?utm_source=thonline&utm_medium=top_menu&utm_campaign=eedition"><span>E-EDITION</span></a>
                <div class="submit drop">
                    <span class='hitbox-span' data-onclick='/site/submit_a/'>SUBMIT A <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>

                    <div class="subnav">
                        <a href="https://www.telegraphherald.com/biztimes/saluteawards/" target="_blank">SALUTE TO WOMEN NOMINATIONS</a>
                        <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">EVENT</a>
                        <a href="/site/placeanad/">CLASSIFIED AD</a>
                        <a href="/site/forms/online_services/letter/">LETTER TO THE EDITOR</a>
        <a href="/site/forms/online_services/column/">GUEST COLUMN</a>
                        <a href="/site/forms/ask_the_th/">ASK THE TH</a>
                        <a href="/obituaries/submit/">OBITUARY</a>
                        <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">PHOTO</a>
                        <a href="/site/forms/online_services/submit_news/">STORY IDEA</a>
                        <a href="/firstcitizen/">FIRST CITIZEN NOMINATION</a>
                        <a href="/risingstar/">RISING STAR NOMINATION</a>
                        <a href="/athlete/">ATHLETE OF THE WEEK NOMINATION</a>
                        <a href="/farmfamilies/">FARM FAMILIES NOMINATION</a>
                        <a href="/special_sections">YOUR NEIGHBORS / MAGAZINE AD</a>
                    </div>
                </div>
                <div class="find drop">
                    <span class='hitbox-span' data-onclick='/site/find_a/'>CLASSIFIEDS <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
                    <div class="subnav">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://www.telegraphherald.com/yourneighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                    </div>
                </div>
                <a class="mobile_only_nav_link" href="/weather/"><span>WEATHER</span></a>
                <a class="mobile_only_nav_link" href="https://64.94.90.10/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"><span>CARRIERS</span></a>
                
                <div id="mobile-services" style="display:none;">
                <a id="login-button" href="javascript:showLogin();" class="mobile_only_nav_link">LOGIN</a>
                <a id="subscribe-button" href="/site/services/" class="mobile_only_nav_link">SUBSCRIBE</a>
                <a id="subscribe-button" href="https://thonline.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html" class="mobile_only_nav_link">SUBSCRIBER SERVICES</a>
                
                </div>
            </div>
            <div class="middle">
                <div class="most-popular">
                    <form action="/search" method="post">
                        <input type="text" name="q" placeholder="Search TelegraphHerald.com">
</form>                     
<div class="sub-links">
                    <div class="header">ADVERTISING</div>
                    <a href="http://www.thmedia.co/home">Advertise with Us</a><br />
                    <a href="https://www.telegraphherald.com/email/">Join our E-mail List</a><br />
                    <a href="/site/sales">Contact our Sales Staff</a><br />
                    <a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a><br />
                    <a href="https://www.telegraphherald.com/circulars/">Circulars</a><br />
                    <!--<a href="/inserts">Weekly Ad Inserts</a>
                    <a href="#">Print Inserts</a<br />>-->
                </div>              
                <div class="sub-links">
                    <div class="header">GALLERIES</div>
                    <a href="/photo_gallery/">Photo Gallery</a><br />
                    <a href="/video_gallery/">Video Gallery</a>
                </div>
                <div class="sub-links">
                    <div class="header">STORE</div>
                    <a href="http://www.thperks.com/">TH Perks</a><br />
                    <a href="http://archive.thonline.com/store/bookBrowse.cfm">Buy Books</a><br />
                    <a href="http://archive.thonline.com/store/eventBrowse.cfm">Buy Event Tickets</a>
                </div>
                <div class="sub-links">
                    <div class="header">CONTACT A...</div>
                    <a href="/site/newsroom">Reporter</a><br />
                    <a href="/site/customer_service">Customer Service</a><br />
                    <a href="/site/directors">Director</a><br />
                    <a href="/faq">Frequently Asked Questions</a>
                </div>
                <div class="sub-links">
                    <div class="header">LEGAL</div>
                    <a href="/site/terms">Terms &amp; Condition</a><br />
                    <a href="/site/privacy">Privacy Policy</a>
                </div>
                </div>
                <div class="sub-section sub-news">
                    <a href="/news/tri-state">Tri-State</a>
                    <!--- <a href="/news/newsstream">News Stream</a> --->
                    <a href="/news/iowa-illinois-wisconsin/">IA-ILL-WIS</a>
                   <!---  <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a> --->
                    <a href="/news/announcements/">Births</a>
                    <a href="/news/national_world/">Nation/World</a>
                                        <a href="/news/politics/">Politics</a>
                                        <a href="/iowacaucus/">Iowa Caucus</a>
                    <a href="/crimeandcourt/">Crime &amp; Court</a>
		<a href="/news/agriculture/">Agriculture</a>
                    <!-- <a href="/weblinks/">Web Links</a> -->
                </div>
                <div class="sub-section sub-sports">
                    <div class="column">
                        <a href="/sports/local_sports">Local Sports</a>
                        <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week</a>
                        <a href="/sports/more_than_the_score">More than the Score</a>
                        <a href="/sports/fighting_saints" data-sectionlogo='https://admin-newyork1.bloxcms.com/telegraphherald.com/app/flex-gigantic/images/saints-logo.gif'>Fighting Saints</a>
						<a href="/sports/prep">Prep Sports</a>
						<a href="/sports/college">College Sports</a>
						<a href="/sports/professional">Professional Sports</a>
                    </div>
                </div>
                <div class="sub-section sub-life">
                    <a href="/news/features">Features</a>
                    <a href="/ask-amy/">Ask Amy</a>
                                    <a href="/the_mouth/">The Mouth</a>
                    <a href="/events#!/show/?category=2,5,14,390">Events</a>
                    <a href="/podcast/">TH Talks Podcast</a>
                    <a href="/blogs/">Blogs</a>
                    <a href="/yourneighbors/">Your Neighbors</a>
                    <a href="/vacationland/">Vacationland</a>
                    <a href="http://www.accessdubuque.com/nightlife/">Nightlife</a>
                    <a href="/special_sections">Special Sections</a>
                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald">Submit an Event</a>
                </div>
                <div class="sub-section sub-obits">
                    <a href="/obituaries/">Recent Obituaries</a>
                    <a href="/obituaries/submit/">Submit an Obit</a>
                    <a href="/obituaries/search/">Search Obits</a>
                </div>
                <div class="sub-section sub-business">
                    <a href="/news/business/">Business News</a>
                    <a href="/news/agriculture/">Agriculture</a>
                    <a href="/news/technology/">Technology</a>
                    <a href="/biztimes/">BizTimes.biz</a>
                </div>
                <div class="sub-section sub-opinion">
                    <a href="/news/opinion/">Editorials</a>
                    <a href="/site/forms/online_services/letter/">Submit Letter to Editor</a>
                </div>
                <div class="sub-section sub-submit">
                  <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">Event</a>
                  <a href="https://www.telegraphherald.com/site/placeanad/">Classified Ad</a>
                  <a href="/site/forms/online_services/letter/">Letter to the Editor</a>
        <a href="/site/forms/online_services/column/">Guest Column</a>
                  <a href="/site/forms/ask_the_th/">Ask the TH</a>
                  <a href="/obituaries/submit/">Obituary</a>
                  <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">Photo</a>
                  <a href="/site/forms/online_services/submit_news/">Story Idea</a>
                  <a href="/firstcitizen/">First Citizen Nomination</a>
                  <a href="/risingstar/">Rising Star Nomination</a>
                  <a href="/farmfamilies/">Farm Families Nomination</a>
                  <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week Nomination</a>
                  <a href="/special_sections">Special Section Ad</a>
                </div>
                <div class="sub-section sub-find">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://www.telegraphherald.com/yourneighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                </div>
            </div>
            <div class="nav-footer">
                    <img src="/app/flex-gigantic/images/th-media.svg" alt="TH Media" class="th-media"><div class="contact-us">
                        CONTACT US:
                        <div>
                            <span>News Room</span>
                            <a href="tel:563-588-5663">563-588-5663</a>
                        </div>
                        <div>
                            <span>Circulation/Delivery</span>
                            <a href="tel:563-588-5620">563-588-5620</a>
                        </div>
                        <div>
                            <span>Advertising</span>
                            <a href="tel:563-588-5611">563-588-5611</a>
                        </div>
                    </div>
                    <div class="social">
                        SOCIAL:
                        <img src="/app/flex-gigantic/images/facebook-icon.svg" alt="Telegraph Herald Facebook Page"><img src="/app/flex-gigantic/images/twitter-icon.svg" alt="Telegraph Herald Twitter Page">
</div>
            </div>              
        </div>
    </nav>
</div>

<script type="text/javascript" src="//accessdubuque.com/TownNews/Data/js/current_weather.js?cache=930PM"></script>
<script type="text/javascript">
    $(document).ready(function(e) {   
        $(".degrees").html(currentTemp + "<span>&deg;</span>");
        $(".weather .icon").attr("src",currentSkyIcon);
        $(".hitbox-span").click(function(){
            document.location.href = $(this).attr('data-onclick');  
        });

        $('#submit').click(function (event) {
            // if you use <input type="submit">, remember to
            // supress the built-in form submit behavior
            // otherwise, the page will refresh before the login
            // has completed.
            event.preventDefault();

            var un = $('#inputEmail').val();
            var pw = $('#inputPassword').val();
            sdk.loginUser(un, pw, function (data) {
				checkStatus();
                console.log("user login successful");
				$('#errorText').text(' ');
				closePopup();
            }, function (data) {
                $('#errorText').text('Username or password incorrect.');
            });
        });
		$('#btnLogout').click(function () {
			sdk.logOut(function () {
				checkStatus();
				$('#login-button').text('LOGIN');
			}, function () {
				alert('logout error!');
				checkStatus();
			});
		});
		var checkStatus = function () {
			$('.logged-in-view').hide();
			$('.logged-out-view').hide();
			$('.check-status-view').show();
			sdk.getLoginStatus(function (data) {
				setView(true,data.username);
			}, function (errStatus) {
				setView();
			});
		};
		var setView = function (loggedIn,userName) {
			if (loggedIn) {
				$('.check-status-view').hide();
				$('.logged-out-view').hide();
				$('#userNameSpan').html(userName ? userName:'unknown');
				$('.logged-in-view').show();
				$('#login-button').text('LOGOUT');
			} else {
				$('#userNameSpan').html('????');
				$('.check-status-view').hide();
				$('.logged-in-view').hide();
				$('.logged-out-view').show();
				$('#login-button').text('LOGIN');
			}
		};
		
		$(function () {
			checkStatus();
		});	
		
    });
	
	function closePopup(){
		$('#login-form-container-syncronex').hide();
	};
    function showLogin()
    {
        $("#login-form-container-syncronex").show();
    }
</script>

<div id="login-form-container-syncronex" style="display:none;">
    <div id="sync-container">
		<p id="sync-close" onClick="closePopup()">close <span>X</span></p>
		<div id="sync-logo">
			<img src="https://archive.thonline.com/logos/th/th-sync-logo.png" width="80%">
		</div>
		<p id="errorText"></p>
		<div class="row check-status-view">
			<div class="col-sm-12">
				<p>Checking status...</p>
			</div>
		</div>
		<form class="form logged-out-view">
			<div class="form-group">
				<label for="exampleInputEmail1">Email address</label>
				<input type="email" class="form-control" id="inputEmail" 
					   placeholder="Email">
			</div>
			<div class="form-group">
				<label for="exampleInputPassword1">Password</label>
				<input type="password" class="form-control" id="inputPassword"    
					   placeholder="Password">
				<a href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/ResetPassword"><small style="margin-top:5px;">forgot password</small></a>
			</div>
			<a href="http://www.telegraphherald.com/site/services/" id="sync-subscribe" class="btn btn-info">subscribe</a>
			<button id="submit" type="submit" 
					class="btn btn-info">Login</button>
		</form>
		<br/>
		<div class="row logged-in-view">
			<div class="col-sm-12">
				<p style="text-align:center;">Welcome back <span id="userNameSpan">???</span> 
					<a id="btnLogout" class="btn btn-info" href="javascript:void(0)">logout</a>
				</p>
			</div>
		</div>
	</div>
</div></div><div id="tncms-block-498883" class="tncms-block">
<div class="opinion">
    <div class="section-nav" >
        <div class="container" id='nav-level-2'>
            <div class="section-name tb">
                <div class="tc">
                    <div>OPINION</div>
                </div>
            </div>
        
          <div class="section-top-story tb">
              <a class='tc' href='/site/forms/online_services/letter/'>Submit a Letter</a>
          </div>
        
        
          <div class="section-top-story tb">
              <a class='tc'  href='/news/opinion/letters-to-the-editor/'>Read Letters</a>
          </div>
        
        
          <div class="section-top-story tb">
              <a class='tc'  href='/news/opinion/th-editorials/'>TH Editorials</a>
          </div>
        
        </div>
    </div>
    <div id="subnav-extra-links">
    
    </div>
</div>

<script type="text/javascript">
	function sizeText(testString)
	{
		//console.log("Inspecting: " + testString);
		var x = testString.length;
		y = 1.699964 + (3.2 - 1.699964)/(1 + Math.pow((x/10.64978),15.67948));
		//console.log("sizing: " + y);
		return y + "rem";	
	}

	$(document).ready(function(e) {
		currentURL = window.location.href;
		//console.log("Curent page is" + currentURL);
	//	$(".section-name .tc span").fitText(0.5);
	
		  linkText = $(".section-name .tc div").text();	
		  var tmpFontSize = sizeText(linkText);
		  $("section-name .tc span").css("font-size",tmpFontSize);
	
        $(".main-nav .middle .sub-section a").each(function(){
			linkURL = $(this).attr("href");
			linkText = $(this).text().toUpperCase();
			sectionLogo = $(this).attr("data-sectionlogo");
			//console.log("Current Section Logo: " + sectionLogo);
			//console.log("Current Section Label: " + linkText);

			if(currentURL.indexOf(linkURL) >= 0)
			{
				if(typeof(sectionLogo) !== 'undefined' && sectionLogo != "")
				{
					console.log("SECTION MATCHES");
					//$(".section-name .tc div").html("<img src='" + sectionLogo + "'>");
                                        $(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
				else 
				{
					$(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
			}
		});
		
		
		//The links color should match the bottom border of .section-nav
		var subNavBGColor = $(".section-nav").css("border-bottom-color");
		$("#subnav-extra-links").css("border-bottom","5px solid " + subNavBGColor);
		$("#subnav-extra-links").css("background-color",subNavBGColor);
		$("#subnav-extra-links").css("text-align","center");
		$("#subnav-extra-links").css("color","white");
		var subnavLinksHTML = "";
		$(".middle .sub-opinion a").each(function(){
			if(subnavLinksHTML != "")
			{
				subnavLinksHTML += " | ";	
			}
			subnavLinksHTML += "<a href='" + $(this).attr("href") + "'>" + $(this).html() + "</a>";
		});
		$("#subnav-extra-links").html(subnavLinksHTML);
		$("#subnav-extra-links a").css("color","white");
		$("#subnav-extra-links a").css("font-weight","bold");/**/
    });
</script></div><div id="tncms-block-492943" class="tncms-block"><style>
.marquee {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  overflow: hidden;
  display: inline-block;
	margin-left: 10px;
}
.js-marquee .container {
	width: auto !important;
	float: left !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
try {
$('.marquee').marquee({
    //speed in milliseconds of the marquee
    duration: 15000,
    //gap in pixels between the tickers
    gap: 50,
    //time in milliseconds before the marquee will start animating
    delayBeforeStart: 0,
    //'left' or 'right'
    direction: 'left',
    //true or false - should the marquee be duplicated to show an effect of continues flow
    duplicated: true
});
}
catch(err) {
   //do nothing, just keep swimming
}
});
</script></div><div id="tncms-block-554570" class="tncms-block resp-slider"><div class="tnt-ads-container text-center  " >
        <div id="ad-554570" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554570');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-505000" class="tncms-block"><!---
cms.url.url = https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html
site.domainName = 
this.url = https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html
cms.system.request('paper') = 
cms.site.brand_url = telegraphherald.com
cms.site.url = 
--->

<meta name='__sync_contentCategory' content='TH' /> 
<meta name='__sync_tenantId' content='po_dth'> 
<!---
<div id="syncronex-cover">
    <div id="syncronex-loginScreen">
        <img src="http://archive.thonline.com/services/ultimateTH2017.jpg" style="width:150px;" />
        <br />
        <h1>Premium Content</h1>
        <p>This article is only available to Telegraph Herald subscribers</p>
        <a class="btn small gray outline blue-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/LogOn?ReturnUrl=http://www.telegraphherald.comhttps://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html&ReturnUrltext=Back%20to%20THOnline&CancelUrl=http://www.telegraphherald.com/&CancelUrltext=Cancel" class="link">Log-In</a>
        <a class="btn small gray outline blue-button" href="/site/services/" class="link">Subscribe Now</a>
	<a class="btn small gray outline blue-button" href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/Register?op=subscribe&planfilter=12">
		1 Day Pass: $1
	</a>
    </div>
</div>
--->
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-daf7d17f-a152-5863-b496-801020651f1f" class="modal fullscreen in modal-image image-mugshot modal-daf7d17f-a152-5863-b496-801020651f1f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=400%2C563&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=200%2C281&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=300%2C422&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=400%2C563&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize 540w"
                    sizes="100vw"
                    width="445"
                    height="626"
                    alt="Amy Gilligan"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-daf7d17f-a152-5863-b496-801020651f1f" data-target=".caption-inner-modal-image-daf7d17f-a152-5863-b496-801020651f1f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-daf7d17f-a152-5863-b496-801020651f1f collapse in"><div class="caption-text"><p>Amy Gilligan</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_daf7d17f-a152-5863-b496-801020651f1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/upload_photos/image_daf7d17f-a152-5863-b496-801020651f1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":daf7d17f-a152-5863-b496-801020651f1f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amy%20Gilligan&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_daf7d17f-a152-5863-b496-801020651f1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/upload_photos/image_daf7d17f-a152-5863-b496-801020651f1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":daf7d17f-a152-5863-b496-801020651f1f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/daf7d17f-a152-5863-b496-801020651f1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":daf7d17f-a152-5863-b496-801020651f1f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Amy%20Gilligan&body=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_daf7d17f-a152-5863-b496-801020651f1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":daf7d17f-a152-5863-b496-801020651f1f}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/upload_photos/image_daf7d17f-a152-5863-b496-801020651f1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":daf7d17f-a152-5863-b496-801020651f1f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-daf7d17f-a152-5863-b496-801020651f1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="daf7d17f-a152-5863-b496-801020651f1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="daf7d17f-a152-5863-b496-801020651f1f" class="save-list-daf7d17f-a152-5863-b496-801020651f1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="daf7d17f-a152-5863-b496-801020651f1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-daf7d17f-a152-5863-b496-801020651f1f img { max-height: 626px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="asset article-default"  data-url="https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize">
            <meta itemprop="width" content="445">
            <meta itemprop="height" content="626">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telegraphherald.com/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="asset-paging">
                <div id="paging-prev-1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="paging-link prev offset"></div>
                <div id="paging-next-1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gilligan: Volleyball book a local sports treasure
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY AMY GILLIGAN
Telegraph Herald executive editor</span></li>
        
        
            <li>
        <time datetime="2019-09-10T00:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-10T00:45:00-05:00">
    <meta itemprop="datePublished" content="2019-09-10T00:45:00-05:00">
    <meta itemprop="dateModified" content="2019-09-10T00:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gilligan%3A%20Volleyball%20book%20a%20local%20sports%20treasure&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Gilligan%3A%20Volleyball%20book%20a%20local%20sports%20treasure&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-daf7d17f-a152-5863-b496-801020651f1f" data-toggle="modal" data-instance="#gallery-items-1d965bd8-8a88-554b-acda-bdc8f1aa37fa-photo-modal" data-target="#photo-carousel-1d965bd8-8a88-554b-acda-bdc8f1aa37fa">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="445">
            <meta itemprop="height" content="626">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Amy Gilligan"
                        class="img-responsive lazyload full"
                        width="445"
                        height="626"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=200%2C281&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=300%2C422&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=400%2C563&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amy Gilligan</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d965bd8-8a88-554b-acda-bdc8f1aa37fa">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gilligan%3A%20Volleyball%20book%20a%20local%20sports%20treasure&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Gilligan%3A%20Volleyball%20book%20a%20local%20sports%20treasure&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d965bd8-8a88-554b-acda-bdc8f1aa37fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d965bd8-8a88-554b-acda-bdc8f1aa37fa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="save-list-1d965bd8-8a88-554b-acda-bdc8f1aa37fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d965bd8-8a88-554b-acda-bdc8f1aa37fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
        
        
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>If the names Terry Funderburk or Gail Hodge or Tom Keating mean anything to you, there’s a golden nugget of Dubuque history you need to read.</p><p>What some Wahlert Catholic High School alums and sports buffs will know is that what those three have in common is that each was coach of a powerhouse team that would collectively become a dynasty: Wahlert volleyball.</p><p>TH sportswriters cover more than 40 schools in the tri-state area and more than a dozen different teams at some of those schools. But there’s only one we’ve written a book about.</p>
        
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Wahlert volleyball team has won more state championships than any other school in Iowa in any sport. Those championships came in every decade Iowa has had state volleyball tournaments: the 1970s, the ’80s, the ’90s, the 2000s, and then the rare feat in any sport — the three-peat in 2016, 2017 and 2018.</p><p>TH sports reporter Brenden West penned this book after last year&rsquo;s winning season, and it&rsquo;s available now at the TH or at <a href="http://TelegraphHerald.com/store">TelegraphHerald.com/store</a> &mdash; just click on books and look for &ldquo;Golden Girls.&rdquo;</p><p>Do I hawk nearly every product we have around here? Yes. Yes, I do. But this one is pretty special. If you or someone you know has ever played volleyball at Wahlert, they absolutely would love this book. This is a telling of a thin slice of history that no one else has ever really mined. For anyone with any connection to that program throughout its history, this is a treasure.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The photos are unreal. Our newsroom historian, Mike Day, combed through thousands of negatives and found incredible photos from every era. Even the folks at Wahlert were amazed at the images we found. And right now it’s $20. A steal. And an easy Christmas gift for your daughter who rode the bench in 1984. (Stop looking at me.) (Just kidding. I wasn’t good enough to ride the bench. This is <em>Wahlert volleyball</em>.)</p><h3>THE STARS ARE NOW OUT</h3><p>If you&rsquo;ve seen the latest issue of <a href="http://BizTimes.biz">BizTimes.biz</a> or the ads in the TH, you know that this year&rsquo;s class of Rising Stars has been unveiled. And what a great group it is. Working in fields ranging from the financial sector to health care, marketing to insurance, these 12 are giving back to the tri-state community in myriad ways.</p><p>You can read all about the winners in the September edition of BizTimes or at <a href="http://TelegraphHerald.com/biztimes">TelegraphHerald.com/biztimes</a>. While you&rsquo;re there, click on the box for tickets and join us for the Rising Star Award breakfast at 7:30 a.m. Wednesday, Sept. 18, at the Diamond Jo Casino Harbor Room. For the price of a $20 ticket, this makes for a great business networking event. Rising Star is sponsored by Dubuque Bank &amp; Trust and presented by <a href="http://BizTimes.biz">BizTimes.biz</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Email Gilligan at <a href="mailto:amy.gilligan@thmedia.com">amy.gilligan@thmedia.com</a>.</em><!--p:BCT Tagline--></p></div>
                            
        
        <div style="width:100%;text-align:center;"><i>Copyright, Telegraph Herald. This story cannot be published, broadcast, rewritten or redistributed without prior authorization from the TH.</i></div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gilligan%3A%20Volleyball%20book%20a%20local%20sports%20treasure&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Gilligan%3A%20Volleyball%20book%20a%20local%20sports%20treasure&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Fopinion%2Farticle_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d965bd8-8a88-554b-acda-bdc8f1aa37fa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d965bd8-8a88-554b-acda-bdc8f1aa37fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d965bd8-8a88-554b-acda-bdc8f1aa37fa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d965bd8-8a88-554b-acda-bdc8f1aa37fa" class="save-list-1d965bd8-8a88-554b-acda-bdc8f1aa37fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d965bd8-8a88-554b-acda-bdc8f1aa37fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-daf7d17f-a152-5863-b496-801020651f1f">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="445">
            <meta itemprop="height" content="626">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Amy Gilligan"
                        class="img-responsive lazyload full"
                        width="445"
                        height="626"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=200%2C281&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=300%2C422&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=400%2C563&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amy Gilligan</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22amy-gilligan%22#tncms-source=keyword" class="tag-amy-gilligan label label-default" data-tncms-track-dmp='search: amy-gilligan'>Amy-gilligan</a>
            </li> <li>
                <a href="/search/?k=%22telegraph-herald%22#tncms-source=keyword" class="tag-telegraph-herald label label-default" data-tncms-track-dmp='search: telegraph-herald'>Telegraph-herald</a>
            </li> <li>
                <a href="/search/?k=%22dubuque-iowa%22#tncms-source=keyword" class="tag-dubuque-iowa label label-default" data-tncms-track-dmp='search: dubuque-iowa'>Dubuque-iowa</a>
            </li> <li>
                <a href="/search/?k=%22wahlert-catholic-high%22#tncms-source=keyword" class="tag-wahlert-catholic-high label label-default" data-tncms-track-dmp='search: wahlert-catholic-high'>Wahlert-catholic-high</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/1d965bd8-8a88-554b-acda-bdc8f1aa37fa/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-560283" class="tncms-block">

<!--------- Top of the news feed --------------->


<script type="text/javascript">
	var mostRecentArticles = new Array();
</script>

<style>
.hide-in-admin{display:none;}
#th-feed .header{
	margin:0 auto;
	width:100%;
	padding:0px !important;
	border-bottom:1px solid #dfdfdf; 
	height:50px;
	text-align:center;
}
.tab{
	background-color:#fff;
	font-size:20px;
	font-size:1rem;
	font-family:"franklin-gothic-urw", sans-serif;
	float:left;
	width:33%;
	cursor:pointer;
	padding:10px;
	text-align:center;
	display:table;
	height:100%;
	border-right:1px solid #dfdfdf;
}
.tab:last-child{
	border-right:none;	
}
.tab img{
	width:30px;	
}
.tab p{
	margin:0;
	text-transform:uppercase;
	display:table-cell;
	vertical-align:middle;
	height:100%;
	font-size:1.15rem;
	
}
.tab_active{
	color:#02afff;	
}
#tab_active-label{
	font-size:20px;
	font-size:1.5rem;
	font-family:"franklin-gothic-urw", sans-serif;
	text-transform:uppercase;
	border-top:1px solid #dfdfdf;
	border-bottom:1px solid #dfdfdf;
	margin:0;
	padding-top:5px;
	padding-bottom:5px;
	width:360px;
	text-align:center;
	display:block;
	width:100%;	
}
	
#th-feed .stories {
	overflow: visible !important;
}
	
	.hide_feed_img img {display:none;}
</style>
<div class="news-to-you " id="th-feed" data-defaulttab="most-recent">
					<!--<div class="" id="news-feed-close">
            				<span>CLOSE</span>
                        </div>-->
					<div class="header">
						<div class="tab tab_active" id="most-recent">
            				<p class="tab-label">Most<br/>Recent</p>
      					</div>
      					<div class="tab" id="most-read">
        					<p class="tab-label">Most<br/>Read</p>
      					</div>
      					<div class="tab" id="news-in-your-town">
            				<p class="tab-label">News in<br/>your town</p>
      					</div>
					</div>
					<div id="filter">
						<div class="search">
							<input type="text" id="keyword" name="keyword" placeholder="Search Telegraph Herald...">
						</div>
					</div>
					<div id="towns">
						<div class="filter-section section">
							<div class="item-contain">
								<div class="item-set">
									<div class="state-header">IOWA</div>
									<div class="filter-item tb" data-keyword="dubuque-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque</span></div>
									<div class="filter-item tb" data-keyword="asbury-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Asbury</span></div>
									<!---<div class="filter-item" data-keyword="peosta-iowa"><span class="circle"></span>Peosta</div>
                                    <div class="filter-item" data-keyword="epworth-iowa"><span class="circle"></span>Epworth</div>
									<div class="filter-item" data-keyword="farley-iowa"><span class="circle"></span>Farley</div>--->
									<div class="filter-item tb" data-keyword="dyersville-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dyersville</span></div>
									<div class="filter-item tb" data-keyword="bellevue-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Bellevue</span></div>
                                    <div class="filter-item tb" data-keyword="clayton-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Clayton County</span></div>
                                    <div class="filter-item tb" data-keyword="delawawre-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Delaware County</span></div>
                                    <div class="filter-item tb" data-keyword="dubuque-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Dubuque County</span></div>
                                    <div class="filter-item tb" data-keyword="jackson-county-iowa"><span class="tc"><span class="circle"></span></span><span class="tc">Jackson County</span></div>
								</div>
								<div class="item-set">
									<div class="state-header">ILLINOIS</div>
									<div class="filter-item tb" data-keyword="east-dubuque-ill"><span class="tc"><span class="circle"></span></span><span class="tc">East Dubuque</span></div>
									<div class="filter-item tb" data-keyword="galena-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Galena</span></div>
                                    <div class="filter-item tb" data-keyword="jo-daviess-county-ill"><span class="tc"><span class="circle"></span></span><span class="tc">Jo Daviess County</span></div>
								</div>
								<div class="item-set">	
									<div class="state-header">WISCONSIN</div>
									<div class="filter-item tb" data-keyword="platteville-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Platteville</span></div>
									<div class="filter-item tb" data-keyword="lancaster-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lancaster</span></div>
                                    <div class="filter-item tb" data-keyword="crawford-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Crawford County</span></div>
                                    <div class="filter-item tb" data-keyword="grant-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Grant County</span></div>
                                    <div class="filter-item tb" data-keyword="iowa-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Iowa County</span></div>
                                    <div class="filter-item tb" data-keyword="lafayette-county-wis"><span class="tc"><span class="circle"></span></span><span class="tc">Lafayette County</span></div>
								</div>



							</div>
						</div>
					</div>

					<div class="stories">



<a href="/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html" class="feedstory story opinion hide_feed_img tb" data-time="201909100045"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Gilligan: Volleyball book a local sports treasure</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_1d965bd8-8a88-554b-acda-bdc8f1aa37fa.html", pubdate:"201909100045", headline:"Gilligan: Volleyball book a local sports treasure", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_053d47ac-fe53-52dd-8e0d-ba097b6a98da.html" class="feedstory story opinion hide_feed_img tb" data-time="201909100030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Dubuque street repair workers doing a good job</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_053d47ac-fe53-52dd-8e0d-ba097b6a98da.html", pubdate:"201909100030", headline:"Letter: Dubuque street repair workers doing a good job", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_a5c07057-d2cc-5694-9b26-c011c09ac6ae.html" class="feedstory story news hide_feed_img tb" data-time="201909100030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Jonah Goldberg: Climate change a convenient excuse for Dems to transform economy</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_a5c07057-d2cc-5694-9b26-c011c09ac6ae.html", pubdate:"201909100030", headline:"Jonah Goldberg: Climate change a convenient excuse for Dems to transform economy", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>



</div><div id="tncms-block-554571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554571" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554571');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560280" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_606cefdd-d1e8-55bb-857a-9b82e8cef57a.html" class="feedstory story opinion hide_feed_img tb" data-time="201909100030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: GOP no friend to organized labor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_606cefdd-d1e8-55bb-857a-9b82e8cef57a.html", pubdate:"201909100030", headline:"Letter: GOP no friend to organized labor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_c1a4fb6e-5c57-52fa-b91c-dfd9408524ae.html" class="feedstory story news hide_feed_img tb" data-time="201909090030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Page: Chappelle pushes same boundaries that once got Bruce arrested</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_c1a4fb6e-5c57-52fa-b91c-dfd9408524ae.html", pubdate:"201909090030", headline:"Page: Chappelle pushes same boundaries that once got Bruce arrested", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_5849d561-342d-5da5-9837-a56808c828e1.html" class="feedstory story opinion hide_feed_img tb" data-time="201909090030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: VP shouldn't stay at Trump properties</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_5849d561-342d-5da5-9837-a56808c828e1.html", pubdate:"201909090030", headline:"Letter: VP shouldn't stay at Trump properties", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_3322d813-5302-577d-9cdc-ad8eb3686487.html" class="feedstory story opinion hide_feed_img tb" data-time="201909090015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_3322d813-5302-577d-9cdc-ad8eb3686487.html", pubdate:"201909090015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_e9adfbec-f7a5-5309-a6f9-83ee896bd366.html" class="feedstory story opinion hide_feed_img tb" data-time="201909090015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Grassroots effort key to new Dubuque skate park</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_e9adfbec-f7a5-5309-a6f9-83ee896bd366.html", pubdate:"201909090015", headline:"Our opinion: Grassroots effort key to new Dubuque skate park", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_2a4bbbc7-a03b-5f25-a22a-a52e9a260f56.html" class="feedstory story opinion hide_feed_img tb" data-time="201909080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/4d/44d63a51-4a2a-5560-8345-754deb264103/5a74deeb7d6fa.image.jpg?resize=454%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Tucker: Trump's base starts to see some comeuppance</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_2a4bbbc7-a03b-5f25-a22a-a52e9a260f56.html", pubdate:"201909080030", headline:"Tucker: Trump's base starts to see some comeuppance", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/4d/44d63a51-4a2a-5560-8345-754deb264103/5a74deeb7d6fa.image.jpg?resize=454%2C760"};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554572" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554572" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554572');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560281" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_7addc77d-b011-58b3-b279-d8aff8b74e66.html" class="feedstory story opinion hide_feed_img tb" data-time="201909080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Holy Ghost school a special experience for students</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_7addc77d-b011-58b3-b279-d8aff8b74e66.html", pubdate:"201909080030", headline:"Letter: Holy Ghost school a special experience for students", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_9cfe1630-7b4c-5d92-837c-d624732e611a.html" class="feedstory story opinion hide_feed_img tb" data-time="201909080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/f/cc/fccf994d-acc5-5d92-933c-cd55a8466f46/5c841e136247c.image.jpg?resize=653%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Jones: Jim Crow behavior creeping back into society</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9cfe1630-7b4c-5d92-837c-d624732e611a.html", pubdate:"201909080030", headline:"Jones: Jim Crow behavior creeping back into society", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/f/cc/fccf994d-acc5-5d92-933c-cd55a8466f46/5c841e136247c.image.jpg?resize=653%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_9d6be57f-cc69-5d76-ab5c-8f9e5298c6a9.html" class="feedstory story opinion hide_feed_img tb" data-time="201909080030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Goldberg: White liberals have moved to left of black voters</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9d6be57f-cc69-5d76-ab5c-8f9e5298c6a9.html", pubdate:"201909080030", headline:"Goldberg: White liberals have moved to left of black voters", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_419475a3-690a-5f3a-91f2-6ef488164b6d.html" class="feedstory story opinion hide_feed_img tb" data-time="201909080015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Inert FEC diminishes faith in federal elections</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_419475a3-690a-5f3a-91f2-6ef488164b6d.html", pubdate:"201909080015", headline:"Our opinion: Inert FEC diminishes faith in federal elections", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_16d198e8-736c-5893-8b72-4ac80ef48e38.html" class="feedstory story opinion hide_feed_img tb" data-time="201909070030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Republican tax cuts hurting poor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_16d198e8-736c-5893-8b72-4ac80ef48e38.html", pubdate:"201909070030", headline:"Letter: Republican tax cuts hurting poor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_0e2187ee-4b0c-5d37-95a3-da3fcf712b60.html" class="feedstory story news hide_feed_img tb" data-time="201909070030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/a8/0a8e8b43-4311-50ca-b395-877e6bfd717e/5a73ee727b046.image.jpg?crop=232%2C371%2C178%2C10&resize=232%2C371&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Carl P. Leubsdorf: Tale of 2 Trump advisers</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_0e2187ee-4b0c-5d37-95a3-da3fcf712b60.html", pubdate:"201909070030", headline:"Carl P. Leubsdorf: Tale of 2 Trump advisers", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/a8/0a8e8b43-4311-50ca-b395-877e6bfd717e/5a73ee727b046.image.jpg?crop=232%2C371%2C178%2C10&resize=232%2C371&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554573" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560282" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_8da33fb1-931c-5a05-9095-de19e3d6b010.html" class="feedstory story opinion hide_feed_img tb" data-time="201909070015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_8da33fb1-931c-5a05-9095-de19e3d6b010.html", pubdate:"201909070015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_1ec264c7-9f4d-5093-afe6-0f7649428373.html" class="feedstory story opinion hide_feed_img tb" data-time="201909060030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Ode to a Greek drama</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_1ec264c7-9f4d-5093-afe6-0f7649428373.html", pubdate:"201909060030", headline:"Letter: Ode to a Greek drama", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_c9bb52d9-cb1e-582b-ac95-24c112273096.html" class="feedstory story opinion hide_feed_img tb" data-time="201909060030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: A salute to Color Guard at Field of Dreams</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_c9bb52d9-cb1e-582b-ac95-24c112273096.html", pubdate:"201909060030", headline:"Letter: A salute to Color Guard at Field of Dreams", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_d3f45897-7595-5b17-842a-da86db04be4e.html" class="feedstory story opinion hide_feed_img tb" data-time="201909060030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Cyr: Britain’s new prime minister continues Brexit drama</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_d3f45897-7595-5b17-842a-da86db04be4e.html", pubdate:"201909060030", headline:"Cyr: Britain’s new prime minister continues Brexit drama", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_37488249-a7f3-5603-8643-030a0a8b46a8.html" class="feedstory story opinion hide_feed_img tb" data-time="201909060015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Parents, politicians must be aware as vaping dangers mount</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_37488249-a7f3-5603-8643-030a0a8b46a8.html", pubdate:"201909060015", headline:"Our opinion: Parents, politicians must be aware as vaping dangers mount", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_601cd26c-cb9f-536b-874f-357dc4e0f958.html" class="feedstory story opinion hide_feed_img tb" data-time="201909050100"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/d6/9d68d2f2-b59c-5ec2-9395-4e29125cf325/5d702d18ceefa.image.jpg?resize=400%2C560" alt="" class="tc" style="width:100px"><div class="headline tc">Cornelius: For Iowa farmers’ sake, Congress must pass USMCA</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_601cd26c-cb9f-536b-874f-357dc4e0f958.html", pubdate:"201909050100", headline:"Cornelius: For Iowa farmers’ sake, Congress must pass USMCA", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/d6/9d68d2f2-b59c-5ec2-9395-4e29125cf325/5d702d18ceefa.image.jpg?resize=400%2C560"};
	mostRecentArticles.push(story);
</script>


</div><div id="tncms-block-554574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554574" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560279" class="tncms-block">

<!--------- Top of the news feed --------------->



<a href="/news/opinion/article_bf484b85-6c91-5e07-8d10-9078044cfd07.html" class="feedstory story opinion hide_feed_img tb" data-time="201909050030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/11/6116e67e-199b-5c74-bce9-0b405a920755/5c8c56889982f.image.jpg?resize=543%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Hanson: Why socialism, and why now?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_bf484b85-6c91-5e07-8d10-9078044cfd07.html", pubdate:"201909050030", headline:"Hanson: Why socialism, and why now?", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/11/6116e67e-199b-5c74-bce9-0b405a920755/5c8c56889982f.image.jpg?resize=543%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_bca4cd95-24e9-53a4-91b0-f62b7df12fe2.html" class="feedstory story opinion hide_feed_img tb" data-time="201909050030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Kudos to Bunker Hill Golf Course</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_bca4cd95-24e9-53a4-91b0-f62b7df12fe2.html", pubdate:"201909050030", headline:"Letter: Kudos to Bunker Hill Golf Course", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_e22c8dce-1ad7-56ab-aa3b-915069bd8202.html" class="feedstory story opinion hide_feed_img tb" data-time="201909050015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_e22c8dce-1ad7-56ab-aa3b-915069bd8202.html", pubdate:"201909050015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_15affaa9-b385-530a-964c-7e635a34b405.html" class="feedstory story opinion hide_feed_img tb" data-time="201909040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Electoral College vital for smaller states</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_15affaa9-b385-530a-964c-7e635a34b405.html", pubdate:"201909040030", headline:"Letter: Electoral College vital for smaller states", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_73e7f7a1-b499-5685-bd42-a52bcb8e78fa.html" class="feedstory story opinion hide_feed_img tb" data-time="201909040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Epstein death a conspiracy?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_73e7f7a1-b499-5685-bd42-a52bcb8e78fa.html", pubdate:"201909040030", headline:"Letter: Epstein death a conspiracy?", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_25dadade-d684-51c5-a922-b93b91c9b792.html" class="feedstory story opinion hide_feed_img tb" data-time="201909040030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/e7/4e79b29b-0011-5ee1-9bd0-c13e94d1113d/5b577ce207be5.image.jpg?resize=633%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Rubin: Will Trump sell out Afghan women, U.S. security?</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_25dadade-d684-51c5-a922-b93b91c9b792.html", pubdate:"201909040030", headline:"Rubin: Will Trump sell out Afghan women, U.S. security?", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/e7/4e79b29b-0011-5ee1-9bd0-c13e94d1113d/5b577ce207be5.image.jpg?resize=633%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_aa921909-d619-5baa-ae34-885624374261.html" class="feedstory story opinion hide_feed_img tb" data-time="201909040015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Corn farmers struggling with EPA rule change</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_aa921909-d619-5baa-ae34-885624374261.html", pubdate:"201909040015", headline:"Our opinion: Corn farmers struggling with EPA rule change", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_eecb1219-fb66-53d5-b00e-cb8d2d3b64dd.html" class="feedstory story opinion hide_feed_img tb" data-time="201909030045"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Gilligan: Fall into fun in the tri-states</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_eecb1219-fb66-53d5-b00e-cb8d2d3b64dd.html", pubdate:"201909030045", headline:"Gilligan: Fall into fun in the tri-states", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/d/af/daf7d17f-a152-5863-b496-801020651f1f/5a77d64b2bb87.image.jpg?crop=445%2C626%2C113%2C66&resize=445%2C626&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_30351658-d37e-5e36-912f-cf126a7f606b.html" class="feedstory story opinion hide_feed_img tb" data-time="201909030030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: 'Cadillac tax' will harm Iowa workers</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_30351658-d37e-5e36-912f-cf126a7f606b.html", pubdate:"201909030030", headline:"Letter: 'Cadillac tax' will harm Iowa workers", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_c1aad581-7d94-5474-9164-8fc84eda84f6.html" class="feedstory story news hide_feed_img tb" data-time="201909030030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Jonah Goldberg: Biden’s best bet is a front-porch campaign</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_c1aad581-7d94-5474-9164-8fc84eda84f6.html", pubdate:"201909030030", headline:"Jonah Goldberg: Biden’s best bet is a front-porch campaign", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_11ae7c60-d797-11e8-8f0d-a79201cfa66a.html" class="feedstory story opinion hide_feed_img tb" data-time="201909030015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_11ae7c60-d797-11e8-8f0d-a79201cfa66a.html", pubdate:"201909030015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_3e0c0a7e-83ce-59b5-ba0f-7d74d6d486d3.html" class="feedstory story opinion hide_feed_img tb" data-time="201909020030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Lincoln's words resonate today</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_3e0c0a7e-83ce-59b5-ba0f-7d74d6d486d3.html", pubdate:"201909020030", headline:"Letter: Lincoln's words resonate today", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_8637a224-e8ec-517c-b11d-581af28d6176.html" class="feedstory story news hide_feed_img tb" data-time="201909020030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Clarence Page: Why I appreciate presidential candidate Joe Walsh — for now</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_8637a224-e8ec-517c-b11d-581af28d6176.html", pubdate:"201909020030", headline:"Clarence Page: Why I appreciate presidential candidate Joe Walsh — for now", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/22/c22f83b5-b697-5628-8416-638be102cc3a/5a7607a302a82.image.jpg?resize=416%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_9e36da5d-dda6-54ad-ae42-6943cb3a3baf.html" class="feedstory story opinion hide_feed_img tb" data-time="201909020015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Honor union leadership and collaboration</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9e36da5d-dda6-54ad-ae42-6943cb3a3baf.html", pubdate:"201909020015", headline:"Our opinion: Honor union leadership and collaboration", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_2b4312c2-e9a0-5270-9fbd-c6fc48f86c0e.html" class="feedstory story opinion hide_feed_img tb" data-time="201909010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/dc/bdcf8b5d-7269-5246-a9b3-9dd4cd168c95/5b89ee2fbda41.image.jpg?resize=447%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Double Take -- Scharnau: Workers continue to face obstacles to improved living standards</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_2b4312c2-e9a0-5270-9fbd-c6fc48f86c0e.html", pubdate:"201909010030", headline:"Double Take -- Scharnau: Workers continue to face obstacles to improved living standards", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/b/dc/bdcf8b5d-7269-5246-a9b3-9dd4cd168c95/5b89ee2fbda41.image.jpg?resize=447%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_f1d4aeb0-d0f7-5922-aea8-f18379d4ef4a.html" class="feedstory story opinion hide_feed_img tb" data-time="201909010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/52/e5266977-8df4-566e-b565-6b032d330cbe/5b37e9b76ec5a.image.jpg?crop=751%2C1095%2C214%2C239&resize=521%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Double Take -- Giese: What really matters is size of workers' paychecks</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_f1d4aeb0-d0f7-5922-aea8-f18379d4ef4a.html", pubdate:"201909010030", headline:"Double Take -- Giese: What really matters is size of workers' paychecks", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/e/52/e5266977-8df4-566e-b565-6b032d330cbe/5b37e9b76ec5a.image.jpg?crop=751%2C1095%2C214%2C239&resize=521%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_622d314f-dc69-534b-ac5a-b52883e6e4e1.html" class="feedstory story opinion hide_feed_img tb" data-time="201909010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/4d/44d63a51-4a2a-5560-8345-754deb264103/5a74deeb7d6fa.image.jpg?resize=454%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Tucker: Senate needs strong Democratic voices</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_622d314f-dc69-534b-ac5a-b52883e6e4e1.html", pubdate:"201909010030", headline:"Tucker: Senate needs strong Democratic voices", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/4/4d/44d63a51-4a2a-5560-8345-754deb264103/5a74deeb7d6fa.image.jpg?resize=454%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_1fa3a24b-cd8a-5431-8a01-5804e154495d.html" class="feedstory story opinion hide_feed_img tb" data-time="201909010030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Goldberg: Without suitable enemy, Trump adrift</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_1fa3a24b-cd8a-5431-8a01-5804e154495d.html", pubdate:"201909010030", headline:"Goldberg: Without suitable enemy, Trump adrift", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/38/c3847e1e-173a-5de7-a41a-1ced3364b291/5a77d61065e7f.image.jpg?crop=864%2C1060%2C459%2C11&resize=619%2C760&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_4161d582-ec10-11e8-b196-9bfe07b2f90e.html" class="feedstory story opinion hide_feed_img tb" data-time="201909010015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_4161d582-ec10-11e8-b196-9bfe07b2f90e.html", pubdate:"201909010015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_adaea8dc-5401-5678-8df8-0d1297f40f23.html" class="feedstory story opinion hide_feed_img tb" data-time="201909010015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Citizens deserve transparency from East Dubuque officials</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_adaea8dc-5401-5678-8df8-0d1297f40f23.html", pubdate:"201909010015", headline:"Our opinion: Citizens deserve transparency from East Dubuque officials", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_7bcc148a-d0c6-5115-b736-9675cdeb19c7.html" class="feedstory story opinion hide_feed_img tb" data-time="201908310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: State increase in assessed values hits hard</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_7bcc148a-d0c6-5115-b736-9675cdeb19c7.html", pubdate:"201908310030", headline:"Letter: State increase in assessed values hits hard", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_76d776ed-3148-5a20-ba6b-484f05833951.html" class="feedstory story opinion hide_feed_img tb" data-time="201908310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Baker, Wickham ignored common good</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_76d776ed-3148-5a20-ba6b-484f05833951.html", pubdate:"201908310030", headline:"Letter: Baker, Wickham ignored common good", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/ap/commentary/article_ffc484ee-b6b3-5655-8475-dffcc354990d.html" class="feedstory story news hide_feed_img tb" data-time="201908310030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/a8/0a8e8b43-4311-50ca-b395-877e6bfd717e/5a73ee727b046.image.jpg?crop=232%2C371%2C178%2C10&resize=232%2C371&order=crop%2Cresize" alt="" class="tc" style="width:100px"><div class="headline tc">Carl P. Leubsdorf: Don’t believe rumors, Trump not likely to dump Pence</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/ap/commentary/article_ffc484ee-b6b3-5655-8475-dffcc354990d.html", pubdate:"201908310030", headline:"Carl P. Leubsdorf: Don’t believe rumors, Trump not likely to dump Pence", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/a8/0a8e8b43-4311-50ca-b395-877e6bfd717e/5a73ee727b046.image.jpg?crop=232%2C371%2C178%2C10&resize=232%2C371&order=crop%2Cresize"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_9d302510-5aed-5862-ac75-253c954b9ea2.html" class="feedstory story opinion hide_feed_img tb" data-time="201908300030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: ATV decision veers off course</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_9d302510-5aed-5862-ac75-253c954b9ea2.html", pubdate:"201908300030", headline:"Letter: ATV decision veers off course", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_dd1e104f-f9d5-57ed-b756-0c97635de3b8.html" class="feedstory story opinion hide_feed_img tb" data-time="201908300030"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Letter: Criticism of Israel not necessarily antisemitic</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_dd1e104f-f9d5-57ed-b756-0c97635de3b8.html", pubdate:"201908300030", headline:"Letter: Criticism of Israel not necessarily antisemitic", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_c1d6dad0-8eb6-5706-9502-b481bffc8689.html" class="feedstory story opinion hide_feed_img tb" data-time="201908300030"><div class="dot-contain tc"><div class="dot"></div></div><img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760" alt="" class="tc" style="width:100px"><div class="headline tc">Cyr -- The Arctic: Melting ice and international challenges</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_c1d6dad0-8eb6-5706-9502-b481bffc8689.html", pubdate:"201908300030", headline:"Cyr -- The Arctic: Melting ice and international challenges", image:"https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/3/c4/3c49cfa7-7cce-532f-a22f-bb4be14051e3/5a72a0b34f58c.image.jpg?resize=570%2C760"};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_02459e48-d797-11e8-b3df-23da42d4fd9c.html" class="feedstory story opinion hide_feed_img tb" data-time="201908300015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">TH guidelines for letters to the editor</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_02459e48-d797-11e8-b3df-23da42d4fd9c.html", pubdate:"201908300015", headline:"TH guidelines for letters to the editor", image:""};
	mostRecentArticles.push(story);
</script>

<a href="/news/opinion/article_1c5f564a-beac-5d43-8648-23f9a7f3ff23.html" class="feedstory story opinion hide_feed_img tb" data-time="201908300015"><div class="dot-contain tc"><div class="dot"></div></div><img src="" alt="" class="tc" style="width:100px"><div class="headline tc">Our opinion: Don't undervalue importance of retirement savings</div><span class="time"></span></a>
<script type="text/javascript">
	var story = {url:"/news/opinion/article_1c5f564a-beac-5d43-8648-23f9a7f3ff23.html", pubdate:"201908300015", headline:"Our opinion: Don't undervalue importance of retirement savings", image:""};
	mostRecentArticles.push(story);
</script>



					</div>
				</div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-625989" class="tncms-block stream_ad_big">
<!-- This is an article, don't include anchor ad --->
</div><div id="tncms-block-573193" class="tncms-block stream_ad_small">
<!-- This is an article, don't include anchor ad --->
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-491052" class="tncms-block"><script src="/app/flex-gigantic/js/th-v20190909.js?tshsrhaeshsrhtrdsh"></script><style>
.inline-article {float:none !important;}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9833.add('act', dmpData);
	_cc9833.bcp();
});
    </script>
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_460351 = $('#user-controls-460351 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_460351.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_460351.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>