
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telegraphherald.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;e922e7f0-e327-11eb-ae08-174bc7b296be&quot;:[],&quot;3c0526c2-1253-11ec-8812-0766ee45e7c5&quot;:[],&quot;4bca2d62-08ce-11eb-9e47-93269b8623a1&quot;:[],&quot;fd8dfd38-c082-11ea-ae08-df5de8eee449&quot;:[],&quot;9b2766ec-be2f-11eb-8812-83ebeac147ab&quot;:[],&quot;03b27d42-c083-11ea-ae08-5786d9ea748b&quot;:[&quot;2917b444-c083-11ea-ae08-673542dddb28&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;085f4898-c083-11ea-ae08-c378f7de1753&quot;:[&quot;2917b444-c083-11ea-ae08-673542dddb28&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;c0f9eeca-f9e1-11ea-9e47-4b625f8ce264&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;58e01d2c-67ce-11eb-9aea-2fdb29a39da5&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;0d6a5c4c-c083-11ea-ae08-d3848f993ed5&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1278df9c-c083-11ea-ae08-67dce7080d2e&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;172f1b8c-c083-11ea-ae08-affe02614665&quot;:[&quot;2e2520de-c083-11ea-ae08-b7793a6ba0c1&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1c4539c6-c083-11ea-ae08-27e29fdbc781&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1b1cb2b8-1c7c-11eb-8094-6396af187864&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;]}" />
<meta name="tncms-criteria-ids" content="2917b444-c083-11ea-ae08-673542dddb28,33b969ce-c083-11ea-ae08-8f305b3f88bb,5d383dfc-c083-11ea-ae08-c7ed7fa84c6b,2e2520de-c083-11ea-ae08-b7793a6ba0c1" />
<meta name="tncms-access-version" content="2021-09-10 16:27:29" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" />
<meta name="keywords" content="dubuque-iowa, dubuque-county-iowa, hazel-green-wis, grant-county-wis, lafayette-county-wis, darlington-wis" />
<meta name="news_keywords" content="dubuque-iowa, dubuque-county-iowa, hazel-green-wis, grant-county-wis, lafayette-county-wis, darlington-wis" />
<meta name="description" content="Every week, Victoria Scott makes dinner for people she doesn&rsquo;t know." />
<meta name="author" content="ELIZABETH KELSEY elizabeth.kelsey@thmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local volunteers spread &quot;Lasagna Love&quot; with homecooked meals" />
<meta property="og:description" content="Every week, Victoria Scott makes dinner for people she doesn&rsquo;t know." />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Tri-state News" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta name="twitter:image:alt" content="Lasagna love" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/tri-state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ELIZABETH KELSEY\nelizabeth.kelsey@thmedia.com","presentation":null,"start_hour":"01","id":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc","app":"editorial","ga_page":"\/news\/tri-state\/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 102 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9833.add('act', read_article);_cc9833.bcp();
    }, 51000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dubuque-iowa","dubuque-county-iowa","hazel-green-wis","grant-county-wis","lafayette-county-wis","darlington-wis"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            
                gptAdSlots['ad-1022340'] = googletag.defineSlot(adUnit, [90,40], 'ad-1022340').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1022340'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            
                gptAdSlots['ad-608234'] = googletag.defineSlot(adUnit, [[330,50],[320,50]], 'ad-608234').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608234'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            
                gptAdSlots['ad-554570'] = googletag.defineSlot(adUnit, [960,60], 'ad-554570').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554570'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/fb1ed006ae07fb6a6a1b19eaa310a86a622141f1.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1009946'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1009946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009946'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            
                gptAdSlots['ad-1009948'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1009948').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009948'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1009951'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1009951').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009951'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1009921'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1009921').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009921'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            
                gptAdSlots['ad-559358'] = googletag.defineSlot(adUnit, [500,500], 'ad-559358').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559358'].setTargeting('pos', ['THFlex-Sticky-Note','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            
                gptAdSlots['ad-1009927'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1009927').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009927'].setTargeting('pos', ['THFlex-Footer-Anchor-Ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/news/tri-state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1009963'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1009963').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009963'].setTargeting('pos', ['sticky-anchor','THFlex-Footer-Anchor-Ad']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local volunteers spread &quot;Lasagna Love&quot; with homecooked meals | Tri-state News | telegraphherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4ba3d5; }#site-header-container{ border-bottom: 3px solid #4ba3d5; }#site-footer-container{ border-top: 3px solid #4ba3d5; } .tnt-bg-accent { background-color: #4ba3d5; } a .tnt-caret-down { color: #4ba3d5; } .block-title .block-title-inner { border-color: #4ba3d5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4ba3d5; } .form-control:focus { border-bottom-color: #4ba3d5; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local volunteers spread &quot;Lasagna Love&quot; with homecooked meals | Tri-state News | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=news/tri-state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!-- Google Tag Manager RG added 9/14/2020 for lotame pixel management for consumption based behavior/audience creation  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NN54BPG');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NN54BPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJWBF3J');</script>
<!-- End Google Tag Manager -->



<meta name="__sync_tenantId" content="po_dth">
<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('gassman') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0 && pByline.indexOf('katie goodale') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>



<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product=inline-share-buttons" async="async"></script>



<script>
document.addEventListener("DOMContentLoaded", function(event) {
    var checkOffersExist = setInterval(function() {
       if (document.querySelector(".promotion-service")) {
            if (document.querySelector("[data-offer-id='21005e44-f568-11eb-9f84-9f1abc83c262'] .offer-cancel")) {
                var selOffer = document.querySelector("[data-offer-id='21005e44-f568-11eb-9f84-9f1abc83c262'] .offer-cancel");
                var style = window.getComputedStyle(selOffer);
                if (style.display != 'none'){
                    selOffer.style.display = "none";
                    clearInterval(checkOffersExist);
                }
           }
       }
    }, 100); // check every 100ms
    
});
</script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJWBF3J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1329857520488846');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1329857520488846&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc  section-news section-tri-state type-article infinity-disabled" data-path="/news/tri-state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ftri-state&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ELIZABETH+KELSEY%0Aelizabeth.kelsey%40thmedia.com&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=06f25aa6-1ac1-59a3-8245-ae4516c1b3bc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=276&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1002501-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
    <script>
                    dataLayer.push({

                             'tncms.asset.time_to_consume': '102'
                    });        
    </script>

        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.telegraphherald.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.telegraphherald.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.telegraphherald.com/users/login/"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.telegraphherald.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.telegraphherald.com/users/forgot/?referer_url=https%253A%252F%252Fwww.telegraphherald.com%252Fnews%252Ftri-state%252Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.telegraphherald.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.telegraphherald.com%252Fnews%252Ftri-state%252Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.telegraphherald.com/users/login/"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" selected>Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" selected>Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.telegraphherald.com/tncms/admin/editorial-asset/?edit=06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1010129" class="tncms-block in-drawer"><div id="site-logo-1010129" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=750%2C260 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=990%2C343 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="346"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1010128" class="tncms-block in-drawer social-links"><div class="follow-links-1010128 default">
    
    <section id="block-1010128" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TelegraphHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/telegraphherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TelegraphHeraldDBQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/thphotodept/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telegraphherald.com",
  "sameAs" : ["https://www.facebook.com/TelegraphHerald/","http://www.twitter.com/telegraphherald","https://www.youtube.com/c/TelegraphHeraldDBQ","http://instagram.com/thphotodept/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1009961" class="tncms-block hidden-md hidden-lg"><section id="block-1009961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1009961" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1009961" aria-labelledby="site-search-button-1009961" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1009961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1009961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1009961" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1009961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1009961').submit();
        return false;
    });

    $('#site-search-1009961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1009961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1009961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1009961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1009962" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1009962" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1009962').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1009962').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-1009962"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-top-links">Top Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dubuquetelegraphherald-ia.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-eedition">Today's eEdition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.telegraphherald.com/newsletter/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-email-newsletters">Join our email Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/announcements/"  class="nav-link tnt-section-births-announcements">Births & Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iowa-illinois-wisconsin/"  class="nav-link tnt-section-iowa-illinois-wisconsin">Iowa-Illinois-Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tri-state/police/"  class="nav-link tnt-section-crime-court">Crime & Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tri-state/"  class="nav-link tnt-section-tri-state-news">Tri-state News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athlete/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/more_than_the_score/"  class="nav-link tnt-section-more-than-the-score">More than the Score</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?q=&quot;Ask+Amy&quot;&amp;s=start_time&amp;sd=desc&amp;l=10&amp;t=*&amp;nsa=eedition"  class="nav-link tnt-section-ask-amy">Ask Amy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.biztimes.biz"  target="_blank" rel="noopener" class="nav-link tnt-section-biztimesbiz">BizTimes.biz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bizbuzz/"  class="nav-link tnt-section-biz-buzz">Biz Buzz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.firstcitizenaward.com"  target="_blank" rel="noopener" class="nav-link tnt-section-first-citizen-award">First Citizen Award</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herdbq.com"  target="_blank" rel="noopener" class="nav-link tnt-section-her-magazine">HER Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?k=made-in-the-tristates&amp;s=start_time&amp;sd=desc&amp;l=10&amp;t=*"  class="nav-link tnt-section-made-in-the-tri-states">Made In the Tri-States</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/"  class="nav-link tnt-section-th-talks-podcast">TH Talks Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-magazines-special-sections">Magazines & Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://myvacationland.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vacationland">Vacationland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://store.telegraphherald.com/product/your-neighbors/"  target="_blank" rel="noopener" class="nav-link tnt-section-your-neighbors">Your Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/search/"  class="nav-link tnt-section-search-archives">Search Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/placeanad/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.accessdubuque.com"  target="_blank" rel="noopener" class="nav-link tnt-section-accessdubuquejobscom">AccessDubuqueJobs.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gofindmyhome.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gofindmyhomecom">GoFindMyHome.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gofindmycar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gofindmycarcom">GoFindMyCar.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=2,5,14,390"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=3,4"  class="nav-link tnt-section-arts-film">Arts & Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=6"  class="nav-link tnt-section-sports-outdoor">Sports & Outdoor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=10172"  class="nav-link tnt-section-support-groups">Support Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=12"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=8"  class="nav-link tnt-section-business-professional">Business & Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=79,80,81,76,1033,50,52,53,54,390"  class="nav-link tnt-section-family-events">Family Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-fun-games">Fun & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://store.telegraphherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://telegraph.clickitrewards.com"  target="_blank" rel="noopener" class="nav-link tnt-section-th-perks">TH Perks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UC0EFWeoruB88n346EpgFmPg"  target="_blank" rel="noopener" class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/retailers/"  class="nav-link tnt-section-where-to-buy-telegraph-herald">Where to buy Telegraph Herald</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsroom/"  class="nav-link tnt-section-contact-a-reporter">Contact a Reporter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directors/"  class="nav-link tnt-section-contact-a-th-director">Contact a TH Director</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service/"  class="nav-link tnt-section-contact-member-services">Contact Member Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sales/"  class="nav-link tnt-section-contact-advertising-sales">Contact Advertising Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directors/"  class="nav-link tnt-section-contact-a-director-publisher">Contact a Director / Publisher</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-pages">Other Pages</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.telegraphherald.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-newsletters">Join our Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/routeservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carriers">Carriers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1009953" class="tncms-block"><div id="site-logo-1009953" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="43"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1009955" class="tncms-block th-top-controls"><div id="user-controls-1009955" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1009955').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1009955').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-1009955"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1009954" class="tncms-block"><ul id="site-search-1009954-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1009954" aria-labelledby="site-search-button-1009954" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1009954-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1009954-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1009954" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1009954-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1009954').submit();
        return false;
    });

    $('#site-search-1009954').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1009954 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1009954 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1009954-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="/store/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/legals/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit"  href="/submit/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Local volunteers spread "Lasagna Love" with homecooked meals
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="save-list-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1009957" class="tncms-block padding-top th-header-weather"><div id="weather-1009957" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=52004" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1022340" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-1022340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1022340');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1009959" class="tncms-block"><div id="site-logo-1009959" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=540%2C45 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=640%2C54 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=750%2C63 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg 990w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="67"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, September 20, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1021526" class="tncms-block"><section id="block-1021526" class="block emphasis-h3   " ><div id="promo-button-1021526" class="promo-button"><a href="https://dubuquetelegraphherald-ia.newsmemory.com/"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Today's eEdition</button></a></div></section></div><div id="tncms-block-1027784" class="tncms-block"><section id="block-1027784" class="block emphasis-h3   " ><div id="promo-button-1027784" class="promo-button"><a href="/newsletter"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-envelope"></span>
                </div>Join our Email Newsletters</button></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1009960" class="tncms-block pediment"><section id="block-1009960" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-7b7baf4b-52bd-5b40-96f3-f751d1225ee0" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-news tnt-sub-section-tri-state">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7b7baf4b-52bd-5b40-96f3-f751d1225ee0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/tri-state/article_7b7baf4b-52bd-5b40-96f3-f751d1225ee0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Love that lasts"
                            class="img-responsive lazyload full blur"
                            width="1745"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=225%2C153 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=640%2C435 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=750%2C510 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=990%2C673 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=1035%2C704 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=1200%2C816 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=1333%2C907 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=1476%2C1004 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=1745%2C1187 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/ba/0ba92b4a-b27f-578d-963f-e7f7d2ee9d39/61357f49620a1.image.jpg?resize=200%2C136" alt="" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/tri-state/article_7b7baf4b-52bd-5b40-96f3-f751d1225ee0.html" class="tnt-asset-link">
        

        
            Love that Lasts: Dubuque couple cherishes faith, family</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-edff6325-4b0e-5f3e-b5c1-ddf873ddee9b" class="clearfix card showcase position-1 even tnt-flag-top_story  tnt-section-news tnt-sub-section-tri-state">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-edff6325-4b0e-5f3e-b5c1-ddf873ddee9b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/tri-state/article_edff6325-4b0e-5f3e-b5c1-ddf873ddee9b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Silent invasion: State agencies, local groups battle spread of harmful, non-native plants"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/fc/9fc02809-ae4c-5eaa-8290-9da14678703b/613427bf97076.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/tri-state/article_edff6325-4b0e-5f3e-b5c1-ddf873ddee9b.html" class="tnt-asset-link">
        

        
            Silent invasion: State agencies, local groups b&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-28090990-f9fc-5f20-8556-34053d91ca6b" class="clearfix card showcase position-2 odd tnt-flag-top_story  tnt-section-news tnt-sub-section-tri-state">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28090990-f9fc-5f20-8556-34053d91ca6b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/tri-state/article_28090990-f9fc-5f20-8556-34053d91ca6b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Made in Tri-States: Galena foundry company cherishes past, looks toward future"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=1175%2C1763 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/0/40/040cb2cd-de7c-5eef-a7d2-0223d6413d2e/612d3904ab437.image.jpg?resize=200%2C300" alt="" loading="lazy" height="300" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/tri-state/article_28090990-f9fc-5f20-8556-34053d91ca6b.html" class="tnt-asset-link">
        

        
            Made in Tri-States: Galena foundry company cher&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e1508876-05f3-54cd-9186-525ba4f9cdb7" class="clearfix card showcase position-3 even tnt-flag-top_story  tnt-section-news tnt-sub-section-tri-state">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e1508876-05f3-54cd-9186-525ba4f9cdb7 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/tri-state/article_e1508876-05f3-54cd-9186-525ba4f9cdb7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dubuque County Sheriff's Department: Newly resumed house arrest program successful"
                            class="img-responsive lazyload full blur"
                            width="333"
                            height="502"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/19/c19a4db1-dbfc-5c78-a66a-7c9e4c14789a/61341926087dc.image.jpg?resize=150%2C226 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/19/c19a4db1-dbfc-5c78-a66a-7c9e4c14789a/61341926087dc.image.jpg?resize=200%2C302 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/19/c19a4db1-dbfc-5c78-a66a-7c9e4c14789a/61341926087dc.image.jpg?resize=225%2C339 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/19/c19a4db1-dbfc-5c78-a66a-7c9e4c14789a/61341926087dc.image.jpg?resize=300%2C452 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/19/c19a4db1-dbfc-5c78-a66a-7c9e4c14789a/61341926087dc.image.jpg?resize=333%2C502 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/19/c19a4db1-dbfc-5c78-a66a-7c9e4c14789a/61341926087dc.image.jpg?resize=200%2C302" alt="" loading="lazy" height="302" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/tri-state/article_e1508876-05f3-54cd-9186-525ba4f9cdb7.html" class="tnt-asset-link">
        

        
            Dubuque County Sheriff's Department: Newly resu&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-521360" class="tncms-block"><script type="text/javascript" src="//www.accessdubuque.com/TownNews/data/cancellations-js-data.cfm"></script>
<style>
#div-cancellations-scroll {display:none;}

.marquee_cancel {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  /*overflow: hidden;*/
  display: inline-block;
	margin-left: 10px;
}
.js-marquee_cancel .container {
	width: auto !important;
	float: left !important;
}

#cancellation-scroll-text-container {
	text-align:left !important;	
}


.th-alert {
  background-color: white;
  padding: 10px 0 10px 0;
  font-size: 16px;
  font-size: 1.6rem;
  text-align: center;
  box-shadow: 0 3px 6px rgba(0, 0, 0, 0.1);
  cursor:pointer; }
  .th-alert a {
    display: block;
    color: white; }
  @media (max-width: 767px) {
    .th-alert span {
      display: block; } }
  .th-alert.red {
    background-color: #ff002b;
    color: white; }
  .th-alert.purple {
    background-color: #710193;
    color: white; }
  .th-alert .alert-title {
    font-weight: 500; }
  .th-alert .headline {
    margin: 0 40px; }
  .th-alert .read {
    position: relative;
    font-weight: 500;
    display: block;
    padding-top: 5px; }
    @media (min-width: 992px) {
      .th-alert .read {
        border-left: 1px solid rgba(0, 0, 0, 0.2);
        text-align: right;
        display: inline;
        padding: 5px 0 5px 20px; } }
    .th-alert .read img {
      margin-left: 10px; }
.purple a{
	background-color:#710193 !important;
	max-width:100% !important;
}
</style>

    
    <div class="th-alert purple" id="div-cancellations-scroll" onClick="window.location = 'http://www.telegraphherald.com/cancellations/';">
	<span class="sponsor-logo"><img src="https://www.accessdubuque.com/turpin-logo-clean-200x51.png" style="opacity:0;"></span>
        <span class="alert-title">LOCAL CANCELLATIONS & DELAYS</span>
	<div class='marquee_cancel' data-duration='5000' data-gap='10' data-duplicated='true' >

	<a href="http://www.telegraphherald.com/cancellations/" class="container" id="cancellation-scroll-text-container">
	</a>

	</div>
    </div>


<script type="text/javascript">
$(document).ready(function(){

if(cancelEventType.length > 0)
{
	var tmpHTML = "";
	/*for(var i = 0; i < cancelEventType.length; i++)
	{
		tmpHTML += '<span class="headline">' + cancelEventLocation[i] + ': ' + cancelEventType[i] + '</span>';	
		tmpHTML += '<span class="read">See All <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></span>';	
	}*/
	tmpHTML += '<span class="read">View All <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></span>';	
	$("#cancellation-scroll-text-container").html(tmpHTML);
	
	$("#div-cancellations-scroll").show();
	
}
});
</script></div><div id="tncms-block-1009943" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-608234" class="tncms-block resp-slider-mobile"><div class="tnt-ads-container text-center  " >
        <div id="ad-608234" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608234');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554570" class="tncms-block resp-slider"><div class="tnt-ads-container text-center  " >
        <div id="ad-554570" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554570');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-5ec49587-21b9-5aab-838a-b950d93640eb" class="modal fullscreen in modal-image image-default modal-5ec49587-21b9-5aab-838a-b950d93640eb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Lasagna love"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5ec49587-21b9-5aab-838a-b950d93640eb" data-target=".caption-inner-modal-image-5ec49587-21b9-5aab-838a-b950d93640eb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5ec49587-21b9-5aab-838a-b950d93640eb collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae5cf0.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1763%2C1175')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><div class="subscriber-preview"><p>Victoria Scott, of Dubuque, is the Dubuque area regional director for Lasagna Love, a national organization started during the pandemic that delivers free lasagnas upon request.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dave Kettering</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_5ec49587-21b9-5aab-838a-b950d93640eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/upload_photos/image_5ec49587-21b9-5aab-838a-b950d93640eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec49587-21b9-5aab-838a-b950d93640eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lasagna%20love&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_5ec49587-21b9-5aab-838a-b950d93640eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/upload_photos/image_5ec49587-21b9-5aab-838a-b950d93640eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec49587-21b9-5aab-838a-b950d93640eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/upload_photos/image_5ec49587-21b9-5aab-838a-b950d93640eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/upload_photos/image_5ec49587-21b9-5aab-838a-b950d93640eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec49587-21b9-5aab-838a-b950d93640eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/5ec49587-21b9-5aab-838a-b950d93640eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec49587-21b9-5aab-838a-b950d93640eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Lasagna%20love&body=https%3A%2F%2Fwww.telegraphherald.com%2Fupload_photos%2Fimage_5ec49587-21b9-5aab-838a-b950d93640eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec49587-21b9-5aab-838a-b950d93640eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/upload_photos/image_5ec49587-21b9-5aab-838a-b950d93640eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec49587-21b9-5aab-838a-b950d93640eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ec49587-21b9-5aab-838a-b950d93640eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ec49587-21b9-5aab-838a-b950d93640eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ec49587-21b9-5aab-838a-b950d93640eb" class="save-list-5ec49587-21b9-5aab-838a-b950d93640eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ec49587-21b9-5aab-838a-b950d93640eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5ec49587-21b9-5aab-838a-b950d93640eb img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="asset article-default"  data-url="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Every week, Victoria Scott makes dinner for people she doesn’t know. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telegraphherald.com\/tncms\/search\/mlt\/?origin=06f25aa6-1ac1-59a3-8245-ae4516c1b3bc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="asset-paging">
                <div id="paging-prev-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="paging-link prev offset"></div>
                <div id="paging-next-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local volunteers spread "Lasagna Love" with homecooked meals
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY ELIZABETH KELSEY
elizabeth.kelsey@thmedia.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-20T01:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-20T01:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-20T01:00:00-05:00">
    <meta itemprop="datePublished" content="2021-09-20T01:00:00-05:00">
    <meta itemprop="dateModified" content="2021-09-20T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5ec49587-21b9-5aab-838a-b950d93640eb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5ec49587-21b9-5aab-838a-b950d93640eb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Lasagna love"
                    class="img-responsive full tnt-restrict-img-5ec49587-21b9-5aab-838a-b950d93640eb blur" />
            </div><style>
                .tnt-restrict-img-5ec49587-21b9-5aab-838a-b950d93640eb {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae5cf0.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/5/ec/5ec49587-21b9-5aab-838a-b950d93640eb/6147e8fae51e2.image.jpg?resize=1763%2C1175')" title="Purchase image">Buy Now</a>
    </div>
                            
                                <span class="caption-text">
                                    <p>Victoria Scott, of Dubuque, is the Dubuque area regional director for Lasagna Love, a national organization started during the pandemic that delivers free lasagnas upon request.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Dave Kettering</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" data-smart-adunit="/132916964/telegraphherald.com/news/tri-state">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="save-list-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1027466" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>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</script>
<div id='siderail-master-container' style="width:250px;height:auto;float:right;">
<div id='th-bites-newsletter-container' style="width:250px;height:auto;float:right;display:none;margin-bottom:20px;padding:0 15px;">
<style>
	.gridContainer{
		width:100%;
	}
	.newsletterGrid{
		display:grid;
		gap:20px 18px;
		grid-template-columns: repeat(3, 250px);
		margin:0 auto;
		justify-content:center;
	}
	.newsletterBox{
		width:100%;
		background-color:#fff;
		border:1px solid lightgray;
		display:flex;
		flex-direction:column;
		padding:10px 20px;
		position:relative;
	}
	.newsletterIcon{
		width:65px;
	}
	.newsletterIcon img{
		border-radius:50%;
	}
	.newsletterFrequency{
		font-size:0.8em;
		height:15px;
		margin-top:5px;
	}
	.newsletterTitle{
		font-size:1.2em;
		font-weight:bold;
		margin-bottom:10px;
	}
	.newsletterDescription{
		padding-bottom:15px;
		height:65px;
	}
	.newsletterButton{
		bottom:10px;
		width:100%;
	}
        .newsletterButton iframe{
                min-height:125px;
        }
	.buttonStyle{
		background-color:#4ba3d5;
		color:#ffffff;
		border-radius:4px;
		display:inline-block;
		padding:5px 10px;
		cursor:pointer;
		display:none;
		
	}
	@media only screen and (max-width: 768px) {
		.newsletterGrid{
			grid-template-columns: repeat(2, 250px);
		}
	}
	@media only screen and (max-width: 400px) {
		.newsletterGrid{
			grid-template-columns: repeat(1, 250px);
		}
	}
</style><div class="newsletterBox">
		<div class="newsletterIcon">
			<img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/media/e/cf/ecfff66c-e66d-11eb-95f9-4b43aeaae19e/60f1e118a9d82.image.png" width="100%"></div>
		<div class="newsletterFrequency">
			Weekly
		</div>
		<div class="newsletterTitle">
			Tri-State Bites &amp; Brews
		</div>
		<div class="newsletterDescription">
			Sign up for our free food newsletter today!
		</div>
		<div class="newsletterButton">
			<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2466856"></script></div>

	</div>
</div>
<div id='th-keyword-button-container' style="width:250px;height:auto;float:right;padding:0 15px"></div>
	</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Every week, Victoria Scott makes dinner for people she doesn’t know.</p></div><div class="subscriber-preview"><p>As a volunteer chef with an international effort called Lasagna Love, the Dubuque resident bakes three to five lasagnas each week and delivers them to local residents who have requested a hot meal.</p></div><div class="subscriber-only"><p>“For whatever reason, they would like a lasagna delivered,” Scott said. “It’s nice to be a part of that and to play a role in someone else’s dinner,”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Lasagna Love initiative started in San Diego in March 2020 and since has become a nonprofit operating in all 50 states and Puerto Rico, recently expanding to Australia and Canada. More than 100,000 lasagnas have been delivered in that time, with more than 20,000 volunteers now baking and distributing meals to neighbors in need.</p></div><div class="subscriber-only"><p>Scott, who recently moved to Dubuque from California, is helping launch the local Lasagna Love movement. As regional leader for the Dubuque area, she conducts outreach and recruitment efforts and matches chefs with individuals who have requested lasagnas.</p></div><div class="subscriber-only"><p>Of course, she also bakes and distributes dishes of her own.</p></div><div class="subscriber-only"><p>“It’s a bit addicting once you get going,” she said, laughing.</p></div><div class="subscriber-only"><p>Scott said individuals can request a lasagna for any reason, whether that be financial hardship, food insecurity or overwhelmed parents who would like a night off from cooking.</p></div><div class="subscriber-only"><p>Chefs follow their own lasagna recipes, sometimes tailoring it to the dietary preferences or allergies of recipients. Scott said volunteers can offer other meals — she has delivered chicken dishes in the past — but lasagna is the program’s staple supper.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Currently, the Dubuque area has three volunteer chefs, a number Scott hopes to expand.</p></div><div class="subscriber-only"><p>Michele Olson, of Hazel Green, Wis., is a new chef. After a Facebook friend in another state posted about her work with Lasagna Love, Olson decided to sign up.</p></div><div class="subscriber-only"><p>“I didn’t know how long it would take to get a match, because I didn’t know how many people in the area even knew about Lasagna Love, ... but I got a match my second week,” she said.</p></div><div class="subscriber-only"><p>On Sunday, she was scheduled to go to Darlington, Wis., to deliver her first lasagna.</p></div><div class="subscriber-only"><p>Volunteers can bake and deliver lasagnas according to their schedule — just one time, once a month or multiple pans per week. Olson has signed up for one lasagna each week and is open to doing more if needed.</p></div><div class="subscriber-only"><p>“Lasagna Love was a way to provide love and kindness through a home-baked meal, and what’s better than that?” she said.</p></div><div class="subscriber-only"><p>Scott said needs that arose during the COVID-19 pandemic played a role in the creation of Lasagna Love, but she believes the initiative will persist beyond that.</p></div><div class="subscriber-only"><p>“That need has always been there,” she said. “I think this (program) is here to stay.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Local%20volunteers%20spread%20%22Lasagna%20Love%22%20with%20homecooked%20meals&body=https%3A%2F%2Fwww.telegraphherald.com%2Fnews%2Ftri-state%2Farticle_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06f25aa6-1ac1-59a3-8245-ae4516c1b3bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" class="save-list-06f25aa6-1ac1-59a3-8245-ae4516c1b3bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06f25aa6-1ac1-59a3-8245-ae4516c1b3bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Get involved</h4>
                                                <p>Those interested in requesting a lasagna or signing up to cook one for a neighbor can visit lasagnalove.org.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dubuque-iowa%22#tncms-source=keyword" class="tag-dubuque-iowa label label-default" data-tncms-track-dmp='search: dubuque-iowa'>Dubuque-iowa</a>
            </li> <li>
                <a href="/search/?k=%22dubuque-county-iowa%22#tncms-source=keyword" class="tag-dubuque-county-iowa label label-default" data-tncms-track-dmp='search: dubuque-county-iowa'>Dubuque-county-iowa</a>
            </li> <li>
                <a href="/search/?k=%22hazel-green-wis%22#tncms-source=keyword" class="tag-hazel-green-wis label label-default" data-tncms-track-dmp='search: hazel-green-wis'>Hazel-green-wis</a>
            </li> <li>
                <a href="/search/?k=%22grant-county-wis%22#tncms-source=keyword" class="tag-grant-county-wis label label-default" data-tncms-track-dmp='search: grant-county-wis'>Grant-county-wis</a>
            </li> <li>
                <a href="/search/?k=%22lafayette-county-wis%22#tncms-source=keyword" class="tag-lafayette-county-wis label label-default" data-tncms-track-dmp='search: lafayette-county-wis'>Lafayette-county-wis</a>
            </li> <li>
                <a href="/search/?k=%22darlington-wis%22#tncms-source=keyword" class="tag-darlington-wis label label-default" data-tncms-track-dmp='search: darlington-wis'>Darlington-wis</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1034732" class="tncms-block"><section id="block-1034732" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034732 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1034732" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1034732" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/06f25aa6-1ac1-59a3-8245-ae4516c1b3bc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1009946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009946" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009946');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1009948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1009951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009951');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1009921" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009921" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009921');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1009922" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1009922" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=750%2C260 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=990%2C343 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="346"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1009923" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1009923 default">
    
    <section id="block-1009923" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TelegraphHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/telegraphherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/TelegraphHeraldDBQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/thphotodept/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telegraphherald.com",
  "sameAs" : ["https://www.facebook.com/TelegraphHerald/","http://www.twitter.com/telegraphherald","https://www.youtube.com/TelegraphHeraldDBQ","http://instagram.com/thphotodept/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1009925" class="tncms-block"><section id="block-1009925" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1009925 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="/store/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit"  href="/submit/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1009924" class="tncms-block"><section id="block-1009924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1009924 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-a-reporter"  href="/site/newsroom/"  tabindex="0">
                    <span class="nav-label">Contact a Reporter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-member-support"  href="/site/customer_service/"  tabindex="0">
                    <span class="nav-label">Contact Member Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-advertiser-sales"  href="/site/sales/"  tabindex="0">
                    <span class="nav-label">Contact Advertiser Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-a-th-director"  href="/site/directors/"  tabindex="0">
                    <span class="nav-label">Contact a TH Director</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                  
<style>
    /* styles from option.footer.utl */
 #tncms-region-article_instory_top {
     width: auto !important;
     float: right !important;
     margin: 15px !important;
 }
 
 @media only screen and (max-width: 900px) {
 #tncms-region-article_instory_top {
     width: 100% !important;
     float: right !important;
     margin: 15px !important;
 }
}
</style>

<script type="text/javascript">
$(document).ready(
    function(){
        $(".credit .tnt-byline").each(function(){
            currentText = $(this).text();
            
            if(!currentText.includes("Photo by"))
            {
                newText = "Photo by: " + currentText;
                $(this).text(newText);
            }
            
            currentText = currentText.toLowerCase();
            if(currentText.indexOf("telegraph herald") < 0 && currentText.indexOf("kettering") < 0 && currentText.indexOf("jessica reilly") < 0 && currentText.indexOf("kohl") < 0 && currentText.indexOf("mike burley") < 0 && currentText.indexOf("mike day") < 0 && currentText.indexOf("tia jones") < 0 && currentText.indexOf("beth lutgen") < 0 && currentText.indexOf("mumm") < 0 && currentText.indexOf("gassman") < 0 && currentText.indexOf("adam rang") < 0 && currentText.indexOf("eileen meslar") < 0 && currentText.indexOf("katie goodale") < 0)
            {
                $(".tnt-photo-purchase").hide();
            }
        });
        
        $(".user-control-link").each(function(){
            currentText = $(this).text();
            
            if(currentText == "Sign Up")
            {
                $(this).text("Subscribe");
                $(this).attr("href","https://www.telegraphherald.com/subscribenow");
            }
        });
    }
);
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1009926" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1009926"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Telegraph Herald</a>, 801 Bluff St PO Box 688 Dubuque, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1038855" class="tncms-block"><script type="text/javascript">
$(document).ready(function(){
if (localStorage.thid) {
  theFingerprint = localStorage.thid;
} else {
 theFingerprint = Date.now() + "-" + Math.floor((Math.random() * 1000000) + 1) + "-" + Math.floor((Math.random() * 1000000) + 1) + "-" + Math.floor((Math.random() * 1000000) + 1);
  localStorage.thid = theFingerprint;
}

    theURL = window.location.href.split('?')[0];
            
            newURL = "https://archive.thonline.com/TownNewsFeeds/ActivityTracker/track-read.cfm?fingerprint="+ theFingerprint + "&title=" + encodeURIComponent(document.title) + "&username=" + __tnt.user.screenName + "&pageurl=" + theURL;
            $('#THActivityTrackerWindow').attr('src', newURL);
            //console.log(newURL);
            
            if($('span[itemprop*="author"]').length)
            {
                theByline = $('span[itemprop*="author"]').text();
                //console.log("BYLINE: " +  theByline);
                ga('set', 'dimension1', theByline);
            }

});
</script><iframe id="THActivityTrackerWindow" style="display:none;"></iframe></div><div id="tncms-block-1009927" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009927" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009927');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1009963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009963" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009963');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06f25aa6-1ac1-59a3-8245-ae4516c1b3bc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/tri-state"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["dubuque-iowa", "dubuque-county-iowa", "hazel-green-wis", "grant-county-wis", "lafayette-county-wis", "darlington-wis"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: 'fb1ed006ae07fb6a6a1b19eaa310a86a622141f1', page_url: 'https://www.telegraphherald.com/news/tri-state/article_06f25aa6-1ac1-59a3-8245-ae4516c1b3bc.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>