



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telegraphherald.com/content/tncms/live/" />
<meta name="keywords" content="monticell-iowa, jones-county-iowa" />
<meta name="news_keywords" content="monticell-iowa, jones-county-iowa" />
<meta name="description" content="LANGWORTHY, Iowa &mdash; Gene LeRoy Streeper, 75, of Langworthy, died February 22, 2020." />
<meta name="author" content="Telegraph Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a388d176-fce8-11e5-9369-9f0be43d117c.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Gene L. Streeper" />
<meta property="og:description" content="LANGWORTHY, Iowa &mdash; Gene LeRoy Streeper, 75, of Langworthy, died February 22, 2020." />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Obituaries Dubuque" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1452188507"/>
<style>/*<![CDATA[*/ #user-controls-460351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-460351 .tn-user-screenname, #user-controls-460351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-460351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-460351 .dropdown-signup { font-size: 12px; } #user-controls-460351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-460351 .large-user-avatar { margin-right: 10px; } #user-controls-460351 .large-user-controls { font-size: 12px; } #user-controls-460351 .logout-btn { cursor: pointer; } #user-controls-460351 .login-btn { color: #fff!important; } #block-460336 .search-spinner { position: absolute; } #block-460336 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-460336 { margin-bottom: 0; } #site-search-460336 .site-search-form { padding: 0; } #site-search-460336 #site-search-460336-btn { outline: none; } #site-search-460336 #site-search-460336-term { border: 0; box-shadow: none; } #site-search-460336 .site-search-form { box-shadow: none; } #tncms-block-460328 .tnt-prop-img { max-width: 207px; } #ad-502711 { min-height: 40px; min-width: 90px; } #ad-559965 { min-height: 50px; min-width: 320px; } #ad-554571 { min-height: 250px; min-width: 300px; } #ad-554574 { min-height: 250px; min-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Telegraph Herald","id":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":148},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["monticell-iowa","jones-county-iowa"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/obituaries';
            
                gptAdSlots['ad-502711'] = googletag.defineSlot(adUnit, [90,40], 'ad-502711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-502711'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/obituaries';
            
                gptAdSlots['ad-559965'] = googletag.defineSlot(adUnit, [[320,50],[320,150]], 'ad-559965').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559965'].setTargeting('pos', ['THFlex-Homepage-Stream1','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/obituaries';
            
                gptAdSlots['ad-554571'] = googletag.defineSlot(adUnit, [300,250], 'ad-554571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554571'].setTargeting('pos', ['THFlex-RunOfSite-Feed1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/obituaries';
            
                gptAdSlots['ad-554574'] = googletag.defineSlot(adUnit, [300,250], 'ad-554574').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554574'].setTargeting('pos', ['THFlex-RunOfSite-Feed4','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Gene L. Streeper | Obituaries Dubuque | telegraphherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Gene L. Streeper | Obituaries Dubuque | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            




<meta name="__sync_tenantId" content="po_dth">
<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />

<!--- Code for BN Tech Integration, more coming here soon! --->

<meta name="m:id" content="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6">
<!--- End Code for BN Tech Integration --->




   <link href="/app/flex-gigantic/css/slab-min.css?suhjjutdryjtzerjhdth" type="text/css" rel="stylesheet">



<link href="/app/flex-gigantic/css/matt-blox-install.css?suhjjutdryjtzerjhdth" type="text/css" rel="stylesheet">

<link rel="stylesheet" href="https://www.accessdubuque.com/townNews/data/css/th_townnews.css">


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!---
<script src="https://use.typekit.net/xkf1fzt.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
--->
<script>
 /* (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1002501-1', 'auto');
  ga('send', 'pageview');*/

</script>



<!---
<script src="//www.accessdubuque.com/townNews/data/js/jquery.webticker.min.js"></script>
--->




<script type="text/javascript" src="https://subscribe.telegraphherald.com/po/dth/api/scripts/syncwall/"></script>



<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
    var sdk = window.syncLoginSdk;
    sdk.applicationOrigin = 'https://syncaccess-po-dth.syncronex.com';
    sdk.debug = true;
    sdk.apiTimeout = 5000;
    sdk.sessionExpireDays = 30;
    sdk.requireLegacyLogin = false;
    sdk.tenantId = 'po_dth'
</script>




    <script src="/app/flex-gigantic/js/jquery.cookie.js?suhjjutdryjtzerjhdth"></script>
    <script src="https://www.accessdubuque.com/townNews/data/js/th_townnews.js?suhjjutdryjtzerjhdth"></script>
    <script src="/app/flex-gigantic/js/navigation-alert-balls.js?suhjjutdryjtzerjhdth"></script>
    <script src="/app/flex-gigantic/js/syncronex-controls.js?suhjjutdryjtzerjhdth"></script>
    <script src="/app/flex-gigantic/js/jquery.marquee.min.js?suhjjutdryjtzerjhdth"></script>
    <script src="/app/flex-gigantic/js/min/yall.min.js?suhjjutdryjtzerjhdth"></script>
    <script type="text/javascript">
        document.addEventListener("DOMContentLoaded", yall);
    </script>


<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>

<script type='text/javascript'>
$(document).ready(function(){
  if ( $('.blox-asset #asset-photo-carousel .caption-container').length ) {
    $(".blox-asset #asset-photo-carousel .caption-container").each(function(){     
        $(this).find(".card-meta").insertAfter($(this).find(".caption-text"));
    });
  }

});
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class="app-editorial grid-simple blox-asset uuid-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6 section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Telegraph+Herald&tncms.asset.id=d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=148&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1002501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-460351" class="tncms-block hidden-md hidden-lg"><div id="user-controls-460351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-460351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-460351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-460351"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-460336" class="tncms-block hidden-md hidden-lg"><section id="block-460336" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-460336" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-460336" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-460336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-460336-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-460336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-460336').submit();
        return false;
    });

    $('#site-search-460336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-460336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-460336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-460336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-460328" class="tncms-block"><section id="block-460328" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/1c99476c-fce9-11e5-80b5-030ff1a227b9.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-505000" class="tncms-block">
<meta name='__sync_contentCategory' content='TH' />
<meta name='__sync_tenantId' content='po_dth'>
</div><div id="tncms-block-502711" class="tncms-block">
<!--- WILL MOVE TO SLAB CSS AFTER TESTING --->
<style>

	#login-form-container-syncronex{
		top:0;
		left:0;
		width:100%;
		height:100%;
		position:absolute;
		background-color:rgba(0,0,0,0.6);
		z-index:9999;
	}
	#sync-container{
		top:100px;
		position:fixed;
		background-color:#fff;
		max-width:325px;
		left:0;
		right:0;
		margin-left:auto;
		margin-right:auto;
		padding:30px;
	}
	#sync-logo{
		text-align:center;
		margin-bottom:30px;
		margin-top:5px;
	}
	#sync-container #submit{
		width:48%;
		float:right;
	}
	#sync-subscribe{
		width:48%;
		background-color:#fff;
		color:#31b0d5;
		float:left;
	}
	#userNameSpan{
		display:block;
		font-size:1.2em;
		font-weight:bold;
		padding:10px;
	}
	#sync-close{
		position:absolute;
		top:5px;
		right:10px;
		cursor:pointer;
	}
	#sync-close span{
		font-weight:bold;
	}
	#errorText{
		color:red;
	}
	#login-button{
		cursor:pointer;
		display:inline-block !important;
	}
	

</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN7XGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN7XGJ');</script>
<!-- End Google Tag Manager -->
<div id="mast" class="clearfix ">
    <div id="nav-head">
        <div id="nav-head-cont">
            <a href="https://www.telegraphherald.com/search/?s=start_time&sd=desc&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_search" class="" target="_blank">SEARCH</a>
            <a href="https://www.telegraphherald.com/eedition/?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_eedition" class="" target="_blank">E-EDITION</a>
			<a href="https://subscribe.telegraphherald.com/Po/Dth/Home/HostSystemRegistrationLookUp?op=link" class="">ACTIVATE ACCOUNT</a>
            <a id="login-button" onClick="showLogin()" class="">LOGIN</a>
            <a id="subscribe-button" href="/site/services/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_subscribe" class="">SUBSCRIBE</a>
        </div>
    </div>
    <div class="nav-top">
        <div class="container">
            <div id="nav-left">
                <div class="icons">
                    <img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-open.svg" alt="Navigation Icon" class="fill" id="nav-open"><img src="https://www.telegraphherald.com/app/flex-gigantic/images/nav-close.svg" alt="Navigation Icon" class="fill" id="nav-close">
</div>
                <span class="more">MORE</span>
            </div>
            <a href="/?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_logo"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="350px" height="35px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xlink="http://www.w3.org/1999/xlink" a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/" x="0px" y="0px" width="293.7px" height="24.7px" viewbox="0 0 293.7 24.7" style="enable-background:new 0 0 293.7 24.7;" xml:space="preserve" class="th-logo-mobile"><defs></defs><g><path d="M4.5,24.1h8.8v-0.8H13c-1.4,0-2-0.6-2-1.9V2.7c0-0.9,0.2-1.1,0.9-1.1c0.3,0,0.7,0,0.7,0
                            c1.8,0.1,3.2,3.2,4.7,7.1l0.7-0.3l-1-8.2h-16L0,8.3l0.7,0.2c1.3-3.2,3-6.9,4.5-7c0,0,0.7,0,1,0c0.6,0,0.8,0.3,0.8,1.2v18.8
                            c0,1.2-0.4,1.8-2,1.8H4.5V24.1z"></path><path d="M25.3,12.8l1.6,0c2.1,0.1,2.3,0.9,2.9,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1H29
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H18.9v1.6H19c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L27.9,23c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M36.5,24.1h15.3l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2L45.5,23c-2.4,0.1-2.6-0.7-2.6-1.9V2.8
                            c0-0.9,0.1-1,1.4-1h1V0.1h-8.8v1.6h0c1.5,0,1.6,0.1,1.6,1.3v18.1c0,1.6,0,2.2-1.6,2.2h0V24.1z"></path><path d="M59.7,12.8l1.7,0c2.1,0.1,2.5,0.9,3,4.9h0.9V6.5h-0.9c-0.6,4-1,5-3,5l-1.8,0.2v-9c0-0.9,0.4-1,1.8-1h2.2
                            c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2H53.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.4,2.2-2,2.2h-0.4v0.8h15.9l1-7.8l-0.7-0.1
                            c-1.3,3.1-4.3,6.7-5,6.7L62.4,23c-2,0.1-2.7-0.3-2.7-1.6V12.8z"></path><path d="M80.3,24.5c3.2,0,4.1-2.1,5.2-2.1c0.5,0,1.1,1,1.4,1.8h0.7v-8.4c0-1.4,0.6-1.2,1.6-1.2h0.8v-1.6h-8.8v1.6h0.5
                            c1.4,0,1.9,0,1.9,1.2v4.5c0,1.7-1,3.1-2.8,3.1c-3.6,0-4.6-5.1-4.8-11.1c-0.2-8.1,1.8-11.3,4.5-11.3c2.5,0,4.9,3.2,6.1,7.2h1v-8
                            h-0.9c-0.5,0.8-0.9,1.5-1.4,1.5C84.8,1.6,83,0,80.5,0c-4.2,0-9.4,4.2-9.4,12.2C71.2,19.6,75.9,24.5,80.3,24.5"></path><path d="M90.1,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L101,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4h-9.3v1.6h0.4c1.4,0,2,0.1,2,1.3v18.1c0,1.6-0.3,2.2-2,2.2h-0.4V24.1z M96.5,12.1
                            V2.6c0-0.7,0.4-0.9,1.4-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H96.5z"></path><path d="M114.3,16.1h5.4l1.6,4.9c0.6,1.8,0.6,2.3-2,2.3h-0.4v0.8h9.6V23l-0.7-0.1c-1.1-0.1-1.3-0.3-1.8-2l-7-20.9H118
                            l-6.3,20.2c-0.7,2.4-0.8,2.5-2.4,2.7v1.1h6.4V23l-1,0c-2-0.1-2.3-0.5-1.6-2.9L114.3,16.1z M119.3,14.5h-4.7l2.3-7.5L119.3,14.5z"></path><path d="M135.7,13.7h2.6c4.5,0,7.9-2.7,7.9-6.6c0-4.7-3.8-7-6.9-7h-10v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1
                            c0,1.6-0.3,2.2-1.9,2.2h-0.5v0.8h9.6v-0.8H138c-1.5,0-2.3-0.6-2.3-1.9V13.7z M135.7,12.9V2.6c0-0.8,0.5-0.9,1.6-0.9h1.1
                            c2,0,3.2,2.3,3.2,5.7c0,4.8-1.5,5.5-4,5.5H135.7z"></path><path d="M146.1,24.1h8.8v-0.8h-0.4c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.8,1.9h-0.6v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.9-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.6c1.4,0,1.8,0.1,1.8,1.4v9h-7.2v-9c0-1.3,0.6-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.5c1.5,0,1.9,0.1,1.9,1.3v18.4c0,1.2-0.3,1.8-1.9,1.8h-0.5V24.1z"></path></g><g><path d="M179.7,24.1h8.8v-0.8H188c-1.4,0-2-0.6-2-1.9v-8.5h7.2v8.5c0,1.3-0.2,1.9-1.9,1.9h-0.5v0.8h8.8v-0.8h-0.3
                            c-1.7,0-2.1-0.6-2.1-1.8V3.1c0-1.2,0.8-1.3,2.1-1.3h0.3V0.1h-8.8v1.6h0.5c1.4,0,1.9,0.1,1.9,1.4v9h-7.2v-9c0-1.3,0.5-1.4,2-1.4
                            h0.4V0.1h-8.8v1.6h0.4c1.5,0,2,0.1,2,1.3v18.4c0,1.2-0.3,1.8-2,1.8h-0.4V24.1z"></path><path d="M207.6,12.8l1.6,0c2.1,0.1,2.3,0.9,2.8,4.9h0.4V6.5h-0.4c-0.6,4-0.8,5-2.8,5l-1.6,0.2v-9c0-0.9,0.1-1,1.4-1
                            h2.2c1.4,0,3.5,2.6,5.1,7l0.7-0.4l-1-8.2h-14.9v1.6h0.1c1.4,0,1.5,0.1,1.5,1.3v18.1c0,1.6,0.1,2.2-1.5,2.2h-0.1v0.8h15.6l1-7.8
                            l-0.7-0.1c-1.3,3.1-4.3,6.7-5,6.7l-1.9,0.1c-2,0.1-2.5-0.3-2.5-1.6V12.8z"></path><path d="M218,24.1h8.8v-0.8h-0.8c-0.9,0-1.6-0.6-1.6-1.9v-8.5h2.3c1.4,0,1.8,0.1,1.9,2.2L229,21
                            c0.1,2.3,1.5,3.7,3.9,3.7c2.6,0,4.2-1.4,4.3-5.4h-0.8c-0.1,1.6-0.4,3.5-1.5,3.5c-1.1,0-1.3-0.9-1.6-4.8c-0.3-3.1-1.3-4.7-4.2-5.8
                            c3.5-0.8,5.7-2.9,5.7-5.8c0-4.1-3.8-6.4-7.4-6.4H218v1.6h0.5c1.4,0,1.9,0.1,1.9,1.3v18.1c0,1.6-0.3,2.2-1.9,2.2H218V24.1z
                             M224.4,12.1V2.6c0-0.7,0.4-0.9,1.5-0.9h0.5c2,0,3.7,1.8,3.7,5.3c0,4.3-1.5,5.1-4.3,5.1H224.4z"></path><path d="M242,16.1h5.4L249,21c0.6,1.8,0.6,2.3-2,2.3H246v0.8h9.6V23l-0.5-0.1c-1.1-0.1-1.1-0.3-1.7-2l-6.9-20.9h-0.8
                            l-6.2,20.2c-0.7,2.4-0.7,2.5-2.3,2.7v1.1h5.6V23l-0.7,0c-2-0.1-2.2-0.5-1.5-2.9L242,16.1z M247,14.5h-4.7l2.3-7.5L247,14.5z"></path><path d="M257.2,24.1h15.5l1.1-8.3l-0.7-0.1c-1.6,3.5-4.6,7.2-5.3,7.2l-1.5,0.1c-2.4,0.1-2.7-0.7-2.7-1.9V2.8
                            c0-0.9,0.3-1,1.6-1h0.8V0.1h-8.8v1.6h0.2c1.5,0,2.2,0.1,2.2,1.3v18.1c0,1.6-0.6,2.2-2.2,2.2h-0.2V24.1z"></path><path d="M274,24.1h9.8c6.4,0,10-7.1,10-12.1c0-6.6-4.6-11.8-10-11.8H274v1.6h0.8c1.4,0,1.6,0.1,1.6,1.6v17.8
                            c0,1.6-0.1,2.1-1.7,2.1H274V24.1z M282.5,23.3c-1.3,0-1.3-0.8-1.3-1.8V2.6c0-0.8,0-0.8,0.6-0.8h1.8c2.9,0,5.5,3.2,5.5,10.7
                            c0,8.8-2.8,10.9-5,10.9H282.5z"></path></g></svg>
                            </a>
                            <div id="nav-right">
                                <div class="weather">
                                    <a href="/weather?&utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=top_weather" class="top-weather-link"><span class="header">CURRENT WEATHER</span>
                                    <div class="city">Dubuque, Iowa</div>
                                        <img src="/app/flex-gigantic/images/weather-icon.svg" alt="" class="icon"><div class="td-contain">
                                        <div class="time">6:44 PM</div>
                                        <div class="degrees">XX<span>&deg;</span></div>
                                    </div>
                                    </a>
                                    <div class="weather-ad">
                                        <a href="/weather?utm_source=thonline&utm_medium=sitewide_navigation&utm_campaign=expanded_weather" class="btn outline gray">VIEW FULL FORECAST</a>
                      
                                        <div class="tnt-ads-container text-center  " >
        <div id="ad-502711" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-502711');
                        
                });
            </script>
        </div>
    </div>
                                    </div>
                                </div>
                            </div>
        </div>
    </div>
    <nav><div class="container main-nav">
            <div class="links">
                <a class="mobile_only_nav_link" href="/search/?utm_source=thonline&utm_medium=top_menu&utm_campaign=search"><span>SEARCH</span></a>
                <a href="/news/tri-state/?utm_source=thonline&utm_medium=top_menu&utm_campaign=local_news"><span>LOCAL</span> <span class="count"></span></a>
                <a class="news" href="/news/?utm_source=thonline&utm_medium=top_menu&utm_campaign=all_news"><span>NEWS</span> <span class="count"></span></a>
                <a class="sports" href="/sports/?utm_source=thonline&utm_medium=top_menu&utm_campaign=sports"><span>SPORTS</span> <span class="count"></span></a>
                <a class="life" href="/news/features/?utm_source=thonline&utm_medium=top_menu&utm_campaign=features"><span>FEATURES</span> <span class="count"></span></a>
                <a class="obits" href="/obituaries/?utm_source=thonline&utm_medium=top_menu&utm_campaign=obits"><span>OBITS</span> <span class="count"></span></a>
                <!---<a class="business" href="/news/business/?utm_source=thonline&utm_medium=top_menu&utm_campaign=business"><span>BUSINESS</span> <span class="count"></span></a>--->
<!---               <a class="politics" href="/news/politics/?utm_source=thonline&utm_medium=top_menu&utm_campaign=politics"><span>POLITICS</span> <span class="count"></span></a>--->
                <a class="opinion" href="/news/opinion/?utm_source=thonline&utm_medium=top_menu&utm_campaign=opinion">OPINION <span class="count"></span></a>
                <!---<a class="dynamic" href="/classof2020/">CLASS OF 2020</a>--->
              <a class="dynamic" href="/events/#!/show/?category=2,5,14,390&utm_source=thonline&utm_medium=top_menu&utm_campaign=events">EVENTS <span class="count"></span></a>
               <!--<a class="dynamic" href="/mlk2017/">MLK 2017</a>
                <a class="dynamic" href="/cancellations/">CANCELLATIONS</a>-->
                <a class="dynamic" href="https://store.telegraphherald.com/?utm_source=thonline&utm_medium=top_menu&utm_campaign=store">STORE</a>
                <a class="mobile_only_nav_link" href="/eedition/?utm_source=thonline&utm_medium=top_menu&utm_campaign=eedition"><span>E-EDITION</span></a>
                <div class="submit drop">
                    <span class='hitbox-span' data-onclick='/site/submit_a/'>SUBMIT A <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>

                    <div class="subnav">
                        <a href="https://store.telegraphherald.com/salute-to-women-nominations/" target="_blank">SALUTE TO WOMEN NOMINATIONS</a>
                        <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">EVENT</a>
                        <a href="/site/placeanad/">CLASSIFIED AD</a>
                        <a href="/site/forms/online_services/letter/">LETTER TO THE EDITOR</a>
        <a href="/site/forms/online_services/column/">GUEST COLUMN</a>
                        <a href="/site/forms/ask_the_th/">ASK THE TH</a>
                        <a href="/obituaries/submit/">OBITUARY</a>
                        <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">PHOTO</a>
                        <a href="/site/forms/online_services/submit_news/">STORY IDEA</a>
                        <a href="https://www.telegraphherald.com/firstcitizen/">FIRST CITIZEN NOMINATION</a>
                        <a href="https://store.telegraphherald.com/rising-star-nominations/">RISING STAR NOMINATION</a>
                        <a href="/athlete/">ATHLETE OF THE WEEK NOMINATION</a>
                        <a href="https://store.telegraphherald.com/tri-state-farm-families-nominations/">FARM FAMILIES NOMINATION</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors//">YOUR NEIGHBORS / MAGAZINE AD</a>
                    </div>
                </div>
                <div class="find drop">
                    <span class='hitbox-span' data-onclick='/site/find_a/'>CLASSIFIEDS <img src="/app/flex-gigantic/images/arrow.svg" alt="Icon for Find Section"></span>
                    <div class="subnav">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                    </div>
                </div>
                <a class="mobile_only_nav_link" href="/weather/"><span>WEATHER</span></a>
                <a class="mobile_only_nav_link" href="https://64.94.90.10/cgi-bin/cmo_cmo.sh/routeservice/web/login.html"><span>CARRIERS</span></a>
                
                <div id="mobile-services" style="display:none;">
                <a id="login-button" href="javascript:showLogin();" class="mobile_only_nav_link">LOGIN</a>
                <a id="subscribe-button" href="/site/services/" class="mobile_only_nav_link">SUBSCRIBE</a>
                <a id="subscribe-button" href="https://thonline.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html" class="mobile_only_nav_link">SUBSCRIBER SERVICES</a>
                
                </div>
            </div>
            <div class="middle">
                <div class="most-popular">
                    <form action="/search" method="post">
                        <input type="text" name="q" placeholder="Search TelegraphHerald.com">
</form>                     
<div class="sub-links">
                    <div class="header">ADVERTISING</div>
                    <a href="https://www.thmedia.com">Advertise with Us</a><br />
                    <a href="https://www.telegraphherald.com/email/">Join our E-mail List</a><br />
                    <a href="/site/sales">Contact our Sales Staff</a><br />
                    <a href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php" target="_blank">Today's Print Ads</a><br />
                    <a href="https://www.telegraphherald.com/circulars/">Circulars</a><br />
                    <!--<a href="/inserts">Weekly Ad Inserts</a>
                    <a href="#">Print Inserts</a<br />>-->
                </div>              
                <div class="sub-links">
                    <div class="header">GALLERIES</div>
                    <a href="/photo_gallery/">Photo Gallery</a><br />
                    <a href="/video_gallery/">Video Gallery</a>
                </div>
                <div class="sub-links">
                    <div class="header">STORE</div>
                    <a href="http://www.thperks.com/">TH Perks</a><br />
                    <a href="https://store.telegraphherald.com/books/">Buy Books</a><br />
                    <a href="https://store.telegraphherald.com/events-tickets/">Buy Event Tickets</a>
                </div>
                <div class="sub-links">
                    <div class="header">CONTACT A...</div>
                    <a href="/site/newsroom">Reporter</a><br />
                    <a href="/site/customer_service">Customer Service</a><br />
                    <a href="/site/directors">Director</a><br />
                    <a href="/faq">Frequently Asked Questions</a>
                </div>
                <div class="sub-links">
                    <div class="header">LEGAL</div>
                    <a href="/site/terms">Terms &amp; Condition</a><br />
                    <a href="/site/privacy">Privacy Policy</a>
                </div>
                </div>
                <div class="sub-section sub-news">
                    <a href="/news/tri-state">Tri-State</a>
                    <!--- <a href="/news/newsstream">News Stream</a> --->
                    <a href="/news/iowa-illinois-wisconsin/">IA-ILL-WIS</a>
                   <!---  <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a> --->
                    <a href="/news/announcements/">Births</a>
                    <a href="/news/national_world/">Nation/World</a>
                                        <a href="/news/politics/">Politics</a>
                                        <a href="/elections/2020/">Election 2020</a>
                    <a href="/crimeandcourt/">Crime &amp; Court</a>
		    <a href="/news/business/">Business</a>
		    <a href="/news/agriculture/">Agriculture</a>
                </div>
                <div class="sub-section sub-sports">
                    <div class="column">
                        <a href="/sports/local_sports">Local Sports</a>
                        <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week</a>
                        <a href="/sports/more_than_the_score">More than the Score</a>
                        <a href="/sports/fighting_saints" data-sectionlogo='https://admin-newyork1.bloxcms.com/telegraphherald.com/app/flex-gigantic/images/saints-logo.gif'>Fighting Saints</a>
						<a href="/sports/prep">Prep Sports</a>
						<a href="/sports/college">College Sports</a>
						<a href="/sports/professional">Professional Sports</a>
                    </div>
                </div>
                <div class="sub-section sub-life">
                    <a href="/news/features">Features</a>
                    <a href="/ask-amy/">Ask Amy</a>
                                    <a href="/the_mouth/">The Mouth</a>
                    <a href="/events#!/show/?category=2,5,14,390">Events</a>
                    <a href="/podcast/">TH Talks Podcast</a>
                    <a href="/blogs/">Blogs</a>
                    <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                    <a href="/vacationland/">Vacationland</a>
                    <a href="https://www.telegraphherald.com/events/#!/show/?category=2,5,14,390">Nightlife</a>
                    <a href="/special_sections">Special Sections</a>
                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald">Submit an Event</a>
                </div>
                <div class="sub-section sub-obits">
                    <a href="/obituaries/">Recent Obituaries</a>
                    <a href="/obituaries/submit/">Submit an Obit</a>
                    <a href="/obituaries/search/">Search Obits</a>
                </div>
                <div class="sub-section sub-business">
                    <a href="/news/business/">Business News</a>
                    <a href="/news/agriculture/">Agriculture</a>
                    <a href="/news/technology/">Technology</a>
                    <a href="/biztimes/">BizTimes.biz</a>
                </div>
                <div class="sub-section sub-opinion">
                    <a href="/news/opinion/">Editorials</a>
                    <a href="/site/forms/online_services/letter/">Submit Letter to Editor</a>
                </div>
                <div class="sub-section sub-submit">
                  <a href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald" target="_blank">Event</a>
                  <a href="https://www.telegraphherald.com/site/placeanad/">Classified Ad</a>
                  <a href="/site/forms/online_services/letter/">Letter to the Editor</a>
        <a href="/site/forms/online_services/column/">Guest Column</a>
                  <a href="/site/forms/ask_the_th/">Ask the TH</a>
                  <a href="/obituaries/submit/">Obituary</a>
                  <a href="http://www.accessdubuque.com/forums/prep_mm.cfm">Photo</a>
                  <a href="/site/forms/online_services/submit_news/">Story Idea</a>
                  <a href="https://www.telegraphherald.com/firstcitizen/">First Citizen Nomination</a>
                  <a href="https://store.telegraphherald.com/rising-star-nominations/">Rising Star Nomination</a>
                  <a href="https://store.telegraphherald.com/tri-state-farm-families-nominations/">Farm Families Nomination</a>
                  <a href="https://www.telegraphherald.com/athlete/">Athlete of the Week Nomination</a>
                  <a href="/special_sections">Special Section Ad</a>
                </div>
                <div class="sub-section sub-find">
                        <a href="/classifieds/">ALL CLASSIFIEDS</a>
                        <a href="https://store.telegraphherald.com/product/your-neighbors/">Your Neighbors</a>
                        <a href="https://www.telegraphherald.com/classifieds/legals/">Public Notices</a>
                        <a href="http://www.accessdubuquejobs.com" target="_blank">AccessDubuqueJobs.com</a>
                        <a href="http://www.gofindmycar.com" target="_blank">GoFindMyCar.com</a>
                        <a href="http://www.gofindmyhome.com" target="_blank">GoFindMyHome.com</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/sale/" target="_blank">Property For Sale By Owner</a>
                        <a href="https://www.telegraphherald.com/classifieds/housing/rent/" target="_blank">Property for Rent</a>
                </div>
            </div>
            <div class="nav-footer">
                    <img src="/app/flex-gigantic/images/th-media.svg" alt="TH Media" class="th-media"><div class="contact-us">
                        CONTACT US:
                        <div>
                            <span>News Room</span>
                            <a href="tel:563-588-5663">563-588-5663</a>
                        </div>
                        <div>
                            <span>Circulation/Delivery</span>
                            <a href="tel:563-588-5620">563-588-5620</a>
                        </div>
                        <div>
                            <span>Advertising</span>
                            <a href="tel:563-588-5611">563-588-5611</a>
                        </div>
                    </div>
                    <div class="social">
                        SOCIAL:
                        <img src="/app/flex-gigantic/images/facebook-icon.svg" alt="Telegraph Herald Facebook Page"><img src="/app/flex-gigantic/images/twitter-icon.svg" alt="Telegraph Herald Twitter Page">
</div>
            </div>              
        </div>
    </nav>
</div>

<script type="text/javascript" src="//accessdubuque.com/TownNews/Data/js/current_weather.js?cache=644PM"></script>
<script type="text/javascript">
    $(document).ready(function(e) {   
        $(".degrees").html(currentTemp + "<span>&deg;</span>");
        $(".weather .icon").attr("src",currentSkyIcon);
        $(".hitbox-span").click(function(){
            document.location.href = $(this).attr('data-onclick');  
        });

        $('#submit').click(function (event) {
            // if you use <input type="submit">, remember to
            // supress the built-in form submit behavior
            // otherwise, the page will refresh before the login
            // has completed.
            event.preventDefault();

            var un = $('#inputEmail').val();
            var pw = $('#inputPassword').val();
            sdk.loginUser(un, pw, function (data) {
				checkStatus();
                console.log("user login successful");
				$('#errorText').text(' ');
				closePopup();
            }, function (data) {
                $('#errorText').text('Username or password incorrect.');
            });
        });
		$('#btnLogout').click(function () {
			sdk.logOut(function () {
				checkStatus();
				$('#login-button').text('LOGIN');
			}, function () {
				alert('logout error!');
				checkStatus();
			});
		});
		var checkStatus = function () {
			$('.logged-in-view').hide();
			$('.logged-out-view').hide();
			$('.check-status-view').show();
			sdk.getLoginStatus(function (data) {
				setView(true,data.username);
			}, function (errStatus) {
				setView();
			});
		};
		var setView = function (loggedIn,userName) {
			if (loggedIn) {
				$('.check-status-view').hide();
				$('.logged-out-view').hide();
				$('#userNameSpan').html(userName ? userName:'unknown');
				$('.logged-in-view').show();
				$('#login-button').text('LOGOUT');
			} else {
				$('#userNameSpan').html('????');
				$('.check-status-view').hide();
				$('.logged-in-view').hide();
				$('.logged-out-view').show();
				$('#login-button').text('LOGIN');
			}
		};
		
		$(function () {
			checkStatus();
		});	
		
    });
	
	function closePopup(){
		$('#login-form-container-syncronex').hide();
	};
    function showLogin()
    {
        $("#login-form-container-syncronex").show();
    }
</script>

<div id="login-form-container-syncronex" style="display:none;">
    <div id="sync-container">
		<p id="sync-close" onClick="closePopup()">close <span>X</span></p>
		<div id="sync-logo">
			<img src="https://archive.thonline.com/logos/th/th-sync-logo.png" width="80%">
		</div>
		<p id="errorText"></p>
		<div class="row check-status-view">
			<div class="col-sm-12">
				<p>Checking status...</p>
			</div>
		</div>
		<form class="form logged-out-view">
			<div class="form-group">
				<label for="exampleInputEmail1">Email address</label>
				<input type="email" class="form-control" id="inputEmail" 
					   placeholder="Email">
			</div>
			<div class="form-group">
				<label for="exampleInputPassword1">Password</label>
				<input type="password" class="form-control" id="inputPassword"    
					   placeholder="Password">
				<a href="https://syncaccess-po-dth.syncronex.com/Po/Dth/Account/ResetPassword"><small style="margin-top:5px;">forgot password</small></a>
			</div>
			<a href="http://www.telegraphherald.com/site/services/" id="sync-subscribe" class="btn btn-info">subscribe</a>
			<button id="submit" type="submit" 
					class="btn btn-info">Login</button>
		</form>
		<br/>
		<div class="row logged-in-view">
			<div class="col-sm-12">
				<p style="text-align:center;">Welcome back <span id="userNameSpan">???</span> 
					<a id="btnLogout" class="btn btn-info" href="javascript:void(0)">logout</a>
				</p>
			</div>
		</div>
	</div>
</div></div><div id="tncms-block-498879" class="tncms-block">
<div class="obits">
    <div class="section-nav" >
        <div class="container" id='nav-level-2'>
            <div class="section-name tb">
                <div class="tc">
                    <div>OBITUARIES</div>
                </div>
            </div>
        
          <div class="section-top-story tb">
              <a class='tc'  href='/obituaries/submit/'>SUBMIT AN OBITUARY</a>
          </div>
        
        
          <div class="section-top-story tb">
              <a class='tc'  href='/obituaries/search/'>SEARCH FULL ARCHIVES</a>
          </div>
        
        
          <div class="section-top-story tb">
              <a class='tc'  href='http://www.thonline.com/search/?q=%22Funeral+Services%22&sd=desc&l=10&nsa=eedition'>FUNERAL SERVICES</a>
          </div>
        
        </div>
    </div>
    <div id="subnav-extra-links">
    
    </div>
</div>

<script type="text/javascript">
	function sizeText(testString)
	{
		//console.log("Inspecting: " + testString);
		var x = testString.length;
		y = 1.699964 + (3.2 - 1.699964)/(1 + Math.pow((x/10.64978),15.67948));
		//console.log("sizing: " + y);
		return y + "rem";	
	}

	$(document).ready(function(e) {
		currentURL = window.location.href;
		//console.log("Curent page is" + currentURL);
	//	$(".section-name .tc span").fitText(0.5);
	
        $(".main-nav .middle .sub-section a").each(function(){
			linkURL = $(this).attr("href");
			linkText = $(this).text().toUpperCase();
			sectionLogo = $(this).attr("data-sectionlogo");
			//console.log("Current Section Logo: " + sectionLogo);
			//console.log("Current Section Label: " + linkText);

			if(currentURL.indexOf(linkURL) >= 0)
			{
				if(typeof(sectionLogo) !== 'undefined' && sectionLogo != "")
				{
					console.log("SECTION MATCHES");
					//$(".section-name .tc div").html("<img src='" + sectionLogo + "'>");
                                        $(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
				else 
				{
					$(".section-name .tc div").text(linkText);	
					var tmpFontSize = sizeText(linkText);
					$(".section-name .tc div").css("cssText", "font-size: " + tmpFontSize + " !important;");
				}
			}
		});
		
		
		//The links color should match the bottom border of .section-nav
		var subNavBGColor = $(".section-nav").css("border-bottom-color");
		$("#subnav-extra-links").css("border-bottom","5px solid " + subNavBGColor);
		$("#subnav-extra-links").css("background-color",subNavBGColor);
		$("#subnav-extra-links").css("text-align","center");
		$("#subnav-extra-links").css("color","white");
		var subnavLinksHTML = "";
		$(".middle .sub-obits a").each(function(){
			if(subnavLinksHTML != "")
			{
				subnavLinksHTML += " | ";	
			}
			subnavLinksHTML += "<a href='" + $(this).attr("href") + "'>" + $(this).html() + "</a>";
		});
		$("#subnav-extra-links").html(subnavLinksHTML);
		$("#subnav-extra-links a").css("color","white");
		$("#subnav-extra-links a").css("font-weight","bold");/**/
    });
</script></div><div id="tncms-block-577196" class="tncms-block"><div style="height:20px;"></div></div><div id="tncms-block-559965" class="tncms-block stream_ad_small obit_top_ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-559965" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559965');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="asset article-default"  data-url="https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a388d176-fce8-11e5-9369-9f0be43d117c.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.telegraphherald.com\/tncms\/search\/mlt\/?origin=d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="asset-paging">
                <div id="paging-prev-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="paging-link prev offset"></div>
                <div id="paging-next-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gene L. Streeper
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Telegraph Herald</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-26T00:30:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-26T00:30:00-06:00" class="tnt-date asset-date text-muted">14 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-26T00:30:00-06:00">
    <meta itemprop="datePublished" content="2020-02-26T00:30:00-06:00">
    <meta itemprop="dateModified" content="2020-02-26T00:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gene%20L.%20Streeper&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Gene%20L.%20Streeper&body=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" data-smart-adunit="/132916964/telegraphherald.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gene%20L.%20Streeper&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Gene%20L.%20Streeper&body=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="save-list-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816483" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>
myKeywordList = new Array();

/* Build a list of keywords and the HTML that's attached to it. For each keyword, copy the two lines below. You only need to change the keyword and html text */
var item = {keyword:"made-in-the-tristates", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/made-in-the-tri-states/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreMadeInTri-States.png" alt="More Made in the tri-states" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"ask-amy", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/ask-amy/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreAskAmy.png" alt="More Ask Amy" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"ask-the-th", html:'<p><a style="text-decoration:none; "href="https://www.telegraphherald.com/news/ask_the_th/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreAskTheTH.png" alt="More Ask the TH" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"biz-buzz", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/bizbuzz/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMoreBizBuzz.png" alt="More Biz Buzz" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"pmd", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/pmd/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnMorePMD.png" alt="More People who make a difference" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"venues", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/news/venues/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnVenues.png" alt="Venues" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"dbq-election", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/city-elections/"><img style="margin-left: 10px; margin-bottom: 10px;" src="https://www.telegraphherald.com/app/images/buttons/btnDubuqueCityElection.png" alt="City election coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"presidential-election", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/elections/2020/"><img style="margin-left: 10px; margin-bottom: 10px;" src="http://www.telegraphherald.com/app/images/buttons/btn2020Elections.png" alt="2020 election coverage" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

var item = {keyword:"2019-election-results", html:'<p><a style="text-decoration: none;" href="https://www.telegraphherald.com/elections/2019/local-results/"><img style="margin-left: 10px; margin-bottom: 10px;" src="http://www.telegraphherald.com/app/images/btnElectionResults.png" alt="More election results" width="228" height="77" align="right" border="0" /></a></p>'};
myKeywordList.push(item);

/* This will loop through the list of keywords. If the keyword is found on the current article, add the HTML */
$(document).ready(function(){
	var myFillHTML = ""; 
	/* If the keyword is on this article, add the HTML to the list */
	myKeywordList.forEach(function(element) {
		if($('.tag-' + element.keyword).length)
		{
			myFillHTML += element.html;
		}
	});

	$("#th-keyword-button-container").html(myFillHTML);
});
</script>
<div id='th-keyword-button-container'></div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LANGWORTHY, Iowa — Gene LeRoy Streeper, 75, of Langworthy, died February 22, 2020.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-825482" class="tncms-block">

<script type="text/javascript">
    var str = 'https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html';
    if (str.indexOf('ezproxy') > -1) { 
       $(".asset-content").show()
    } else {
       $(".asset-content").hide()
    }
</script>
<noscript>
	<style type="text/css">
		.asset-content p{
		color:silver !important;
		font-size:5px !important;
		width:12px !important;
		}
	</style>	    
</noscript>

</div></div><p>A graveside committal service will be held at a later date. Kramer Funeral Home, in Monticello, is assisting the family.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gene%20L.%20Streeper&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Gene%20L.%20Streeper&body=https%3A%2F%2Fwww.telegraphherald.com%2Fobituaries%2Farticle_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" class="save-list-d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22monticell-iowa%22#tncms-source=keyword" class="tag-monticell-iowa label label-default" data-tncms-track-dmp='search: monticell-iowa'>Monticell-iowa</a>
            </li> <li>
                <a href="/search/?k=%22jones-county-iowa%22#tncms-source=keyword" class="tag-jones-county-iowa label label-default" data-tncms-track-dmp='search: jones-county-iowa'>Jones-county-iowa</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/d4f1bfaa-b3de-55d5-bf8f-d51f198d4fe6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-816438" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>
keywordListTopRail = new Array();

/* Build a list of keywords and the HTML that's attached to it. For each keyword, copy the two lines below. You only need to change the keyword and html text */
var item = {keyword:"park-profiles", html:'<iframe src="https://www.telegraphherald.com/tncms/block/816356/" width="100%" height="400px"></iframe>'};
keywordListTopRail.push(item);


/* This will loop through the list of keywords. If the keyword is found on the current article, add the HTML */
$(document).ready(function(){
	var fillHTML = ""; 
	/* If the keyword is on this article, add the HTML to the list */
	keywordListTopRail.forEach(function(element) {
		if($('.tag-' + element.keyword).length)
		{
			fillHTML += element.html;
		}
	});

	$("#th-keyword-article-container").html(fillHTML);
});
</script>
<div id='th-keyword-article-container'></div></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-554571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554571" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554571');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-558599" class="tncms-block"><div style="height:20px;"></div></div><div id="tncms-block-554574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-554574" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554574');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-491052" class="tncms-block"><script src="/app/flex-gigantic/js/th-v20191022.js?tshsrhaeshsrhtrdsh"></script><style>
.inline-article {float:none !important;}
</style></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9833.add('act', dmpData);
	_cc9833.bcp();

            });
        });
    </script>
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>