
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telegraphherald.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;4bca2d62-08ce-11eb-9e47-93269b8623a1&quot;:[],&quot;fd8dfd38-c082-11ea-ae08-df5de8eee449&quot;:[],&quot;03b27d42-c083-11ea-ae08-5786d9ea748b&quot;:[&quot;2917b444-c083-11ea-ae08-673542dddb28&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;085f4898-c083-11ea-ae08-c378f7de1753&quot;:[&quot;2917b444-c083-11ea-ae08-673542dddb28&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;c0f9eeca-f9e1-11ea-9e47-4b625f8ce264&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;58e01d2c-67ce-11eb-9aea-2fdb29a39da5&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;],&quot;0d6a5c4c-c083-11ea-ae08-d3848f993ed5&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1278df9c-c083-11ea-ae08-67dce7080d2e&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;172f1b8c-c083-11ea-ae08-affe02614665&quot;:[&quot;2e2520de-c083-11ea-ae08-b7793a6ba0c1&quot;,&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1c4539c6-c083-11ea-ae08-27e29fdbc781&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;],&quot;1b1cb2b8-1c7c-11eb-8094-6396af187864&quot;:[&quot;33b969ce-c083-11ea-ae08-8f305b3f88bb&quot;,&quot;5d383dfc-c083-11ea-ae08-c7ed7fa84c6b&quot;]}" />
<meta name="tncms-criteria-ids" content="2917b444-c083-11ea-ae08-673542dddb28,33b969ce-c083-11ea-ae08-8f305b3f88bb,5d383dfc-c083-11ea-ae08-c7ed7fa84c6b,2e2520de-c083-11ea-ae08-b7793a6ba0c1" />
<meta name="tncms-access-version" content="2021-02-22 19:40:18" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" />
<meta name="keywords" content="grant-county-wis, cuba-city-wis" />
<meta name="news_keywords" content="grant-county-wis, cuba-city-wis" />
<meta name="description" content="CUBA CITY, Wis. &mdash; After nearly two months recovering from a wrist injury, Cuba City&rsquo;s Brayden Dailey was welcomed back into the starting lineup with open arms." />
<meta name="author" content="SHANNON MUMM shannon.mumm@thmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?crop=1133%2C637%2C0%2C595&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boys prep basketball: Dailey returns as Cuba City moves step closer to state" />
<meta property="og:description" content="CUBA CITY, Wis. &mdash; After nearly two months recovering from a wrist injury, Cuba City&rsquo;s Brayden Dailey was welcomed back into the starting lineup with open arms." />
<meta property="og:site_name" content="TelegraphHerald.com" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="692560310781758" />
<meta property="article:publisher" content="https://www.facebook.com/TelegraphHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelegraphHerald" />
<meta name="twitter:image:alt" content="bdaily" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SHANNON MUMM\nshannon.mumm@thmedia.com","id":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1002501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 107 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9833.add('act', read_article);_cc9833.bcp();
    }, 53500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["grant-county-wis","cuba-city-wis"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/telegraphherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            
                gptAdSlots['ad-1022340'] = googletag.defineSlot(adUnit, [90,40], 'ad-1022340').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1022340'].setTargeting('pos', ['THFlex-Top-Weather-Header']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            
                gptAdSlots['ad-608234'] = googletag.defineSlot(adUnit, [[330,50],[320,50]], 'ad-608234').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-608234'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            
                gptAdSlots['ad-554570'] = googletag.defineSlot(adUnit, [960,60], 'ad-554570').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-554570'].setTargeting('pos', ['THFlex-Homepage-Slider','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028191'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028191').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028191'].setTargeting('pos', ['THFlex-RunOfSite-Feed1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            
                gptAdSlots['ad-1009948'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1009948').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009948'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1009921'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1009921').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009921'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            
                gptAdSlots['ad-559358'] = googletag.defineSlot(adUnit, [500,500], 'ad-559358').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-559358'].setTargeting('pos', ['THFlex-Sticky-Note','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            
                gptAdSlots['ad-1009927'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1009927').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009927'].setTargeting('pos', ['THFlex-Footer-Anchor-Ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/telegraphherald.com/sports/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1009963'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1009963').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1009963'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Boys prep basketball: Dailey returns as Cuba City moves step closer to state | Local Sports | telegraphherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4ba3d5; }#site-header-container{ border-bottom: 3px solid #4ba3d5; }#site-footer-container{ border-top: 3px solid #4ba3d5; } .tnt-bg-accent { background-color: #4ba3d5; } a .tnt-caret-down { color: #4ba3d5; } .block-title .block-title-inner { border-color: #4ba3d5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4ba3d5; } .form-control:focus { border-bottom-color: #4ba3d5; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telegraphherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/a38668c8-fce8-11e5-9368-0714df4f5aa4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boys prep basketball: Dailey returns as Cuba City moves step closer to state | Local Sports | telegraphherald.com" href="http://www.telegraphherald.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Google Tag Manager RG added 9/14/2020 for lotame pixel management for consumption based behavior/audience creation  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NN54BPG');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NN54BPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<meta name="__sync_tenantId" content="po_dth">
<meta property="fb:pages" content="164128830278398" />
<meta name="google-site-verification" content="pq_ixUWfLtMrF33gkngGrU3b-YdxXrXHOWhoHWm3VQk" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    function showBuyPhotoBtn(pByline,pKeywords,pPresentationMode)
    {
        var showBuy = true;
        
        pByline = pByline.toLowerCase();
        pKeywords = pByline.toLowerCase();
        pPresentationMode = pByline.toLowerCase();
        
        if(pKeywords.indexOf('nosale') >= 0 || pKeywords.indexOf('no-sale') >= 0)
        {
            showBuy = false;
        }
        else if(pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('kettering') < 0 && pByline.indexOf('jessica reilly') < 0 && pByline.indexOf('kohl') < 0 && 
            pByline.indexOf('mike burley') < 0 && pByline.indexOf('telegraph herald') < 0 && pByline.indexOf('mike day') < 0 && 
            pByline.indexOf('tia jones') < 0 && pByline.indexOf('beth lutgen') < 0 && pByline.indexOf('mumm') < 0 && pByline.indexOf('gassman') < 0 && pByline.indexOf('adam rang') < 0 && pByline.indexOf('eileen meslar') < 0
            && pByline.indexOf('adam rang') < 0)
        {
            showBuy = false;
        }
        //console.log("New code being used");
        return showBuy;
    }
</script>



<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5cd2f43a3f59c700126bad43&product='inline-share-buttons' async='async'></script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-7d520f1b-8a42-537a-aa0e-8414b6ce1e01  section-sports section-local-sports type-article infinity-disabled" data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telegraphherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=SHANNON+MUMM%0Ashannon.mumm%40thmedia.com&amp;tncms.asset.id=7d520f1b-8a42-537a-aa0e-8414b6ce1e01&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=251&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1002501-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
    <script>
                    dataLayer.push({

                             'tncms.asset.time_to_consume': '107'
                    });        
    </script>

        <div id="service-promo-modal" data-endpoint="https://www.telegraphherald.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.telegraphherald.com/tncms/admin/editorial-asset/?edit=7d520f1b-8a42-537a-aa0e-8414b6ce1e01"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1010129" class="tncms-block in-drawer"><div id="site-logo-1010129" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=750%2C260 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg?resize=990%2C343 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/f4444c72-43dc-11eb-b69b-e72b84364643.jpg 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="346"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1010128" class="tncms-block in-drawer social-links"><div class="follow-links-1010128 default">
    
    <section id="block-1010128" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TelegraphHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/telegraphherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TelegraphHeraldDBQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/thphotodept/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telegraphherald.com",
  "sameAs" : ["https://www.facebook.com/TelegraphHerald/","http://www.twitter.com/telegraphherald","https://www.youtube.com/c/TelegraphHeraldDBQ","http://instagram.com/thphotodept/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1009961" class="tncms-block hidden-md hidden-lg"><section id="block-1009961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1009961" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1009961" aria-labelledby="site-search-button-1009961" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1009961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1009961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1009961" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1009961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1009961').submit();
        return false;
    });

    $('#site-search-1009961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1009961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1009961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1009961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1009962" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1009962" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1009962').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1009962').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-1009962"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-top-links">Top Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dubuquetelegraphherald-ia.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-eedition">Today's eEdition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.telegraphherald.com/newsletter/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-email-newsletters">Join our email Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/announcements/"  class="nav-link tnt-section-births-announcements">Births & Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iowa-illinois-wisconsin/"  class="nav-link tnt-section-iowa-illinois-wisconsin">Iowa-Illinois-Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tri-state/police/"  class="nav-link tnt-section-crime-court">Crime & Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tri-state/"  class="nav-link tnt-section-tri-state-news">Tri-state News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athlete/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/more_than_the_score/"  class="nav-link tnt-section-more-than-the-score">More than the Score</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?q=&quot;Ask+Amy&quot;&amp;s=start_time&amp;sd=desc&amp;l=10&amp;t=*&amp;nsa=eedition"  class="nav-link tnt-section-ask-amy">Ask Amy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.biztimes.biz"  target="_blank" rel="noopener" class="nav-link tnt-section-biztimesbiz">BizTimes.biz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?k=biz-buzz&amp;s=start_time&amp;sd=desc&amp;l=10&amp;t=*"  class="nav-link tnt-section-biz-buzz">Biz Buzz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.firstcitizenaward.com"  target="_blank" rel="noopener" class="nav-link tnt-section-first-citizen-award">First Citizen Award</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herdbq.com"  target="_blank" rel="noopener" class="nav-link tnt-section-her-magazine">HER Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?k=made-in-the-tristates&amp;s=start_time&amp;sd=desc&amp;l=10&amp;t=*"  class="nav-link tnt-section-made-in-the-tri-states">Made In the Tri-States</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/"  class="nav-link tnt-section-th-talks-podcast">TH Talks Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-magazines-special-sections">Magazines & Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://myvacationland.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vacationland">Vacationland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://store.telegraphherald.com/product/your-neighbors/"  target="_blank" rel="noopener" class="nav-link tnt-section-your-neighbors">Your Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/search/"  class="nav-link tnt-section-search-archives">Search Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/placeanad/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://dubuquetelegraphherald.ia.newsmemory.com/marketplace.php"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.accessdubuque.com"  target="_blank" rel="noopener" class="nav-link tnt-section-accessdubuquejobscom">AccessDubuqueJobs.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gofindmyhome.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gofindmyhomecom">GoFindMyHome.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gofindmycar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gofindmycarcom">GoFindMyCar.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://portal.cityspark.com/EventEntry/EventEntry/TelegraphHerald"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=2,5,14,390"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=3,4"  class="nav-link tnt-section-arts-film">Arts & Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=6"  class="nav-link tnt-section-sports-outdoor">Sports & Outdoor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=10172"  class="nav-link tnt-section-support-groups">Support Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=12"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=8"  class="nav-link tnt-section-business-professional">Business & Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/#!/show/?category=79,80,81,76,1033,50,52,53,54,390"  class="nav-link tnt-section-family-events">Family Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-fun-games">Fun & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://store.telegraphherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://telegraph.clickitrewards.com"  target="_blank" rel="noopener" class="nav-link tnt-section-th-perks">TH Perks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UC0EFWeoruB88n346EpgFmPg"  target="_blank" rel="noopener" class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/retailers/"  class="nav-link tnt-section-where-to-buy-telegraph-herald">Where to buy Telegraph Herald</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsroom/"  class="nav-link tnt-section-contact-a-reporter">Contact a Reporter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directors/"  class="nav-link tnt-section-contact-a-th-director">Contact a TH Director</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service/"  class="nav-link tnt-section-contact-member-services">Contact Member Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sales/"  class="nav-link tnt-section-contact-advertising-sales">Contact Advertising Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directors/"  class="nav-link tnt-section-contact-a-director-publisher">Contact a Director / Publisher</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-pages">Other Pages</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.telegraphherald.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-newsletters">Join our Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/routeservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carriers">Carriers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1009953" class="tncms-block"><div id="site-logo-1009953" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/9139213c-5b44-11eb-9746-8b8866e9f2ff.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="43"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1009955" class="tncms-block th-top-controls"><div id="user-controls-1009955" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.telegraphherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.telegraphherald.com/users/login/?referer_url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.telegraphherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1009955').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telegraphherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telegraphherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1009955').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telegraphherald.com/users/logout/" id="user-logout-form-1009955"><input type="hidden" name="referer_url" value="https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1009954" class="tncms-block"><ul id="site-search-1009954-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1009954" aria-labelledby="site-search-button-1009954" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1009954-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1009954-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1009954" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1009954-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1009954').submit();
        return false;
    });

    $('#site-search-1009954').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1009954 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1009954 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1009954-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="/store/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-legal-notices"  href="/classifieds/legals/"  tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submit"  href="/submit/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Boys prep basketball: Dailey returns as Cuba City moves step closer to state
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&body=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1009957" class="tncms-block padding-top th-header-weather"><div id="weather-1009957" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=52004" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">24&deg;</span>
                    
                        <span class="cond">Fog </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1022340" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-1022340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1022340');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1009959" class="tncms-block"><div id="site-logo-1009959" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=540%2C45 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=640%2C54 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg?resize=750%2C63 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/7fe7ec92-43ac-11eb-b69b-635dab5fcfb3.jpg 990w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="67"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, February 26, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1021526" class="tncms-block"><section id="block-1021526" class="block emphasis-h3   " ><div id="promo-button-1021526" class="promo-button"><a href="https://dubuquetelegraphherald-ia.newsmemory.com/"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Today's eEdition</button></a></div></section></div><div id="tncms-block-1027784" class="tncms-block"><section id="block-1027784" class="block emphasis-h3   " ><div id="promo-button-1027784" class="promo-button"><a href="/newsletter"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-envelope"></span>
                </div>Join our Email Newsletters</button></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1009960" class="tncms-block pediment"><section id="block-1009960" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-bf2638c2-e936-5d73-a988-4b659d0466ed" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bf2638c2-e936-5d73-a988-4b659d0466ed media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/article_bf2638c2-e936-5d73-a988-4b659d0466ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TH Athlete of Week: Leach adds punch to Hempstead bowling team"
                            class="img-responsive lazyload full blur"
                            width="1788"
                            height="1159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=150%2C97 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=300%2C194 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=400%2C259 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=540%2C350 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=640%2C415 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=750%2C486 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=990%2C642 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=1035%2C671 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=1200%2C778 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=1333%2C864 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=1476%2C957 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=1788%2C1159 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/c/e0/ce05c943-e3ff-5ec9-8627-7308e7899a30/603722dfe48e8.image.jpg?resize=200%2C130" alt="" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/article_bf2638c2-e936-5d73-a988-4b659d0466ed.html" class="tnt-asset-link">
        

        
            TH Athlete of Week: Leach adds punch to Hempste&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-00fcaa3d-935d-5a10-975f-7a7940425233" class="clearfix card showcase position-1 even tnt-flag-top_story  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-00fcaa3d-935d-5a10-975f-7a7940425233 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/article_00fcaa3d-935d-5a10-975f-7a7940425233.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TH Athlete of Week: WD's Lux-Morales makes magical run to state tournament"
                            class="img-responsive lazyload full blur"
                            width="1807"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=150%2C95 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=300%2C190 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=400%2C254 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=540%2C343 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=640%2C406 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=750%2C476 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=990%2C628 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=1035%2C657 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=1200%2C762 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=1333%2C846 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=1476%2C937 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=1807%2C1147 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/9/4f/94fd063d-a390-58cf-92a3-11099b8e4ea3/602de2c132d78.image.jpg?resize=200%2C127" alt="" loading="lazy" height="127" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/article_00fcaa3d-935d-5a10-975f-7a7940425233.html" class="tnt-asset-link">
        

        
            TH Athlete of Week: WD's Lux-Morales makes magi&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-643a3169-b4b3-5b7b-bb3b-c366c0d3d0e2" class="clearfix card showcase position-2 odd tnt-flag-top_story  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-643a3169-b4b3-5b7b-bb3b-c366c0d3d0e2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/article_643a3169-b4b3-5b7b-bb3b-c366c0d3d0e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TH Athlete of Week: Hempstead's Tigges develops into state swimming qualifier"
                            class="img-responsive lazyload full blur"
                            width="1956"
                            height="1059"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=150%2C81 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=225%2C122 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=300%2C162 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=400%2C217 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=540%2C292 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=640%2C347 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=750%2C406 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=990%2C536 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=1035%2C560 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=1200%2C650 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=1333%2C722 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=1476%2C799 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=1956%2C1059 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/7/b5/7b52f55e-52ce-5f68-8317-8584864debde/6024a8b9dc514.image.jpg?resize=200%2C108" alt="" loading="lazy" height="108" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/article_643a3169-b4b3-5b7b-bb3b-c366c0d3d0e2.html" class="tnt-asset-link">
        

        
            TH Athlete of Week: Hempstead's Tigges develops&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5fe93b17-9988-5268-a5af-dc8d23749e6c" class="clearfix card showcase position-3 even tnt-flag-top_story  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5fe93b17-9988-5268-a5af-dc8d23749e6c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/article_5fe93b17-9988-5268-a5af-dc8d23749e6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Boys prep swimming: 2 Mustangs claim district championships"
                            class="img-responsive lazyload full blur"
                            width="1973"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=540%2C287 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=640%2C341 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=750%2C399 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=990%2C527 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=1035%2C551 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=1200%2C639 1200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=1333%2C709 1333w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=1476%2C786 1476w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=1973%2C1050 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/6/60/660a3685-1493-5b46-ad07-2a9a0b055f86/601f4e913d3ff.image.jpg?resize=200%2C106" alt="" loading="lazy" height="106" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/article_5fe93b17-9988-5268-a5af-dc8d23749e6c.html" class="tnt-asset-link">
        

        
            Boys prep swimming: 2 Mustangs claim district c&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-521360" class="tncms-block"><script type="text/javascript" src="//www.accessdubuque.com/TownNews/data/cancellations-js-data.cfm"></script>
<style>
#div-cancellations-scroll {display:none;}

.marquee_cancel {
  width: 400px; /* the plugin works for responsive layouts so width is not necessary */
  /*overflow: hidden;*/
  display: inline-block;
	margin-left: 10px;
}
.js-marquee_cancel .container {
	width: auto !important;
	float: left !important;
}

#cancellation-scroll-text-container {
	text-align:left !important;	
}


.th-alert {
  background-color: white;
  padding: 10px 0 10px 0;
  font-size: 16px;
  font-size: 1.6rem;
  text-align: center;
  box-shadow: 0 3px 6px rgba(0, 0, 0, 0.1);
  cursor:pointer; }
  .th-alert a {
    display: block;
    color: white; }
  @media (max-width: 767px) {
    .th-alert span {
      display: block; } }
  .th-alert.red {
    background-color: #ff002b;
    color: white; }
  .th-alert.purple {
    background-color: #710193;
    color: white; }
  .th-alert .alert-title {
    font-weight: 500; }
  .th-alert .headline {
    margin: 0 40px; }
  .th-alert .read {
    position: relative;
    font-weight: 500;
    display: block;
    padding-top: 5px; }
    @media (min-width: 992px) {
      .th-alert .read {
        border-left: 1px solid rgba(0, 0, 0, 0.2);
        text-align: right;
        display: inline;
        padding: 5px 0 5px 20px; } }
    .th-alert .read img {
      margin-left: 10px; }
.purple a{
	background-color:#710193 !important;
	max-width:100% !important;
}
</style>

    
    <div class="th-alert purple" id="div-cancellations-scroll" onClick="window.location = 'http://www.telegraphherald.com/cancellations/';">
	<span class="sponsor-logo"><img src="https://www.accessdubuque.com/turpin-logo-clean-200x51.png" style="opacity:0;"></span>
        <span class="alert-title">LOCAL CANCELLATIONS & DELAYS</span>
	<div class='marquee_cancel' data-duration='5000' data-gap='10' data-duplicated='true' >

	<a href="http://www.telegraphherald.com/cancellations/" class="container" id="cancellation-scroll-text-container">
	</a>

	</div>
    </div>


<script type="text/javascript">
$(document).ready(function(){

if(cancelEventType.length > 0)
{
	var tmpHTML = "";
	/*for(var i = 0; i < cancelEventType.length; i++)
	{
		tmpHTML += '<span class="headline">' + cancelEventLocation[i] + ': ' + cancelEventType[i] + '</span>';	
		tmpHTML += '<span class="read">See All <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></span>';	
	}*/
	tmpHTML += '<span class="read">View All <i class="fa fa-arrow-circle-right" aria-hidden="true"></i></span>';	
	$("#cancellation-scroll-text-container").html(tmpHTML);
	
	$("#div-cancellations-scroll").show();
	
}
});
</script></div><div id="tncms-block-1009943" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-608234" class="tncms-block resp-slider-mobile"><div class="tnt-ads-container text-center  " >
        <div id="ad-608234" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-608234');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-554570" class="tncms-block resp-slider"><div class="tnt-ads-container text-center  " >
        <div id="ad-554570" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-554570');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-802c3af0-9a17-5a02-b32a-0b78c4a51bd1" class="modal fullscreen in modal-image image-default modal-802c3af0-9a17-5a02-b32a-0b78c4a51bd1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=400%2C646"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=150%2C242 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=200%2C323 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=225%2C363 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=300%2C484 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=400%2C646 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=540%2C872 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=640%2C1033 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=750%2C1211 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=990%2C1598 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=1035%2C1671 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=1133%2C1829 1200w"
                    sizes="100vw"
                    
                    width="1133"
                    height="1829"
                    alt="bdaily"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=200%2C323" alt="" loading="lazy" height="323" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-802c3af0-9a17-5a02-b32a-0b78c4a51bd1" data-target=".caption-inner-modal-image-802c3af0-9a17-5a02-b32a-0b78c4a51bd1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-802c3af0-9a17-5a02-b32a-0b78c4a51bd1 collapse in"><div class="actions pull-right hidden-print">
                <a href=" http://telegraphherald.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F02%2F802c3af0-9a17-5a02-b32a-0b78c4a51bd1%2F60387373218f2.image.jpg%3Fresize%3D540%252C872&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F02%2F802c3af0-9a17-5a02-b32a-0b78c4a51bd1%2F60387373218f2.image.jpg%3Fresize%3D540%252C872&notes=https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/6038737322aa9.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cuba City’s Brayden Dailey goes up for a shot Thursday against Randolph during a Wisconsin Division 4 sectional semifinal in Cuba City. The Cubans will play The Prairie School on Saturday for a berth at state.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Shannon Mumm Telegraph Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fimage_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802c3af0-9a17-5a02-b32a-0b78c4a51bd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bdaily&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fimage_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802c3af0-9a17-5a02-b32a-0b78c4a51bd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/image_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802c3af0-9a17-5a02-b32a-0b78c4a51bd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/802c3af0-9a17-5a02-b32a-0b78c4a51bd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"802c3af0-9a17-5a02-b32a-0b78c4a51bd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20bdaily&body=https%3A%2F%2Fwww.telegraphherald.com%2Fimage_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"802c3af0-9a17-5a02-b32a-0b78c4a51bd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_802c3af0-9a17-5a02-b32a-0b78c4a51bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802c3af0-9a17-5a02-b32a-0b78c4a51bd1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-802c3af0-9a17-5a02-b32a-0b78c4a51bd1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="802c3af0-9a17-5a02-b32a-0b78c4a51bd1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="802c3af0-9a17-5a02-b32a-0b78c4a51bd1" class="save-list-802c3af0-9a17-5a02-b32a-0b78c4a51bd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="802c3af0-9a17-5a02-b32a-0b78c4a51bd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-802c3af0-9a17-5a02-b32a-0b78c4a51bd1 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="asset article-default"  data-url="https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?crop=1133%2C637%2C0%2C595&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telegraphherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" />
    <style>
                .asset-paging .direction {
                    color: #4ba3d5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telegraphherald.com\/tncms\/search\/mlt\/?origin=7d520f1b-8a42-537a-aa0e-8414b6ce1e01&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="asset-paging">
                <div id="paging-prev-7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="paging-link prev offset"></div>
                <div id="paging-next-7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boys prep basketball: Dailey returns as Cuba City moves step closer to state
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY SHANNON MUMM
shannon.mumm@thmedia.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T00:30:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-26T00:30:00-06:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T00:30:00-06:00">
    <meta itemprop="datePublished" content="2021-02-26T00:30:00-06:00">
    <meta itemprop="dateModified" content="2021-02-26T00:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&body=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-802c3af0-9a17-5a02-b32a-0b78c4a51bd1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-802c3af0-9a17-5a02-b32a-0b78c4a51bd1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1133">
            <meta itemprop="height" content="1829">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=500%2C807">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=500%2C807">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=400%2C646"
                    srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=150%2C242 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=200%2C323 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=225%2C363 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=300%2C484 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=400%2C646 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=540%2C872 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=640%2C1033 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=750%2C1211 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=990%2C1598 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=1035%2C1671 1035w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=1133%2C1829 1200w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1133"
                    height="1829"
                    alt="bdaily"
                    class="img-responsive  letterbox tnt-restrict-img-802c3af0-9a17-5a02-b32a-0b78c4a51bd1 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=200%2C323" alt="" loading="lazy" height="323" width="200"/>
         </div><style>
                .tnt-restrict-img-802c3af0-9a17-5a02-b32a-0b78c4a51bd1 {
                    max-width: 471px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/60387373218f2.image.jpg?resize=200%2C323" alt="" loading="lazy" height="323" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href=" http://telegraphherald.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F02%2F802c3af0-9a17-5a02-b32a-0b78c4a51bd1%2F60387373218f2.image.jpg%3Fresize%3D540%252C872&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftelegraphherald.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F02%2F802c3af0-9a17-5a02-b32a-0b78c4a51bd1%2F60387373218f2.image.jpg%3Fresize%3D540%252C872&notes=https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/assets/v3/editorial/8/02/802c3af0-9a17-5a02-b32a-0b78c4a51bd1/6038737322aa9.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Cuba City’s Brayden Dailey goes up for a shot Thursday against Randolph during a Wisconsin Division 4 sectional semifinal in Cuba City. The Cubans will play The Prairie School on Saturday for a berth at state.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Shannon Mumm Telegraph Herald</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" data-smart-adunit="/132916964/telegraphherald.com/sports/local_sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&body=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&body=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1027466" class="tncms-block"><!--- Keywords: -  --->
<script type='text/javascript'>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</script>
<div id='th-keyword-button-container' style="width:250px;height:auto;float:right;"></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CUBA CITY, Wis. — After nearly two months recovering from a wrist injury, Cuba City’s Brayden Dailey was welcomed back into the starting lineup with open arms.</p></div><div class="subscriber-preview"><p>The UW-Green Bay recruit couldn’t have picked a better time for his return, scoring 20 points for the top-ranked Cubans in a 70-66 win over Randolph in a WIAA Division 4 sectional semifinal Thursday night.</p></div><div class="subscriber-only"><p>“It was the longest two months of my life,” said Dailey, who scored 18 points in the first half. “It’s so good to be back. I just wanted to be out there with my teammates and do whatever I could to help them.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Cubans (21-2) advanced to Saturday’s sectional final against The Prairie School (22-3), which defeated Fennimore, 70-62, in overtime.</p></div><div class="subscriber-only"><p>“I thought having Brayden back tonight really helped us,” Cuba City coach Jerry Petitgoue said. “He played up a storm.”</p></div><div class="subscriber-only"><p>The Rockets (22-4) gave the Cubans all they could handle, taking the lead several times during the first half after coming back from an early 13-6 deficit. A 3-pointer from Dailey with 4:20 remaining gave the lead back to the Cubans at 21-20, and they would take their biggest lead of the night on a basket from Jack Misky at the 1:44 mark for a 30-23 lead. They would hold on to a 32-27 lead at the half.</p></div><div class="subscriber-only"><p>Misky, who was held to just four points in the first half, went off in the second with 17 to finish with a team-high 21 points.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It took Randolph a little bit to realize how big of a threat Brayden was, but they made adjustments at the half and that allowed me to get free a lot easier,” Misky said. “It’s really great to have him back. Things just click for us when he’s out there.”</p></div><div class="subscriber-only"><p>The Rockets, who were led by Travis Alvin’s 29 points, tied the score back up at 40-40 on a trey from Brayden Haffele with 13:25 remaining. The Cubans never gave up the lead, but allowed the Rockets to knot the score three more times before taking a 53-50 lead on a Misky 3-pointer. They went up by seven points on a Dailey putback with 2:33 to play before Haffele answered with a 3-pointer on the other end.</p></div><div class="subscriber-only"><p>Both teams shot better than 50 percent from the field.</p></div><div class="subscriber-only"><p>Free throws from Riley Richard and Max Lucey allowed the Cubans to maintain a two-possession lead as time expired.</p></div><div class="subscriber-only"><p>“What a good high school basketball game that was,” Petitgoue said. “Randolph has a very nice team and Alvin was extremely tough for us to move. He played like he was possessed tonight. All the teams left are very good at this point of the season, and I can’t be more proud of our kids.”</p></div><div class="subscriber-only"><p>Carter Olson scored 16 points for the Cubans, while Lucey added 10.</p></div><div class="subscriber-only"><p>Sam Grieger and Haffele each added 15 for the Rockets.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&via=TelegraphHerald&url=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telegraphherald.com/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telegraphherald.com/tncms/asset/editorial/7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTelegraph%20Herald%5D%20Boys%20prep%20basketball%3A%20Dailey%20returns%20as%20Cuba%20City%20moves%20step%20closer%20to%20state&body=https%3A%2F%2Fwww.telegraphherald.com%2Fsports%2Flocal_sports%2Farticle_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/article_7d520f1b-8a42-537a-aa0e-8414b6ce1e01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d520f1b-8a42-537a-aa0e-8414b6ce1e01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" class="save-list-7d520f1b-8a42-537a-aa0e-8414b6ce1e01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d520f1b-8a42-537a-aa0e-8414b6ce1e01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22grant-county-wis%22#tncms-source=keyword" class="tag-grant-county-wis label label-default" data-tncms-track-dmp='search: grant-county-wis'>Grant-county-wis</a>
            </li> <li>
                <a href="/search/?k=%22cuba-city-wis%22#tncms-source=keyword" class="tag-cuba-city-wis label label-default" data-tncms-track-dmp='search: cuba-city-wis'>Cuba-city-wis</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1034732" class="tncms-block"><section id="block-1034732" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034732 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1034732" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1034732" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.telegraphherald.com/tncms/asset/editorial/7d520f1b-8a42-537a-aa0e-8414b6ce1e01/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1028191" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028191" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028191');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1009948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1009921" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009921" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009921');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1009922" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1009922" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=200%2C69" 
            srcset="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=225%2C78 225w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=300%2C104 300w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=540%2C187 540w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=640%2C221 640w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=750%2C260 750w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg?resize=990%2C343 990w, https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/content/tncms/custom/image/2765012a-43ae-11eb-b69b-9b615e72b007.jpg 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="346"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1009923" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1009923 default">
    
    <section id="block-1009923" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TelegraphHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/telegraphherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/TelegraphHeraldDBQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/thphotodept/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telegraphherald.com",
  "sameAs" : ["https://www.facebook.com/TelegraphHerald/","http://www.twitter.com/telegraphherald","https://www.youtube.com/TelegraphHeraldDBQ","http://instagram.com/thphotodept/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1009925" class="tncms-block"><section id="block-1009925" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1009925 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="/store/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit"  href="/submit/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1009924" class="tncms-block"><section id="block-1009924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1009924 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-a-reporter"  href="/site/newsroom/"  tabindex="0">
                    <span class="nav-label">Contact a Reporter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-member-support"  href="/site/customer_service/"  tabindex="0">
                    <span class="nav-label">Contact Member Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-advertiser-sales"  href="/site/sales/"  tabindex="0">
                    <span class="nav-label">Contact Advertiser Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-a-th-director"  href="/site/directors/"  tabindex="0">
                    <span class="nav-label">Contact a TH Director</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-559358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-559358" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-559358');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                  
<style>
    /* styles from option.footer.utl */
 #tncms-region-article_instory_top {
     width: auto !important;
     float: right !important;
     margin: 15px !important;
 }
 
 @media only screen and (max-width: 900px) {
 #tncms-region-article_instory_top {
     width: 100% !important;
     float: right !important;
     margin: 15px !important;
 }
}
</style>

<script type="text/javascript">
$(document).ready(
    function(){
        $(".credit .tnt-byline").each(function(){
            currentText = $(this).text();
            
            if(!currentText.includes("Photo by"))
            {
                newText = "Photo by: " + currentText;
                $(this).text(newText);
            }
            
            currentText = currentText.toLowerCase();
            if(currentText.indexOf("telegraph herald") < 0 && currentText.indexOf("kettering") < 0 && currentText.indexOf("jessica reilly") < 0 && currentText.indexOf("kohl") < 0 && currentText.indexOf("mike burley") < 0 && currentText.indexOf("mike day") < 0 && currentText.indexOf("tia jones") < 0 && currentText.indexOf("beth lutgen") < 0 && currentText.indexOf("mumm") < 0 && currentText.indexOf("gassman") < 0 && currentText.indexOf("adam rang") < 0 && currentText.indexOf("eileen meslar") < 0)
            {
                $(".tnt-photo-purchase").hide();
            }
        });
        
        $(".user-control-link").each(function(){
            currentText = $(this).text();
            
            if(currentText == "Sign Up")
            {
                $(this).text("Subscribe");
                $(this).attr("href","https://www.telegraphherald.com/subscribenow");
            }
        });
    }
);
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1009926" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1009926"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Telegraph Herald</a>, 801 Bluff St PO Box 688 Dubuque, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1038855" class="tncms-block"><script type="text/javascript">
$(document).ready(function(){
    theURL = window.location.href.split('?')[0];
        if (__tnt.user.loggedIn) {
            console.log("TH DEBUG: User is logged in: " + __tnt.user.screenName);
            console.log(__tnt.user);
            console.log("The current URL is: " + theURL);
            console.log("TH DEBUG END");
            
            newURL = "https://archive.thonline.com/TownNewsFeeds/ActivityTracker/track-read.cfm?username=" + __tnt.user.screenName + "&pageurl=" + theURL;
            $('#THActivityTrackerWindow').attr('src', newURL)
           }
           else {
              // console.log("TH DEBUG: User is not logged in");
           }
});
</script><iframe id="THActivityTrackerWindow" style="display:none;"></iframe></div><div id="tncms-block-1009927" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009927" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009927');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1009963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1009963" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1009963');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7d520f1b-8a42-537a-aa0e-8414b6ce1e01")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/telegraphherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>